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Preface

Velocity is a non-linear desktop video editing and special effects software 
package for your PC. You can use it to interface with video capture hard-
ware to digitize video source material. You can work with a wide range of 
digital video, audio, image and animation files. In addition to a wide range of 
pre-made transitions and effects, you can create your own customized transi-
tions and effects. Velocity has various output options as well, including 
DVD and web distribution and playing or printing to videotape. 

When you install Velocity it will recognize any Leitch real-time multiple 
stream video capture hardware you have installed and it will be optimized to 
work with that hardware. 

The Quattrus hardware can play four streams of compressed or uncom-
pressed video simultaneously. This means Velocity can use up to four 
streams of video in real time for transitions and composited (layered) effects. 
Six graphics buffers on the Quattrus hardware mean you can play up to eight 
still, rolling or crawling titles simultaneously over video.

The Altitude hardware can support up to two uncompressed streams of 
High Definition (HD) video with two graphic streams simultaneously. Alti-
tude will also support multiple SD video or alpha streams with eight graphics 
buffers which allow you to play eight still, rolling or crawling titles simulta-
neously over video.

Note: In order for your Altitude hardware to support two uncompressed 
HD video streams, you must have the optional SCSI adapter card, which fits 
onto the main board, and two sets of four striped drives. If you have the 
optional DVE effects module, you can use one DVE to manipulate any of 
those layers.
xxvii
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Chapter 1
Software Installation

To optimize Velocity to work with your Quattrus or Altitude hardware with 
all its real time capabilities enabled, you must have your Quattrus, or Alti-
tude board (and optional SCSI video drive) fully installed before installing 
the Velocity software. See the hardware user’s guide for details on how to 
install this hardware.

Velocity requires the Windows XP operating system. You need a CD ROM 
drive to install the software. When fully installed, Velocity software needs 
about 2 GB of hard drive space. When you are capturing video with audio, 
you also need to have space available on a system drive to store the audio 
files. Video image data may be stored on a dedicated SCSI drive connected 
to the Quattrus or Altitude board. A network drive or a system drive may be 
used as well.

To download drivers and software updates from the Leitch website at 
www.leitch.com, you need a modem or other internet connection, or a way to 
transfer large files from an online system to your Velocity system. 

System Requirements
Ultimately, the type of work you are planning to do determines the system 
requirements.

VelocityHD System Requirements

•   Intel Pentium-4 2.8 GHz dual-processor or higher required 
•   1GB RAM 
•   300 Watt system power supply. 
•   One unobstructed full-length 64-bit bus mastering PCI slot (or a 32-bit 

slot that will accommodate a 64-bit board). Additional slot required for 
digital I/O card. 

•   At least 2 GB of available system hard drive space for drivers and soft-
ware plus additional space for audio storage. 

•   1024x768 24-bit color display (minimum)
•   Microsoft Windows XP Professional 
1
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•   Microsoft Internet Explorer 5 or greater. 
•   Dedicated system/boot drive. 
•   Dedicated hard drive for audio/graphics/project files recommended. 
•   Dedicated SCSI video hard drive array [striped 10,000 RPM drives are 

sufficient to achieve simultaneous playback of four streams of com-
pressed video (2:1 compression or more; 10MBytes/sec or less per 
stream); striped 15,000RPM drives are required to take advantage of mul-
tiple streams of uncompressed video] 

•   CD-ROM drive, standard keyboard and mouse. 

VelocityQ System Requirements

•   Intel Pentium-4 2.8 GHz processor or higher (dual Xeon processors rec-
ommended) 

•   1GB RAM 
•   300 Watt system power supply. 
•   One unobstructed full-length 64-bit bus mastering PCI slot (or a 32-bit 

slot that will accommodate a 64-bit board). Additional slot required for 
digital I/O card. 

•   At least 2 GB of available system hard drive space for drivers and soft-
ware plus additional space for audio storage. 

•   1024x768 24-bit color display (minimum)
•   Microsoft Windows XP Professional 
•   Microsoft Internet Explorer 5 or greater. 
•   Dedicated system/boot drive. 
•   Dedicated hard drive for audio/graphics/project files recommended. 
•   Dedicated SCSI video hard drive array [striped 10,000 RPM drives are 

sufficient to achieve simultaneous playback of four streams of com-
pressed video (2:1 compression or more; 10MBytes/sec or less per 
stream); striped 15,000RPM drives are required to take advantage of mul-
tiple streams of uncompressed video] 

•   CD-ROM drive, standard keyboard and mouse. 
•   NTSC or PAL video monitor. 
2
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Motherboard

Please refer to the Leitch website (www.leitch.com) to check on the most recent 
list of compatible motherboards for VelocityHD or VelocityQ.

SCSI Video Drives

Depending on the quality you are trying to achieve, your hard drive require-
ments will vary. In fact, in some applications you may not need SCSI video 
drives at all. However, for most systems, a pair of AV-rated SCSI drives is 
sufficient. For a more detailed discussion of system requirements please see 
your hardware user’s guide. 

Initial Software Installation
After physically installing the hardware in your computer, the next time you 
power up, the New Hardware Wizard will run (if you are using Windows XP 
only). Cancel this Wizard. A second New Hardware Wizard will run. Cancel 
this Wizard as well.

Installing Velocity (including supplemental software)

Place the Installation CD in the CD-ROM drive of the computer that con-
tains your Quattrus or Altitude board. If autorun doesn’t automatically 
launch, use Windows Explorer to find autorun.exe and double click on it. 

A splash screen opens. Click Install. 

Follow the instructions as you continue through the series of screens. The 
drivers will be installed (along with any supplemental software if you have 
selected them). If you have Quattrus system equipped with a DV module or 
OHCI-compliant DV board in the system, you may also choose to install 
Soft DV or Hardware DV support. 

You will need to reboot once all of the software has been installed.

If this is your first installation of Leitch software and hardware on this sys-
tem and you have added dedicated SCSI media drives to the onboard SCSI 
controller, you must format these drives before you can use them with 
Velocity. Please see your user’s guide for more information on formatting 
your hard drive s and initial configuration of your system. 
3
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Registering Your Velocity System

You will need to submit your completed registration form in order to receive 
a reg key. In the meantime you have a 30-day grace period in which to com-
plete the registration process. You can use the “Register Leitch Software” 
program on your Velocity system, or you can register on the Leitch web site 
at www.leitch.com (follow the link on the Software Registration warning win-
dow), or you can activate your Registration by phone or mail if you don’t 
have internet access. See the Quattrus or Altitude User’s Guide for more 
information. 

QTools Software (Quattrus Only)

If you have the Quattrus hardware, you can use the Qtools software applica-
tion which comes with the VelocityQ software. This software application 
provides features such as manual trigger and time lapse recording, as well as 
simple interfaces for capture, data management and playlist-style video edit-
ing. For more information about Qtools, please see the Quattrus User’s 
Guide. 

ATools Software (Altitude Only)

If you have the Altitude hardware, you can use the ATools software applica-
tion which comes with the VelocityHD software. This software application 
provides features such as manual trigger and time lapse recording, as well as 
simple interfaces for capture, data management and playlist-style video edit-
ing. 

Fusion DFX+

The bundled version of Fusion must be installed in the same computer as 
your Quattrus or Altitude board. Its hardware locks to your hardware board, 
so it does not require a dongle. Once the software installation is complete, 
you must follow the registration procedure as outlined in the Fusion manual. 

You have a 30-day grace period in which to complete the registration pro-
cess. Note that the Registration page on the eyeon website (www.eyeonline.com) 
is not intended for Leitch customers who have received Fusion or DFX+ as 
part of a Leitch package. 

For more information on DFX+ integration with Velocity, see Chapter 22. 
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Update your Velocity Install
If you wish to update your installation, say from an update file or the CD, 
click on the autorun.exe file in the folder you wish to update from. 

A splash screen opens. Choose Install. 

If you have previously installed Velocity on the system and not done an 
uninstall, this screen will open:

Repair - updates the installed components, but will not add anything that 
wasn’t installed before. 

Modify - Opens a check list allowing you to choose which components you 
would like to add, and which you would like to remove. If, for example, you 
did not install SoftDV initially, you would choose the Modify option to add 
it later. 

Remove - uninstalls everything Leitch-related. 

Click next to take you to the Leitch Hardware Options screen. Four choices 
are available. Select the items you wish to update and click next. The selected 
components are installed in your computer. 

Choose whether or not to reboot your computer and click Finish.

Starting Velocity
To start Velocity, double-click on the Velocity icon on your desktop, double 
click DPSNLE.exe in your Velocity folder, so click on the Start menu in 
Windows, then select Programs > Leitch > Velocity(HD/Q) > Veloc-
ity(HD/Q).

The first time you launch Velocity, you must set various preferences for 
what will happen each time you startup Velocity, and how you wish to orga-
nize projects and file saving within Velocity. These settings are covered in 
depth at the start of Chapter 2. You can go through them now, or for Quick 
Start check BOTH New Project Options. 

Click OK. A window opens with two buttons: New Project and Load 
Existing Project. Click the New Project Button and give your project a 
name. Use the Browse button at the end of the Project System Folder 
Project to select a system drive (if you have more than one drive do not 
select your C: drive) and a media Volume. Folders and Default I/O Folders 
are created for you and an information screen opens. Click the OK button to 
start working on your Project.
5
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(Following the instructions in Chapter 2, you can go back and change the 
default settings later.)

Start-up Image
When you reboot your system and the Quattrus or Altitude drivers start, a 
Velocity logo appears on your video monitors. Also, when you start Veloc-
ity, the same logo appears in your trim window. You can change this image 
(for example, to the name of your company, or the name of your or project). 

Rename your .bmp logo STRTRTN.bmp and copy it to the Data folder 
within Velocity’s directory (the same folder as contains your dpsNLE.exe 
file) overwriting the BMP file of the same name. 

Plug-In Filters
Plug-in filters are third party special effects filters which can be applied along 
with existing filters. Velocity can host most standard plug-ins. 

There are various Character Generator programs you can use with Velocity. 
For an up-to-date list of programs that work with Velocity, you should 
check the Leitch website at www.leitch.com. 

Plug-in character generators are third party programs which can be used 
with Velocity to create various types of rolling, crawling and still titles. 
Velocity works with Inscriber from Image North and Power CG from Cay-
man Graphics, among others. 

Installing the Plug-ins

Launch the installer for your plug-in. The installer may ask where you would 
like the plug-in placed. Change the default path to point to the Velocity\Plu-
gins directory, or for Inscriber, to the Velocity\CG directory.

Once the installation is complete, use the Windows Explorer to view the 
contents of the “Plugins" directory. The directory will contain some new 
files ending with the PRM and 8BF extensions.

In some instances, there are no such files, but there will be new directories 
created by the installer. In this case the files may reside within one of the 
new directories. They must be moved to the "Plugins" directory.
6
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Accessing Installed Plug-ins

Depending on the support and plug-in type, you will see it appear in one of 
three areas of Velocity.

Character Generators can be accessed from the right-click floating menu of 
the gallery. 

Custom Transitions and some title generators are available on the right-click 
menu of timeline transitions. A new item called "Plugin Transitions" appears 
under "Rendered Transitions".

Custom Filters are available from within the Apply FX dialog box. The 
drop-down list under "Filter Categories" has additional plug-in filters. The 
individual filters can be selected from the "Available Filters" list.

If your plug-in does not appear in any of these three areas, it may mean that 
Velocity does not support your plug-in. This does not necessarily mean that 
you can not use this plug-in. You may have to use it as a stand-alone prod-
uct, and then import titles or video as still image files or image sequences 
into the gallery. 
7
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Chapter 2
Working With Projects

Internally, the material you make your projects up out of is organized by 
type - video files in folders or even their own drive, stills, video, audio, 
effects, timelines and galleries always on a system drive. But for usability 
purposes, all material is organized into projects. 

The contents of a project are versions, timelines, galleries, and settings files. 
timelines, versions and galleries can contain media, such as video, audio, 
effects and titles. The same media may be used in multiple projects. A 
project can open without all the media, but it does require project and time-
line files. 

Project management also aids in many types of clip linking. 

•   Synchronized audio, which is stored separately from video, links with the 
video as soon as you play it back. 

•   Render Bank technology keeps track of rendered clips even as you move 
them on the timeline. 

•   A clip rendered from Velocity in DFX+ can be re-opened as a Flow file 
later. 

Project Management settings allow you to save files for retrieval as a project. 
They allow you to back up your project and delete unwanted or unneeded 
files during later stages of your project.

J

Project 1

Version 1 Version 2

Timeline A Timeline B Timeline A Timeline B
9



Chapter 2: Working With Projects
Contents of a Project
A project is a collection of one or more timelines, versions and galleries. All 
the video and audio, titles and other sorts of media as well as settings files 
organized in those galleries, timelines and versions are part of the project. 

Each project you create has a name that you define and may include a series 
of folders to contain the media for that project. 

Video Storage
Video files include captured clips, rendered files and temporary files. You 
can capture, render and play back video files from a network or system drive, 
or from a dedicated SCSI media drive. For best results use a dedicated SCSI 
drive attached to your on-board SCSI controller.

When you name a project, a Project Media Folder may be created in your 
VTFS Media drive (usually P) or system drive. This folder shares the project 
name, with a _Video tagged onto the end of the root 

Your media drive may have a Default I/O Media folder to store captured 
video files for all projects (not just the project you are working on now), 
depending on your start-up options.

System Drive
When you create a project, you also create a Project System folder named 
after that project on your system drive. The root of the project’s folder on 
the system drive contains a Database folder, a Media folder and a VPRJ 
project file. The VPRJ file is what you will select when you wish to open this 
project in the future. If you have set your Start-up options to include your 
Default I/O Folders within the Project folders, you will also see a Media 
directory. Otherwise, this Media directory will not be located in your Project 
directory, but elsewhere on your drive (the root, for example). 

The Media Folders

When you open the Media folder on your system drive, you are faced with 
nine sub-folders. When you create files in Velocity, they are automatically 
saved to the correct folder within this structure so that all the files in a 
project stay together. 

The nine sub-folders are as follows:

Audio - WAV files
10
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FX - WFX mask files, etc. 

Graphics - Still image files you may integrate into your project

Misc - All other files that have to do with your project

Multimedia - Multimedia output files (non-LTA or WAV) used in your 
project 

Settings - OST files for creating output settings

Title - Files that you create in Quick Titler or another CG

LtaIn/DvaIn - Capture and import files

LtaOut/DvaOut - Movie output files that you have created

If you have chosen to store video files on your system drive, you will also 
have a tenth folder in the Media directory. This folder shares the name of 
your project followed by _Video. This folder is where your renders will be 
saved and where default video pointers will look to save and retrieve clips. 

Keep in mind that when you start a new project, these folders will always be 
created whether you use them or not. 

The Database Folder

The Database folder contains one subfolder, entitled version. In this folder, 
you will find a folder for each version of the project you have created. There 
can be up to 20 versions in a project. Each version contains timelines (.tle 
files) and galleries (.gy files) along with pointers to their associated files. 

Setting Your Velocity Project Directories
The first time you launch Velocity, the Startup Options window opens. This 
is where you must set preferences for each subsequent time you launch the 
software. 

If you choose nothing and click OK, the only folders you will be asked to 
create are on the Default Folders screen (next section). 

If, on the Start Up Options screen, you choose Remind me to set new 
folder locations for each new project only, you can choose to place the 
folders in another project’s folders, or create new ones. 

If you choose Place Default I/O folders within the Project folders only, 
Folders will automatically be placed in the Project System folder and the 
Default I/O Media. 
11
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Folder will automatically be set to the same folder as your Project Media 
Folder. Use this method if you want to keep the media for each project sep-
arate from the media for all other projects. 

If you choose both options, you will be reminded to create new project fold-
ers, and the files will be placed within those project folders or not, as you 
determine. 

Note: You can always access media from other projects, even if the projects 
do not share the same Default I/O Folders.

If you wish to change the settings on this screen later, the same options are 
found on File > Preferences in the main menu. Select the General tab and 
click Startup Defaults. The changes will take effect when you start your 
next project.

Default Folder Locations 
After you have set your startup options, the Default I/O Folder window will 
appear. Your default folders are the places where media for this Project (or 
media that may be shared between all projects) is stored. 

In the Default System I/O Folder field, select a folder in a System drive, 
where audio, titles, stills, etc. may be stored. 

In the Default Media I/O Folder field, select a folder in your system, net-
work or (for optimum performance) VTFS (P:\) drive, where video files 
may be stored. The folder name ends in _Video, to indicate that it contains 
that file type. 

Note: These settings are always available by selecting File > Preferences in
the main menu and clicking on the Project Management tab (you can also 
right click the timeline and choose Preferences), by clicking the Preferences 
button in the toolbar at the top of the timeline, or by pressing Hotkey 
(default) F5. 

Create New Project
After you click OK on the Default Folders screen, the Startup window will 
open asking you what you want to open.

New Project - This will allow you to start a new project from scratch. You 
can import galleries and timelines from other projects into this project if you 
so desire.

Load Existing Project - Opens a browse window where you can search 
your system drives for the project you wish to work on. If you’re just starting 
using Velocity, you may not have any files to choose from. 

Preferences
      button
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Most Recent Projects - This will allow you to open projects that have been 
recently opened. Unless you have used Velocity before, this option will not 
be available (ghosted). 

Save Project

If you choose to start a new project, the Save Project window opens.

At the top of the screen, give your project a name. Each project must have a 
unique name. You can’t keep using the same project name and save destina-
tion. If you try to, an error message will ask you to please choose a unique 
name because a folder by that name already exists. 

Review the locations for the Project System Folder and Project Media 
Folder. If you wish to change one or the other, press the Browse button to 
the right of it. 

While you can change the destinations of these files (keeping the system 
drive folder in a system drive, and the media drive folder in a system or 
media drive), you cannot change the name of the folder that is created. The 
folder always shares the name of its project. 

When you save your project subsequently, it will be saved in the same fold-
ers. This window will not open again unless you save a new project.
13
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New Folder Location for Each Project

If you chose to set new folder locations, the General Settings (Preferences) 
window will appear. If you did not choose to set new folder locations, your 
new project will open and you can begin editing.

Default I/O Folders on System Drive
This section of the Default I/O Folders tab shows the system folder you 
chose in the Default Folders screen. 

Create Sub Folders Automatically - This check box, which is already 
checked by default, verifies that Velocity has already created the nine sub 
folders in your system drive media folder. If you uncheck this box, Velocity 

Default folder that will 
be used for your video 
files

Click the User Defined 
check box to re-assign 
subfolder files

Assigned system file 
folder
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will send all files directly to the Media folder, and not in their respective sub 
folders.

If you click on the Browse button next to the Default I/O Folder on the 
System Drive, you will see that the nine sub-folders listed below have already 
been created.

You may want to add your system folder to a history, so you can keep track 
of what system folders you have used in the past. If you wish to do this, click 
on the Add to History button. Click on the Show History >> button to 
show your previously saved system folder locations. If you want to delete 
items in your system folder history, click on the Show History >> button, 
then press SHIFT and click on the item you want to delete.

Customize
This section simply lists all of the system drive’s sub-folders, as well as their 
location and used memory.

User Defined - If you do not wish to use the default sub folders, uncheck 
this box and all of the sub folders’ browse buttons will all become available, 
so you can re-assign the save locations for all these files. This allows you to 
redirect save locations for new media later in the project. If you leave this 
box checked, these are the Default I/O Folders that you will use for this 
project (and may draw on for multiple projects). 

Default I/O Folder on Media Drive
This section shows the location of your chosen default folder on your Media 
Drive, as well as its memory usage. 

The Project Folder tab on this screen shows you the settings you previously 
made for default folder locations. These locations cannot be changed unless 
you create, rename or copy a project. This screen is there for informational 
purposes only. 

When you change a target directory in this settings screen and click OK, a 
warning prompt will open. Press Yes to apply your changes or No to cancel 
and have all individual directories continue to point where they were previ-
ously.

Note: This window is always available by choosing File > Preferences 
form the main menu and selecting the Project Management tab and then the 
Default 
I/O Folders tab under that. 

Note: There is a limit of 2048 files per folder in your VTFS video drive 
(usually your P:\ drive). If you do a lot of rendering and have very long 
projects, you may need to create another folder at some point or flush out 
older, un-used renders. 

Browse button
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Next Time you Launch Velocity
The next time you launch Velocity, you will not have to choose Startup 
Options again. Instead, you can choose to start another new project, load an 
existing project, or open a drop-down menu of projects that have most 
recently been saved on the system. 

When a project opens, the interface is laid out in a similar working environ-
ment to when it was last worked on. Velocity remembers the last position 
and zoom level of the timeline, position of the playhead, first opened gallery, 
preview/trim window and VU meters as part of a project.

You can save a project (or abandon changes) and switch to another one at 
any time. 

Creating, Opening and Saving Projects
Velocity can only have one project open at a time. A project can, however, 
open galleries and timelines from various projects.

Creating a New Project

Select File > New Project from the menu, or click on the New Project but-
ton in the button bar below the menus. 

A window opens offering the opportunity to save the currently open project 
(if there is one open). Choose to save or not save, and the old project closes. 

A blank timeline and gallery will open, but on top is a Save Project window. 
You have two choices:

Cancel - Velocity loads nothing. 

Save - Click this button to create your new project. However, you may wish 
to enter a new name and check the project folder locations before doing so. 

In the Project System folder and Project Media folder fields, folders are 
named after the project’s file name. Use the browse buttons to choose new 
locations on the System and Media drives to place these folders. You cannot 
change their names. If you have chosen to be reminded to set new Default 
I/O Folder locations with each new project, another window will open, and 
you can set your default media folders as well. 

The new project opens with the playhead in the timeline set to zero time-
code, so if you begin the project by placing clips from the trim window to 
the timeline, those clips will start butted up against the start of the timeline, 
unless you move the playhead. 

New Project
      button
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Opening a Previously Saved Project

To open a previously saved project:

1     Select File > Open Project from the menu and then choose from previously 
saved projects (if any) located on your hard drive. You may also click on the Open 
Project button on the toolbar. 

Note: You may also open recent projects directly from the File menu. The 
recently opened projects are listed at the bottom of the menu. If you choose 
to open a recent project, then it will launch automatically.
2    Choose a project file (.vprj extension) to open. 

3    Click OK. 

Note: If the currently opened project has not yet been saved, a message asks 
whether to save or abandon changes to the current project. Click Yes to 
save the current project before opening the new one. 

The newly selected project is loaded.

Missing Media

When you open a project, if clips are not in the locations where Velocity 
expects to find them, a message appears reporting that missing media has 
been found.

The spaces on the timeline and in the gallery where these clips should be are 
filled in with virtual clips. You can perform most timeline and gallery func-
tions even when media is missing from your project. See Chapter 8 for more 
information on working with virtual clips. 
To replace these clips at any time: 

1    From the main menu, select File > Replace Virtual Clips in. You then have 
two choices:

•   Active Tle/Gal - This selection only replaces virtual clips in the active 
timeline and gallery.

•   All Tle/Gal - This selection will replace all virtual clips in the project. 
Use the browser that opens to find clips or replacements for them. 

Saving a Project

To save your project, select File > Save Project, or press the Save Project 
button. As it saves your project, Velocity saves any associated timelines and 
galleries also. 

Open Project
       button

Save Project
      button
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Handling Projects

Renaming a Project

If you wish to change the entire project’s name, select File > Rename 
Project. All components of the project that contain the project’s name -- the 
project folders in the system drive and in the VTFS media drive, as well as 
the project.vprj file itself -- are renamed. Note that this does not create a 
copy of the project. If you go looking for the folders or files under the 
project’s old name, they will not be there. 

If you subsequently create new galleries or timelines, they are saved in the 
Project’s System Folder. If you open galleries from other projects, they 
launch as part of the current project, but remain in their old save location. 

Copying a Project

To copy your project, choose File > Copy Project from the main menu. 
The Copy Project window (which is the same as the Save Project window) 
opens. 

Essentially, this duplicates your entire project into new folders with new 
project names. Velocity creates a new folder in your system drive for storing 
copies of all the media for your project. It also creates a new folder on your 
VTFS media drive for all your video data. This creates a replica of the 
project while leaving the current project with the same name. 

Consolidating a Project

When you back up your project for archival purposes, you can choose one 
of two Consolidate options from the File portion of the main menu (File > 
Consolidate Project or File > Consolidated Copy. 

Consolidate Project - This option displays Project System Folder and 
Project Media Folder fields for information only. You cannot alter the places 
where the Consolidate folders are saved. They are always within the project’s 
media folders. 

The Consolidate Project option gathers information about all of the media 
and other files needed by your project. If it finds system files that are not 
already in a Project Folder, it copies them to a Consolidation Folder in your 
Project System Folder. If it finds media files that are not already in your 
Project Media Folder, it copies them to your Project Media Folder. Note 
that Consolidate copies system files to system folders and media files to 
media folders. 
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Consolidated Copy - This option gathers ALL of the system files and 
media files needed by your project, including the ones that are already in 
Project Folders, and copies these files to any SYSTEM folder you choose 
(i.e. system files and media files are copied to a system folder). The system 
files are copied to a sub-folder that uses your Project name and the media 
files are copied to a sub-folder that uses your Project name followed by 
"_MediaDrive". 

For example, if you use Consolidated Copy on a Project called "Tutorial", 
and name your Consolidated Copy folder "D:\Archive" for both system and 
media files, then you will see "D:\Archive\Tutorial" and 
"D:\Archive\Tutorial_MediaDrives\Tutorial" folders on your drive. 

There are two modes to choose from on the Consolidate screen: 

Original - This option copies complete clips from one folder in your VTFS 
Media drive to the other. 

Compact - This option copies only the trimmed portions of clips that you 
used. So for example, if you had a ten-second clip but only used two seconds 
of it, it only copies that two seconds. The timecode of the clip will be 
retained, if you need to batch recapture it. 

In Compact mode for both Consolidate Project and Consolidated Copy, you 
have the option to add handles by checking the Add Handles box and 
selecting the appropriate Head and Tail values.

In both the Consolidate Project and Consolidated Copy screens, you have 
the option to Consolidate media only for open timelines, which means 
that all media located in the gallery will be ignored during the consolidation 
process, as only media in open timelines will be consolidated.

When you have made all of the desired settings, click the Consolidate but-
ton.

Note: Both Consolidate Project and Consolidated Copy take into account 
all media files in both timelines and galleries. So if untrimmed clips exist in 
the gallery, using Compact mode will copy the entire clip(s). If you only want 
to consolidate the trimmed portions that exist on the timeline, close the gal-
lery before entering Consolidate Project/Consolidated Copy.

Restore
To restore a project backed up using one of the consolidation options, or to 
place it on another computer, copy the entire system folder onto a system 
drive of the computer you are restoring the project to and copy the entire 
media folder onto a volume of that computer’s media drive. There are nor-
mally two folders to completely copy from the backup folder: <Project>, 
which would be copied into a system drive, which would contain the audio, 
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image, effects and title files, etc., and <Project>_MediaDrive\<Project>, 
which would be copied onto a VTFS or system drive. 

Crash Recovery
Auto back-up can protect you from sudden closure of Velocity (for example 
because of a power failure). Velocity is set up to automatically backup your 
current timeline every one minute. 

After a crash, at the next time you open Velocity, a warning prompt will 
open, reporting that there was an abnormal exit detected and that the project 
will load the last automatically saved version of the project or the last manu-
ally saved version, depending on which is more recent. Click OK to proceed. 

If you wish to open a previously saved timeline, from the main menu choose 
File > Timeline > Recover. The Select Recovery Option window opens. 
Listed in the window will be a log of exactly when your project has been 
saved (date and time).

Autosave
The autosave function is designed to help protect your working project in 
case a crash occurs. Velocity will automatically save your project every 
minute to ensure that significant work is not lost in the case of a crash, etc. 
You also have the option to have Velocity back up the active timeline every 
minute during the rendering process, which can be changed in the General 
Preferences (see Chapter 25 for more information).

After an “abnormal exit”, Velocity will always load the most recent automat-
ically saved version or the last manually saved version. Also, the crash recov-
ery version will not be overwritten the next time an autosave is performed. 
The recovery version will also have a timestamp suffix added, and will be 
stored for use at any later point. All timelines will be saved after an abnormal 
exit.

Delete Project
In addition to the need to back up, restore and save your projects, when you 
are done with a project you will most likely need to delete it and all the files 
specifically associated with it. 
To delete all files associated with a project:

1    Go to the main menu and select File > Delete Project. The Delete Project(s) 
window will open. 
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2    Choose the appropriate drive where the project(s) is/are stored by using the 
drop-down menu at the top of the window. 

3    Click the Scan button to have the software search for projects stored on the 
selected drive. 

4    Double click the project(s) in the Available Project(s) section you wish to 
remove from your drive. They then appear in the list in the Delete Project(s) sec-
tion of the screen. Double-click the project again if you wish to remove it from the 
list.

5    Click the Delete button. A warning message will appear asking you if you are 
sure you want to delete the project(s), as deleted projects can not be recovered. 
Click OK to delete the project(s). 

All files associated with the project are then removed. 

Note: If files in the selected project are used in another project, you cannot 
delete the project. All files that are in the system project and media project 
folders, including video files, titles, audio files, galleries and timelines, are 
removed from the system. 

Versions
A project can contain different versions. Each version has at least one time-
line. Versions allow you to manipulate the project for different needs or 
markets - different sound tracks with language dubs, or different titles 
depending on the market a program will be viewed in. The versioning pro-
cess allows you to create these different programs without having to destroy 
the original or save and copy media as a separate project. 

If you want to save your timeline and gallery information the way they are 
and continue working on them as a different file, you should save the project 
and then create a new version.

In the main menu, select File > Version. You will have three choices: 

New - Creates a new timeline and new galleries as copies of the old ones, so 
you can save them without overwriting the others. All common temp files 
and rendered files are shared between the versions, which saves you drive 
space and render time. You can copy and paste clips and sequences of clips 
from one version to another. 

When you select this option, then New Project Version window will open. 
There will be a default version name in the name field (Version 1, Version 2, 
etc.) that can be edited.

In the Method section of the window, you have two choices:

•   Create new version with blank timeline
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•   Create new version with copy of current timeline(s) if any
Switch - Switches to a different version of the same project. 

Delete - Removes the current version and all version directory/sub-directo-
ries from the project.

A version can contain up to 100 galleries and 100 timelines. while a project 
can contain up to 20 versions.

User Profiles
User Profiles allow multiple users easy access to their preferred configura-
tion settings. 
To create a user profile:

1    Go to File > User Profiles > Login. A login screen will appear.

2    Click on the New button. The New User Profile screen will appear. Enter a 
User Name and a Password. Click OK.

3    Velocity will ask you to close the program and re-launch to ensure that all the 
settings are reset.

To log into a user profile:

1    Go to File > User Profiles > Login. The login screen will appear.

2    Select the appropriate user profile and then type in your password.

Note: The User Name you choose will be used in the file name of your user 
profile. For example, if you choose your User Name to be “John”, the file-
name of your user profile will be “John.usr.”
3    Velocity will ask you to close the program and re-launch to ensure that all of 
the settings are reset.

If at any point you want to reset a user profile, go to File > Reset User 
Profile. A warning screen will appear asking you if you are sure that you 
want to revert the user profile to the default settings. Click Yes if you are 
sure. Velocity will then ask you to re-launch the program to make sure the 
settings have been reset.

Project Transfer
There are various types of projects from related systems that you may occa-
sionally need to open. 
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Loading a VelocityQ 8.1 or 8.2 Project in Velocity 9.1

Projects created or loaded in Velocity 9.1 cannot be opened in earlier ver-
sions of Velocity. If you think you may want to re-open a project in the ear-
lier version of Velocity, make a copy of the entire System Project directory 
BEFORE continuing to load the project.

VelocityQ 8.x timelines can be opened in VelocityHD 9.1.
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Chapter 3
The User Interface

The Velocity interface has four main areas: timelines, galleries, the trim win-
dow and the VU Meters. Each of these areas has settings, buttons and sliders 
specific to that area. In addition, the menus, buttons, and mouse and key-
board shortcuts give you access to most functions. 

You can switch focus (the part of the interface that your keystrokes or 
mouse actions affect) between the timelines, galleries and trim window by 
holding down the CTRL key and pressing Tab on your keyboard. 

Clips can be organized into galleries and timelines, of which also can be 
organized into bins. A version of a project can contain up to 100 galleries 
and 100 timelines. 

A bin is a window that contains at least one tabbed gallery or timeline. Add-
ing more bins to your project will not increase the number of galleries or 
timelines you can have open at a time. Bins are for organizational purposes 
only. 

Toolbar 

Timeline

Status Bar

Gallery

Trim Window 

Preview Window 

VU Meter
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Auto Tile
The trim window, gallery and timeline bins and VU meter are all moveable 
in Velocity. You may occasionally want to put everything back where it came 
from. 

When you launch Velocity without a project loaded, Velocity places all the 
windows in the positions they last held. Velocity loads in the default Auto 
Tile setting, which can be verified when you click on the Auto Tile Select 
button on the toolbar.

When you open a project, the windows are placed in the positions they last 
held in that project. 

Creating Your Own Auto Tile Layout

To create your own auto tile layout:

1    Arrange the windows in the Velocity interface to your liking.

2    From the main menu select Window > Create Auto Tile. You may also press 
the Auto Tile Select button and choose Create Auto Tile from the menu. The Cre-
ate New Auto Tile Layout window appears. 

3    Give your layout a descriptive name. 

4    Click Save. The new auto tile layout is added to the list of available Auto Tile 
layouts. 

Applying a Different Auto Tile Layout

To apply a different auto tile layout (if any), select Window > Auto Tile, or 
press the Auto Tile Select button in the Velocity toolbar. Then choose the 
auto tile you wish to use. The currently active (or last used) auto tile is given 
the check mark in the list. 

To return to the check-marked auto tile layout, press the Auto Tile Hotkey 
(default is B), or press the Auto Tile toolbar button. 

The Velocity default auto tile layout is always available at the bottom of the 
list. 

If the project you are currently working on has more bins than the auto-tile 
configuration you select, some bins may be minimized. If the project you are 
currently working on has less bins than the auto tile configuration you select, 
windows will be placed in auto tile positions closest to their current loca-
tions. 

Auto Tile Select
        button

Auto Tile
  button
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Deleting an Auto Tile Layout

Only 15 user-defined auto tile settings can be listed in the menu. If you have 
more than 15, no auto tile settings are deleted. However, only the most 
recently used settings can be viewed. To view other auto tile settings, you 
must delete some. 
To delete an auto tile layout:

1    From the main menu choose Window > Delete Auto Tile. The Delete Auto 
Tile Layout window opens. 

2    Choose the Layout you wish to delete from the pull down menu and press the 
Delete button. 

If the checked Auto Tile Layout is deleted, then the check should default 
back to the Velocity default layout. 

Note: If you delete the dpsNLE.INI file from your system drive, your user-
defined auto tile settings will be gone forever. 

You can also overwrite auto tile layouts, saving you the trouble of deleting 
them. 

Working With Bins
A bin is a window that has at least one and up to 100 tabs in it. Velocity has 
two types of bins: timeline bins and gallery bins. 

If you have multiple bins in your project version and you save and close the 
project then reopen it, the multiple bins will still be there. However, if you 
close a bin, you cannot reopen it. You must create a new bin and re-open the 
various timelines or galleries into it. 

Bins can be moved around the screen. Just click on the bin’s header bar with 
the mouse, hold down the left mouse button and drag the bin to its new 
location. 

Bins can be resized. Place the mouse cursor any edge of the bin, press down 
the left mouse button and drag. When the bin reaches the desired size, 
release the mouse button.

Bins can be minimized. Click the third button from the right in the top right 
corner of the screen. Minimized bins line up left to right at the bottom of 
the Velocity working area. 
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Creating a New Bin

To create a bin, select File > Timeline > New Bin from the main menu 
for a new timeline bin or select File > Gallery > New Bin for a new gallery 
bin. The New Timeline/Gallery window will appear with a default name for 
the new timeline. You may change the name of the timeline if you wish to.

This creates a new window with a tab in it. This does not close the old bin. 
Adding more bins to your project does not increase the number of galleries 
or timelines that you can have open at a time. 

You can also create a new bin by dragging the tab of a gallery or timeline 
onto a bare space on the Velocity interface, or onto a different bin. Don’t 
drop it in the Tab area of that bin, or you add that gallery or timeline to the 
bin. 

Closing a Bin

To close a bin, click on the X in the top right corner of the bin. 

If you close a bin by clicking on the X in its top right corner, the bin will 
cease to exist. The galleries or timelines within the bin can still be re-opened 
into another bin, or the bin can be recreated by opening a new bin (File > 
Gallery > New Bin or File > Timeline > New Bin from the main menu). 
Then you can re-import the files to the new bin. 

A bin cannot be empty. If you remove the last gallery or timeline from a bin 
by dragging it to another bin, the bin automatically closes. 

Naming / Renaming a Bin

By default, gallery and timeline bins are named after the first gallery or time-
line that is placed in the bin. The bin does not change its name as you change 
the names of the contents of the bin. 

To rename a bin, right click on a blank area of that bin, select Gallery Bin > 
Rename if the bin contains galleries, or Timeline Bin > Rename if that 
bin contains timelines. In the window that opens, type a new name and click 
OK to change the name of the bin, or Cancel to keep the old name on the 
bin. 

Drag and Drop Tabs

To change the order of tabs in a bin, you can drag a timeline or gallery tab 
over another tab. The one you have selected takes the position of the one 
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you’ve moved it over, and the rest of the timelines or galleries ripple their 
positions. 

You can also drag galleries between gallery bins and timelines between time-
line bins. Drop the gallery or timeline in the tabbed region of the bin. If you 
drop it somewhere else, you may create a new bin instead of placing the tab 
within a bin. 

If you drag a gallery or timeline from one bin into another bin, the operation 
is similar to a cut and paste, not a copy -- the gallery or timeline only exists in 
one bin, not both. 

If you drag all the galleries or timelines out of a bin, that bin closes. You can-
not have an empty bin. 

Viewing the Preview/Trim Window
The trim window has two modes: expanded and contracted.

When you scrub or play back the timeline, your video appears in the right, or 
timeline, side of the trim window. When you double click on a clip in a bin 
(in a gallery or timeline), it opens in the left, Trim side of the trim window. If 

Contracted

Expand Window button

Expanded

Contract Window
button
29



Chapter 3: The User Interface
the trim window is in its contracted state, it expands to show you the In and 
Out preview screens. 

You can also close the trim window by clicking on the X in the top right cor-
ner of the trim window. 

Reopen the trim window by selecting View > Preview/Trim Window 
from the main menu. 

You can make the preview / trim window larger or smaller by placing the 
cursor over an edge pressing the left mouse button and dragging. 

Status Bars and the Toolbar
Velocity has three status bars and a toolbar. 

The main Velocity status bar at the very bottom of the interface provides 
information about program resource usage. It can be turned off from the 
main menu by selecting View > Status Bar. Follow the same procedure to 
turn it back on.

The timeline status bar provides information about the entire contents of 
the selected timeline, or about individually selected clips. It can be turned off 
from the main menu by selecting View > Timeline Status Bar. Follow the 
same procedure to turn it back on.

Note: The same Timeline Status Bar information is displayed underneath 
the preview window.

The gallery status bar provides information about the entire contents of the 
selected timeline, or about individually selected clips. It can be turned off 
from the main menu by selecting View > Gallery Status Bar. Follow the 
same procedure to turn it back on.

The toolbar features buttons for very common editing procedures. It can be 
turned off from the main menu by selecting View > Toolbar. Follow the 
same procedure to turn it back on.

For more information about the Gallery Status bar, please see Chapter 4. 
More information on the timeline status bar is provided in Chapter 5.
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A gallery bin contains at least one, and possibly up to 100 tabbed windows. 
Each tab is a gallery. Gallery files are stored in your project’s system folder 
with a GY file extension. (This extension is added automatically to gallery 
files.)

When you create a new project, it starts with a single gallery bin, which con-
tains one gallery. That gallery’s default name is Gallery.gy.

Velocity galleries allow you to collect and display all your multi-media files. 
They can hold video clips, sound clips, images, and animations, as well as 
Fusion or DFX+ Flows. 

Once your clips have been placed in the gallery, you can rearrange them to 
help you decide on the playing order. You can then print the gallery out to 
provide a basic storyboard.

You may want to use different galleries for different types of source clips, 
such as different subject matter, different sources (e.g., different video 
tapes), or different copyright owners.

Changes you make to a gallery are saved whenever your project is saved. 

Creating a New Gallery Bin

To create a new gallery bin, go to the main menu and select File > Gallery 
> New Bin. 

This creates a new window with a gallery in it. This does not close the old 
bin. Adding more bins to your project does not increase the number of gal-
leries that you can have open at a time. 

You can also create a new bin by dragging the tab of a gallery onto a bare 
space on the Velocity interface, or onto a different bin. Don’t drop it in the 
Tab area of that bin, or you add that gallery to the bin. 

Closing a Gallery Bin

Click on the X in the top right corner of the bin. 
If you close a bin by clicking on the X in its top right corner, the bin will 
cease to exist. The galleries within the bin can still be re-opened into another 
bin, or the bin can be recreated by creating a new bin (File > Gallery > 
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New Bin from the main menu). Then you can re-import the files to the new 
bin. 

A bin cannot be empty. If you remove the last gallery from a bin by dragging 
it to another bin, the bin automatically closes. 

Dragging and Dropping Tabs

To change the order of tabs in a bin, you can drag a gallery tab over another 
tab. The one you have selected takes the position of the one you’ve moved it 
over, and the rest of the galleries ripple their positions. 

You can also drag galleries between gallery bins. Drop the gallery in the 
tabbed region of the bin. If you drop it somewhere else, you may create a 
new bin instead of placing the tab within a bin. 

If you drag a gallery from one bin into another bin, the operation is similar 
to a cut and paste, not a copy -- the gallery only exists in one bin, not both. 

If you drag all the galleries out of a bin, that bin closes. You cannot have an 
empty bin. 

Renaming Galleries and Gallery Bins

By default, gallery bins are named after the first gallery that is placed in the 
bin. The bin does not change its name as you change the names of the con-
tents of the bin. 

Rename a gallery bin by right clicking on a blank area of the gallery bin and 
selecting Gallery Bin > Rename. 

Rename a gallery by right clicking on it and selecting Gallery > Rename, or 
by going to the main menu and choosing File > Gallery > Rename. 

In either case, in the window that opens, type your new name and click OK.

Opening, Closing and Creating Galleries

To create a new gallery, use the main menu to select File > Gallery > Add 
New, or right click in a gallery bin and select Gallery > New. A gallery win-
dow will appear in the currently selected bin with the file name Gallery#.gy 
(where the # will be incremented each time you create a new gallery).

To open an existing gallery, from the main menu select File > Gallery > 
Open Project Gallery, or right click in a gallery and select Gallery > Close. 
The Open Gallery File window opens. Browse to and select the gallery you 
want to open (its file name ends in GY) and click OK. 
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To close a gallery, select the specific gallery window, and select File > Gal-
lery > Close from the main menu, or right click in the gallery and choose 
Gallery > Close. If you have made changes (added clips or subtracted clips 
from the gallery, moved clips around the gallery, etc.) you will be asked if 
you want to save those changes before the gallery closes. 

Properties of a Gallery

Select View > Gallery Info from the main menu to open an information 
window. Gallery information consists of a Gallery Name, Saved Date, Gal-
lery File Size, Title, number of entries, thumbnail size and a brief description 
and title. 

The description and title can be edited by selecting the Edit > Gallery Info 
option in the main menu. Once this is selected, the Edit Gallery Information 
window will appear. You can then edit the title or the gallery and include any 
notes is necessary. Click OK to save your changes.

Printing a Gallery

You may print a gallery by selecting File > Print Gallery from the menu. 
There are three options:

Thumbnail and File name - prints the thumbnail plus the clip’s file name 
and some space for you to add information.

Thumbnail and Detail - prints the thumbnail plus the Detail information, 
whether it is visible in the gallery or not.

Detail text - provides the clip’s details, as in the Detail view of the gallery. 

A Print Setting dialog box appears. Select the print range and click OK to 
send the gallery to the printer. If you are in a Detail mode and have adjusted 
the column widths, that change will be respected on your print out. 

If you wish to know what your gallery will look like when printed, choose 
Print Preview - Gallery from the File menu.

Copying or Moving Clips Between Galleries

Copying and moving clips both function in much of the same way. 

To copy clips between galleries, select as many clips as you wish to move by 
holding down the CTRL key as you click on them with the mouse. Drag 
those clips from one gallery to the label tab of another. This leaves a copy of 
the clip in the original location, as well as placing a copy in the new location.
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To move clips between galleries, hold down the SHIFT key while dragging 
selected clips to move the clips from one gallery to the other. This deletes 
the clip from the original location while placing it in the new one. 

There are two preference settings you can use to adjust how clips are copied 
from gallery to gallery. In the main menu, choose File > Preferences and 
click on the General tab. There are two options (which are already checked 
by default):

Keep In/Out when moving or copying to or from Gallery - This option 
allows clips to retain their In and Out points while they are copied or moved 
from a gallery.

Keep effect/filter when moving or copying to or from Gallery - This 
option allows clips to retain their effects and filters while they are copied or 
moved from a gallery. 

You can also select a gallery and right click, select Cut or Copy, and then 
move the mouse cursor to another gallery and select Paste.
To move a series of clips to an as yet uncreated gallery:

1    Select the clips you wish to move. 

2    Select Edit > Split Gallery from the main menu. The Split Gallery window will 
open.

3    Choose a name for the new gallery. The selected clips are placed there. 

Deleting a Gallery

To delete a gallery:

1    Select the gallery you want to delete by clicking on it

2    Right-click on the gallery and select Gallery > Delete, or select File > Gallery > 
Delete from the main menu.

3    A warning prompt will appear asking you if you are sure you want to delete the 
gallery. If you are sure, click Yes.

The gallery will then be deleted from your system hard drive. However, the 
contents of that gallery are not deleted from your system or media drive. If 
you wish to have them available to your project, you can re-import them 
from their drive locations. 

Gallery Status Bar
There is a status bar at the bottom of the gallery bin. 
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When a clip is not selected, the gallery status bar provides information about 
all the clips in the gallery.

When a clip is selected, the information describes that clip. 

You can turn on or off the Gallery status bar by choosing View > Gallery 
Status Bar from the main menu. 

Collecting Clips into a Gallery
In the left bottom corner of the gallery Status bar, there are three buttons. 

Collect - Use this button to browse to the media folder of your system 
drive. 

Collect from Video Drive - Use this button to browse to the location of 
your video (LTV/DPS) files (this may be on a system drive, or on a dedi-
cated media drive, most commonly the P drive). 

Capture - Opens the capture application. 

You can also access the collect options by right-clicking in the gallery and 
selecting Collect or Collect from Video Drive.

More information about collecting clips can be found in Chapter 8. There is 
more information about capturing video in Chapter 7. 

Gallery Viewing Options
There are several options for viewing the clips in your gallery. These options 
are available if you right click a blank spot in the gallery, or by choosing 
View from the main menu. Each option also has a Hotkey. 

The gallery thumbnail viewing options are:

Collect
Collect Video
Capture      Total number of clips Total duration of

clips in gallery, not
including audio-
only or still files

Amount of space
in system drive
(where audio,
title and FX titles
are stored)

Amount of 
space in media
drive where
video files are
stored

     Clip name Clip
length

Trimmed
In point

Trimmed
Out point

Trimmed
duration
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Thumbnail and Filename (hotkey SHIFT + F5) - This option shows the 
clip thumbnail and the filename of the clip.

Thumbnail and Title (hotkey SHIFT + T) - This options shows the clip 
thumbnail and the title of the clip. If the clip doesn’t have a title assigned, 
this option shows the file’s name without the file type extension

Thumbnail and Note (hotkey SHIFT + F6) - This option shows the clip 
thumbnail and any notes you have assigned to the clip.

Thumbnail and Detail (hotkey SHIFT + F7) - This option shows the clip 
thumbnail, clip name, the trim In and Out points, the trim duration, the reel 
name (if there is one), the clip title (if there is one), notes, whether is it used, 
the file type, compression, pixel depth, audio data, and the clip file path.

Detail Text (hotkey SHIFT + F8) - This option shows the same categories 
as the Thumbnail and Detail option, except it does not show the clip thumb-
nail.

Adjust the width of the columns in the Detail and Detail modes by hovering 
the mouse over the dividers between two column headers. When the cursor 
changes to a vertical line with arrows going left and right, press the left 
mouse button and hold it down. Drag it left or right to change the position 
of the dividing line between those two columns. Changes to gallery column 
widths are printed when you print the gallery. 
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View Alpha

There are two ways to activate viewing the alpha channel on video and still 
clips in a gallery. 

1    Right click a blank space in the gallery and select View > Alpha. Deactivate it 
by choosing the same option again.

2    Assign a Hotkey to using the User-Definable Hotkey interface found in the 
main menu under File > Preferences on the General tab. This Hotkey is called 
Alpha view Toggle. Once you have assigned a Hotkey to this feature, press it to 
view the Alpha channel (on clips that have an alpha channel only). Press it again 
to view the clips in YUV mode. 

All clips without alpha channel still show their YUV icon. Clips with an 
alpha channel show alpha, except those clips which are virtual, rolling or 
crawling titles.

Customizing Your Columns in Detail Text Mode

You can adjust the appearance of your galleries by scaling the column width 
or defining the order and content of the columns.

To adjust the column widths, place the mouse over the divider between two 
columns, hold the mouse down and drag the mouse left and right until the 
column is the width you want. Then release the mouse button. 

To choose items for column headers, and to determine their order, right 
click in the gallery and choose Configure Detail Text. A window opens:

To add an item to the columns that will appear in a detail view, select it in 
the left list, and press the >> button to add it to the right list. To remove an 
item, click on it in the right side and press the << button. An item can 
appear multiple times, or not at all. 

Move selected item 
up/down one in the list

Headings that cur-
rently appear in 
detailed text mode, in 
the order that they 
appear

Possible
column
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To change the order of columns, select the item you wish to move and press 
the up arrow or the down arrow to switch it with the item above or below it. 

Detail Text Mode Column Options

Audio Data - Data rate -- kilohertz, number of bits, and whether the clip is 
mono or stereo. 

Compression - Uncompressed or the compressed data rate of the clip 
(listed in Mb/second).

Created - When the file was captured or created. In the case of a new sync 
group, the video’s creation date is used. 

Duration - The untrimmed length of the clip.

File Path - Where the clip is found on the system or media drives. In the 
case of a video file, only the audio “pointer to video” portion of the clip is 
listed.

Name - The file’s name and extension as it is saved on the system or media 
drive.

Notes - A longer description of the clip that you can add during capture, or 
by right clicking on the clip in the gallery or timeline. 

Pixel Depth -24 or 32-bit, video or still image. 

Reel Name - The video tape from which video was captured. This is either 
added during Batch Capture or Timecode capture, or can be added later by 
right clicking on the clip in the gallery or timeline. 

Source In / Source Out - This is either added during Batch Capture or 
Timecode capture, or can be added later by right clicking on the clip in the 
gallery or timeline. If the clip was not captured with timecode, the Source In 
will default to 00:00:00:00, and the Source Out will be equal to the duration 
of the clip.

Trim in / Trim Out / Trim Duration - The numbers here are based on 
the Source In and Source Out of the clip, so if the clip does not have time-
code, the numbers will start referencing the clip from 00:00:00:00. Any 
adjustments to the In and Out points of the clip are reflected in these fields. 
All the media is still available for editing. 

Title - A more descriptive name for the clip that can be added during cap-
ture, or later on by right clicking on the clip. 

Type - DPS or LTV video, DVA or LTA audio, WAV audio, TARGA or 
graphic file. 
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Used - Marks all clips as Used or Unused. This keeps track of clips that are 
used in the currently open version of the current project only. Clips that are 
used in another version or another project, but are not used in this project, 
are marked as Unused. 

Viewing Clips in a Gallery

The clips in the gallery are normally seen as thumbnails -- stamp-sized 
images used to represent clips. For audio clips the thumbnail shows a wave-
form. You can change the size of the thumbnail by right-clicking in the gal-
lery and selecting View > Size and choosing either Small, Medium or 
Large.

Click the thumbnail image to play the video clip. Double click to open the 
clip in preview/trim window, or click the file name to select the clip without 
playing it

A thumbnail image conveys a great deal of information about a clip. There 
are indicators in the thumbnail that show how the clip is being used in the 
project. In the example below, there is an indicator in the top right corner of 
the thumbnail. 

A White dot in the upper left corner means that the clip is 32-bit (contains 
an alpha channel).

Small Medium Large

The light back-
ground and dark text 
indicates that the clip 
is selected. 

Indicator

White dot indicating 
that the clip is contains 
an alpha channel. 
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An Orange dot in the upper left corner means that the clip is uncom-
pressed. 

A Red border around the thumbnail means that it is considered missing 
media. Missing clips become invalid when they don’t have sufficient infor-
mation to be self contained. Clips could lose all their information and 
become invalid if Velocity has shut down unexpectedly or if you open an old 
gallery from which some of the clips have been deleted. 

A Light Blue border around the thumbnail means that the clip’s video 
standard does not match the timeline’s current video standard.

A Purple border around the thumbnail represents that a flow from Digital 
Fusion has been applied to it.

A Yellow triangle in the upper right corner means that the clip is used 
somewhere in the project. Only clips that are used in this particular project 
have the Used marking. If a clip is used in another project, the triangle does 
not appear.

Orange dot indicating 
that the clip is 
uncompressed. 

Red border indicating 
that the clip virtual (or 
missing). 

Blue border indicating 
that the clip’s video 
standard foes not 
match the timeline’s. 

Purple border indicat-
ing that the clip has 
Digital Fusion effects 
applied to it. 

Yellow triangle, indicating 
that the clip is being used 
somewhere in the project
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An Orange triangle in the upper right corner means that the clip is used in 
the currently active timeline.

The clip’s file name followed by a number in parentheses (for example, 
Snowflake(2).dva) indicates that this is a copy of a clip that is already repre-
sented in the gallery. 

Playing a Gallery Clip

In order to play a clip in a gallery, Auto Play must be enabled in the gallery. 
To enable Auto Play, right-click on the gallery and select Auto Play. The 
Auto play option will have a check mark next to it if it is enabled.

Single click a clip in a gallery and it plays in the Preview side of the trim win-
dow. If, while you play back that clip, you press the I and O keys (default 
keys for setting In and Out points on the clip), these In and Out markers are 
preserved in the gallery, for you to use when you load the clip into the trim 
window or timeline.

Thumbnail Update

By default, a clip’s thumbnail shows the first frame of the clip. You can 
change this when a clip is open in the trim window. If you drag the playhead 
to the frame of the clip you would like to use as your thumbnail and press 
the T key on the keyboard, the clip’s thumbnail image in the gallery updates 
when playback stops. 

Highlight
Highlight is a visual cue. A yellow title (if the clip is being viewed as a 
thumbnail and title or name), or a yellow bar for the entire information strip 
of a clip visually communicates that the highlighted clip belongs to a group 
of media. Highlighting on its own does not alter a clip in any way. 

A single clip in the gallery is highlighted when it is clicked once. when that 
same clip is clicked on a second time with the mouse, it becomes Selected. A 
selected clip can be modified (trimmed in the trim window, etc.). 

Orange triangle, indicating 
that the clip is being used in 
the active timeline
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Right-click in the gallery and choose Highlight. A window opens with the 
following options.

Audio - Wav files.

Video - DVA/DPS or LTA/LTV clips.

Images - Still files.

Titles - DPT, ICG files that can be either rolling, crawling or still titles. 

Fusion Flows - FLW files made for rendering video in Fusion

Uncompressed - Video clips that had no compression applied to them dur-
ing capture.

32-Bit Video - DPS or LTV files with an alpha channel. These clips take up 
two streams of video on the hardware. 

32-Bit Graphics - Graphics with alpha channel. These graphics can be 
overlaid on other clips without applying transparency.

All - All clips that are currently in the gallery. 

A highlight stays on until a new highlight command is issued. 

There are also four options beneath the Highlight menu item. 

Highlight None - Unhighlights everything. 

Select Highlighted - Select is different from highlight. The status of being 
selected is as if a clip has been clicked on, so it is ready to be moved to the 
timeline or trim window, or to have some other action applied to it. 

To select all the highlighted clips, right click in the gallery and choose Select 
Highlighted. All the clips that are currently highlighted become ready to be 
modified. (In Detail Text mode, you can place all the selected clips to the 
timeline using the Append to Timeline feature or Hotkey F). 

Select Used - Allows you to select all items that have a yellow triangle 
because they are used in the current project and, for example, drag them to 
an empty gallery. Now, if you print the new gallery, you have a record of the 
clips that have been used. 

Select Invert - Unselects the items that are selected, and selects the items 
that are not. 

Arranging Thumbnails
Thumbnails are usually placed in the gallery in the order that they are col-
lected or captured. 
42



Velocity User’s Guide
You can reorder clips in a gallery by either Name, Title, File Type, Date Cre-
ated, Duration, In timecode, Out timecode or Reel name by right clicking in 
the gallery, choosing Sort By and then the appropriate choice. 

Sort By

Right-click in the gallery and choose Sort By to choose a sorting option, or 
choose View > Sort By from the main menu. The sorting options are: 

Name - Alphabetically sorts the files, ignoring type. 

Title - Alphabetically sorts the files, ignoring type. 

Type - Places BMP files first, then DPS, LTV, LTA, DVA, DPT, TGA, TIF 
and WAV. 

Date Created - Oldest to newest. 

In Timecode - Stills, titles and other files with no duration, followed by 
clips with no source timecode (00:00:00:00), followed by clips from lowest 
to highest start timecode, ignoring reel name. 

Out Timecode - Stills and titles followed by with no source timecode 
sorted by duration, potentially mixed in with clips with source out time-
codes. 

Duration - Stills first, then other clips by length. 

Reel Name - Stills and other clips with no reel name first, then clips by reel, 
sorted alphabetically. 

All icons are sorted and arranged starting in the Upper Left and filling right 
leaving no spaces and wrapping to the next row after all columns in the visi-
ble area are filled.

Sorted by type

Sorted by name
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When scaling the window the right margin will not contain a new column of 
grid spaces until an entire grid space can be contained. 

Manually Sorting Clips in a Gallery

To move a clip, select it and drag the cursor to an existing clip location. At 
the new location a film strip icon appears, and when you release the mouse 
button the clip appears at the new location, shifting all the existing clips to 
the right.

When dragging an icon to a occupied grid space, the Thumbnail occupying 
the space is always bumped right.

Thumbnail Bumping happens when a clip is placed into a grid space occu-
pied by another clip. The first clip inserts itself into the second clip’s posi-
tion and the second clip moves to the next space to the right. 

Manual Arrange

Manual arrange mode allows you to leave spaces in the gallery between clips. 

To turn on Manual Arrange mode, right click in a gallery and choose Sort 
By > Manual. The menu closes. If you look at the menu again, there is now 
a check next to Manual. 

Now, if you drag a clip to a new location within a gallery, the space it vacates 
is left empty, and when you try to move clips to the locations currently held 
by other clips, those clips are bumped to the right. 

If you go to File > Preferences, on the General tab there is an option 
labeled Always create new Gallery in Manual arrange mode. If you turn 
this on, all galleries will automatically allow you to move clips in this manner, 
unless you turn the option off individually for a gallery. 
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Resizing a Gallery

If you are not using manual arrange, you cannot have spaces between clips in 
the gallery. If you drag the sides, top or bottom of the gallery, the clips shift 
so that all thumbnails can be seen, until the point where the gallery is so 
small that there is not room for all the clips in it to be visible at the same 
time. Then a slider appears at the right side of the gallery so you can scroll up 
and down to see all the clips. 

If Manual Arrange is turned on and you rescale the gallery so that it is 
smaller or larger, thumbnails do not auto arrange. Rows and columns can be 
created outside of the current window. When you bump a clip, spaces are 
consumed (an empty space can be filled in by bumping clips). New clips 
appear after the last clip in the gallery. Both Vertical and Horizontal scroll 
bars appear on the screen if necessary to allow you to see all the clips in a 
gallery. 

Working with Clips in the Gallery
Dragging Clips From the Gallery to the Timeline
You can drag clips directly from the gallery to a position on the timeline (and 
then trim them there or in the trim window later). See Chapter 10.

Loading Clips One By One into the Trim Window
Load a clip into the trim window by double clicking on it. Use the trim win-
dow to assign In and Out points on the clip before placing them on the 
timeline. See Chapter 11.

Append to Timeline
You can also select a clip in the gallery and press “F” on your keyboard to 
append the clip to V1 or A1. If you are in Detail Text view mode, you can 
multi-select clips and then press “F” to append them all to the timeline at 
the same time in cuts or you may press hotkey “0” (zero) to add the clip with 
a transition.

In this way you can create a very rough cut of your movie. If you have used 
drag and drop features of your gallery to set up an order for your clips, then 
moved them to the Timeline in order, now you can playback your project or 
move to Chapters 11 and 12 to fine tune your project.
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Navigating the Gallery

Once a clip is selected in a gallery, you can use standard keyboard keystrokes 
to navigate. For example, up and down keys allow you to move to the clip 
above and below. If you are in a Thumbnail and Title, File Name or Note 
mode, the left and right arrows move to the clips to either side of the 
selected clip. 

Home and End allow you to go to the first and last clips of the gallery, when 
you are in Detail mode only. 

Searching

The gallery search option allows you to find a clip from very little informa-
tion. 

Notes
Right click a blank space in the gallery and choose Search > Notes. The 
Search Notes window opens.

There are options to search just the titles of the clips (note this is not the 
same as the clip’s file name), the clip notes, or both (if both options are 
checked). 

Enter the text you wish to search for. The search disregards upper/lower 
case distinctions. Press the Find Next button to execute the search, or Can-
cel to close the window. If you press the Enter key, the window just closes 
without searching as well. 

When a clip is found, that clip is highlighted in the gallery. Press Find Next 
to move onto the next clip with the keyword that you are searching for. If 
there is no clip with a matching keyword in the title or notes, a message 
appears. You can refine your search criteria and search again. 

If you don’t assign titles or notes to clips, this feature will not find anything. 

Timecode
Right click a blank space in the gallery and choose Search > Timecode. 
The Search Timecode window opens.

If a reel name is not specified, there may be more than one clip that has any 
given timecode. In that result, click the Find Next button. 

Otherwise, enter the timecode and reel name of the clip you wish to find. 
Click the Find Next button. The desired clip is highlighted in the gallery. 

When you are done searching for timecodes, press the X in the top right cor-
ner of the window to close it. 
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Adding Clips from the Timeline to the Gallery
Select a clip on the timeline. 

Press the F key on the keyboard or right click on the clip and select the Add 
to Gallery option.

The clip appears in the currently selected gallery. If you have multiple clips 
selected, they are added in timecode order to the gallery.
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Using Timeline Bins

Timelines allow you to place clips in sequence and layer them for transitions 
and effects.

Like galleries, timelines are grouped together in bins. In Velocity, you can 
have up to 100 timelines open. 

Timelines
A timeline is marked by a Tab in a timeline bin. Timelines can be divided 
into various areas, some of which are static, and some of which can be 
scrolled. A timeline provides huge amounts of information about the project 
you are working on, so it is important to become familiar with the informa-
tion it provides. 

Track Headers
Both the audio and video track headers provide important information. 

Video Track Header 

Video tracks are labeled with a V followed by a number that tells that the 
track is a video track. The tracks are numbered starting from 1. Video tracks 
are layered with track 1 as the background. 

Each video track header has seven buttons allowing you to perform several 
functions to the track.

Lock - This button locks the track so no changes can be made to the clips 
on that track. When the track is locked, the lock button will be orange. Click 
the button again to unlock the track.

Lock
Highlight Show Clip 

Text Solo
Mute Track

Fx Disable
Fx
49



Chapter 5: Using Timeline Bins
Highlight - This button allows you to work with a single track (as if it was 
the only track on the timeline, for instance). Once this button is clicked, all 
other tracks will be muted and locked. When a track is highlighted, the high-
light button will be yellow.

Show Clip Text - This button lets you choose whether you would like the 
clip text on each clip in the track to be shown. The text will already be 
shown by default, but if you would like your clips to contain no text on 
them, then click the button. The button will be blue when you’ve selected no 
clip text.

Solo - This button allows you to single out a track (or multiple tracks) during 
playback. Once this button is clicked, all other video tracks will be muted 
and only the soloed track will be shown during playback. This button will be 
red when a track is soloed.

Mute - This button allows you to mute a track during playback. Once this 
button is clicked, the track will not be shown during playback. This button 
will be red when a track is muted.

Track Fx - This button opens the Apply Effects window, allowing you to 
add video effects to all clips on the track.

Disable Fx - This button disables the effects on the selected track. You may 
reapply the effects by clicking on the button again. This button will be red 
when the effects are disabled on a track.

Audio Track Header

Audio tracks are labeled with an A followed by a number that tells that the 
track is an audio track. Audio track headers have the same seven buttons as 
the video track headers do (see the previous section for specific button func-
tions), but the audio track headers have one additional button (Select bus) 
that allows you to select which bus to which you wish to route the track.

Lock

Highlight
Show clip 
info Solo

Mute
Select 
Bus   Fx

Track Disable
Fx

Indicator that
shows clip-based
panning

This slider adjusts
the track volume

Panning slider
(only in track
panning mode) 
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Select Bus - This button allows you to choose which bus you would like to 
use. Simply choose the appropriate bus from the pop-up menu.

By default, panning is clip-based. You will see an indicator that says “Clip 
Based Panning” in the track header. However, you may choose your track(s) 
to be track based. Right click in the track header then choose Panning, then 
select Track Based. You will then see a panning slider appear where the 
Clip Based indicator was previously located. For more information on audio 
panning, see Chapter 13.

Track Height

The Track height is the vertical scale of the timeline. To adjust the height of 
a track, place the mouse over a dividing line between track label markers at 
the left edge of the timeline. The cursor turns to an up and down arrow. 
Hold the mouse button down and drag the line. When you drag it up, the 
track above the line is compressed. When you drag it down, the track is 
expanded.

Change all video and audio track heights at once by holding the CTRL key 
while dragging. If you hold CTRL while changing a transition track height, it 
will change all transition track heights on the timeline. The changes won’t 
actually take place on all the tracks until you release the mouse button, but 
you can view the changes on the track you are actually dragging immediately. 

Once a track height is shortened past the point where one line of text can be 
properly drawn on the clips on that track, the text is no longer displayed.

To compress all the Audio or Video tracks at once, right click in the timeline 
and select Track Height, or select View > Track Height from the main 
menu. There are four options:

Contract Audio - Compresses the audio track display so they no longer take 
up much space on the timeline. Or hold down the SHIFT key and press 1 on 
the main keyboard. Note: When an audio track’s height is small, volume and 
panning adjustments are disallowed, making it easier to grab clips. 

Track V3 is almost 
completely contracted

Track A1 is expanded
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Contract Video - Compresses the video track display so they no longer take 
up much space on the timeline. Or hold down the SHIFT key and press the 
2 button on the main keyboard. 

Expand All - Resets all tracks that have been shrunk in height so they are 
the default height while not affecting tracks that are larger than the default 
height.

Reset All - (or hold down SHIFT + 3 on the main keyboard) - Resets all 
tracks so that they are a uniform height. Tracks that have been expanded so 
they are taller than the default height are made smaller, and tracks that are 
shorter than the default height are made taller. To reset the tracks to their 
default heights, press SHIFT + 4 on your keyboard.

Number of Tracks

When you launch a timeline in Velocity, it starts with six video tracks and 
eight audio tracks by default. You can add to this any time you need to. 

To add a track, make sure the timeline is selected and choose Edit > Add 
Track from the main menu, or right click on a blank space on the timeline 
and choose Add Track. The Add Track(s) window will appear asking you 
how many of each type of track you want to add. Add the appropriate num-
ber of tracks and click OK when you are done.

To delete a track, from the main menu choose Edit > Delete Track, or 
right click on a blank space on the timeline and choose Delete Track. The 
Delete a Track window will appear, allowing you delete the appropriate 
number of video and/or audio tracks. Click OK when finished.

Note: Only the last track(s) of the selected type can be deleted if empty. 
Also, video tracks V1 and V2 can NOT be deleted.

Show/Hide Audio and Video Tracks

You can also hide video and audio tracks without actually removing them 
from the interface. 

To hide a track, right click on its track header and choose Hide Track. The 
track no longer appears on the interface. Settings that had been applied to 
that track -- solo or mute, or in the case of an audio track, whether it appears 
on the VU meter, are unaffected. 

To un-hide a track, right click on any track header and choose View Track 
Status, or make sure that the timeline is selected and choose View > View 
Track Status from the main menu. The View Track Status window will 
open.
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The left side of the window lists all the video tracks on the timeline. The 
right side lists all the audio tracks. Hidden tracks have a check mark beside 
them. Click in the check box (removing the check) to make a track visible. 

You can also hide tracks in this window by clicking in the boxes (placing 
check marks) beside them. Click OK to confirm your changes and close the 
window. 

Assigning a Label to a Track

You have the option to assign a short label to accompany a track. This can 
help for organizational purposes. 

To add a label to a track, double-click between the track indicator (V1, A1, 
etc.) and the Lock button in the track header. A typing space will appear to 
allow you to enter a short label.

Note: To give yourself more room to type a label on a track header, expand 
the track header to the right by clicking and dragging the bar separating the 
track header from the eyecon view.

Eyecon View
The Eyecon view is a column to the right of the track headers. The eyecon 
view can display thumbnails of the clips under the playhead, timecode of 
those clips, or both. 

To open the Eyecon view (if it is not visible), hover the mouse over the right 
edge of the Track header until the cursor becomes a left-right arrow. Click 
on the edge and drag. You may also right click a blank space on the timeline 
and choose Show Eyecon View from the menu that appears, or press hot-
key F4.

You can expand and contract the column, making it wider or narrower, by 
hovering the mouse over its right edge until the cursor becomes a left-right
arrow. Now, click on the edge and drag. The width of the Eyecon view 
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expands. 

Eyecon view can also show the frame by frame movement of audio tracks.
To access eyecon view settings, from the main menu select File > Prefer-
ences and click on the General tab. Press the Eyecon View Options but-
ton to open a settings window. Or, right click in the Eyecon View column of 
the timeline and select Eyecon View Options. 

Chapter 25 has complete settings information for the Eyecon View. How-
ever, briefly, the left side of the screen determines what is displayed in the 
Eyecon View, while the right side of the settings window determines when 
eyecons update (i.e., during playback, smooth scrub, etc.)

Timeline Clips 
Timeline clips can be displayed with a title or the clip’s file name. These set-
tings are found in the main menu under File > Preferences. Choose the 
General tab and click on the Timeline Clip Display button.

Video Clips

Video clips appear on the top portion of the timeline. They can be stacked 
up or down. All valid clips are displayed as dark blue bars. Invalid clips (such 
as clips that are missing media) are red on the timeline. 

Video Track Display Settings
If you right click on the header of a video track, there are various audio dis-
play options:

Swap A/B Track - When selected on an expanded transition track, the two 
video tracks on that transition track will swap positions. This is best used for 
projects where you create a lot of transitions on the same track. If you wish 

     Playhead Clip not under 
playhead
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to add or remove a clip from the transition pattern, this option will prevent 
you from replacing every transition on the track.

Note: This option only works on expanded transition tracks (see below). 

Mute Track - This option mutes the track.

Solo Track - This option singles out the track while all other tracks are 
muted.

Lock Track - This option locks the track so no changes can be made.

Hide Track - This option hides the track. Select View Track Status and 
uncheck the track to make it appear again.

View Track Status -This option allows you to choose which track you want 
shown. To hide a track, check the box next to it.

Define Track Transition Modes - When selected, the Track Transition 
Modes window will open. You can choose to expand or collapse a track. 
When a track is collapsed, you can create transitions in a single track. When a 
track is expanded, the track is split into two parts (V3a and V3b, for exam-
ple) with a transition track (labeled with an X) placed in between. Note that 
when a track is expanded, you will not be able to perform single track transi-
tions in that track.

Define Track Header Display - When selected, the Define Track Header 
Display window opens. You can choose which buttons you want displayed. 
To hide a button, uncheck the box next to it. If you want that button hidden 
for just that one track, uncheck the Apply To All Video Tracks box, other-
wise the button(s) will be hidden on all video tracks.

Clip Picons
Picons are frames from the video that appear on a clip in the timeline. To 
activate or deactivate picons on a clip, right click on that clip and choose 
Picon View. There are four options: 

None - No picons appear. 

Middle - A single picon appears in the middle of the clip. The image is the 
trimmed first frame of the clip. 

Begin - End - Picons appear at both the beginning and end of the clip. The 
images are the trimmed first and trimmed last frames of the clip. 

All the way - Picons appear back-to-back all the way across the clip. 

There are also global settings for turning picons on or off for all clips on a 
timeline. In the main menu under File > Preferences, choose the General 
tab. Click the Timeline Clip Display button. 
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In addition to the above-listed options for number of picons on a clip, you 
can choose to display the video, alpha or both video and alpha as picons, 
and you can choose the aspect ratio. 

Picon View settings are applied to new clips that are added to a timeline but 
not to clips that were on the timeline prior to changing the settings. To apply 
these defaults to all clips on the timeline, regardless of individual clip set-
tings, right click a blank space on the timeline and choose Set All Picon 
View Clips to Defaults. 

See Chapter 25 for more information on these settings. 

Audio Clips

Audio clips always appear on tracks lower than the video tracks. They are a 
slightly lighter shade of blue. 

Audio Track Display Settings
If you right click on the header of an audio track, there are various audio dis-
play options:

Show Volume - The volume is displayed as a line initially set at 100%. This 
means that your input signal is being played without any changes. You can 
adjust the volume line from -inf to +6 dB.

Show Panning - The balance between the right and left audio channels is 
displayed. You can adjust the balance line from 100% right to 100% left. For 
stereo audio clips, initially the panning is set to 100% left output (top) for 
the left audio track and 100% right output (bottom) for the right audio track. 
For mono audio clips, initially panning is set to 50% left and 50% right (cen-
ter) to give you an equal balance between the right and left output channels.

Show Waveform - This shows you the audio output as a waveform so that 
you can easily identify loud or quiet areas of the sound track. You may adjust 
the volume of the audio track from -inf to +6 dB using the volume line dis-
played in the middle of the waveform. When you display the waveform keep 
in mind that drawing the waveform takes time, which may slow down your 
timeline refresh rate if you are scrolling back and forth quickly. 

You can also view an individual clip’s waveform on the timeline by right 
clicking on that clip and selecting Audio Clip > Show Waveform. That 
clip’s waveform is drawn on that track, but the rest of the clips on that track 
continue to display using the setting chosen for that entire track. If you 
change the track’s setting, this clip will continue to display a waveform. To 
remove the show waveform setting from the clip, right click on it. Select 
Audio Clip and select Show Waveform (which should have a check mark) 
to remove the check mark. 
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Show All Tracks’ Waveforms - This displays the waveforms for all audio 
clips. 

Displaying the waveform of a single clip rather than a whole track helps to 
conserve system resources, since the waveform has to be rebuilt and 
refreshed as the timeline scrolls. 

Panning - When selected, you will have the option of using Clip Based Pan-
ning or Track Based Panning. Clip Based Panning (already selected by 
default) allows you to adjust the panning for a for individual clips on a track. 
When Track Based Panning is selected, a panning slider will appear in the 
track header, allowing you to adjust the panning for the entire track.

Note: Adjust the height of the audio track if you can’t see the Track Based 
Panning slider.

Show FX Automation Track - This option opens an effects track that pri-
marily shows the track’s audio effects status. Right click the track header and 
select Hide FX Automation Track to hide the track.

Mute Track - This option mutes the track.

Solo Track - This option singles out the track while all other tracks are 
muted.

Lock Track - This option locks the track so no changes can be made.

Hide Track - This option hides the track. Select View Track Status and 
uncheck the track to make it appear again.

View Track Status -This option allows you to choose which track you want 
shown. To hide a track, check the box next to it.

Define Track Header Display - When selected, the Define Track Header 
Display window will appear. You can choose which buttons/controls you 
want displayed by checking or unchecking the appropriate check box. Items 
to be displayed must be checked. If you want that button hidden for just that 
one track, uncheck the Apply To All Audio Tracks box, otherwise the but-
ton(s) will be hidden on all video tracks.

Note: When an audio track’s height is small, volume and panning adjust-
ments aren’t allowed. This makes it easier to grab clips. 

Status Bar
At the bottom of the timeline, below the navigation bar, resides the Timeline 
Status bar. 
57



Chapter 5: Using Timeline Bins
You can turn the Timeline status bar on or off by going to the main menu 
and choosing View > Timeline Status Bar. 

At the left side of the status bar, information changes as you edit. The infor-
mation that can be displayed here includes:

Highlighted range duration - updates dynamically as you drag a range on 
the timeline Once you release the mouse from the highlighted range and 
move it around the timeline, the status bar displays information for the clips 
you hover over. To see the length of a highlighted region again, place the 
mouse at the top of the highlighted range on the timeline timecode bar. 

In-out duration, in point and out point timecodes (or frame numbers, if 
that is the mode you are viewing the timeline in) - This is editable.

Clip feedback information - If you hover the mouse over a clip, you can 
see the In, Out and duration of the clip, plus its position on the timeline. 
This information appears regardless of the type of clip -- be it video, audio, 
graphic, title, or transition. If a track is empty and you hover the mouse over 
it, you will see the duration of the entire timeline. If you hover the mouse 
over a gap between clips, you can see the duration of the gap. You can also 
see the duration of the Movie bar by hovering the mouse over it. 

Use the Playhead controls and the Playhead Scrub bar to assist in moving 
around the timeline. 

Use the In/Out markers to mark timeline ranges for output, or enter time-
codes in the two (white) fields next to them. When an In and an Out are 
marked, the region to the right of them updates to reflect the amount of 
time between them. 

The Lift and Extract functions are discussed in the Chapter 12.

Clip In/
Out/ 
Duration

Clip’s time-
line posi-
tion

Playhead 
controls

Playhead 
position

Playhead 
Scrub bar

In/Out 
markers

Marked In/
Out (based 
on clip’s 
source 
timecode)

Lift/Extract
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Timeline Settings
The basic settings you can make to a timeline include its duration and its 
start time. These are useful tools to be able to adjust when you are importing 
other projects or outputting via EDL or print to tape.

Timeline Duration

Timelines are created with a duration of ten minutes. To change that dura-
tion, select Edit > Timeline Info from the main menu, or press the time-
line information button in the bottom left corner of the timeline. The Edit 
Timeline Information window will open. You can set any duration up to 24 
hours. 

If there are already clips on your timeline and you attempt to set a duration 
shorter than the amount of time between the start of the timeline and the 
end of the last clip, the duration will automatically be set longer so as not to 
remove any clips from the timeline or alter their spacing. 

Timeline Start Time
Choose Edit > Timeline Info from the main menu or right click on the 
tracks area of the timeline and select Timeline Info. The same Edit Time-
line Information window will open.

Enter a timecode in the Timeline Start Time field. (You can add a title and 
notes to your timeline on this screen as well.) 

You can also enter durations to arrive at more complicated start times. For 
example, if your original start time was 00:00:00:00 and you enter -30:00, the 
timeline will start at 23:59:30:00.

Click OK. This window closes and your timeline is updated.

Opening and Closing Timelines
Because timelines are where you combine clips together into sequences, it 
stands to reason that you should be able to easily open and close them to try 
out new things. 

Opening Timelines
To open a previously saved timeline, right click in an empty space in an 
existing timeline and select Timeline > Open. The Open Project Timeline 
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window will open. Browse to a project and then look to the Available Time-
line(s) section to choose a timeline. Click Open to open the timeline.

To open a new timeline, right click in an empty space in an existing timeline 
and select Timeline > New, or from the main menu, choose File > Time-
line > Add New. This adds a timeline in the selected bin. It also opens a 
window so you can rename the timeline immediately. 

From the main menu, select File > Timeline > Rename to save your time-
line with a new name. Or right click in a blank space in the timeline and 
choose Timeline > Rename. This does not create a new copy of the time-
line. To work on a new copy of the existing timeline, use File > Copy 
Project or File > Version > New. 

Copying Timelines
To copy a timeline to a new timeline, select File > Timeline > Copy to 
New Timeline from the main menu. You may also right click on the time-
line and choose Timeline > Copy to New Timeline. This opens a new 
timeline in the same bin, allows you to assign a name to this timeline, and 
copies the contents of the first timeline to the new timeline. 

Reopen a timeline by choosing File > Timeline > Open Project Timeline 
from the main menu and browsing to that timeline’s location. You can also 
get to this option by right clicking a blank area of a timeline and selecting 
Open Timeline. 

You can cut, copy and paste between multiple open timelines. For informa-
tion on moving edited segments from one timeline to another, please refer 
to Chapter 12. 

Closing Timelines
If you wish to close a timeline without closing the Project, choose File > 
Timeline > Close from the main menu, or right click in a blank space in the 
timeline and choose Timeline > Close. If you’ve made changes to the time-
line without saving it, a message will appear asking you if you would like to 
save your timeline. 

Deleting Timelines
If you wish to remove a timeline from your project forever, choose File > 
Timeline > Delete from the main menu, or right click in the timeline and 
choose Timeline > Delete. This deletes the current timeline from the 
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project without saving it. All associated timeline temp files will also be 
deleted from the Project directory.

If Velocity has stopped suddenly, perhaps because of a power failure, you 
may be able to recover the timeline you were working on last. From the 
main menu, choose File > Timeline > Recover. A window opens listing 
the most recent backup versions of your timeline, listing them by date/time. 
Choose the one you want and click OK. The file that is opened overwrites 
the previously saved version of that timeline. 

These functions can all be assigned to Hotkeys using the User Definable 
Hotkey interface. 

Viewing Timelines

Collapsing/Expanding Tracks

Velocity can display tracks as an A/B roll with a transition track between 
them. You can also view them as a single track. 

In this mode, transitions are indicated by horizontally demarcated segments. 
If a transition is added between clips that are both on the same track, clips 
are automatically moved to the other track in order that the transition may 
take place correctly. The condensed track operates as an a/b roll.

Note: The hotkey to collapse/expand all tracks is F2. 

Display Video Tracks Stacked Upward

Found on the Preferences screen, this option allows you to view your video 
tracks stacking with V1 at the bottom rather than the top of the list. It can 
also be changed using Hotkey F3. 

            Transition

Collapsed

Expanded
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Timeline Viewing Options
As you work on your project, you can adjust the view range and the tracks 
that are visible. 

When you launch a Velocity timeline, it defaults to be measured in two sec-
ond increments. There is an extensive range of options, running from 1, 2, 4, 
6, 8, 10, 12 or 15 frames, to 1, 2, 4, 10 or 20 seconds, and 1, 2, 4 or 10 min-
utes.

There are four ways to change the time scale:

Press the + and - buttons in the Scale area in the upper left corner of the 
timeline. The current scale is indicated just below these buttons. Or press 
the + and - buttons on your keyboard’s number pad. 

Drag the green triangular slider above the + and - buttons in the upper left 
corner of the timeline. This is also useful for when you have expanded your 
tracks and you want your eyecons to increase in size.

Time Scale

Use the main menu to select View > Time Scale. A submenu listing all 
available time scales opens. Select the one you want. The timeline view is 
immediately updated. 

Select View > Zoom In/Out or click on the magnifying glass button in the 
toolbar. To increase the time scale, click the left mouse button. To decrease 
the scale, click the right mouse button. The Zoom In/Out tool will always 
center on the playhead, even if it is off screen. To leave zoom mode, press 
the Escape key or drag the mouse over the gallery bin title bar. 

View in Frames / View in Timecode

From the main menu, choose View > View in Frames to see the timeline 
and all clip info, etc. divided into frames of different video formats, depend-
ing on the mode in which you are operating your system. To return your sys-
tem to the default display of timecode, choose View > View in Frames 
again, unchecking it. 

The + button zooms 
in while the - button 
zooms out
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Navigating a Timeline
The timeline scrolls ahead if you play ahead, and it scrolls backwards if you 
play backwards. It also moves backwards and forwards as you adjust the 
scrub bar at the bottom of the timeline bin. But you can also navigate with-
out playing or scrubbing the video.

Quick Navigate

The Quick Navigate function allows you to zoom out to a view that includes 
all present clips on the timeline, then zoom back in to a chosen point at your 
previous viewing scale. 

To activate the Quick Navigate function, make sure the timeline window is 
active and select View > Quick Navigate from the main menu, or press 
the Hotkey Shift Z. The timeline view immediately zooms out to show all 
the present clips on the timeline as the cursor turns into a stylized magnify-
ing glass. With this magnifying glass, click on the point on the timeline that 
you wish to return to. The view refreshes to the new selected area at the pre-
viously used time scale. 

Pan Mode

Pan mode turns the mouse cursor into a dragging tool so you can pull the 
timeline up, down, left and right until you find the spot you are looking for. 
To activate Pan mode, make sure the timeline window is active and select 
View > Pan mode from the main menu, or right click in a blank area of the 
timeline and select Pan mode, or press Hotkey N.

To terminate pan mode, drop the cursor into the gallery area of the screen.

Middle-Button Zoom

If you have a three-button mouse, you can zoom the timeline with the mid-
dle button. Hold the button down and drag the mouse left to zoom out, and 
hold the button down and drag the mouse to the right to zoom in on the 
mouse’s position on the timeline. Zoom button

Pan Mode cursor

Quick Navigate
        cursor
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Lasso Zoom

You have the option of zooming in on a specific part of the timeline by per-
forming a lasso zoom. 

To perform a lasso zoom, hold down SHIFT + CTRL and left click a point 
on the timeline and drag to create the box-shaped area to be zoomed in to. 
Let go of the mouse in order for the zoom to take place. 

Find Clip

If you have placed many clips on your timeline you may have trouble finding 
and moving to a specific clip. Right click a blank space on the timeline and 
choose Find Clip, or press CTRL F. The Find Clip window will open, list-
ing of all the clips on the timeline. Click on any item in the list and click OK, 
and the timeline position is adjusted so that item appears (and is selected) at 
the left edge the screen. 

You can choose to sort the clips by Start Time, Track, Duration and Clip 
Name.

Note: When you sort by clip name, all clips whose titles begin with capitals 
are placed before all clips whose names begin with lower-case letters. 

Reverse Sort - Check this box if you want to reverse the order of the listed 
clips.

Print list to text file... - Opens a window so you can choose a location and 
save your list as a TXT file. 

Go to a Timeline Location

If you want to move to a specific timecode location on your timeline:

1    Right click a blank space on the timeline and choose Go To, or press CTRL + 
G. The Go To window opens. 

2    Enter the timecode you want to go to and select whether you want to go to the 
clip’s In point or Out point. 
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3    Click OK in this window and your timeline playhead moves to the timecode 
you entered and shifts your view to that area.

Zoom Highlighted Region

Hold CTRL while using the right mouse button to drag a highlighted range. 
You can also press SHIFT + H after the range has already been defined.

When you release the mouse button, the timeline zooms and adjusts so the 
entire range appears on the screen. 

Timeline Navigation Tool

The Timeline Navigation tool allows you to view your entire timeline at a 
glance, locate and jump to any point of your timeline, zoom in and out of 
your current timeline view, and scroll your timeline to any desired location.

The Navigation Bar is the length of the timeline. The left-most side of the 
Navigation Bar represents the beginning of the timeline, and the right-most 
side represents the end of the timeline, regardless of whether there are clips 
spanning the entire timeline. If your timeline is very long and only has clips 
at the very start, much of the navigation bar will appear empty. 

The Timeline Navigation Tool shows the first eight tracks on the timeline in 
the Navigation Bar. Each clip is represented by a line. Video clips are dark 
gray and audio clips are black.

Any change you make to the timeline is automatically made in the Naviga-
tion Bar simultaneously. For example, if a clip is added to the timeline, it also 
appears simultaneously in the Navigation Bar.

To change the portion of the timeline that you are currently viewing, grab 
the dark gray “in view” marker on the Timeline Navigation tool by its mid-
dle and drag it left or right to scroll the timeline. The timeline updates as the 
slider is being dragged.

To change the zoom level of the timeline, grab the left or right edge of the 
“in View” marker and drag it right or left. The zoom level of the timeline 
changes to the nearest increment.

Click here to open the time-
line information window.

This area is currently in view 
on the Timeline.
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Search

The timeline search option allows you to find a clip from very little informa-
tion. 

Notes
Right click a blank space in the timeline and choose Search > Notes. The 
Search Notes window opens.

There are options to search just the titles of the clips (note this is not the 
same as the clip’s file name), the clip notes, or both (if both options are 
checked). 

Enter the text you wish to search for. The search disregards upper/lower 
case distinctions. Click the Find Next button to execute the search, or Can-
cel to close the window. If you press the ENTER key, the window just 
closes without searching as well. 

When a clip is found, that clip is highlighted in the timeline. Click Find 
Next to move onto the next clip with the keyword that you are searching 
for. If there is no clip with a matching keyword in the title or notes, a mes-
sage appears. You can refine your search criteria and search again. 

Timecode
Right click a blank space in the timeline and choose Search > Timecode. 
The Search Timecode window opens.

If a reel name is not specified, there may be more than one clip that has any 
given timecode. If this is the case, click the Find Next button. 

Otherwise, enter the timecode and reel name of the clip you wish to find. 
Click the Find Next button. The desired clip is highlighted in the timeline. 

When you are done searching for timecodes, press the X in the top right cor-
ner of the window to close it.

Printing Timeline to a List

There is an option where you can export all of the information of a timeline 
onto a text file. This information includes the names and location of clips 
used in the timeline, the timecode representing these clips, any effects used, 
audio information, etc.

To print a timeline to a list, make sure the timeline is active and select File > 
Print Timeline to txt file or use hotkey CTRL P.
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Using Clip Information

Whether a clip is on a timeline or in a gallery, it carries with it a basic set of 
information. 

Right Click on a clip in the gallery or timeline and select Clip Info, or select 
View > Clip Info from the main menu. This displays the Clip Information 
window. 

This window lists specific information on the selected clip.

The File Name, File Type, Pixel Dimensions (video only), Pixel Depth 
(video only), Fields (video only), Quality (video only) and Audio (audio only) 
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sections directly refer to the selected clip’s properties and can not be edited 
through this window.

Through this window you can edit the selected clip’s title and notes through 
the Title and Note sections.

You can also edit the starting timecode and reel name of the clip through 
this window.

The Source IN, Source OUT, Duration and Frame DUR sections again refer 
directly to the clip’s properties and can not be edited through this window.

Drop Frame - When checked, the selected clip will show the drop frame 
timecode mode in which is an accurate representation of the real time of a 
video program. Because video actually runs at 29.97 frames per second and 
not 30 frames per second, two frames are dropped every minute to make up 
for this discrepancy.

The Edited Clip section refer’s to the clip’s edited information. The Trim 
IN, Trim OUT, Trim DUR, Frame DUR, Effects (if any) and Speed sec-
tions are listed and can not be edited through this window.

The On the Timeline section of the window lists the information of how the 
clip falls on the timeline. The Start, End, Play DUR and Frame DUR sec-
tions can not be edited through this window. 

Preview Trim IN/OUT - Click this button to play a preview on the clip 
you are currently viewing information about. The clip will play in the Pre-
view Window

Stop Preview - Click this button to stop the clip preview.

LTV/DPS files used by clip - If a synced clip is selected for Clip Info, this 
drop-down menu will show all video files associated with the audio files to 
compose of the synced clip.

Viewing Clip Info in the Gallery
Clips can also store with them attributes, such as filters and speed change 
information. Two preferences settings allow you to determine what gets 
moved when you copy a clip, especially from timeline to gallery. Access 
these settings from the main menu by selecting File > Preferences and 
choosing the General tab.

Keep In/Out when moving or copying to or from Gallery - The In and 
Out in question are the trimmed In and Out of the clip. All original material 
is always retained as well. 

Keep effect/filter when moving or copying to or from Gallery - Effects 
include speed change and reverse. 
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Viewing Clip Info on the Timeline
Timelines default to display clips with their file name, link and sync informa-
tion, effects and speed change. 

You can switch this to the clip title by selecting File > Preferences from 
the main menu and clicking the Timeline Clip Display button on the Gen-
eral tab. These settings are for the entire timeline and cannot be applied to 
individual clips. 

Clip Name/Title - If you choose to display clip identifying information, 
you must choose whether to display the name or the title. If you would like 
the clip to show its file extension, check the Show File Extension check 
box. If a clip has no title, it appears with its file name without the video/
audio file extension on the timeline.

FX - (#)FX listed in the top left corner of the clip. The number sign indi-
cates how many effects are applied. In this position, there may also be an FD 
indicator. This alerts you that there is a fade on the clip. If there are effects in 
addition to a fade on the clip, they will be both displayed (FX+FD). 

Speed Change % - A percentage in the top right corner of the clip.

Sync - S(#) in the top left corner of the clip.

Link -L(#) in the top left corner of the clip.

Clips that share a sync indicator S# or that share a link indicator L# are part 
of a group. Synced or linked clips move together. See Chapter 12 for more 
information. 

Other timeline clip indicators that you cannot turn on/off include:

Uncompressed - An orange dot in the bottom left corner of the clip.

32-Bit - A ‘32’ in the top right corner of the clip.

Picon View Defaults

View Mode - Determines whether picons appear, and where they appear on 
the clip. You can choose None, Middle, Begin-End, or All the way.

Buffer Type - If you choose Video or Alpha, the picons display as a single 
row, showing that information. If you choose Both, they are displayed as 
two rows of picons, video in the upper row and alpha in the lower row. 

There is more information on Picons in Chapter 5. These settings are also 
described in Chapter 25. 
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Chapter 7
Working with Capture

Velocity can capture three types of files:

•   LTV/DPS video files.
•   LTA/DVA audio files which contain synced audio associated with that 

video, along with a pointer to the video file. You can’t capture audio files 
without an associated video file.

•   Audio-only WAV files.
You can specify the video compression and the audio quality.

There are various media capture modes in Velocity.

Quick mode - Captures clips one at a time as you view the source tape. 

Timecode mode (with the proper equipment) - As well as adding deck con-
trol, you can capture individual clips with timecode and Reel name. 

Batch Capture - An extension of timecode mode which allows you to 
import or create a batch list and then capture that list. 

Batch Recapture - Recapture clips previously captured using timecode 
mode or a batch capture list, or import an EDL and recapture the clips on it. 
This is useful if you want to capture initially with low-resolution clips and 
then recapture just the portions of clips that you need at a higher resolution. 

Voice Over - Play your timeline with video and up to eight tracks of audio 
as you capture another layer of audio which is immediately aligned on the 
timeline. 

Note: Capture is not allowed during Live Feed. If you have Live Feed 
enabled (this is a right-click menu option on the timeline) capture will not 
launch.

Hardware Setup
Before you can capture media, you must hook up video and/or audio and/
or timecode inputs to your breakout box or breakout cable. 

Please refer to your Quattrus or Altitude User’s Guide for details. 
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Video

If you plan to capture video to your Quattrus system, attach your video 
source to the proper video input on your breakout box. Standard video 
input options are Component, S-Video and Composite, in descending order 
of quality. You should always use the highest-quality video input you have 
available. 

Optionally, you may have the Digital I/O board (Quattrus only) which 
allows you to capture Digital SDI video. If you have a DV module on your 
Digital I/O card or an OHCI-compliant DV card, you can also connect to 
its DV input.

If you are using an Altitude system, you will use the SDI inputs which are 
capable of carrying HD and SD video signals. You can also capture DV in 
NTSC or PAL modes via IEEE-1394.

Audio

If you plan to capture audio to your Quattrus system, you may connect the 
audio output from your VTR, camera, CD player, microphone or other 
audio device to the breakout box. There are two unbalanced (RCA) audio 
inputs labeled L IN and R IN and two balanced (XLR) audio inputs labeled 
L IN and R IN. 

If you wish to capture audio from a CD, you can also use the Quattrus card’s 
input from your computer’s CD-ROM drive.

If you purchased the Digital I/O hardware option (Quattrus only), it pro-
vides you with AES/EBU audio input (balanced and unbalanced) as well as 
S/P DIF (unbalanced) via a 15-pin Digital connector. Depending on which 
options you purchased you may also have SDI audio input. 

If you are using DV audio, it travels through the same cable as the video. If 
your DV source (camera or VTR) has separate audio outputs, you can cap-
ture the audio through those as well. 

If you plan to capture audio to your Altitude system, you will be able to use 
AES or SDI with embedded audio inputs. If you are capturing DV with the 
Altitude hardware, the audio will be captured through the same cable as the 
video.

Timecode

When you capture via DV, timecode is part of the signal. For other types of 
video, if you want to use Timecode capture, batch capture or batch recap-
ture, you need to hook up timecode directly to your system or through your 
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breakout box. You can input via RS-422 using either LTC or VITC time-
code. 

RS-422

To properly do timecode capture, Batch capture or batch recapture, you 
must have deck control. If you are not using DV inputs, you must have an 
RS-422 controllable VTR. 

Before the your computer receives any RS-422 output, the RS-422 signal 
must first be converted to RS-232, the output that your computer will be 
able to process. You must have either a 232-422 adapter which connects to 
both the VTR and your computer’s serial port, or a breakout box (see image 
below). Both options will be able to convert the RS-422 output to RS-232.

Connect the RS-422 to a COM port on your computer and to the deck you 
intend to capture from, with the VTR in slave mode to the computer. You 
can also control an RS-422 compatible DV device in this way.

You can also use an external controller connected to the computer. The 
external controller can control the VTR as well as triggering record. 
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Software Setup
There are a few settings you may need to take care of before you launch the 
capture interface.

RS-422

If you are using RS-422 deck control, you must also define which COM port 
is used by the VTR. This setting is available in the main menu under File > 
Preferences > General > COM Port. From the drop-down menu beside 
Batch Capture, select the serial communications port used by your VTR. 

Project Management

Before you begin capturing clips, consider creating separate directories for 
each project to help keep your clips organized and to make them easier to 
find. Check your Project folders and Default I/O folders by clicking the “i” 
button in the toolbar.

System Sounds

Note: If you are using a system WAV driver to play system sounds, you 
should disable system sounds before capturing. They can interfere with VU 
meter feedback.
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Launch the Capture Interface
To launch the capture interface, click on the capture button at the bottom 
left of a gallery, or right click in a gallery and choose Capture. The Capture 
window will open:

Capture Modes

Velocity has two capture modes, selectable from the drop menu at the top of 
the screen:

Quick Capture - Capture individual clips without timecode as the video sig-
nal is being played. 

Timecode Mode - Use with a VTR which can be controlled by the RS-422 
protocol and which is connected to your computer, or with a DV/HDV 
device. 

When you choose this option, the bottom half of the screen opens up to dis-
play deck control options and a Batch Capture list. A capture list specifies 
the start and end time codes that will be used to capture clips, and then con-

VU Meter Preview 
Screen

Choose Quick 
or Timecode 
mode

Directories 
where different 
sorts of clips 
are saved

Open a wave-
form / vector-
scope so you 
can adjust clips 
on the fly
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(compression 
settings, etc.). 

Timecode of 
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Record/Stop 
button Status bar

Batch Capture 
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trols your VTR or DV/HDV device to record all the clips on the list. Time-
code mode also allows you to capture single clips that include timecode and 
reel name, which can later be recaptured (as can clips captured from a batch 
list). 

Capture Settings
Before you do any sort of capturing, you should check your capture settings. 
Click on the Settings button on the top right corner on the Capture win-
dow to access the settings options. 

Video Input

Locate the Input Source drop-down menu in the Capture Settings window.

If you are using the Quattrus hardware, video can be captured using either 
the Composite, S-Video, CAV - Component, or DV inputs.  

If you are using Altitude, video can be captured using either the SDI, DV, or 
HDV inputs. 

Based on which input source you have chosen, you will then get to choose 
which video standard you wish to capture in the Video Standard drop-down 
menu, which is also located in the Capture Settings.

General Video Capture Settings
Create DVA/LTA even w/o audio - When this option is checked, a 
DVA/LTA file is created for each capture even when no audio is recorded. 
This may be useful for organizing all your clips in one DVA/LTA directory. 
If this box is not checked, clips with no audio are recorded as DPS/LTV 
files only. 

Audio follow video - When this is checked (on), your audio is automatically 
captured from the same source as your video. For example, if you choose 
DV as your video input, your audio input automatically changes to DV on 
the Audio Settings screen. If you choose SDI as your video input, your audio 
input changes to SDI audio. If you do not have this option checked, the 
audio and video input are totally independent of each other and you could 
capture audio from your CD-ROM as an audio file attached to a video file 
you captured from DV. This check box is only available if you have a Digital I/O 
board. 
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Do not Overwrite Existing Files - When doing batch capture or batch 
recapture, if this is checked, Velocity captures all clips which do not already 
exist. If this is not checked, newly captured clips will overwrite existing files. 

Auto Sync Audio/Video - When this option is checked and you capture 
video with audio, Velocity creates a DPS/LTV file with a stereo DVA/LTA 
synced to it. When this is not checked, Velocity creates a DPS/LTV file and 
a stereo WAV file which are not synced in the gallery or on the timeline. This 
affects digital video only.

Sticky Mode Jog/Shuttle - If this is unchecked and you use the Jog/Shut-
tle deck control, it goes back to “stop” when you release the control. If you 
check this box, the Jog/Shuttle control stays where it is when you release it. 
This affects deck control only.

Automatically Add New Row - When this is not checked and you are cre-
ating a batch capture list, you must manually add entries to the Batch list by 
clicking the Add button or pressing Hotkey CTRL A. When this is checked 
and you mark an In point and then an Out point and another In point, a new 
batch list entry is created. This affects Batch Capture only.

Batch Export from timeline - Not currently supported.

Stop Capture at broken timecode - When in Timecode mode, if your 
hardware detects a break in timecode, capture is aborted. You may want to 
set this option to on if you will be recapturing your clips later, so that each 
clip has accurate timecode. This option only has an effect when you are in Timecode 
Capture mode. 

Create new clip for new timecode - If there is a break in the timecode and 
this option is checked, Velocity stops the capture at the breakpoint and 
starts a new capture where the new timecode starts. If this option is not 
checked, capture continues even over broken timecode. This can make 
batch recapture difficult later, as Velocity does not count every frame of 
timecode, but stores the first number and arrives at the others by adding 
frames to it. This option only has an effect when you are in Timecode capture mode. 

Disable A/V Preview during Batch Capture - Turns off the VU meters 
and Preview window during capture. This may improve capture accuracy on 
some systems. This affects batch capture and batch recapture only. 

Fail recording on error - If Velocity detects an error during recording and 
this option is checked, capture is aborted. If this is not checked, Velocity will 
continue to attempt to record the clip. 

Retry Failed Recording (3 attempts) - If the first attempt to capture a clip 
fails and this option is checked, Velocity will try to capture it again, as many 
as three times. This affects batch capture and batch recapture. 
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Keep Files after Failed Recording - If this is checked and recording fails, 
the file is saved anyway. If this is not checked, the clip resulting from a failed 
recording is discarded. 

Keep Files after Partial Capture - If this is checked and capture is aborted 
before the capture of a clip is complete but after it has begun, the clip is 
saved. If this is not checked, the partially captured clip is discarded. 

Automatic Update In/Out Time - When this box is checked, you can 
change the In or Out time of an item in your batch capture list by selecting 
the In or Out time and then using the jog/shuttle knob to go to a new time. 
The time will automatically be updated to reflect the new time shown on the 
counter. When the Automatic Update box is not checked you must click the 
In or Out button to update the time to the new time shown on the counter. 
This affects batch capture and batch recapture. 

Append Captured Clip to the Timeline - When this is checked, as each 
clip is captured it is added to the end of the timeline. Using this function, 
you can finish capturing clips and have a rough cut of your edit completed at 
the same time. 

Delete Existing Files before Recapture - This option applies to batch 
recapture only. If you wish to remove the clips that are being batch recap-
tured automatically, check here. Otherwise they will continue to take up 
space on your media drives. This affects batch recapture only.

Replace Using Original Names - If you have chosen to delete the original 
files before batch recapture, this option becomes available. When it is 
unchecked, newly recaptured file names are appended with a numeric suffix. 
When it is checked, clips have the same name as the originally captured clip. 
This affects batch recapture only.

When this option is checked and a long clip has been divided on the timeline 
and trimmed so there are two portions of the clip with an unused portion 
from the middle, one clip with continuous timecode will be captured. If this 
option is not checked, two clips, containing only the portions of the clip that 
were used plus handles (if selected) will be captured. 

With Meta Profile - Not currently supported. 

User Defined Hotkeys - Use this button to open the User-Defined Hot-
keys screen for Capture. This window is described in Chapter 26. 

Handles

Handles are extra frames before the In time or after the Out time defined for 
a clip. When a clip with handles is collected into the gallery, it has the In and 
Out points that were assigned prior to capture, but the extra media captured 
before the In point and after the Out point is also available when you load 
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the clip into the trim window or place it on the timeline. Handles are only 
applied to batch captured and batch recaptured clips. 

Add Handle (frames) - Activates the Handle feature. 

Head - The number of frames added before the marked In point of a clip. 

Tail - This is the number of frames added after the marked Out point of a 
clip. 

Note: In VariCam batch capture, the Handles option will be disabled, as 
there is no way to accurately predict how many frames will actually be added 
as handles when dealing with VariCam's active frame paradigm.

Timecode

Timecode options become available if you choose SDI, Composite, S-
Video, or CAV - Component as your Input Source.

Override - (NTSC Only) Many VTRs with a 422 control port send a signal 
that allows the program to determine if it is using a drop frame (;) or non-
drop frame (:) timecode. If your VTR does not have this feature, check the 
Override check box and choose the appropriate timecode format from the 
radio buttons below it. 

Drop Frame/Non-Drop Frame - Non-drop frame labeling uses 30 frames 
per second (fps). For example, NTSC video it is actually captured at 29.97 
fps, not 30 fps, so a project with a duration of one hour using non-drop 
frame timecode labels has a run time of 1 hour, 3.6 seconds. Therefore, 
when you use non-drop frame timecode labeling, the timecode is always be a 
little shorter than the actual running time of the video, although it is close 
enough for many uses.

Drop frame labeling “drops” some of the frame labels (the 2 frame labels at 
the beginning of each minute except each 10th minute). Over one hour, 108 
labels, or the labels for 3.6 seconds are dropped, exactly the amount it is over 
using non-drop frame labeling. Thus a 01:00:00;00 drop frame timecode 
label corresponds to exactly 1 hour of video. (Note the semi-colon in the 
drop frame label.) No actual video frames are “dropped”.

Use the radio buttons button to select NDF/DF timecode labeling for your 
captured clips. This is the timecode that will be used for your clip when you 
use any function that references the timecode, such as trimming the clip, 
adding index points, or viewing the duration of the clip. 

You can also change the timecode labeling of clips in the gallery or timeline. 
Right click on the clip and select Edit Time-code. 

Timecode Type - If you are capturing from a VTR and not a DV/HDV 
device, select the type of timecode your VTR sends. Velocity has two time-
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code options when capturing from analog tape. LTC (Longitudinal Time-
code) is designed to be recorded on standard audio tape. When recorded to 
video, LTC is placed on one of the linear audio tracks of the video tape. 
LTC is the original SMPTE timecode standard; older video tapes, if they 
contain timecode at all, will be striped with LTC. VITC (Vertical Interval 
Timecode) is recorded within the video picture, during the vertical blanking 
interval. It can be present in a video signal without being visible on screen. 
Compared to LTC, VITC offers two distinct advantages for video editing: it 
can be read from a still frame; and it provides field-rate (half-frame) accu-
racy. Where video and multi-track audio transports must be synchronized, 
both VITC and LTC may be used together. In audio-only productions, LTC 
is normally used. 

Velocity acquires its timecode for Batch Capture through the RS-422 port or 
IEEE-1394 cable, not as a part of the video signal.

Timecode labels video frames incrementally, using a hh:mm:ss:fr (hours : 
minutes : seconds : frames) format. 

If you have chosen DV as your input device, the above does not apply, since 
DV always uses drop frame timecode. If you are using HDV, however, you 
have the option to use drop frame or non-drop frame timecode.

Audio Settings

Click on the Audio Settings button to open the VU Record Meter Options 
window. Go to Chapter 25 for more information on this window.

Note: If you have selected HDV or DV as your video input type, there is no 
Audio Settings button. The VU meters on the capture interface are defined 
by the settings found in the main menu under File > Preferences. Choose 
the VU meter tab, and under that, VU Record Meter. 

Input - You must choose which type of audio input you will be recording. If 
you do not have the Digital I/O board installed (Quattrus only), you can 
choose balanced or unbalanced audio, CD or AUX. If you have installed the 
optional Digital I/O card you may also have AES, SDI, S/PDIF, DV (auto) 
and DV (manual).

If you have the optional Digital I/O board there is an Advanced button 
beside the Input drop-down box. If you choose SDI input, this box 
becomes active. Click on this button to select audio channels and group to 
capture.

If you have the DV module on your Digital I/O board, there are also two 
DV options. DV Auto detects and records at the native DV sample rate and 
frequency. DV Manual lets you set the sample rate yourself.
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Default - When you click this button, the Hardware sliders will be reset to 0 
dB (no gain). The VU Meter will not be affected.

The other settings in this window are described in detail in Chapter 25.

Clip Options
This section of the Settings window relates more towards video settings for 
capture. 

Video Settings

The VTFS stores video in a 16-235 color range. Its native format is YUV. 
The maximum number of video files per folder is 2048. 

Compression Rate - Choose the video compression to use during capture. 
If you are using Altitude, you can set a compression rate depending on your 
video format settings.

PAL: 22.5-158.2 Mb/S

NTSC: 22.8-160 Mb/S

720/24p: 24-168.5 Mb/S

720/50p: 50.1-351.5 Mb/S

720/60p: 60.2-421.8 Mb/S

1080/24PsF: 108.4-759.3 Mb/S

1080/60i: 135.5-949.2 Mb/S

If you are using Quattrus, you can set a compression rate between 4Mb and 
120 Mb/S.

Note for Quattrus users: Just because you set your compression to the 
maximum compressed rate does not mean that is the rate it will be captured 
at. The M-JPEG compression algorithm that Velocity uses is not based on 
compression ratios. It is based on quality settings. The video compression 
rate is a target, not an absolute. M-JPEG calculates compression on the basis 
of quality, not data rate. 

It is possible that something will compress well at a high quality setting, 
meaning that it will take up less space than expected on the hard drive. This 
is dependent on the video data that is being encoded. A series of images that 
do not have a lot of variation within or between the individual frames may 
not be captured at the maximum compression rate.
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Uncompressed - Check this box to capture uncompressed video. When 
you choose Uncompressed on the Quick Capture Settings screen, the data 
rate specified will be overridden. When you select the Uncompressed 
option, the Padding checkbox is disabled. 

10 bit (Altitude only) - This option allows you to capture video at the 10 bit 
rate.

Vectorscope - Opens a Waveform Analyzer and Vectorscope. (See Chapter 
17 for details.) Your hardware passes the video input signal through its pro-
cessing circuitry to the video output monitor. You can see the effect that 
each control has on the video signal interactively in real time. When in the 
Batch/Hybrid/Recapture Settings screen, you also have an option to Reset 
the Proc Amps to standard CCIR settings. 

The waveform/vectorscope here is different from that described in Chapter 
17 only in that it appears as one large screen (including a preview monitor) 
rather than a series of tabbed windows, and it includes a preview window. 

Set Default - Click this button to set your video settings as the default every 
time you access the Capture Settings window.

Video Settings Files

Save - Once you are satisfied with your settings, you may want to save them 
for future use. Click the Save button and you will be able to give your cap-
ture settings file a name. 

Load - If you have already saved a settings file that you want to reuse, you 
can click the Load button to re-set all the settings. 

Deck Options 
Deck Options only have an effect when you use Deck Control from Veloc-
ity. 

Delays

Some VTRs may experience a small delay between receiving a command 
from the computer and executing that command. This will result in record-
ings that are off by a few frames. The VTR delay slider can be used to com-
pensate by +/-5 frames.

Preroll - A setting of greater than five seconds ensures that your tape player 
is up to speed when capture begins. 
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Deck Responsiveness (DV only)

If you have HDV or DV selected as your Input Source, then you will see a 
section called Deck Responsiveness located within the Deck Options sec-
tion of the Capture Settings. See the Soft DV Settings section for more 
details.

Machine Seek Time

If clips in the capture list are more than the set time apart, the play head lifts 
off the tape, and fast forwards to the next spot. This saves wear and tear on 
both the deck and the tape.

Deck Settings Files

Save - Once you are satisfied with your settings, you may want to save them 
for future use. Click the Save button and you will be able to give your cap-
ture settings file a name. 

Load - If you have already saved a settings file that you want to reuse, you 
can click the Load button to re-set all the settings. 

DV Options for the DV Module on the Digital I/O board (Quattrus only)

If you choose DV as your input type and you have a DPS DV module, the 
menu contains options of Sony, Canon or RS-422. Choose the correct man-
ufacturer for the hardware you are using. If you are controlling your DV 
device via RS-422, choose that option instead.

If you choose DV and your DV deck type is Sony or Canon, you can click 
on the Advanced button. This window opens:

These settings allow you to alter the speed at which the DV device 
approaches the target timecode during batch capturing. This can make the 
deck more accurate. 
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Soft DV Settings

If you have installed an OHCI-compliant DV board (and the Soft DV 
codec, which is available on the Leitch website at www.leitch.com, and which is 
also on your Velocity installation CD) and choose to capture DV, deck con-
trol options appear near the bottom of the settings screen. 

You can capture video from that card and convert it into DPS/DVA files 
for storage in the VTFS and/or use in Velocity projects. 

Below the Input field in the top left of the screen, if you are using Soft DV, 
a Deck Control menu appears. Choose DV or RS-422.

Soft DV deck control options appear at the bottom of the screen:

Deck Responsiveness - This setting determines how Velocity interacts 
with your deck. If the deck is very responsive, click More. If it is somewhat 
responsive, click Moderate. If it is not very responsive at all, click Less. 

There have been custom deck settings created for some decks. You can 
search for and download these files from the Leitch website at www.leitch.com. 
Once you have placed these settings in a logical place on your system (with 
the project if you will not be using that deck again, or in a more general loca-
tion if you use this deck on a regular basis), click the Load button in the 
Deck Settings Files section of the screen. Browse to the location of that file 
and double click on it to open, or click on it once and press the Open but-
ton. 

You can view the custom settings file by clicking the DV Advanced button 
on the Settings window. 

When this file is loaded, Velocity uses settings that are chosen to interact the 
best with that make and model of DV deck or camera. If there is not a cus-
tom settings file available for your particular unit, you can create one your-
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self. With the Custom option selected under Deck Responsiveness, click the 
DV Advanced button. Another window opens. 

Spool Forward/Reverse To - Fast forward or fast reverse with no tape 
head contact. The deck goes forward or backward in this mode until it falls 
within the range you specify before the start of the clip. Then it switches to 
normal play mode. 

Step From - In this mode, the deck moves forward one frame at a time. 
There is no pre-roll on a DV deck, so the tape cues up to the exact frame it 
needs to start recording at. 

Step Delay - The maximum amount of time between single frame steps 
when in step mode. If there is more time between steps than this, you will 
see an error message. 

Mode Change - The amount of time allotted for the deck to switch from 
Spool to Play or Play to Step before Velocity returns an error message. If 
your deck has poor response, set this to a higher number. 

Cue using AV/C search Command - Some decks have the capability for 
Velocity to tell it what timecode to find and it uses its built in search com-
mand. If your deck has this capability, check here and it will be used. Note, 
however, that on some decks it is not very accurate, does not provide time-
code updates to Velocity while searching, and the only way you can cancel 
during the search is by stopping the deck manually. If the deck gets the 
wrong timecode, Velocity falls back on its own transport controls to search 
for the proper timecode. 

Click OK when you are satisfied with your settings. The Custom Settings 
window closes. 
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To save the settings file so you can use it again, click the Save button in the 
Deck Setting Files section of the screen. Give the file a descriptive name and 
save it in a logical place on your computer. 

Note that these settings files are also used with Print to Tape. 

Soft DV Crash Record (Quattrus only)

Velocity has support for crash record, which records media to your DV 
device. Recording will start from wherever the playhead it located on the 
timeline.

Go to Output > SoftDV Crash Record in the main menu. A dialog will 
appear, telling you to make sure that the DV device connected to your 
machine is in record mode. Place the playhead at the appropriate location on 
the timeline and click Start to start the recording process. Click Stop to stop 
the recording process.

HDV Support (Altitude Only)
VelocityHD supports the capturing of media from an HDV source.

Note: You must genlock to either the analog output of the HDV device or 
to a proper sync source via SDI in.

Make sure you select HDV as your input source in the capture settings 
before you start HDV capture.

Capture Setup
The Capture screen has many settings that you will want to set once in a cap-
ture session. Before starting any capture session, you should review these 
settings.
86



Velocity User’s Guide
Directory Locations

The default location for DVA, DPS, LTA, LTV and WAV files shows in the 
associated input boxes. Normally you will not need to change these defaults, 
but if you do want to change them, click on the appropriate (DVA, LTA, 
DPS, LTV or WAV) button. 

The DVA/LTA and WAV directories should be on a system drive. Clicking 
on either of these buttons opens a standard Windows browser.

For example, the LTV button opens the Video Paths window. 

As one drive fills up, Velocity automatically switches to the next directory, 
meaning you shouldn’t have to stop capturing until all your drives are filled 
up. 

Video files can be captured to a system drive, or to a sub-folder of the 
folder, in a drive volume folder on the dedicated media SCSI drive. You can-
not save video files to the root of your dedicated SCSI drives. (Use the Win-
dows Explorer or the Leitch Hardware Manager to create new folders on 
your video drives. See the hardware User’s Guide for details.) If you want to 
capture video to your system drives, in the main menu under File > Prefer-
ences, choose the Playback/Output tab and put a check mark next to 
Allow creating video files on system drives. 

Capture Drive Space

Capture duration can be limited by the amount of space in your video drive 
or the amount of space in your audio drive. Change between 'Video only' or 
'Video and Stereo Audio', to see the maximum capture number change, so 
you can see if your space is limited by video drive space or audio drive space. 

Capture File Size

If you wish to limit the maximum size of each captured file, place a check in 
the Single File Limit box. In the Timecode field beside it, enter the maxi-
mum duration you would like each clip to have. If you do not set a capture 
limit, the duration field automatically displays the maximum file size accord-
ing to the amount of room on the video drive. 

Capture Channels

Choose which video/audio channels you wish to capture. Click the VA 1-8 
button to the left of the Audio label. The Capture Channels window will 
open. 
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To make sure video is captured, check the Video check box. You also have 
the option to capture up to eight channels of audio. If you check the Stereo 
Mode check box, Channels 1 and 2 will be automatically selected, represent-
ing a 2-channel WAV or LTA file to be captured. When you click OK, the 
button’s label is updated to indicate which channels are to be captured. 

Audio Sample Rate and Data Bits

From the drop-down menu to the right of the Audio label, choose a sample 
rate and data bits. Higher quality audio settings will result in larger DVA or 
LTA files. (Larger numbers are generally higher quality). 

Make sure that the Default I/O folder’s AV directory has enough space to 
store the audio information during capture. At 44kHz/16 bit/stereo (CD 
quality) allow roughly 70 MB per 5 minute capture. All AES/SDI audio is 48 
kHz with Altitude.

Proc Amps

From the Proc Amp drop down menu, you can choose a settings option to 
apply to your video.

Default - The default settings apply no change to video. 

Customize - The Clip Options section of the Settings window opens so you 
can customize the Proc Amps for this particular clip. 

Load File - From the window that opens, choose a previously created (and 
saved) batch capture settings file. Batch Capture Settings files end with the 
file extension BRS. 

Note: You can change any of these parameters for any clip between cap-
tures. 

Quick Capture Mode
Quick Capture is useful in situations where accuracy is not important, where 
you do not have a vast number of clips to capture, where you have a live 
feed which cannot be recaptured later, or where you do not have a video 
source where DV/HDV capture or RS-422 capture is possible. 

When you use Quick Capture, you cannot capture timecode or reel name for 
your clips, meaning if you wish to recapture them at a higher data rate later, 
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you will not be able to use the re-batch capture function of Velocity. If you 
wish to capture clips “On The Fly” (without creating a batch list) but retain 
that information, you You can use the Timecode Capture function without 
creating a batch list. This function is described fully later in the chapter.
To quick capture a clip:

1    Check your settings (see p. 72). 

2    Select a unique name that identifies the material being captured and place it 
into the Clip box. When you capture a clip, audio and video files are created using 
this name. When you successfully capture a clip, the text in this field automatically 
increments so you can capture another clip immediately. Clip names can NOT 
contain punctuation characters, such as ( ) [ ] ! : . , etc.

3    Optionally, in the field below Clip, you can assign a title to the files, as well. 
Titles can be longer, and can contain any keyboard character, unlike a clip name. 
Titles can contain punctuation characters. You can sort by titles and display titles 
on timelines and in galleries. 

You can also add notes to the clip by typing them in the Notes field. Notes 
and titles are saved in the gallery with the clip and can be searched later. 
4    When you get to the part of the tape that you want to capture, click on the 
Record button, or press Enter on your keyboard. 

5    To place index marks in your clip as you capture, click the Index button. Index 
markers will be numbered sequentially in the clip. See Chapters 11 and 12 for the 
myriad uses of indexes in the trim window and timeline.

6    When the segment you wish to capture is over, click the Stop button, or press 
the Enter key on your keyboard. If you set a Capture Limit, the capture will stop 
automatically when the capture limit time is reached. The Capture Limit is the 
maximum time that you will capture in any one clip. No matter what number you 
choose as a capture limit you may use the Stop button to end a capture at any 
time. If you don’t know the length of the clip you intend to capture, uncheck the 
Capture limit box. (The capture time available depends on the amount of hard 
drive space remaining and the Quality setting selected.) 

Your capture is automatically saved. Assuming a video and audio capture, 
this creates a DVA/LTA file that consists of the audio data and a pointer to 
the DPS/LTV file saved on your media drive. 

Repeat the above steps to capture more clips. 

If you do not change the clip’s name, each clip will be sequentially num-
bered. 

If you wish to terminate a capture without saving the video and/or audio 
files to disk, press the Esc button. You can overwrite an aborted capture 
using Quick Capture, using the same clip name, title, notes, etc. Overwriting 
the previous capture is handy if you want to keep trying to capture an elusive 
camera event and want to use the same name for every trial. If you abort 
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capturing MyClip020, the next clip will be called MyClip020 (unless you 
have chosen to save each aborted capture in the Capture Settings window). 

You cannot capture to a file with the same path and name as a saved capture 
file.

Keyboard Shortcuts for Quick Capture

When the Quick Capture interface is open you may use the Enter key on the 
keypad to Record and Stop. 

To place index markers on a clip as you capture it, press the Comma key.

See Chapter 26 for a complete list of Velocity shortcut keys.

Monitoring Audio Levels During Playback

When capturing audio, you can control the input level using the Velocity VU 
Meter. You do not want the audio peaks to be so loud that they cause distor-
tion or the overall level to be so low that it is barely audible. Velocity has a 
VU (Volume Unit) meter that allows you to adjust the audio level during 
recording and playback. 

The sound level should stay primarily in the green region (below -12 dBfs, 
or, if you have enabled Analog Simulation, below 8dB). 

If you are capturing audio from a properly recorded source, you should be 
able to set the audio gain to 0 dB. This means that the level of the audio sig-
nal that you record matches the audio signal of the source. Your audio input 
level (shown by the colored scale) should hover around 0 dB (-20 dbfs). If it 
is lower (due to under-recording), you may encounter signal/noise prob-
lems. If it is higher (due to over-recording), you run the risk of audio satura-
tion.

If the sound level is too high the meter will go into the red region. This indi-
cates that your signal is too loud to be recorded without some distortion. 
Use the sliders to reduce the audio level before recording.

If the audio signal is very quiet, the audio scale barely lights up, staying at the 
bottom of the meter. If you know that you are playing back a very quiet sec-
tion, this is normal. However, if you know that the audio was under-
recorded, turn up the sliders to increase the audio level. Increase the signal 
by up to 12 dB.

Even when there is no audio signal being played back there will be a very 
small signal indicated. This is audio “noise” and it is common to all analog 
recording devices. As long as it is a very low signal it should not be notice-
able in your final production.
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Capturing Still Images

If you need to capture a series of non-consecutive single frames from video 
using Quattrus, the QTools applications have a Manual Trigger/Time Lapse 
recording function. ATools (for the Altitude hardware) also supports this 
feature. It creates a single video file containing all the images. If you need to 
name them individually, copy them out of the VTFS onto a system drive and 
then name them individually.

Capture Status Bar

Whether you are using Quick capture or creating a batch capture list, keep 
an eye on the status bar at the bottom of the window for important informa-
tion.

Here you can keep up to date on how much hard drive space you have avail-
able in the various drives you capture to and how many clips you have cap-
tured.

The gallery drop-down menu determines the gallery that the captured clips 
will be sent to when the capture session is finished. If you alter the setting 
partially through a capture session, the first clips will go to one gallery, and 
the latter clips will go to another. 

Timecode Mode
Clips that are captured using Timecode mode include reel name and time-
code, which means they can later be re-batch captured. Timecode Mode 
allows you to control an external device to digitize multiple video clips from 
a source tape. There are two deck control options:

RS-422 - Using Timecode mode with an analog video tape requires a VTR 
that is capable of being controlled by the RS-422 protocol, an RS-232/RS-
422 converter (such as Leitch Part #774-542) connected to the host com-
puter’s RS-232 serial port, and a serial cable connecting from the converter 
to the VTR’s RS-422 port. You can also use RS-422 with the DV module or 
OHCI-compliant DV capture card. 

Capture status          Choose which               Toggle between                     Clip timecode or
                                     gallery to capture to      timecode and disk space    disk space info
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DV - This works with the optional DV module on the Digital I/O board. 
DV device control can be handled through the IEEE-1394 cable without 
further setup.

HDV - HDV device control can be handled through the IEEE-1394 cable 
without further setup.

Once the VTR or DV/HDV device is connected to the computer it can be 
controlled by Velocity.

Use a batch capture list to create low resolution clips which may be used 
while editing. When you are ready to create the final output, create a batch 
recapture list using your timeline trim points and replace the low resolution 
clips with new high resolution clips using the new batch recapture list. You 
can also use batch lists, in combination with saved galleries, image files and a 
timeline, to archive your project in case you need to recreate it again at a later 
date. See Chapter 2 for more information about archiving projects.

Timecode mode allows you to view a tape, marking in points and out points 
and assigning names and settings for individual clips, before going back and 
capturing them later all at once. 

Capturing on the Fly
Capture on the Fly is like Quick Capture, in that you view the tape and push 
the record and stop buttons. It is like Batch Capture, in that you can control 
a deck via the computer interface or an external JOG controller, and you can 
capture timecode and reel name information, facilitating batch recapture 
later. 

If you are using RS-422 control, you must assign the COM Port for capture 
(found under File > Preferences, click the COM Port tab and choose the 
correct COM Port from the Capture drop-down menu). 
To capture on the fly:

1    Launch Capture by either choosing File > Capture from the main menu, or 
right clicking in a gallery and choosing Capture, or by pressing the capture button 
in the bottom left corner of the gallery. 

2    If the Capture window is in Quick Capture mode, select Timecode Mode from 
the capture mode drop-down menu.

Press the Settings button to open a Settings window (see page 69 for more 
information on all the settings). Pay particular attention to the input, time-
code type, and deck option delays settings. When you are done with the Set-
tings screen, click OK to save your settings and return to the Capture 
window. 
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3    Adjust the clip settings in the top half of the Capture screen. These settings 
are described in detail on p. 81. 

In the field labeled Reel, enter a name for the tape you will be capturing 
from. This common name will identify all the clips captured from this tape, 
should you need to recapture them again. You can also sort by reel name in 
galleries. 
4    Put a tape in your VCR and press play, or use the deck control buttons. You 
should see the video on your video monitor and preview window and hear the 
sound from your speakers. 

5    When you see the video that you want to capture, click on the Record button. 
Its label switches to say Stop. 

To place index marks in your clip as you capture it, click the Index button or 
use the Hotkey (Comma). When you subsequently load your clip into the 
trim window or timeline, you will be able to view and snap to these index 
marks. They will be numbered sequentially in the clip. 
6    Press the Stop button to end the capture and save the clip or press Esc to 
abort the capture. If you set a Duration (by checking off the single file limit box and 
entering a number), capture stops automatically when the duration is reached.

This creates a DVA/LTA file that consists of the audio data and a pointer to 
a video DPS file that you have also captured (assuming you set up your cap-
ture to use both video and audio and create DVAs/LTAs with your DPS/
LTV files). 

A new entry appears in your batch list every time you capture a new clip. The 
status of the clip is listed as Done as soon as you click the Stop button. 

You can record another clip by repeating steps 5 and 6. The clip name will 
be automatically advanced (clip1, clip2, etc.), or you can enter a new name 
every time. You cannot capture to a file with the same path and name as a 
saved capture file.

While you are capturing and a tape runs out of timecode, the capture process 
will automatically be stopped.
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Deck Controls

For the Jog/Shuttle wheel and the VTR buttons, there are corresponding 
settings.

If you have a JOG-4000 or JOG-5000 editing controller, you can use it to 
perform the same deck control and Batch Listing functions. See Appendix C 
and D for more information.

Batch Capture Lists
A batch capture list provides information to describe the clip to be captured. 

To alter an item on the list, click on its row. The fields above update to 
reflect that clip’s data. As you alter that data, the entry in the batch list is 
updated. 

Eject the tape

Set in time
Set out time

Jog/shuttle
Toggle shuttle/jog

VTR timecode Go to seek time

Index button

Goto the beginning

Shuttle backward

Reverse Play

Reverse one frame

Pause

Stop

Forward one frame

Play

Shuttle Forward

Goto the end

In/out/duration of current 
clip in batch list

Create/remove row in 
batch list

Load/save/new batch 
capture list

Play in to out
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Creating Batch Lists

To create a batch list:

1    Adjust the settings that you will probably be assigning only once during a tape 
or capture session. This includes Reel, V/A, Proc settings and Audio. See p. 69. 
Once you have set it, this information gets copied from line to line. When creating 
a Batch Capture list that draws from multiple reels, be sure to change information 
for relevant entries. 

2    Put your source tape in your VTR and use the buttons at the left of the Batch 
Capture window to control its playback. When you have located the section that 
you want to use for a clip, you are ready to create an entry in the Batch Capture 
list. 

3    Set the In point of your first clip Source In). 

You can set this to the currently displayed timecode by clicking the In but-
ton (the green bracket). You may also highlight the In time and type in the 
timecode either in the top half (the data entry portion) of the screen, or in 
the batch list (spreadsheet portion of the screen). 
4    Set the Out point of your first clip (Source Out). You can set this to the cur-
rently displayed timecode by clicking the Out button (the red bracket). You may 
also highlight the Out time and type in the timecode either in the top half (the data 
entry portion) of the screen, or in the batch list (spreadsheet portion of the 
screen). 

5    If you have the Out time highlighted while you are using the Batch Capture 
controls to play the clip, the time showing when you press Stop is entered as the 
Out time.

6    If you wish to have a specific duration, type plus (+) and a number in the Out 
field and press Enter. The new number is added to the In time to generate a new 
Out point. (If you type +500 in the Out field, the out time is five seconds after the In 
point.) 

7    Assign a unique name in the Clip field. If you do not assign a name, the clip 
name automatically increments (Clip001, Clip002, etc.). 

8    (Optional) Click the Play In to Out button to the right of the Duration field. This 
allows you to play the tape from the In point to the Out point without capturing the 
clip.

Enter information in the Notes and Titles field. These fields remain blank 
unless you enter information in them. These settings are not integral to the 
successful capture of a clip. 

A batch list normally has many entries. To create another row in the list:

If you have chosen the option in the Settings screen of “Automatically Add 
new row” and you mark an In and an Out, and then you mark a new In, 
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another line in the Batch Capture list is created, automatically with this new 
In point. 

Press the Add button on the Timecode Mode screen or F5 on the keyboard. 
A new blank row is created. 

After you enter the In and the Out, press Enter and the focus moves to the 
Duration field. Press Enter again, and you are ready to add another In and 
Out point. 

As you create an entry, it will take on the attributes of the entry before it, so 
it will have the same audio settings, etc. You can alter these on a clip-by-clip 
basis. You can create as many entries in a batch list as you wish. 

You can also copy entries using the F4 Hotkey. This might be useful, for 
example, if you are capturing footage from a multiple-camera shoot and 
wish to use multicam editing on the timeline later. Just change the reel name 
and file name for duplicate shots from other cameras. 

If you need to change a piece of information in several clips, such as Reel 
Name, Proc Amps, Audio, V/A, etc. you can click on multiple rows (hold-
ing down the Shift key to select a range, or the Control key to select individ-
ual clips). Now, change the piece of information you need to change in the 
appropriate field in the data entry area in the top portion of the interface, 
and it is updated for all the selected clips. 

If you type a name for all the clips selected, it names them and puts an incre-
menting number after the clip name. 

When your Batch capture list is complete, save it using the Save button. 

Saving Batch Lists

To save your batch list, press the Save or Save As button. The first time you 
save your file, a Save As window opens. Browse to the location where you 
want to save the file. It is saved as a BRT file. 
If you have already saved your batch capture file and have made changes to 
it, pressing the Save button automatically saves your updates. 

Columns in the Batch Capture List
Resize the columns by dragging the dividers between column headings. 
Resize the list portion of this screen vertically by adding rows to the list. 

To sort a batch list, click on any column header. If you sort by the Reel 
Name, all clips from the same reel will be together. 
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Check Box - The first column allows you to select individual clips for cap-
ture by either checking or unchecking them. 

Reel - This is the name of the particular media from which the video/audio 
will be captured. It does not have to be unique. However, if all your Reels 
have the same name, capture may be aborted as Velocity encounters Batch 
List entries with timecodes that are not available. A Batch Capture list with 
multiple reels will normally be sorted by reel so that all clips on one tape are 
captured before moving onto the next reel, etc. 

Clip - Each clip must have a unique file name. File extensions of DVA, DPS 
or WAV are automatically added to indicate the type of file. 

Title - Another name for the clip, which does not have to be unique. Clip 
titles are usually more descriptive. Clips can be labeled and sorted by title or 
by clip name on timelines and in galleries. 

Source In/Out - The tape time when capture will start (In) and stop (Out). 

Duration - The Out time minus the In time (inclusive) provides this num-
ber. 

V/A - Determines whether you will capture video, audio or both. 

Audio - Audio quality - mb/s, mono or stereo. 

Settings - Either custom, default, or loaded from a settings file. Video for-
mat, compression, proc amp settings, etc. 

Notes - Information typed here is carried with the clip in the galleries and 
timeline. 

Status - Capture, Done or Incomplete. 

Opening Batch Lists

If you have a previously saved batch list file, you can open it by pressing the 
Open button. A window opens. Browse to the location of the BRT file you 
wish to open. 

Creating a Batch List on Another Computer
If you have a Quattrus board, you can install the qCapture tool (on your 
installation CD) on a computer without a Quattrus board installed in it. If 
you have an Altitude board, you can install the aCapture tool (on your instal-
lation CD) on a computer without an Altitude board installed in it. This 
allows you to create a batch capture list on another computer, then load it on 
your Velocity system for capturing. When you open this tool in stand-alone 
mode, it always opens in Timecode Mode.
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Type In and Out points to create a batch list, and then Save the batch list 
and copy it to the Velocity computer. 

In Velocity’s batch capture interface, press the Load button to reopen the 
Batch capture list. 

Capturing a Batch List
Before capturing a batch list, select the items from the list that you wish to 
capture. 

All clips that have a check mark in the left edge of the batch list will be cap-
tured, so if you don't want a clip captured, remove the check mark. To cap-
ture all items in the list, press the All button in the bottom left corner of the 
window. 

Press the Begin Batch Capture button to start recording. The timecode 
numbers shown at the top of the Batch Capture window turn red when clips 
are being recorded. 

If you want to abort the Batch Capture, press Escape on your keyboard. A 
message appears on the screen asking if you want to capture remaining clips. 
Click Yes to skip only the current clip and go on to the next one, or No to 
abandon capture completely. 

Working with Panasonic® VariCam® Variable-
Frame-Rate Material (VelocityHD only)

Panasonic’s VariCam has the ability to mimic the operational characteristics 
of film cameras with its variable frame rates. Making the most of VariCam’s 
unique acquisition capabilities during post production requires the ability to 
not only remove non-active frames, but also to support VariCam’s “over-
cranking” and “undercranking” for off-speed effects created in-camera. Ide-
ally this processing should happen during ingest – rather than as a separate, 
post-ingest processing pass that adds further processing time before the 
material can be used. 

Capturing From a VariCam deck

While Panasonic’s VariCam supports frame rates from 4fps up to 60fps, the 
content is always recorded to tape – and transported over HD-SDI – at 
59.94 or 60 frames per second. [Note that the VariCam, and decks that sup-
port playback of VariCam materials, actually support both 720p/60 and 
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720p/59.94, user-selectable]. To record these lower frame rates into the 
720p/60 or 720p/59.94 format, the captured (“active”) frames are “padded” 
with duplicate (redundant) frames. To normalize the recorded material back 
to a desirable frame rate (such as 720p/24) for editing, VelocityHD supports 
the removal of non-active frames while recording the HD-SDI input stream. 

Note: Genlock must be set to SDI Input 1 for Varicam active-frames-only 
capture.
To capture from a VariCam deck:

1    Start by going into the Leitch Altitude Hardware Manager in Windows Control 
panel, and ensuring that the Genlock Reference Source is set to use the SDI 
Input’s timing. 

2    Be sure to note the exact frame rate setting of your Panasonic deck – 60fps or 
59.94fps. Create a new VelocityHD project, and set the Playback Video Standard 
to “HD 1280x720 – 24p (with 60p Panasonic Varicam)” if your deck is set to 60fps 
or “HD 1280x720 – 23.976p (with 59p Panasonic Varicam)” (if your deck is set to 
59.94fps). 

3    Click the Capture button in the Gallery (or right-click in the Gallery and choose 
Capture) to open the Capture Window. Set the capture mode to either Timecode 
Mode (batch capture with RS-422 control), or Quick Mode (manual recording). 
Typically, you’ll be using Timecode Mode.

4    Click the Settings button in the Capture Window. Make sure SDI is selected as 
the Input Source and then set the Video Standard to match the settings of your 
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deck – “HD 1280x720 – 60p” or “HD 1280x720 – 59.94p”. Set your desired com-
pression data rate (or select uncompressed). To capture all frames (including the 
non-active frames used to pad the VariCam recording), you can set the Frame 
Rate to 60 (59.94) fps. In this example, though, for Varicam processing – to cap-
ture only the active frames for 24/23.976fps editing – set the Frame Rate to 24 
(23.976) fps. 

5    Create your batch capture list and capture from the tape as you normally 
would. VelocityHD will capture the “active” frames into a clip with your chosen 
playback rate (e.g. 720p/24) while ignoring the redundant frames. For material 
recorded with a camera frame rate of 720p/24, the discarding of the redundant 
frames returns the captured stream to just the active 24fps. For material recorded 
with a camera frame rate of less than 24fps (“undercranking”, e.g. 4fps), capturing 
only the active frames and playing them back at 24fps will result in an inherent 
smooth “fast motion”, while material recorded with a camera frame rate of greater 
than 24fps (“overcranking”, e.g. 40fps) will result in an inherent smooth “slow 
motion”. For material recorded with a dynamically changing frame rate, the result 
will be smooth, ramping speed changes.

Batch Recapture
If you used batch capture to create low resolution clips for editing, you may 
want to create high resolution clips for your final output. After that you can 
replace your low resolution clips with high resolution clips on the timeline. 
Velocity’s batch recapture function automates this process.

To be batch recaptured, each clip must contain:
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•   Timecode
•   Reel name
If you created the original clips using Batch Capture, they will have the reel 
name and timecode you used when you first captured them.

If there are clips on the timeline that were captured using Quick Capture, 
they will not automatically have a reel name, and their default starting time-
code will be 00:00:00:00. If you want to change the values of the clips on the 
timeline, click on the clip and select Edit > Timeline Info from the main 
menu. Enter a reel name and starting timecode for each clip. 

If you have clips that do not have a reel name, you will be warned and 
shown a list of clips that will not be included in the Recapture list. 

If you have clips on the timeline where you have split the video from the 
audio, they will not be added to the batch recapture list unless you have 
checked “Create DVA/LTA even w/o audio” in the batch recapture Set-
tings. If you want these clips to be included on your batch recapture list, 
check this setting and re-create your batch recapture list.

If you used Reverse on a clip on the timeline, that clip will be added to the 
batch recapture list. After you replace this clip, you must apply Reverse 
again.

Note: When you capture in an active frames only mode of VariCam, these 
clips will not be capable of being recaptured. So, when the timeline is in 
23.967 with 59p Varicam mode, if you choose Recapture, you will get an 
error telling you that's not possible.

Creating a Batch Recapture List

To create a batch recapture list:

1    If you wish to batch recapture selected clips only, first select these clips on the 
timeline by holding down the Shift key and left clicking with the mouse on individ-
ual clips.
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2    With the timeline active, select Output > Recapture from the main menu. The 
Batch Recapture window opens. 

3    Choose an option: 

All - The entire timeline.

Selected -The clips you have selected on the timeline.

Unavailable media - Virtual clips on the timeline. 

Reel and Timecode - A specific reel’s clips. This option activates the Reel 
Name From and To fields. You can choose a timecode range or leave it at 
the default of 0 - 24 hours, which would capture all the clips that were on the 
specified reel. 

You can also use the Load button to import a previously created batch cap-
ture list (BRT). 
4    Press OK. This creates a new Batch Capture list, using the In and Out points 
of the clips on the timeline. 

Batch Recapturing Your List

Before batch recapturing:

1    Check your batch recapture settings by clicking the Settings button.

Adjust the data rate so that you are capturing high resolution clips during 
batch recapture. If you make extensive changes, use the Save button to save 
your settings to a file.

If you would like to delete old video clips before you recapture the new clips 
(to make space on your drive), make sure you check the Delete existing 
clips before recapture box at the top of the settings window. 

If you check this button, the Replace Using Original Names option 
becomes available. If you do not use this option, your clip names will be 
renamed automatically. If your old clip was called Frisbee.dva, your re-cap-
tured clip will be called something like Frisbee_000_4613361.dva. The num-
ber appended to your original clip name is a computer date and time stamp 

‘Selection’ choice only appears if you 
have selected clips in the timeline.
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that helps identify the new clips. We recommend that you do not re-name 
these clips. While you can re-name your DVA/LTA files, you should not re-
name the associated DPS/LTV files. The DVA/LTA file points to the 
DPS/LTV file, and if you change the DPS/LTV file name the DVA/LTA 
file will not be able to find the video file.

If you have enabled Replace Using Original Filenames and have a long 
clip divided into non-continuous portions on the timeline, one continuous 
clip will be captured. If this option is not checked, new clips containing only 
the portions of the clip that were used plus handles (if selected) will be cap-
tured. 
2    Check your batch recapture list. Most items are assigned automatically using 
the information from the timeline. To alter an item on the list, double click on it. 
Some fields open a drop-down menu, and some allow you to enter data such as 
digits or notes. 

For each clip on the list, adjust the Audio quality using the drop down box 
and select the Settings file to use during capture.

When your batch list opens, all items have a check mark in the first column 
of the batch list. If you do not wish to capture any of these items, remove 
the check mark at the left end of its listing.

When you first start batch recapture, the settings column shows “default”. 
To change the custom settings, click on the settings and select custom from 
the drop down box. The custom settings window will open, and you can 
adjust the quality or proc amp settings. To use the batch recapture settings 
that are shown when you click the batch recapture Settings button, select 
“default” in the Settings column.
3    Note the DVA/LTA and DPS/LTV directories at the bottom of the window. 
When you create a batch recapture list these directories will be assigned automat-
ically based on your current timeline location and the internal computer date and 
time stamp. However, if you want to record your high resolution clips in different 
directories, you may change them using the DPS/LTV and DVA/LTA buttons. 

4    Verify that the correct tape is in the VTR. 

5    To start the recapturing process, click on the Capture button. The timecode 
numbers under the Preview window turn red while the clips are being recorded.

6    Once batch recapture has finished recording all the new clips, Velocity auto-
matically replaces the old clips on the timeline with the new clips. 

When you replace clips on the timeline, all the transitions and effects that 
you had on the clips on the timeline are still there. However, any areas that 
needed rendering must be rendered again using the new, higher resolution 
clips.
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When you gather your images into a Velocity project, they can come from 
many places. You can capture media using your Quattrus or Altitude hard-
ware, or you can use media from a network. You can create images in a paint 
program or render animations in a 3D program. You can create DPT or 
ICG 32-bit still, rolling or crawling titles for real-time playback on your time-
line. You can capture audio from a CD and import it as a WAV file. 

To import files into a project, Velocity uses bins and galleries. 

A gallery is a tab in a bin where you place media as an intermediate stage 
between creating that media and trimming it, adding effects to it and com-
bining it with the rest of the clips in your project.

Basic Clip Collection
Supported clips are added to a gallery using the Collect Clips window. There 
are several ways to open this window. 

•   Click one of the two collect buttons in a bin’s status bar at the bottom left 
corner of the bin. The Collect button opens the Collect Clips window 
dedicated to all of your local media, while the Collect from Video Drive 
button opens the window and shows the clips in your dedicated video 
media drive. You can also right-click in the gallery and select Collect or 
Collect from Video Drive from the menu.

Collect button

Collect from
Video Drive
button
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•   You can also use the main menu to select File > Collect, right click in 
the gallery and select Collect or Collect from Video Drive, or press hot-
key F12 to open the Collect Clips window.  

By default, all multimedia file types supported by Velocity in real time are 
displayed. If you want to collect a specific type of multimedia file, you can 
change the Files of Type section from All Multimedia Files to the specific 
type desired. Click the pull down arrow and highlight one of the file formats 
supported by Velocity. 

The browsing function works the same way that Microsoft Windows does. 
Use the Look In field to choose a drive. Click a folder to open it. Click the 
Up Folder button to go to the next level up. 

Highlight the specific file(s) you wish to import. Audio files are on a system 
drive and video files are on your dedicated SCSI media drive (usually P). If 
the video file has been moved and hence is missing from its audio counter-
part, you will be offered a chance to find and replace it. 

Preview - Displays stills or plays a thumbnail of video (also on output mon-
itor), and plays audio if there is any. 

Enable Multi - This allows the capturing of a video clip and its associated 
audio clips as a single file.

Add - Enters the files onto the “Files Selected” list. Select multiple files by 
holding down the CTRL key as you select, or sequential files by holding 
down the SHIFT key. 

Items in your selected 
media folder(s)

Selected files to be 
collected and placed in 
the gallery
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Add All - This button adds all the clips from the selected folder to the Files 
Selected list. 

Remove - This button removes any selected clips from the Files Selected 
list. You may also double-click an item to remove it from the list.

When you have selected all the files you want to collect, select OK. This win-
dow closes and a progress bar counts as the selected files are added to the 
gallery. 

You can also collect clips to the gallery by dragging them from the Windows 
Explorer or from another gallery.

Clip Formats Supported by Velocity 
Velocity supports the following types of video, audio, image and animation 
formats for simple collection:

SD Video
LTA/DVA/LTV/DPS - The file format used by Velocity for video files. 
The LTV/DPS files are video images and the LTA/DVA files are audio files 
along with links to the associated LTV/DPS video files. When you use a 
LTA/DVA in Velocity, you are also using the associated LTV/DPS (video 
file). A LTV/DPS file can contain an Alpha channel.

Note: Version 9.1 of VelocityQ and VelocityHD support both DVA/DPS 
and LTA/LTV files natively.

P2 MXF / DV25 AVI - These formats are supported by Velocity and 
played back directly on the local Windows or networked drive where they 
reside. On systems with fast enough performance, real time preview play-
back can be achieved.

HD Video
LTV/LTA - The file format used by VelocityHD for video files. The LTV 
files are high definition video files while the LTA files are the audio files 
associated with the LTV video files.

Note: HD video files can only be in the LTV format. SD video files can be 
in both LTV and DPS formats.

Audio
WAV - Popular sound file format used by many desktop computers. Sup-
ports various sampling rates and resolutions as well as stereo or mono.
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Image/Animation
BMP - This bitmap file format is native to Windows and commonly used by 
many Windows and OS/2 programs.

DIB - This file format was designed to be independent of specific hardware 
representations. Used as a common ground for various applications to trans-
fer image information. This format can be read but not written by Velocity.

GIF - The Graphics Interchange Format developed by CompuServe for use 
on the Internet.

JPG - The Joint Photographic Experts Group (JPEG) developed this stan-
dard to provide a compression which minimizes the impact on visually 
important image information. This format provides one of the best high 
compression results available. 

PCX - PCX was developed by Zsoft Corporation for one of the earliest PC 
paint programs, PC paintbrush. This is a common format for many desktop 
publishing programs. PCX can support 24 bit color.

PCT - Native to the Macintosh platform, PCT files can handle both vector 
graphics and bitmaps. This flexible format can support 24 bit color.

Photo CD - The Kodak Photo CD format is often used to carry high reso-
lution images on compact disks. This format can be read but not written by 
Velocity.

TGA - Developed by TrueVision for their full color hardware, this format is 
widely used in professional image and color applications. This format can 
support 32 bit color files which include internal Alpha channel information.

TIF - Developed by Aldus primarily for scanned images, TIF files are sup-
ported by most popular programs. TIF supports both compressed and non-
compressed formats. TIFF LZW compression is lossless. This format is 
popular on both PC and Mac platforms.

WPG - The WordPerfect Graphics file format was developed for use with 
the WordPerfect Word processor. This format can be read but not written 
by Velocity.

FLW - Fusion Flows can be stored in galleries and placed on timelines. 
When a Flow is placed on the timeline, it is automatically replaced by the 
DPS/DVA file that is indicated in its Saver, and is applied that duration. If 
the flow does not have a DPS/DVA file in its saver, it appears as a virtual 
clip.

DPT - Velocity 32-bit image files that can produce still, rolling or crawling 
titles. These files can be generated by Velocity’s own Quick Titler, or 
Fusion’s Text+ tool.

ICG - Inscriber 32-bit still, rolling and crawling title files. 
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PSD - Photoshop 24-bit and 32-bit image files.

Virtual Tape File System
For optimum video playback, you should make use of the Virtual Tape File 
System (VTFS). This may most commonly be the P:\ drive, the dedicated 
video drive(s) attached to your Quattrus or Altitude board. 

Your computer system contains system and mapped drives, and a dedicated 
SCSI media drive, usually P:\. The P drive contains only video. 

Double click on that drive to see a list of eleven file types. No matter which 
file type you choose, you will look at the same data. The Virtual Tape File 
System provides eleven different formats to view the same data in. 

Double click on a file type to view the volumes. Volumes can be striped or 
single drives. 

Quattrus                                   Altitude

Quattrus                                   Altitude
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Double click on a volume to view the folders in it. The same folders appear 
no matter what file type you chose. 

If you have chosen a still image format, you can see subset folders, each of 
which has a name that ends with .dps or .ltv.  

If you look in a folder in a still image directory, there is a list of images, all 
bearing the same name prefix, all with an incremental number before the file 
type, which is the same as the file directory you have been looking in. 

     Quattrus                                           Altitude

Quattrus

Altitude
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If you look in the DPS/LTV video format folder, you see video files, each 
one with the same name as a folder in the still image directory.

When you open an image folder in the VTFS and view a still image, the 
VTFS dynamically creates a still image. Until you viewed it, it only existed as 
a numbered portion of a continuous stream of video. 

For this reason, you cannot delete an image file in the VTFS. To delete a file 
from the VTFS, you must delete the DPS/LTV file from the Video direc-
tory. 

Altitude

Quattrus
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You can, however, save over a single image. Just open a still image from the 
VTFS in Photoshop, Paint Shop Pro or another image editing program, 
paint on it and then save it back. If you reload that frame in some other file 
format, it will retain the alteration, because it has been saved to the VTFS. If 
you look at the video, that frame will have your painting on it. 

Note: When you capture or render video to a system or network drive, you 
are not using the VTFS. 

Prestriping

You can render any supported file type to the VTFS from an animation pro-
gram, as long as you pre-stripe a segment of your drive first. You have to 
have enough room for the contiguous video file.

To pre-stripe a portion of your media (VTFS) drive, right click on the desk-
top with the mouse, or on Windows Explorer. Select New > DPS Media 
File or New > LTV Media File from the menu that appears. The New 
LTV/DPS Media File window will open:

Enter a name for the file you want to create, enter a data rate and a duration, 
and the file is created. If you play it back in Velocity, it appears as a black 
clip. 

Note: Depending on which hardware you are using, you may be limited for 
certain options while creating your new media file.

Working with Graphic Image Files
Graphic files are handled differently from video files in a number of ways. 

Quattrus and Altitude allow you to use up to six images on top of video in 
real-time. You can extend image files to any length on the timeline without 
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altering the way they are interpreted or the way they use the hardware’s 
resources.

The key difference between working with video and working with image 
files is video must be 720x486 (NTSC), 720x576 (PAL), or 1920x1080/
1280x720 (HD) whereas image files can be any size. Image files are rescaled 
to fit the screen when they are imported. 

If you create an image with a large circle in it in a paint program and then 
import that image file into Velocity and preview it to a video monitor, the 
circle appears slightly egg-shaped. That is because the pixels on your com-
puter screen are square, while the pixels on your video monitor are slightly 
rectangular. For NTSC, pixels are higher than they are wide, and for PAL, 
pixels are wider than they are high. 

To compensate for this difference in pixel shape, you should create your 
graphics at a 4:3 ratio, such as 720x540 pixels, and then resize your picture in 
a paint program to the raster size used by your video standard. This will give 
you an image that looks slightly squashed on your computer screen but that 
appears correctly on your video monitor. 

When working with graphic files, Velocity natively uses 24-bit BMP files that 
are 720x480 (for NTSC), 720x576 (for PAL) or 1920x1080/1280x720 (HD). 
Anything that is not a 24-bit BMP file (not including DPTs, ICGs and 32-bit 
TGAs, which are handled natively) is converted into a BMP and stored on 
your system drive. 

Temp File Creation

Temp BMP files are created whenever you preview or scrub a segment of 
the timeline that has a graphic file (not an ICG or a DPT though).

Once an image file has a temp BMP counterpart, Reset Clip becomes an 
available right click option on the clip. If you use Reset Clip, the reference to 
the temp BMP counterpart file is gone. A new temp file will be created for 
that image file the next time that image is part of a scrub/preview. 

Any image file which has a temp BMP counterpart file created will allow for 
Reset Clip. The size of the image file does not have a factor in automatically 
recognizing changes to an image with the same name. Graphics files (with 
temp BMP counterparts) have to be manually reset by right clicking and 
resetting them.

You should not manually delete the temp BMP files. Velocity will not recre-
ate them if they have been deleted manually. 

If you are creating your own images for use on the timeline, your system 
drive space will be used most efficiently if you use BMP files that are 
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720x486/576 (NTSC/PAL), 1920x1080 (HD), 1280x720 (HD) or DPT 
files.

Note: Reset clip is also available for audio clips, so if you edit them in 
another program such as Sound Forge, they can be seamlessly replaced. 

Collecting Video From a Computer Network
If your Velocity system is part of a network that contains other computers 
with or without Quattrus or Altitude hardware installed, you have two 
options for acquiring that media. 

Copy Clips Across a Network

Using Windows Explorer, copy the video directly across the network into 
your dedicated media drives. Then collect these clips into the gallery. (For 
more information on copying clips to your SCSI media hard drives, see your 
Altitude or Quattrus User’s Guide).

Collecting Clips from Across a Network

Collect clips into the gallery by browsing to find the desired clip(s) and add-
ing clips to the Files Selected list just as you would collect clips from any 
other drive on the system. You may collect sound and video files. 

These clips will not be actually moved onto your current system’s media 
drives. They will be available for preview and playback, though the playback 
rate of these clips may not be as high-quality (in terms of frame rate and 
audio sync) as clips that are played directly from the hard drives of your ded-
icated SCSI drives. These clips can be edited just like any other clips in your 
project.

When you are ready to output a final project, you will want to localize the 
clips that you have used on the timeline (copy only the portions you actually 
used to your own computer). 

Localize Clips From a Network

If your project contains clips you collected across a computer network, you 
should use the Localize function to move them to the machine you will be 
outputting from before final output. If you skip this step, you may find that 
your video playback skips frames when network traffic goes up. This goes 
for when you are outputting to tape and when you are creating a file using 
hardware accelerated options especially. 
114



Velocity User’s Guide
To localize clips, make sure the timeline is selected and select File > 
Localize Media. The Localize Media window opens.

Under Modes, select either original or compact. 

Original - This option copies the entire clip from another machine. 

Compact - This option copies just the trimmed portion of the clip. Note 
that Velocity views the clip in both the timeline and the gallery, so if the 
clip is untrimmed in the gallery, the whole clip is copied. If you choose 
Compact, you can add handles, which are extra frames before the in point 
or after the out point of the clip. 

In the Handles section, check the Add Handle box to activate the Handle 
feature. 

Head - The number of frames added before the marked In point of a 
clip. 

Tail - This is the number of frames added after the marked Out point of 
a clip. 

If you have multiple timelines and wish to localize media for all of them, 
ensure that Localize media for all Timelines in this project is checked. 
If space is a concern on your system or media drives, and you will only be 
outputting one timeline, then uncheck this option. 

Use the browse buttons to select locations for your video files (usually 
your P: drive, where you must specify a volume and folder) and other 
media files, such as stills, audio, ICGs, etc. These should go in a system 
drive. If the location you choose does not have enough room for the files, 
a message pops up. Before you can transfer files, either delete some 
unnecessary files from the specified drive or volume or choose a different 
location for the files. 

After you have made you settings, press the Localize button. As each file 
is copied to the specified drive, the progress bar at the bottom of the 
Localize screen displays the percentage completion of the transfer and the 
name of the file that is being copied. When the localization process is 
complete, a message appears on the screen informing you of its success.

Detect and Collect
Velocity makes interchange between network editors in a collaborative 
environment easy with Detect and Collect, a tool that enable automatic 
detection and collection of new media files. This feature automatically 
detects new media files in user-specified directories, such as network 
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shares or a common media pool on a SAN, and collects them into the cur-
rent projects’ galleries.

To enable Detect and Collect, right-click in the gallery and select Enable 
Detect and Collect from the menu. Detect and Collect will now be 
enabled.

After you enable Detect and Collect, you may need to set or alter your set-
tings in order to have the correct files be imported into your gallery. To 
access the Detect and Collect settings, right-click again in the gallery and 
select Detect and Collect Settings from the menu. The settings window 
will open. 

The settings window will list the currently open galleries in your project. You 
can assign different settings for each individual gallery by simply selecting a 
gallery in the list and then going about assigning the settings for that gallery. 
To the right of that list, there will be a list of all the supported file types that 
you can select to be automatically detected. Select a file type to be detected 
by enabling the check box next to the file name. Then click on the browse 
button to choose which directory (or multiple directories) that represents the 
selected file type. Once you have chosen the appropriate directories, click 
OK and then those file types will be ready to be detected,

You can also choose to have all of your media files stored in one folder, in 
which case you would select the “All” check box to grey out all of the other 
file types. This means that whenever a new file is added to the specified 
folder for the “All” choice, it will then be added to your gallery.
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You also have the option to choose how often you want Velocity to attempt 
to detect new media files. In the drop-down menu below the list of active 
galleries, you can choose the desired time interval of how often new media 
files will be detected.

There are two more options that you can choose to occur while new media 
files have been detected:

Select the Gallery Tab - When this is enabled and a new media file has 
been detected for a certain gallery, the tab of that gallery will be highlighted 
on orange, informing you that a file has been added to that gallery.

Display a message - When this is enabled and a new media file has been 
detected, the Warnings window will appear, telling you the name of the file 
that has been detected and the gallery it has been added to.

Import
The import options can be accessed from the main menu by choosing File 
> Import > Multimedia Video/Audio when a gallery bin is active, and 
then choosing Import Multimedia Video/Audio, Image Sequence, or Batch 
Image Sequence. The same options are available if you right click in the gal-
lery and choose Import. 

This screen looks 
exactly the same for 
multimedia and batch
image sequence 
import. 

The middle portion is 
slightly different for 
Import Image 
Sequence. 

Browse to the file you 
wish to import, select the 
file here and click Add. 

The files that are added 
are listed here. These 
are the files that will be 
imported.
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Import Multimedia Video/Audio
There are many types of video and audio which Velocity does not directly 
support. You can import other types of video clips into a project, but before 
those clips can be used on a timeline, they must be converted into video/
audio clips. 

Before importing multimedia files from a CD-ROM, you may want to copy 
it to a local system drive (usually C or D drive). Depending on your system’s 
speed, this may improve consistency of multimedia import. 
To import audio/video multimedia:

1    Right click in the gallery and select Import > Multimedia Video/Audio. A win-
dow opens. 

2    In the top section of the window, choose the files you would like to import. You 
can import several files at a time (Batch Import) or you can import one file. Buttons 
across the middle of the window help you choose files:

Add - Adds the selected clip or clips to the Files Selected list in the bottom 
half of the screen. 

Remove- Select clips in the Files Selected portion of the screen and click 
this button to delete them from the list. 

Sort - Reorders the files numerically. 
3    Press the Settings button to choose parameters for your imported files. When 
you are done adjusting your settings, click OK to close the Settings window. See 
page 110. 

File types that can be imported

Other file types can be imported using 
DFX+. See Chapter 22.

mpeg
mpg
m1v
mp2
mpa
mpe
asf
wm
wma
wmv
avi
wav
snd

au
aif
aifc
aiff
mp3
midi
asx
wax
m3u
wvx
wmx
rmi
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4    Press the Go! button. A progress bar appears on the screen. As clips are con-
verted, you can watch their progress. A video file is created for each item in the 
Files Selected list. 

Files automatically have the root name (before the file extension, e.g., AVI) 
as the original file. If more than one original file has the same (for example, 
bob.avi and bob.wmv), the second file gets a number added to its name 
(bob2.dps). 

The Result field of the File Selected section of the window keeps you 
updated about whether each file conversion is complete and successful. 

Image Sequence
When you attempt to collect a series of sequentially-numbered image files in 
Velocity, each is added as a single still file into a gallery. However, this may 
not be the way you want to view these files. Velocity will use them more effi-
ciently if they are converted to a DPS/LTV file. 

Copy an Image Sequence to Velocity Media Drives

If you use an animation program which provides an image sequence output, 
or if you have used a video capture card which outputs a sequence of high 
resolution image files, you may need to convert the image sequence to a 
DPS/LTV file. After an image sequence has been copied to a DPS/LTV 
file, it can then be collected into the gallery and played back as a real time 
video file.

If you copy the image sequence to the Virtual Tape file system, it must be at 
a color depth of 24 bits (or 32 bits if you are also saving an Alpha channel) 
for certain file formats (please see your Quattrus or Altitude User’s Guide 
for more information). Before you can copy an image sequence to your SCSI 
media drive, you must first create a new DPS/LTV Media File (page 106).

Import Image Sequence

If your image sequence does not meet the Virtual Tape file system require-
ments, Velocity can collect additional types of image sequences. The result-
ing image sequence will be collected into the VTFS and the gallery as a single 
clip which may then placed directly on the timeline. You may add video 
effects or sound or merge this clip with other clips. 

You can import a 24-bit image sequence to your system drive, or to the Vir-
tual Tape File System (VTFS). If the file is 32-bit video with alpha channel, 
you must copy it to the VTFS.
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To import an image sequence:

1    From the main menu, choose File > Import > Image Sequence, or right click 
with the mouse in the gallery and choose Import > Image Sequence. The Import 
window opens. 

2    In the top half of the screen, browse to the directory where the image 
sequence you wish to import resides. Choose the image sequence you wish to 
import. When you click an image file in the list, it appears in the Preview window. 

Buttons across the middle of the window can help you select all the files 
required to successfully convert your image sequence to a DPS/LTV file. 

Add - Adds the selected clip or clips to the Files Selected list in the bottom 
half of the screen. 

Add All - Highlight the first frame in the directory and click this button to 
import all images in the directory. 

Add Num’d - Adds a numeric sequence of clips. If the numeric sequence is 
broken, the list will end at the break. 

Add Dir - Select a directory and do not open it, then press this button to 
add the entire contents of the directory to the Files Selected portion of the 
screen. 

The separate frames will be placed in the resulting DPS/LTV file in the 
order they appear in this window, so if after selecting them you wish to reor-
der them numerically, click the Sort button.
3    If you have previously used Import Image Sequence, and created a settings 
Profile, you can load a Profile by pressing the Load button in the Profiles section 
of the screen. Otherwise, you can create your own. Click the Settings button to 
select various Image Sequence preferences. See page 110 for more information.

4    Select the Import Sequence tab. Enter a Clip name for your completed file. 
The DPS file extension will automatically be added. If you do not change the out-
put (DPS) file name, an unique name will be assigned automatically.

5    Press the OK button to save your settings or Cancel to delete them. If you 
want to save the settings to use for future projects, you must select Save under 
Profiles, and you will be asked to give the profile a name.

6    Click on the Import button. A progress bar keeps you abreast of the com-
puter's progress in creating the new file. When importing is complete, the new 
DPS file appears in the gallery. A single DPS/LTV file is created that contains all 
the items in the Files Selected list. 
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Batch Image Sequence Import
An import image sequence creates a single file for all the images in the File 
Selected list. To create multiple files, use Import Batch Image Sequence. 
To create a batch image sequence:

1    Right click in the gallery and select Import > Batch Image Sequence. A win-
dow opens. 

2    Press the Settings button to choose parameters for your imported files. When 
you are done adjusting your settings, press OK to close the Settings window. 

3    In the top section of the window use the Windows browsing tools to choose 
the first frame of the file you would like to import. Click the Add button to place 
that frame in the Files Selected list. To remove a frame, click the Remove button. 
To reorder the frames numerically, click the Sort button. 

Note that you do not want to place all the sequential files of the image 
sequence into the Files Selected list. When you click the Go! button, the 
images that follow the selected image in the image sequence are added to the 
Files Selected list and a DPS/LTV file is created. 
4    Press the Go! button. A progress bar appears on the screen. As clips are con-
verted, you can watch their progress. 

A new file is created for each item in the list. The selected file is treated as 
the first item in the new DPS/LTV file, and the render continues until there 
is a break in the sequence. Then, it moves on to the next image sequence and 
creates a new DPS/LTV file for it. 

Files automatically have the root name (before the file extension, e.g. 
flower.dps) as the original file. If more than one original file has the same 
name, the second file gets a number added to its name (flower2.dps). 

Import Settings
Press the Settings button to open a tabbed window. The settings you 
choose will apply to all imported clips in the batch, so if you wish to use dif-
ferent settings for different files, you should set up a separate batch import 
for each different setting. 

Batch Import Tab

This tab determines how to interpret non-standard image sizes. 

Fit image size to video size - Depending on the size at which your images 
were created, you may need to adjust how they are fit to video size. If your 
image is larger, it may be cropped or squashed, depending on the option you 
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choose. If it is smaller, it may be stretched, or the extra area will be filled in 
with black. If you choose Stretch, the image will not maintain its aspect 
ratio. You can choose to scale the image to fill the normal screen's height 
and width, or to fill just the safe image or safe title area.

Resize method - Choose an interpolation method. Bilinear rescaling uses a 
simplistic filter to produce relatively clean and fast results. Bicubic rescaling 
uses a filter which produces a nominal result. Nearest crops or duplicates 
pixels as needed. This generally produces a somewhat crude but fast render-
ing.

Field Dominance - Depending on the system you created the images in, 
you may have to reorder your field dominance on import. Two methods are 
provided. Swap field Scanlines inverts fields 1 and 2, fields 3 and 4, etc. Shift 
Image down one Scanline plays the information for line 1 on line 2, etc.

Video Tab

Data rate - Choose the compression you would like applied to the video. If 
you will be rotoscoping the images and recording over them, you should 
turn on Fixed Field Size. This ensures that each frame will take up exactly 
the frame rate you have assigned, adding padding where required. If you 
choose Uncompressed, the other options grey out. 

Importing Directory - The default location is determined by your project 
management settings. To change it, use the browse button. 

If you wish to save the converted DPS/LTV video on your Velocity’s sys-
tem drives, in the main menu select File > Preferences and go to the Play-
back/Output tab. Place a check mark beside Allow creating DPS files on 
system drives. 

Alpha Tab

If your original footage contains an alpha channel, you can import it by 
checking Enable on the Alpha tab. The alpha channel is stored at the same 
data rate as the video. 

32-bit video with alpha channel requires one and a half times the drive space 
required for 24-bit video storage. An uncompressed video clip with alpha 
channel requires 40 MB of drive space per second of footage. 

Audio Tab

This tab is available for Import Multimedia Video/Audio only. 
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In this tab you may choose the Sample Rate, the Stereo/Mono preference, 
and Data Bit size of the audio file from the appropriate drop-down menus.

Importing Directory - The default location is determined by your project 
management settings. To change it, use the browse button.

DVA/LTA - if you check here, Velocity creates a DVA file with pointers to 
the DPS/LTV file. Otherwise, a WAV file is created. WAV files don’t con-
tain pointers to DPS/LTV files, as DVAs/LTVs do. 

Virtual Clips
A virtual clip is a clip that is missing some vital portion (for example a DVA 
clip that is missing its DPS video portion), or a clip that has been created as 
a place-holder for media that has not been created yet. All image files, 
including 32 bit TGAs, ICGs, DPT files, DPS files, LTV files, LTA files and 
existing DVAs missing their DPS components can exist as virtual clips in the 
gallery or timeline. You can drag a virtual clip from the gallery to the time-
line. 

If you delete all media from your video drives before recapture, you can still 
open the project and it will be filled with virtual clips. 

You can view virtual clips in your project at a glance, because in galleries 
they have a red border, and on timelines they are red bars. 

Virtual clips can be dragged to the timeline and then edited either there or in 
the trim window, but cannot be loaded into the trim window directly from 
the gallery. 

Creating a Virtual Clip

Right click in the gallery and select Virtual Clip from the menu. The Virtual 
File Creation window appears.
To create a virtual clip:

1    Type a name for the new clip and then use the Browse button to select a loca-
tion for it. Choose the type of file (DVA, DPS, BMP or WAV) from the Save as 
Type drop-down menu. When you click the Save button, the new clip’s name and 
path appear in the Name window on the Virtual File Creation window. 

2    Select a duration for your new clip in seconds. When you place the clip on the 
timeline, this is the length it will have. You can edit the clip on the timeline, but this 
is the duration it will have when you use batch recapture to acquire its replace-
ment clip, unless you edit it in the Batch list later. 
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3    If you wish to have audio as part of your clip, place a check mark in the Audio 
box. You can alter settings for clip audio, but you cannot change the numbers in 
the X and Y (width and height) boxes for the video. 

4    Click the Add to Gallery button to save the clip to the gallery. The window 
stays open so you can create other virtual clips. 

5    Click the Exit button to close the window without saving the currently selected 
parameters as a new Virtual clip. 

Replace Virtual Clips

At any time, you can replace the virtual clips in a gallery or timeline. In the 
main menu, select File > Replace Virtual Clips. 

A browser window opens for each virtual clip found in the currently active 
timeline or gallery. Browse to the location of each clip, and each clip is 
replaced on the timeline. If you have no virtual clips in the currently selected 
gallery or timeline, selecting Replace Virtual Clips does nothing.

It there is a file with the same name, extension and file location but different 
header information (i.e., a 44khx audio clip replacing a 48khz audio clip), the 
next time the project is loaded, that clip will become virtual and will have a 
“_0_ added to the name so the user knows that despite the clip having the 
same information, it is NOT the same clip. 

Create 32-bit Image Files (TGA and PSD) in a Paint 
Program

You may also use 3rd party CGs or paint programs to create 32 bit and 
TGA, BMP and PSD files with an internal Alpha channel and collect them 
into the gallery to use as real time titles, logos, etc. If you have a paint pro-
gram such as JASC Paint Shop Pro 6 or Adobe Photoshop, you can create 
these 32-bit (24 bit RGB file with an 8 bit mask channel). When imported 
into Velocity, place the 32-bit TGA file in a higher-numbered track to create 
an alpha keyed logo, title or graphic.

Create a new image at the size that you want. The image size in your Velocity 
timeline settings is a good place to start: 720x486 for NTSC, 720x576 for 
PAL, or 1920x1080/1280x720 for HD. Pixels in video are rectangular, 
whereas pixels in a computer screen are square. Hence, if you are creating a 
graphic for that which involves circles and you want it to have the same pro-
portions as it will on video, set the aspect ratio of your image to 4:3. 

Acquire images to work with via scanning or original image creation. To 
clean up the edges for a cleaner key, you can convert the images to less col-
ors, then convert them back to 24-bits, not using Undo. 
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Select the background area. If you use a magic wand tool, you can hold 
down the shift key to add new areas to your selection. Some paint programs 
have an option for Select Similar. This selects only the portions of the image 
that are your background color.

Invert your selection and save it as an Alpha Channel. In Paint Shop Pro 6, 
go to Selections > Save to Alpha Channel. In Photoshop, choose Select 
> Save Selection > Create Alpha Channel.

If you created your image at a screen size other than that which you will ulti-
mately use, resize it to the proper dimensions to match your video. For full-
screen NTSC, use 720x486. For PAL, use be 720x576. For HD, use 
1920x1080 or 1280x720.

Save your file as a TGA file. If your paint program asks if you want to save 
your image as a 32-bit or 24-bit TGA, select 32-bit. 

This produces an image with a two-bit alpha channel - totally transparent 
and totally opaque. To make something that has varying levels of transpar-
ency, create a gray scale and save that to the alpha channel.

Delete Clips
To delete a clip, select the clip and press the Delete key on your keyboard or 
right click on the selected clip and choose Delete from the drop down menu. 
This clip will be deleted from the gallery, but not from the hard drives. 

If you select Delete from System from the same drop-down menu (or Hot-
key SHIFT + delete), the clip will be deleted from not only this gallery, but 
also from your media drive. In the case of a DPS or LTV file, the file is 
deleted from your dedicated SCSI media hard drive (if that is where you 
saved it). If you choose to delete a DVA/LTA file from your system, a 
warning message will appear. On this screen is an option allowing you to 
delete the associated video file as well. 

To remove clips that are missing media (clips with black dots in their upper 
right corners) from your gallery. With the gallery as the active window, select 
Edit > Remove Deleted Items from the main menu. All thumbnails that 
are missing media are immediately removed from the active gallery. 

Color Bars and Tone
You can create a graphic bars/pattern file and virtual wave file (tone) in the 
gallery. This lets you determine the length of the files and place the files on a 
timeline and trim them as though they were normal graphics or WAV files.
125



Chapter 8: Collecting Media
Color Bars Right click in the gallery and select Create Color Bar/Pattern 
from the menu. The Color Bars/Patterns window opens.

From the menu in the top left corner, choose which bar or pattern graphic 
you would like to use and click OK. A bmp file appears in the gallery. This 
bitmap has the same name as the pattern graphic you chose. 

Drag that bmp file to the timeline, and edit it like any other bmp. 

The image’s default duration is determined by the default image length pref-
erence in the general preferences, but you can trim it or stretch it as you like, 
just as with any bmp file.

Note that the color bar patterns are all stored inside the Velocity folder (the 
same one that has DPSNLE.exe in it) in a folder called data\colorbars\PAL 
or NTSC, depending on which type of system you have. Should you need to 
place additional color bars or patterns on your system, save them (properly 
formatted) in this folder and they will appear on the list when you choose 
Create Color Bar/Pattern in the gallery. 

Create Tone

Right click in the gallery and select Create Tone. The Tones window will 
open. 

Choose a name. Drive Location is not important, as this is a virtual clip. 
Choose a duration, and a frequency, and click OK.

A Tone file appears in the gallery. It looks like any other wave file. Tone files 
are mono, but center panned, so you hear tone on both channels.

When you drag the tone file to the timeline, it can only be made shorter than 
the original duration specified when it was created. 

Any audio edit you can make to a ‘normal’ wave file can be made into a tone 
wave file.
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Preview and Playback

Velocity previews and plays back your video in two places: on your com-
puter screen in the Preview window, and on an external video monitor con-
nected to your Velocity breakout box. 

When you click on a video, WAV, transition or still or title file type in the 
gallery or timeline, it opens in the Source side of the trim window for view-
ing and editing. 

When you play back your timeline, the Quattrus hardware allows you to play 
up to four simultaneous layers of video, or six titles if the hardware’s DVEs 
are available. The Altitude hardware allows you to play two simultaneous lay-
ers of HD video and two dynamic graphics streams, or eight layers of SD 
video and eight titles. All three boards allow you to play up to eight layers of 
audio in real-time. If you render audio or video portions of your timeline, 
you can play back even more layers than that. 

Your clip appears and plays in the timeline side of the trim window and on 
your external video monitor. You may want to leave the trim window in its 
contracted state, without the Trim functions showing. 

When you are not viewing individual clips, you can tidy up the interface by 
pressing the contract button. 

Preview window (trim side contracted)
Click here to 
expand into trim 
window
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To view video on an external monitor, connect that monitor to a program 
video output on your breakout box or breakout cable. 

Hardware Configuration

Another external monitor, connected to a preview/key output (currently 
only available on Quattrus), allows you to see keys and secondary outputs. 

To hear your audio, connect speakers to either balanced or unbalanced out 
on your breakout box or breakout cable. 

Timeline and Playback Preview
Timeline playback and preview options provide fast visual feedback of the 
results of your editing. The Timeline Status bar at the bottom of the timeline 
bin provides useful information, as well as timeline playback controls.

Play All Clips (the entire timeline)

When you play back the entire timeline, all rendered transitions and effects 
are played as they have been set up. Unrendered sections of the timeline are 
displayed as black. If your project has been completed and you have ren-
dered all sections of the playback range (or they didn’t need to be rendered) 
this will provide you with a final output that can be recorded to tape.

Click on the timeline to activate the timeline playhead line. 

Press the “Home” key on your keyboard to move the playhead to the start 
of the first clip on your timeline. 

Click on the Play button in the status bar of the Timeline bin or press the 
space bar to playback the timeline from the playhead line onwards.

Another method of playing the entire timeline is to press the Play In to Out 
button with no In or Out marked on the timeline.

Timeline Auto Scroll

When you play the timeline, if the playhead moves off the right end of the 
screen (playing forward) or the left side of the screen (playing backward), the 
timeline auto scrolls. That is, the timeline refreshes its display to show you 
the clips that are under the playhead.

Timeline Play controls

Previous clip/edit

Back one frame

Play/Stop

Forward one frame

Next clip/edit

Play Loop
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Note: If you begin making an edit during playback, auto scroll will be dis-
abled.

Moving the Playhead on the Timeline

Moving the playhead around on the timeline allows you to mark in and Out 
points, to view your clips as a more finished project and to hear your audio 
using Analog scrub. There are several ways you can maneuver the playhead 
on the timeline from the trim window. 

The timeline controls are as follows:

•   The Timeline Scrub Bar Control allows you to scrub the playhead 
across the timeline.You can also place the mouse over the main Preview 
window, press and hold the mouse button and drag the mouse to the left 
to scrub backwards and right to scrub forwards on the timeline.

•   The Timeline Playhead Position box displays the current timecode of 
the playhead on the timeline.

•   The Play / Stop button plays the timeline from the current playhead 
position. Once in playback mode, it toggles to a Stop button to halt play-
back of the timeline.

•   Single Frame Back and Single Frame Forward allow adjustment of 
the playhead position in single frame increments.

•   Previous and Next buttons allow you to go to the previous or next edit 
on the timeline. The keyboard Hotkey for Next Edit is Page Down, and 
for Previous Edit is Page Up. 

•   When the Play Loop button is enabled, once the playhead reaches the 
end of the last segment on the timeline, playback will be looped and 
started again where the playhead was last placed. Playback will also be 
looped in a highlighted range. You may enable/disable play loop during 
playback.

Use the space bar to play clips in the left hand side of the trimmer. 

To abort playback at any time, press the Esc key or the spacebar, or click 
with the mouse anywhere on the timeline.

When you scrub a clip on the timeline, the scrub will act as an exact mirror 
of playback. However, if you scrub over an unrendered region, you will not 
get a preview of the exact frame. To get a preview of an exact frame in an 
unrendered region, use hotkey D.
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Hotkey Playback

You can also play back from the Playhead using the J (reverse), K (stop) and 
L (play) keys on the keyboard. 

Pressing J or L again (or holding it down) makes the playback progressively 
faster in that direction. These Hotkeys are user-definable. See Chapter 26 for 
information on how to re-assign them. 

If you press the key for forward and stop (or backward and stop) at the same 
time, you can view the video at 6 frames per second. 

Playing a Range on the Timeline

Making a highlight range produces a faster preview than timeline playback, 
since you will not have to wait for audio to render in areas that are not cov-
ered in the range. 

Drag a range on the timeline by pressing down the right mouse button with 
the mouse over the timeline tracks and dragging it right or left. 

If you want timeline ranges to play back automatically upon selection, in the 
main menu under File > Preferences > General, check Auto playback 
highlighted range. If you uncheck this and wish to play back a range, hold 
down the Shift key while selecting your range. Or, if Auto Playback High-
lighted Range is checked, hold down the shift key while dragging the range. 
The range will not play back. 

To abort playback, press the spacebar. To resume playback, press spacebar 
again.

If you create a highlighted range that stretched beyond the beginning and 
end of the segment you want to playback, the range will snap to the edges on 
the segment, removing the blank regions outside of the segment. If you want 
to toggle this function so it doesn’t snap, hold BACKSPACE while right-
click dragging. 

All rendered sections of the playback range are played with their effects and 
transitions. Unrendered sections are played without effects or transitions (a 
“cuts only” version). If you have rendered all sections of the playback range 

The light area is the timeline 
range

Default Hotkeys

J = Play Reverse 
K = Pause 
L = Play
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(or they are already rendered) this will provide you with a final output that 
can be recorded to tape. 

If you wish to replay the highlighted range, select Output > Play High-
lighted Range from the menu, or press default hotkey H.

All real-time or rendered transitions and effects are shown. Unrendered sec-
tions of the timeline are displayed as black.

When you highlight a range on the timeline, you can find out how long the 
range is by looking in the status bar at the bottom left corner of the timeline 
bin. “Highlighted” is listed, followed by the timeline range’s In point, Out 
point and Duration in hours, minutes, seconds and frames. 

Play In to Out

Mark an In point on the timeline. By whatever means you choose, move the 
playhead to your chosen In point and press Hotkey I.

Mark an Out point on the timeline. Move the playhead to your chosen Out 
point and press Hotkey O.

Press the Play In to Out button, or Hotkey P.

If there is no range selected with In and Out markers, the Play In to Out 
button starts at the beginning of the timeline and plays to the end. If just an 
In is selected, playback starts there and continues to the end. If just an Out is 
selected, playback starts at the beginning of the timeline and stops at the Out 
point.

When you mark an In and Out point on the timeline, you can find out how 
long the range is by looking in the status bar at the bottom of the screen. 
Duration: followed by a duration in hours, minutes, seconds and frames tells 
you the length of your play range. 

Error Messages
If you wish to be notified when an error occurs in video playback, go to the 
main menu. Choose File > Preferences and choose the Playback/Output 
tab. Check “Open Warning window for any detected playback errors”. 

Play In to Out
      button
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Whenever an exception occurs during playback, the Safe Spin button high-
lights to notify you. Click on the button to open a window listing the errors. 

As the window fills with new errors, older errors are deleted. 

Each instance of an error is reported, as well as the timeline timecode for 
that error.

Error messages usually alert you that there is a problem with multiple stream 
playback within your project. If you see them during output to tape, you may 
want to take these measures to improve your real-time performance:

•   Localize media
•   Optimize your audio and video drives
•   Render multiple-stream portions of the timeline
•   Move titles further apart
Normally you should not have to reduce the complexity of your timeline. 

If a timeline timing error occurs, a warning window tells you the timecode 
location of the offending clip. Delete or replace the bad clip or transition. 

Playback, Mute and Solo
Normally all timeline tracks play when you select a timeline range or drop 
the playhead and start playback. Normally all clips on the timeline, audio and 
video and stills, are blue. 

Clips that will NOT play back because the track they are on has been muted 
or another track has been soloed turn a darker shade of gray than the time-
line. Clips that will not play back because they lack media become virtual dis-
play as red on the timeline. 
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Mute or Solo works on video and audio tracks without respect to whether 
they have synced or linked clips. 

For the purposes of Mute, tracks “a” and “b” (in expanded track mode) 
always share the same attribute. If you mute one, they both mute. For Solo, 
you can Solo one or both tracks (also in expanded track mode). However, if 
you are in single track mode and you solo a track, it will Solo the whole 
track, including any clips on it. If you solo tracks “a” and “b”, transitions will 
still play back. You cannot Mute or solo the Transition track by itself.

Mute
Mute a track by clicking the Mute button on track’s track header., or right-
clicking on the track header and selecting Mute Track. 

When a video or audio track is muted, any clips on that track will not play 
back during timeline playback. They will not be included in the render bar at 
the top of the screen. If there is nothing else to play in that segment, then 
the video will be black and/or the audio will be silent.

A clip on a muted track can still be loaded and trimmed in the trim window, 
and you can still apply effects to it.

Solo
Solo a track by clicking on the Solo button on the track’s track header, or 
right-clicking on the track header and selecting Solo Track. If you are solo-
ing a video track, all other video tracks will be greyed out but the audio 
tracks will all still be active and vice versa if you solo an audio track. If multi-
ple tracks are chosen for soloing, those tracks play, their audio mixes, their 
effects layer, etc. 

If you apply both mute and solo to a track, Solo dominates and the track 
plays back. 

What to Expect with Playback of Various Clip Types on the 
Timeline

The video tracks on the timeline create layers. The highest numbered layer is 
on top. Normally, an alpha channel, chroma key, luma key, etc. allows you to 
see the layers underneath. 

If you place a video clip on track V3 with no effects, that clip will play and 
you will not see the clips underneath it on V1 and V2. V2 and above (V3, 
V4, etc.) are Overlay tracks, which are normally for effects. Various types of 
clips can be expected to behave in various ways on the timeline. 
133



Chapter 9: Preview and Playback
If you place a 24-bit video clip on a higher track than another clip (V3 and 
higher) and place no effects on that clip, the resources used are equal to just 
the one clip. Other clips on the Timeline in that spot are ignored. 

Compressed Video Clips

With Quattrus Hardware
If you have a DVE transition, and DVE effects on both clips, you can still 
put up to five titles over that portion of the timeline. 

If you have a transition that is set up so as not to require rendering, you can 
place six titles over that transition if it is a wipe, or five titles if it is a DVE 
transition. These titles can overlap each other without causing the transition 
to need to be rendered. 

Picture in picture and keying effects show at least two layers of video at 
once, and as such you can mix them with up to two other layers of video and 
three titles to fully use your hardware resources. 

With Altitude Hardware (HD mode)
The Altitude hardware can support up to two streams of compressed HD 
video simultaneously in real time

Playback can be done using Altitude’s online-quality compression format. 
HD storage requirements are large, but not every project needs to be fully 
compressed.

A single LTV file can have up to one DVE effect applied to it (if you have 
the DVE option installed). If you have a DVE transition, the two clips being 
transitioned can not have DVEs on them in order to be played back in real 
time.

You can play back up to two dynamic titles with an LTV clip in real time. 
Any additional titles will require rendering.

With Altitude Hardware (SD mode)
You are allowed to edit up to eight streams of compressed SD video in real 
time. A single LTV file in SD mode can have up to four DVE effects applied 
to it

You can play back up to eight graphics streams in real time. Any additional 
graphics or titles will require rendering.
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Uncompressed Video Clips

Uncompressed clips are marked with an orange dot on the Timeline and in 
the Gallery. When working with uncompressed video, there are a few hard-
ware restrictions to keep in mind. 

With Quattrus Hardware
Where your video is coming from has a great impact on how many streams 
of video you can play in real-time, and the quality that video can have. If you 
play back from a pair of striped 15K SCSI drives attached to the controller 
on your Quattrus card, you should be able to play back four streams of 
uncompressed video without stuttering playback. If you have 10K SCSI 
drives, you can expect to be able to play back from them one to two streams 
of uncompressed video without glitching, or four streams of compressed 
video (depending on data rate and compression). 

If you are playing back from a system drive or across a network with your 
Quattrus system, you may be able to play one or two streams of uncom-
pressed video. If you are playing video across a network or from a central 
video server, you may be limited by the speed of the PCI bus, which means 
you can play up to two streams of uncompressed video or four streams of 
compressed video. You may also be limited by the speed of your network 
and traffic across that network. The hard limit is that of the PCI bus, but 
your network may be even slower than that. 

If your Quattrus timeline exhibits stuttering when playing back three or 
more streams of video, you may need to render it, especially before output-
ting your final project. Mute one stream of video and hardware render, then 
unmute the muted stream. Or, in the main menu, choose File > Prefer-
ences and click on the Render Options tab. Place a check beside “Use three 
Streams”.

With Altitude Hardware
The Altitude hardware supports up to two streams of uncompressed HD 
video simultaneously in real time if your system is equipped with the SCSI-
7000 module (see your Altitude hardware manual for more information). 
Altitude also supports up to eight streams of uncompressed SD video, 
which would also require the SCSI-7000 module. Altitude also supports 
playback of 8-bit and 10-bit uncompressed HD video. Please visit the Leitch 
web site (www.leitch.coim) for the latest hard drive requirements.

Playing Clips with Video Standards Different from the Timeline

There are certain cases where the hardware will be able to play back (in real 
time) clips with a different playback format than that of the current timeline 
playback setting. For example, in HD mode, if you have a 59.94i clip on a 
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29.97PsF timeline, the 59.94i clip will show a red line indicator going 
through it. This indicates that the clip may not look perfect upon playback, 

and gives the user the choice to render the clip if needed. When rendering 
clips with different playback formats, the user can set the default field han-
dling for these clips and use the ‘Preferred Render Field’ menu item.

Playing Non-Proprietary Leitch Video Files from the Timeline

There may be cases where you may want to enable real time playback or pre-
view of non-real time clip formats globally to all applicable clips on a time-
line. To do this to a specific clip that is non-real time, right-click on the clip 
and select Realtime Playback > Enable. This will enable real time play-
back for the clip as much as the system configuration allows, meaning that 
frames may be dropped during playback. You will be able to scrub the clip 
frame by frame as a preview method in real time. The Adhere to Timeline 
Default option is already checked my default, meaning that the only the 
clips that possess the same playback standard as the timeline is set will play 
back normally.

You can also enable real time playback/preview on a timeline basis to multi-
ple clips by right-clicking in the timeline and selecting Enable Realtime 
Playback. This will enable real time playback/preview on any clips that 
show up non-real time on the timeline. You can then choose to enable or 
disable real time playback/preview on individual clips by following the steps 
in the paragraph above.

Audio Clips

Altitude and Quattrus can play back at least eight mono or four stereo tracks 
of audio in real-time. Depending on system speed, this number could 
increase dramatically. 

To mute the audio of an individual clip select Edit > Audio Clip > Mute 
Channels.To mute the audio of an entire timeline track right click on the 
timeline track icon and enable the “Mute Track” check box. To mute the 
audio of the entire timeline during playback, uncheck Enable Audio in 
Output > Timeline Settings in the main menu.

For more information on audio playback capabilities, please refer to Chapter 
13. 

‘Red line’ indicator
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Virtual Clips

Virtual clips can be used as place-holders on the timeline. They can be 
opened from the timeline to the trim window, but not from the gallery to the 
trim window. Virtual clips can be created in the gallery (see Chapter 8 for 
details) and dragged to the timeline. Virtual clips appear red on timelines and 
have red borders in galleries. 

Virtual clips are primarily useful on the timeline if you have deleted media in 
order to perform batch recapture and then wish to reopen the timeline to do 
some last-minute adjustments, or if you wish to have a placeholder for 
media that has not been created yet. 

Normal clips in the timeline become virtual if, for example, you are doing 
editing of clips via a network and the computer they came from is removed 
from the network (someone turns it off). If an DVA/LTA file’s correspond-
ing DPS/LTV file(s) are missing when the timeline is opened, and you 
ignore the request to redirect the DVA/LTA to the current path of its asso-
ciated DPS/LTV video file, the DVA/LTA file becomes a virtual file.

When you play back a section of timeline with a virtual clip in it, that virtual 
clip will be clearly marked with a bitmap. Any filters, transitions, etc. will be 
applied to the placeholder bitmap. You can't render a segment or range of a 
timeline that contains virtual clips. But if you replace that clip with a real clip 
later, those effects will be applied to the replacement clip. 

32-Bit Video With Alpha Channel

On a Quattrus system, if you place one 32-bit file on the Timeline, you can 
only view two other streams of video simultaneously, or one other 32-bit 
video file. You can apply a regular speed change to a clip that has an alpha 
channel, but if you apply a DVE speed change, the clip requires rendering. 
You can apply DVE effects and/or proc amps to a clip with alpha channel, 
and you can place up to six still, rolling or crawling titles over a clip with an 
alpha channel. 

On an Altitude system, if you are in HD mode and you place a 32-bit video 
clip on the timeline, it will use both streams of HD video playback in real 
time. If you are in SD mode, a 32-bit clip will still take two out of the eight 
available SD video streams.

Whether your system is Altitude or Quattrus based, clips with alpha channel 
on a Timeline have a 32 in parentheses. Clips with alpha channel in a Gal-
lery, have a white dot along their top borders. 

32-bit video files automatically have alpha channel turned on in the Time-
line. To turn off alpha channel, right click on the clip, choose Apply FX, 
select DVE Keys/Borders/Masks and select None. It doesn’t “give back” 
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the DVE channel, meaning that whether you use the alpha channel or not, if 
it is present the clip is treated like a 32-bit clip. 

To view or turn off the alpha channel of clips in a gallery, right click in that 
gallery and choose View > Alpha. To view or turn off the alpha channel of 
picons on the timeline, in the main menu choose File > Preferences and 
click on the General tab. Press the Timeline Clip Display button and change 
your settings. To view or turn off the alpha channel on the Eyecon display, 
right click in the top of the eyecon column of the timeline. Choose Eyecon 
View Options, and make your settings in the window that opens.

Playback of Unrendered Segments

A blue bar above the video and audio tracks of the timeline window shows 
you which parts of your project are ready to play back or make into a movie 
without any further processing. When you are using Velocity, DVA/LTA 
clips, DPS/LTV clips, and real-time transitions do not need further process-
ing and have a blue bar showing above the tracks.

Dark yellow-colored segments are real-time segments that use too many 
resources, usually due to the time it takes Velocity to switch between clips 
and/or images. If you move an image by a frame or two, the resource can 
usually be freed up (turned to a blue real-time segment). 

If you use rendered transitions and rendered effects, the blue bar turns the 
same color as the background. If you layer more clips and effects than 
Velocity can process in real time, the render bar turns light blue. Light blue 
and gray sections need to be processed, or rendered, before they can be 
played back or made into a movie. Any un-rendered parts of your movie will 
be rendered as part of the processing when you make a movie to a digital 
video file. If you want to render an unrendered section, you may double click 
in the gray or light blue area of the render bar and a series of windows will 
guide you through the process. Processed sections have a dark blue segment 
in the render bar. If you move clips with a dark blue render bar, or you 
change the effects or transitions used, the clips will have to be rendered 
again. 

If a section of your timeline requires hardware (real-time) or software ren-
dering, it plays back as black. However, if you place the playhead over a 
frame that needs to be rendered, press the D hotkey to show a preview of 
that frame.

More information on rendering can be found in Chapter 21. 
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FLW File

If a flow file on your timeline has been rendered, it plays back like a normal 
DPS/LTV clip. If it is not rendered, it is treated like a virtual clip. 

Timeline Output Settings
When you exit Velocity, all Preference settings are automatically saved for 
future use. You do not have to reset everything each time you start Velocity.

Before you begin any video editing project, you will want to set up your 
timeline settings so that when your project is output, it will appear the way 
you expect. For example, choosing the wrong field order at the beginning of 
a project can waste hours of rendering time if you have a lot of very complex 
effects.

Velocity gives you a great deal of control over how your project is saved. 
The default settings will save your movie using Altitude/Quattrus settings. 
The settings ar the same for both. 

From the main menu select Output > Timeline Settings. The Timeline 
Settings window will open.

These settings determine how your final movie will be output if you use 
Print to Tape or just play back from the timeline to videotape. These settings 
also determine what you will see when you preview using DPS/DVA/LTV/
LTA files to a video monitor or to the VGA monitor’s preview window. 

Note that some settings are available for only some compression selections - 
for other selections the settings will be grayed out.

If you are outputting via Altitude or Quattrus hardware, you should use the 
pre-sets contained in the Altitude or Quattrus settings file. These are found 
by clicking the “>>” button at the bottom of the window. The default OST-
DPS files for NTSC and PAL can be found in the Velocity\Samples folder. 

Timeline Settings: Video

To alter the video settings from the standard you have chosen, press the Set-
tings button in the Video section of the window. 

Frame Rate - Measured in frames per second. Go to the General tab in 
Preferences and refer to the Playback Video standard drop-down menu for a 
list of supported frame rates.

Video Width and Video Height - These boxes show the frame width and 
height of the video output image measured in pixels. Go to the General tab 
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in Preferences and refer to the Playback Video standard drop-down menu 
for a list of supported standard sizes.

Field Handling - Video frames usually consist of two fields, the odd field 
consisting of all the odd numbered horizontal lines and the even field con-
sisting of all the even numbered horizontal lines. To achieve smooth output 
results, you must set the field handling to match your playback hardware. 
You may set it to “No Field”, “Interlaced, Fld Order A” (for even field 
dominance where the even lines are read first), or “Interlaced Fld Order B” 
(for odd field dominance). Altitude and Quattrus hardware use Interlaced 
Field Order B for NTSC and Field Order A for PAL and HD. To check the 
field handling, output a short transition (such as a simple wipe) and visually 
check for smoothness. A jerky edge for transitions indicates that the output 
was created with a reverse field order or without fields all together. Switch to 
a different field handling option and try again.

Back in the Timeline Settings: Video screen, when you change these settings, 
you can save the result as a settings file. Click the >> button at the bottom 
left of the screen and choose Save. A window opens so you can choose a 
save location. 

If you have previously saved a settings file, you can reload it by pressing this 
button and choosing Load. There are two settings files pre-created on your 
system for outputting to a PAL or NTSC Altitude or Quattrus board.

Timeline Settings: Audio

If you have the Quattrus hardware, the audio settings will show the Sample 
Size, Sampling Rate, and Channels - These may be adjusted according to the 
quality of the sound you want to output.

If you have the Altitude hardware, the settings will always show the audio at 
16-bit, 48000 Hz. You will not be able to adjust the audio settings through 
the Timeline Settings window.

Externally Monitoring Audio Levels
When you monitor your output levels, you are monitoring the master vol-
ume. This corresponds to the two master sliders on the VU meter. 

There is a lot of confusion regarding what constitutes “the right level” for 
audio when you are monitoring it externally or outputting it to tape or file. A 
lot of the confusion arises from the proliferation of different devices and 
scales for monitoring audio levels. Velocity uses dB. 
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0 dB is NOT a reference level! Decibels (dBs) logarithmically measure rela-
tive power. +3dB equals double power, and zero dB means no change in 
power, or equal power.

In the early days of audio communications, a standard level of 1mW into a 
600 ohm line was adopted. This was referred to as "zero dBm" (0dB = 
1mW/600ohm), so signals could be measured relative to this power level 
and the results could be expressed in dBm. 

In voltage terms, 0dBm = 0.775V. This is still a common analog measure-
ment reference today. Many audio circuits don't always drive 600 ohm lines 
(e.g. higher impedances require less power at the same voltage), so the more 
common reference standard is dBu, where 0dBu = 0.775V into any imped-
ance.

One of the most common electro-mechanical meters is the Bell Lab's VU, 
which measures Volume Units. Here, the zero level (0VU) is equal to + 4 
dBm. The difference between volume unit values is equivalent to dBs (e.g. 
0VU is 4dB higher than - 4VU). 0dBu is equal to - 4VU (or - 4dBVU, or - 
4dBvu).

In the UK one of the most common meter types is the BBC-style PPM. This 
has no dB values indicated, and instead has equally spaced markers labeled 
from one to seven, with four at dead center. Four on a PPM is equivalent to 
0dBu (or 0dBm), and the rest of the scale is as follows:- from 1-2, and 6-7 
the difference is 6dB, and from 2-3, 3-4, 4-5 & 5-6 the difference is 4dB. So, 
for example, PPM 6 = +8dBu, and PPM 1 = -14dBu. Program material is 
usually limited to peak at PPM 6 (+8dBu).

For digital systems there is no audio distortion right up to the point of satu-
ration, after which hard peak clipping occurs. All digital systems behave in 
exactly the same way in this respect, and so it is common for meters on digi-
tal systems to use the clipping point itself as a reference, which is known as 
dBfs (meaning dB referred to Full Scale). Clearly a reference level which rep-
resents the onset of digital clipping can't be equivalent to analogue line or 
tape-based flux levels which are all set below the onset of distortion.

The EBU in Europe and NAB in America came up with slightly different 
recommendations for handling digital audio levels. The EBU recommends 
0dBu = -18dBfs (= PPM 4), and the NAB has 0dBu = -20dBfs (or 0VU = -
16dBfs). Peak levels are therefore expected to be about 8dB higher at around 
-10dBfs. The extra 10dB headroom is for fast transients that meters, opera-
tors and even compressor/limiters don't always catch.
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Setting Audio Levels

Decibels (dBs) are simply a logarithmic measure of relative power. Zero dB 
means no change in power, or equal in power, and +3dB equals double 
power.

When setting audio levels you will not want to exceed the audio power levels 
that can be handled by your deck. A useful measurement of audio power is 
the dBu, where 0 dBu is defined as 0.775V.

Headroom and Reference Points
All analog mixers, and analog Sony Betacam decks set their 0 dB point at + 4 
dBu. All analog Betacam tape systems have a peak program level of + 8dB 
(+ 4 dB), or 8 dB of headroom. When you use an analog tape system to 
record audio, it does not just stop at + 8 dB. What actually occurs is that you 
have a companding effect, which means you can record much higher tran-
sient peak levels without hearing audio distortion. 

In contrast, digital audio systems are non-forgiving. Once clipping occurs 
(when the audio level exceeds the headroom), the data may be corrupted to 
the point of being totally unrecognizable. Therefore, additional headroom is 
needed in the digital world to handle the audio level spikes which may cause 
clipping. This is why digital systems set their 0 dB point at – 20 dBfs in 
NTSC and – 18 dBfs in PAL.

Analog audio companding is the fundamental reason that the 18-20 dB digi-
tal headroom available from the Altitude or Quattrus hardware can be used 
with typical analog decks such as the Sony UVW- 1800, which has only 8 dB 
of analog headroom (from – 4 dBvu to + 4 dBvu). When an audio signal 
approaches the maximum allowed analog value in this type of analog equip-
ment, companding squeezes the upper ranges so that saturation occurs with-
out break up of the audio data. 

Example: Setting Record Levels on a Sony UVW-1800
Play a 1kHz test tone at –20 dBfs (NTSC), with the level shown at the divid-
ing line between green and yellow-green on the Velocity VU meters. You 
may play this tone by enabling the Velocity Color Bars and Tone and playing 
back the timeline (The resulting audio output level will be 0.775 Vrms (or 0 
dBu) on the Altitude or Quattrus board.). 

On the analog deck, adjust the audio input level so that the test tone is at – 4 
dB on it's VU meters (corresponding to 0dBu). This will give you 8 dB of 
analog headroom to squeeze in the Altitude or Quattrus hardware's output. 

To keep from over-driving the analog recording deck, try to keep the audio 
playback level from Velocity to lower than roughly – 12 dBfs (or within 
roughly 8 dB of the – 20 dBFS point). Transient peaks that reach above – 12 
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dBfs should be handled by the companding characteristics of the deck as 
long as nothing goes as high as 0 dBfs (digital clipping).

Scrub
Scrub lets you view rendered and unrendered sections of video, seeing indi-
vidual frames of unrendered sections in the Preview-trim window on the 
computer monitor. The quality and speed of your output depends on your 
VGA card and drivers.

Scrubbing helps you to make precise edits. To select the audio scrubbing 
rate, select File > Preferences from the main menu and select the General 
tab. The scrub resolution setting lets you select scrubbing play times from 1/
30th to 1 second. The larger the number, the more audio you hear during 
scrubbing since you are playing longer sections. Also, the sound is clearer. 
With smaller numbers you hear less audio and the sound is less distinct. 
Your choice depends on the type of audio you are editing and your personal 
preferences.

If, in the main menu, you select File > Preferences and click on the Play-
back/Output tab, there is an option entitled “Skip preview non-realtime seg-
ments” during scrub. If you turn this on, during scrub playback, segments 
that need rendering display as black. If you turn this off, Velocity attempts to 
preview render individual frames, which can slow down scrub performance.

Scrub All Clips
With the mouse over the tracks in the timeline, press the left mouse button 
down and hold it down while dragging the mouse left and right. The active 
playhead, a red and white dashed line, moves back and forth under the 
mouse. 

You can hear the audio and see the video as the playhead moves. You can 
also use the Scrub bar on the Timeline status bar to scrub the Timeline play-
head.

Scrub a Single Clip’s Audio
To scrub a single clip’s audio, solo the track(s) the clip resides on, and then 
scrub with the playhead.
Scrubbing will be also be enabled when you are using the Razor tool, the 
Index tool, or when you are trimming the clip by dragging the edges.
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Analog Scrub Simulation

To activate Analog Scrub, hold down the Shift key and scrub the timeline 
from the trim window. Audio under the playhead sounds, rather than a 
series of blips, like a tape machine speeding up and slowing down. This 
allows you to hear the audio more clearly when playing it slowly, fast and 
even in reverse. 

You can also perform analog scrubbing by using the analog scrub bar in the 
status bar.
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Moving Clips Between Bins

and the Trim Window

Clips enter Velocity by being captured, collected or imported into a gallery. 
However, editing involves trimming clips and placing them in sequences. 
This is done primarily in two areas of the screen: the trim window and the 
timeline. Using the timeline and trim window together, you can edit clips, 
preview different video/audio arrangements, join different clips with transi-
tions of your choice, add special effects, and add supplementary audio 
tracks.

There are numerous ways of moving clips between the different regions of 
the Velocity screen, and selecting the methods that work best for you can 
greatly increase the speed with which you produce your final projects. 

Gallery to Timeline
Clips can be moved straight from the gallery to the timeline. If you prefer to 
trim clips on a timeline, this is probably the method for you. See Chapter 12 
for more information on how to edit clips on a timeline. 
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Clip Placement Rules

If you are in expanded track mode (where a transition track separates two 
video tracks), place your clips on tracks V1 and V2 so transitions can be 
formed between them. Place overlay clips on additional video tracks below 
and audio only (WAV) clips on audio tracks. If any part of the clip overlaps 
with any one other clip on the same track, the move will not be allowed 
unless you are trying to create a transition in Swap A/B Track mode. If you 
are not in Swap A/B Track mode and the placed clip overlaps two other 
clips on the same track, the Insert Clip Options window will open to allow 
you to decide how you want to increase the size of the gap between the two 
clips or decrease the length of the inserted clip

Tracks with higher numbers are superimposed on top of tracks with lower 
numbers. Foreground clips, containing the image/video to be superim-
posed, must be placed on a higher-numbered track than background clips. If 
the background video is placed on tracks V1 and V2, the foreground clip 
must be placed on track V3 or greater. If there are no background clips, then 
the background is black. 

You can have multiple layers of clips with effects. For example, you might 
use multiple layers to have title tracks on track V6 and V7, which overlay 
video with perspective effects (resize) on tracks V3, V4 and V5, and finally 
the background video on V2. Keep in mind you would have to render that. 

If you place a clip on a higher-numbered track and do not apply an effect to 
that clip, it will obscure the clips in lower-numbered tracks. Video clip place-
ment on the timeline follows a few simple rules. 

Background image 
on V2

Title on V7

Title on V6

Video with effect on V3

Video with effect on V4

Video with effect on V5
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•   Clips that overlap between tracks V1 and V2 use transitions to change 
from the image on one track to the image on the other.

•   Tracks with higher numbers are viewed by the “camera” first during play-
back or when making a movie. Clips on V5 will be seen in front of clips 
on V1 through V4. 

•   Tracks V3 and greater are overlay tracks where transparency or other 
effects can be assigned using earlier tracks as backgrounds.

•   The clips on all video tracks and transition tracks can have video effect 
filters attached to them.

•   Velocity creates a temp BMP file when the user previews or scrubs a seg-
ment of the timeline that has a graphic file that is not a BMP meeting cer-
tain specific specifications. See Chapter 8 for more information on 
Graphic file handling.

Note that the timeline can also be viewed with the “top” image at the top of 
the screen by going to the main menu and choosing File > Preferences. 
Select the General tab and place a check mark beside Display video tracks 
stacked upward. 

Auto Adding Clips to Timeline 
In gallery Thumbnail view modes, you can only drag one clip at a time to a 
timeline. 

If you wish to place multiple clips simultaneously on the timeline, select the 
clips in the gallery and choose Auto-Append from the right click menu or 
the edit menu, or press the Hotkey F. The clips are added to the timeline in 
the order they were in the gallery. 

If the clip is a video clip, it is placed on V1 directly after the last clip on the 
video tracks. If the clip is an audio clip, it is placed on A1 directly after the 
last audio clip on the audio tracks. If the clip has both video and audio, it is 
placed after the last video clip on the timeline, with the audio placed on the 
first available (or in the case of stereo audio, the first two consecutive avail-
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able) audio tracks. If no audio tracks are available, you cannot add the clip in 
this manner. 

To add multiple clips with transitions instead of cuts-only, use the Add with 
Transition Hotkey, which defaults to 0 (zero). Clips are added with default 
length specified in Trimmer settings. 

Copying Clips from a Timeline to a Gallery
To copy a clip or clips from a galley to a timeline, choose the gallery where 
you wish to place the clips. This may involve creating a new gallery (Right 
click in the gallery and select Gallery > New). Or it may involve just choos-
ing a gallery. Next, select the clips you wish to copy. If you wish to copy the 
entire timeline to a gallery, from the main menu choose Edit > Select All. 
Right click in the timeline and choose Add to Gallery, or press default Hot-
key F. The clips are added to the gallery in the order they appear on the time-
line. 

Moving Clips into the Trim Window
The clip is automatically opened in the left (trim) section of the trim win-
dow. If the trim window is in contracted mode (with only the Preview mon-
itor displayed), the trim section of the window automatically opens. 

Gallery to Trim Window

Virtual clips cannot be loaded into the trim window from the gallery. To 
trim a virtual clip, first drag it to the timeline. From there it can be moved to 
the trim window or trimmed directly on the timeline.

To open a clip in the trim window, double click on it in the gallery, or click 
on it in the gallery and drag it to the trim window. 

Trim Window to Gallery

If your clip originally came from a gallery and you wish to return it to that 
gallery, press the Enter key. The new In point, Out point, etc. are applied to 
the clip in the gallery. If you reload this clip into the gallery later, it will 
launch retaining these settings. The next clip in the gallery automatically 
loads. 
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Timeline to Trim Window

To open a clip or transition in the trim window, double click on it in the 
timeline.

To open a simultaneous edit into the trim window, hover the mouse over 
the edit point on the timeline. Press the Shift key and hold it down. The 
mouse cursor changes to an “Out/In” flag. Double click on the edit point. 

Moving Clips With/Without Audio/Video

You may choose to move clips from certain areas in Velocity and not want 
the audio or video to be included. The hotkeys for moving clips this way are:

ALT+A will leave audio only

ALT+V will leave video only

ALT+V+1 will leave video and left audio

ALT+V+2 will leave video and right audio

Using the Apply Button
If the clip has been imported from the timeline to the trim window, there is 
only one button, labeled Apply. When you trim a clip from the timeline, you 
cannot change its location by Inserting or Overwriting it. You must return it 
to its original location, using the new In and Out points that have been 
assigned to that clip. 

The next clip to the right of the clip (or, if there are multiple clips that begin 
simultaneously on the timeline, the clip on the next lower track) is automati-
cally opened in the trim window unless you hold down the Alt key while per-
forming the Apply function (or, unless you have turned off the Auto 
Advance feature in Trim Window Settings).

Using the Drag to Timeline Button
If the clip was moved from the gallery to the trim window, you can use the 
Drag to Timeline button. It is located at the top of the trim window. 

The clip moves with the mouse cursor to the timeline. When you release the 
left mouse button, the clip is dropped into that position on the timeline 
(assuming it is a legal position, not occupied already by another clip). The 
clip’s marked In and Out points are maintained. 

Apply button

Drag to Timeline
         button
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Marking a Position on the Timeline

Before you can insert or overwrite your clip to the timeline, you must assign 
a position for the clip. If you do not mark a position on the timeline, inserts 
and overwrites are placed at the playhead. Add with transition is placed at 
the end of the timeline. Four-point insert and fit to fill provide an error mes-
sage and are not allowed. 

The controls at the bottom of the timeline allow you to move the playhead, 
assign In/Out points, etc. on the timeline. 

Use the scrub bar, mouse controls and play controls to position the playhead 
on the timeline. 

Mark an In and/or an Out with the mark In/Out keys, or use the Hotkeys 
(defaults are I for In and O for Out). 

To check your In and Out marks, you can use the Q key to go to the In 
point and the W key to go to the Out point.

Note: You cannot place the Out before the In on the timeline. 

Choose Your Track Patching

Directly to the right of the preview slider on the Source Monitor side (left) 
of the Preview Window, there are two small white boxes. 

Note: The white track patching boxes will only show in the trim window if 
you load a clip into the trim window from the gallery. They will not show up 
if you load a clip from the timeline because that clip already has already been 
assigned a track.

One box indicates a video track (V followed by a number) and the other 
indicates the audio track. (If your clip has stereo audio, the track following 
the selected one will also have audio applied, though it is not listed.) These 
indicate the track that will be affected for all operations that only affect one 
track. 

Timeline Play 
Controls

Playhead Position  Scrub Control bar Mark In and Out 
(Hotkeys I and O)
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To change the track patching setting, click on the white box you wish to alter 
to open a drop down menu listing the tracks you can choose from. If the 
track you wish to patch to is not listed, you must add tracks to the timeline 
(see Chapter 5). 

There are also Hotkeys for assigning track patching. To change the video 
track patching, press the CTRL key and hold it down while pressing a num-
ber, from 1 - 9, on the number pad (right side of the keyboard). If you are in 
expanded track mode (V1a, V1b), press CTRL + a number for the “a” 
tracks, and press ALT+CTRL+ a number for the “b” tracks. To change the 
audio track patching, press the ALT key while choosing the number corre-
sponding to the audio track you wish to assign track patching to. The num-
ber in the appropriate track patching window updates. If there is no timeline 
track to correspond to the number you have typed, nothing happens. If you 
have more than nine tracks, you can’t assign track patching to the highest 
tracks via keyboard shortcuts. 

The audio track patching options also include None, which allows you to 
patch solely the video to the timeline. 

Choose Your Insert/Overwrite Option

If you don’t assign In and Out marks on the timeline the current playhead 
position is used for both Insert and Overwrite.

When you use these buttons to place a clip on the timeline, the next clip is 
loaded from the gallery. The trim In and Out marks are saved in the gallery, 
as well. To make best use of the “auto load” feature from the gallery, put 
your clips in order in the gallery before beginning the trim and insertion pro-
cess. 

Insert from In Point

Insert from Out Point

Overwrite from In Point

Overwrite from Out Point  

Transition

4-point Edit

Alternate style 4-point Edit
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When your audio and video have the same In and Out points, the video and 
audio both align to the marked point on the timeline. It is more complicated 
when the audio and video have different in and/or out points. Basically, the 
Insert, Overwrite, Fit To Fill, 4-Point Insert and Transition options from the 
trim window all use the video In and/or Out points on the timeline, and the 
audio is inserted as well as it can be to maintain sync. 

If an insert will destroy the sync setup of clips already on the timeline, this 
action will not be allowed and a message will appear. You may need to select 
a different track to patch the audio onto, so as not to destroy the other clips’ 
sync relationships. 

Three Point Edit
Assign three points -- In and/or Out on the timeline and In and/or Out 
point on a clip in the Trim Table. Use them to place the clip on the timeline, 
automatically trimming the fourth point. If there isn’t the right amount of 
material to make the insertion or Overwrite fit perfectly, there are various 
methods of filling in the extra space. 

The track in which the clips are inserted is determined by the track selected 
in the Target Track pull down box. 

If only an In or Out point is marked on the timeline, the In and Out point 
marked on the clip will both be used. If neither an In or Out point is marked 
on the timeline, then the clip will be inserted at the position of the timeline 
playhead.

Insert from In Point - If an In and Out point are marked on the timeline, 
the clip in the Trimmer will only use the clip’s marked Video In point. 

If you have a clip where the audio starts before and ends before the video 
and you Insert from In with an In marked on the timeline, the clip’s Video 
In matches with the marked timeline In. Audio is intact with the exact rela-
tionship that was determined in the trim window.

If you Insert from In with both an In and Out marked on the timeline, the 
clip’s Video In point matches the timeline In point (and the audio relation-
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ship is maintained at the In), but the section after the timeline Out point is 
cut away as if a slice down the timeline has occurred.

Insert from Out Point - If an In and Out point are marked on the timeline, 
the clip in the Trimmer will only use the clip’s marked Video Out point.

If a clip is trimmed so the audio starts before and ends before the video and 
you Insert from Out with only an Out point marked on the timeline, the 
clip’s video Out point matches the marked timeline Out. The audio remains 
intact, with the exact relationship to the video as in the trim window. 

If you Insert from Out with both an In and Out marked on the timeline, the 
clip’s Video Out point matches the timeline Out point (and the audio rela-
tionship is maintained at the Out), but the section before the timeline In 
point is cut away as if a slice down the timeline has occurred.

When using Insert, if Ripple All is on, clips or portions of clips to the right 
of the cursor on all tracks are moved farther to the right, to make room for 
the clip (making the overall program longer). If Ripple All is unchecked, only 
the track you are inserting into will ripple.

Overwrite from In - If both an In and an Out are marked on the timeline, 
the clip in the Trimmer will only use the clip’s marked Video In point. 

Overwrite from Out - If both an In and an Out are marked on the timeline, 
the clip in the Trimmer will only use the clip’s marked Video Out point. 

When using Overwrite, if only an In or Out point is marked on the timeline, 
the In and Out points marked on the clip will both be used. If neither an In 

Ripple button 
(default hotkey is 
Shift P)
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or Out point is marked on the timeline, then the clip will be overwritten at 
the position of the timeline playhead.

The track in which the clip is overwritten is determined by the track selected 
in the Target Track pull down box. 

If you have audio and video trimmed to different in and out points and do 
an Overwrite, it works the same as if you had done an insert. The only dif-
ference between Insert and Overwrite has to do with clips that already exist 
on the timeline.

Transition
Adds the clip to the timeline with a default dissolve transition. 

When you choose to add a clip to the timeline with a Transition, the setting 
you place in the Track Patching box is irrelevant. The clip will always be 
placed at the end of the timeline, and it is always placed on Track V1 or 
Track V2, the track opposite the previous clip, with a transition of the 
default length (set in the trim window’s settings).

When the video and audio are trimmed differently from each other and you 
add the clip to the timeline for a transition, the video In is used to created a 
transition with the existing video clip on the timeline. The clip’s audio is 
applied to the audio tracks so that its relationship is maintained with the 
video. 

If you have checked “Auto Audio cross fade at transition” in File > Prefer-
ences on the General tab and both clips have synced audio with the same 
In/Out points, the audio creates a transition across the same duration as the 
video.

Four Point Edit
These two options use four points on the timeline - the In and Out of the 
Clip and an In and Out marked on the timeline.

Fit to Fill - Changes the clip speed to fit the marked gap between clips or 
timeline In and Out markers.

If a clip’s video has different trimmed In and Out points from the sync 
audio, the Video In and Out points are matched to the timeline In and Out. 
A speed up or down is used to fit the clip into the provided space. The same 
speed up/down is applied to the audio and its relationship to the video is 
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maintained. If that will affect the sync setup of clips already on these tracks 
on the timeline, this action will not be allowed and a message will appear.

4-Point Edit - If your clip is longer than the space you have marked on your 
timeline, the following clips will be rippled down. If the space you marked is 
longer than the clip, a blank space will be left on that track following the 
added clip. The results will be consistent on the track you are placing the clip 
on no matter how you have your ripple settings. However, the effects on the 
other tracks on the timeline and what happens simultaneously to your 
inserted clip will be different depending on whether you have ripple applied 
to all tracks or just the current track. See Chapter 11 for more details. 

If you hold down the SHIFT key while doing a 4-point edit, or if you change 
the default setting in the Trim Window Settings screen, you can execute a 4-
point edit without ripple. 

When using 4-point edit WITH ripple, if the clip is shorter than the gap, the 
clips following will ripple left, closing the gap.

When using 4-point edit WITHOUT ripple, if the clip is shorter than the 
gap, the clips following will not ripple left. Instead, the clip is inserted at the 
beginning of the gap and the rest of the gap is left empty.

When your clip is placed on the timeline, the next clip from the gallery is 
automatically loaded into the trim window.

When using 4-Point edit with audio that is trimmed differently than the 
video, the first section on the timeline between the In and Out is removed 
(just like using an Extract). The clip in the trim window is placed on the 
timeline using an Insert from In (so that the entire clip is added to the time-
line). The timeline Out is ignored. 
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Chapter 11
Using the Trim Window

The trim window allows you to play and trim clips, transitions, and edits. 

The trim window allows you to look closely at a single clip in the gallery or 
timeline, or the way two clips join together on the timeline, adjusting the In 
and Out points and moving a clip to the timeline in a variety of ways. 

Load a Clip to the Trim Window
To open a clip in the trim window, double click on it in the gallery, or click 
on it in the gallery and drag it to the trim window. 

To open a timeline object in the trim window, double click on it. 

The clip is automatically opened in the left (source) section of the trim win-
dow. If the trim window is in contracted mode (with only the Preview mon-
itor displayed), the Trim section of the window automatically opens. 

Objects that can be opened and trimmed in the trim window include DPS, 
LTV, DVA, LTA, WAV, ICG and DPT files, transitions and still images. 

Virtual clips cannot be loaded from a gallery to the trim window. To trim a 
virtual clip in the trim window, first place it on the timeline. 

Play a Clip in the Trim Window
There are three ways you can view the entire clip in the left-hand side of the 
trim window. 

Scrub the clip by dragging the aqua-colored playhead marker on the trim bar, 
or by using the scrub Hotkeys 1 (reverse) and 3 (forward).

Place the mouse on the gray dividing bar between the In preview screen and 
the Out preview screen and drag it right and left. You can see the aqua-col-
ored playhead marker on the trim bar move as you do this, indicating where 
in the clip you are viewing. 

Use one of the buttons below the trim window. Play/Stop plays the clip 
from start to finish, ignoring marked In and Out points. Play Loop repeat-
edly plays the clip, from beginning to end (ignoring any marked In or Out 
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points). Play In to Out plays the clip from the marked In point to the 
marked Out point.

The clip plays on the main (large, right-most) Preview window and on the 
external monitor. At the top of the trim window, the playhead position time-
code marker updates constantly to tell you where in the clip the playhead is 
positioned. 

Below the In and Out Trim screens, the In time, trimmed duration and Out 
time are indicated. If your clips were captured with timecode (because they 
were batch captured, for example) the numbers will be indicated in the orig-
inal timecode format. If the clips were captured without timecode (possibly 
because they were quick captured or began their lives as animations) their 
timecode begins at 00:00:00:00.

Trim a Clip
Below the timecode/duration indicators in the left side of the trim window, 
bars indicate the portions of the clip that can be trimmed. If the clip is a 
DVA/LTA with video and audio, there are three sliders on each end of the 
clip. The top slider trims the video. The second slider is the rough control 
for trimming the audio, and the third slider is the fine control. If you do not 
adjust the buttons just to the left of the sliders, these three sliders move in 
tandem. 

Using Two VGA Windows
You may wish to use two VGA windows while you edit your clips in the 
trim window. By default, the trim window displays only one VGA window. 
However, you may change this setting by right-clicking in the trim window 
to open the trim window settings and in the Source Window section choose 
2 VGA windows. If you are using two VGA windows, you will find that the 
left window represents video from the In point, while the window on the 
right represents video from the Out point. If you hover your mouse over 
those windows, you will see a little hand with a red arrow as a cursor, mean-
ing that if you drag left or right you will be trimming in or out directly from 
those windows. Any trimming that you do will be shown by the In or Out 
markers moving as you trim. 

Trimmer play controls

Start of clip

Back one frame

Reverse Play

Play/Stop

Play in to out

Forward one frame

End of clip

Loop

Preview
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 Adjust the In Point of a Clip

•   Click the mouse in the In trim screen (left-most window) and drag left 
and right. This allows you to scrub the video clip. The arrows on the cur-
sor turn green to tell you you’re working on the In point of the clip. 

•   Drag the green in-point marker on the trim bar. This also scrubs the clip 
as you go. As you drag the In point marker, an indicator of how many 
frames have been added or subtracted appears next to it.

•   Type a numeric in-point in the left-most Timecode box. This is activated 
by Hotkey SHIFT I, or you can click in the box with your mouse.

If you want to lock the In point at a specific location, click on the word “In” 
right next to the field where the timecode of the In position is located.

The word “In” will turn red and the field will then be greyed out, preventing 
any changes to be made.

Insert/Overwrite 
Options

Clip trimmer play 
buttons

Trim In/Out on 
timeline

In point Out point               Preview

In point is locked
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Adjust the Out Point of a Clip

•   Click the mouse in the Out trim screen (middle window) and drag left and 
right. The arrows on the cursor turn red to tell you you’re working on the 
Out point of the clip. 

•   Drag the red Out-point marker on the trim bar. As you drag the Out 
point, an indicator of how many frames have been added or subtracted 
appears next to it. 

•   Type a numeric in-point in the right Timecode box. This is activated by 
Hotkey SHIFT O, or you can click in the box with your mouse. 

If you want to lock the Out point at a specific location, click on the word 
“Out” right next to the field where the timecode of the Out position is 
located.

The word “Out” will turn red and the field will then be greyed out, prevent-
ing any changes to be made.

Adjust the Duration of a Clip

•   Type a numeric in-point in the center Timecode box. This is activated by 
Hotkey SHIFT U, or you can click in the box with your mouse. 

The current duration between the In and Out marks is shown in the Time-
code box between the In and Out Timecode boxes. If you have a specific 
length you would like you clip to be, you can type it into this field. 

Place the cursor in the middle of the trim bar (with the clip trimmed at least 
on one end) and drag the clip left and right to adjust its In and Out times 
simultaneously without changing the clip’s duration. 

Trimmed in point

Start of clip                                   End of clip

Trimmed 
out point

Out point is locked
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To lock the duration of the clip (locking both the In and Out points), click 
on the abbreviated word “Dur” right next to the field where the clip dura-
tion is located. The word “Dur” will turn red and the field will then be 
greyed out, preventing any changes to be made.

To reset the clip’s In and Out points to their original untrimmed positions, 
press hotkey CTRL T (user definable).

Timeline Feedback

If your clip originally came from the timeline into the trim window, feedback 
on the timeline allows you to see the amount of space the clip will fill. 

When you drag the In or Out point of a clip on the trim window, there is a 
marquee around the entire clip as it was on the timeline. The trimmed in or 
out point is represented by filling in or extending past that marquee with the 
clip’s light blue color, leaving the unused portion of the clip, if there is any, 
as the background grey color. 

When the In point of the clip is being edited to make the clip shorter, the 
blue region fills less of the boundary region of the clip. 

When the In point of the clip is being edited to make the clip longer, the 
blue region extends beyond the boundary region of the clip. 

L and J Shaped Edits
L and J shaped edits refer to editing the audio so it is shorter or longer than 
the video for a clip. 

To adjust the sliders for the video and audio separately, first click on the 
Lock button at the left edge of the video trimmer. You can create edits 
where the audio leaves after the video or starts before the video without dis-
rupting the sync relationship between the video and audio of the clip. 

Lock button

Lock button
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If you unlock the video and audio and trim them separately, then lock them 
back together, you can trim them, maintaining the new relationship between 
the differing In and Out points of the audio and video of the clip. 

Note the coarse and fine audio adjustment sliders move together. The upper 
(coarse) adjustment allows you to see the relationship between the video and 
audio portions of a clip. The fine adjustment slider is used when you are 
zoomed in on the audio.

In Trim Window Settings, you can choose whether the Timecode display 
shows video or audio. When you alter the clip via the numeric input boxes, 
you always change the displayed element. If the video and audio are locked, 
whether they have the same In, Out and duration or not, both the audio and 
video are shifted by the same amount. If they are not locked, you only 
change the displayed element. 

Trimming an Artificial Sync Group
When you create an artificial sync group, the audio and video do not have to 
be the same length. So, when the clip is loaded into the trim window, the 
available media for the longer portion of the sync group fills the entire trim 
width. The shorter portion has a representatively smaller trim bar on the 
trim window. 

Zoom in on the Audio
The trim window’s zoom buttons affect the fine adjustment for the audio 
only, so you can use the audio waveform to trim your clips. 

When you zoom in on the audio, the entire audio clip doesn’t fit neatly in the 
trim window any more. The display shows the In and Out markers in both 
the coarse and fine adjustments for the audio. 

On the display, a dark line indicates media that is not shown so that the 
waveform around the In and Out markers can be seen. 

Natural sync group

Artificial sync group

Separator between 
undisplayed portions of 
the clip

Video
Coarse adjustment audio

Fine adjustment audio

Zoom in

Zoom Out
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If you trim the In or Out, the markers move towards a point on the trim 
window where you can see a portion of the waveform before the In and Out 
markers. As you trim, the background moves so you can always view the rel-
evant portion of waveform. 

If you zoom all the way back out (minus button), the entire duration of the 
audio clip is drawn again, so the gray separator is removed.

If the clip you open is video or image only (no audio) nothing displays in the 
audio portion of the trim window. 

A stereo clip takes up two audio tracks on the timeline. In the trim window, 
you can see both tracks. A mono audio clip takes up half the space in the 
trim window and only occupies one audio track on the timeline. 

Match Frame (Reuse a Clip that is Already on the Timeline)
Match Frame allows you to scrub the timeline and load a video or audio clip 
into the trim window with the frame that is under the timeline Playhead as 
the chosen frame in the trim window. 

Scrub the timeline. Either press the Match Frame button, or right click on 
the timeline and choose Match Frame. 

•   If the playhead is not over a video clip, the 'Match Frame' button on the 
toolbar is disabled. 

•   If the playhead is over a single clip, that clip is loaded into the trim win-
dow and the thin blue playhead placed on the same frame as the timeline 
playhead. 

•   If the playhead is over multiple video clips and no clip is selected, the 
Match Frame feature is not available. 

•   If one clip is selected and you press the Match Frame button, that clip 
loads into the trim window, with the playhead at the appropriate frame.

•   If more than one of clip is selected, the 'master' selection (the clip with 
the red marquee) is loaded in the trimmer with the playhead moved to the 
appropriate frame.

If the clip is not in one of the project galleries, it is collected into the cur-
rently active gallery. The thumbnail has a picture of the matched frame. If 
the clip was already in the gallery, the thumbnail is updated to the matched 
frame. 

If the clip has been trimmed on the timeline, the new In and Out points 
appear in their appropriate positions on the entire duration of the clip. 

Match Frame
     button
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The clip loads as if it is from a gallery, not a timeline, meaning there is no 
Apply button, but instead the Insert and Overwrite options. When you leave 
the clip by placing it on the timeline or going to the next clip, changes to that 
clip are loaded to that clip in the gallery, not the timeline.

Simultaneous Edit
You can do simultaneous edits between video, stills, or a mixture of the two. 

A simultaneous edit is loaded into the trim window when you Apply an edit 
to the In point of a clip that is butted against another clip following it. You 
can also load a simultaneous edit by double clicking on the edit between two 
clips. 

You can also load a simultaneous edit into the trim window by hovering the 
mouse over the edit point on the timeline. Simply double click on the edit 
point in between the two clips to open the trim window and perform a 
simultaneous edit. 

When two clips are loaded into the trim window for simultaneous editing, 
both clips are highlighted on the timeline. 

When the trim window is in simultaneous edit mode, the scrub bar shows a 
red trimmed Out point for the first clip, then a darker area split by a grey 
marker indicating the end of the available media for that clip and the begin-
ning of the new media for the following clip, then a green marker indicating 
the trimmed in point for the second clip. 

If neither clip has been trimmed, the Out marker of the first clip and the In 
marker for clip B are centered on the trim bar. If they have been trimmed 
(so there is extra media available to be added to the join between the clips), 
the Out and In markers appear offset from the center, which is marked by a 
vertical white line. 

Trim the Joint Between the Clips

Hover the cursor over the scrub bar on the trim window, or place the cursor 
in the space between the left and right trim screens. The cursor becomes a 
hand. Drag left and right to adjust the position of the edit between the two 
clips. Click the Apply button. 

Apply button
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This works best when the two clips are not overly long. There is no change 
in the amount of space taken up by the two clips when you edit their join in 
this manner. 

If you drag the Out point of the first clip or the In point of the second, the 
net duration of the clips is altered. The first clip of the pair retains its time-
line In point, but all other points with relation to the timeline can be altered. 
You can also enter numbers in the Timecode boxes to adjust the In, Out or 
Duration, with the same effect. 

Note that if a clip has an L or J cut applied to it and you apply a simulta-
neous edit to it, the audio is adjusted so that its In and Out match that of the 
video. 

Slip Trim
Slip trimming a clip means adjusting the In and Out points of the clip with-
out affecting its position on the timeline or its duration. 

Double click a clip that has been trimmed and placed on the timeline to load 
it into the trim window. When you place the cursor over the trim bar, it 
becomes a hand tool. Drag the mouse left and right to adjust the In and Out 
of the clip. 

The clip retains its position and duration on the timeline (as above, where 
the clip is butted up against a clip on each side). The In and Out points of 
the clip relative to all the media in the clip are the only thing that change. 

Note: if you use the Timecode boxes in the trim window while in this mode, 
you may alter the clip’s duration. 

Trim a Transition
Double click on a transition to open it in the trim window. A frame from 
each end of the transition appears in the trim window. The images appearing 
are the In point of the in-coming clip and the Out point of the out-going 
clip. 
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The green marker to the left end of the scrub bar marks the In point. The 
red marker to the right end of the scrub bar marks the Out point.

Space between the red marker and the right edge of the Trim bar, or space 
between the green marker and the left edge of the Trim bar, indicates that 
there is available media should you wish to make the transition longer. 

Drag these markers to adjust the In and Out points of the transition. Or put 
your cursor in the left view screen and drag it to adjust the In point, and put 
your cursor in the right view screen and drag it to alter the Out point. 

Or, press the I or O key to select either the In or Out point of the transition. 
Press the left or right arrow key to adjust the selected marker. 

The aqua scrub bar allows you to view the edited transition from beginning 
to end. On your main output monitor you can view the transition (providing 
that it is a Real-Time transition) with the In and Out points as marked. 

Type a duration for your transition in the duration Timecode box (the one in 
the middle) if you want to assign an exact duration. You may lock the dura-
tion of the transition.

Click the Apply button to place your changes as marked onto the timeline. If 
you have marked an In point for the incoming clip that falls later than the 
Out point for the out-going clip, the transition will be lost. 

Index Markers
You can use indexes to mark points where events should take place, and to 
align clips and effects once a clip has been placed on a timeline. 

Clip B Clip A
Clip A

Clip B

Clip A
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Indexes can be placed on clips in the Capture window, the trim window or 
the timeline. You can place index markers on any clip that can be imported 
into Velocity (still, title, video or audio). If a clip has indexes on it and that 
clip is saved in a gallery, index marks are saved with it. If you allow indexes 
to number themselves automatically, all clips’ indexes will be numbered 
starting from 1. 

If you copy and paste a clip with index markers on it, those index markers 
are copied and pasted with the clip. 

Add or Remove Index Markers

You can place or remove markers on a clip loaded in the trim window. Sim-
ply scrub or play to the desired location for the marker and press the Add/
Remove Index button. 

When you subsequently return the clip to the gallery or apply it to the time-
line, the index markers will remain with the clip. 

Right click in the trim window to open the trim window settings window. 
You can choose to add the index marker to Video Only or Audio Only. In 
the cases where a marker is added to Audio it only appears on the highest 
audio channel.

Index Marker Hotkeys for the Trim Window
Period ( . )add/remove index

CTRL + Period ( . )remove all indices from clip

/Subclip from indices

Add/remove
Index

Goto Previous
Index

Subclip

Playhead is on
index #

Goto Next

Index just on 
video

Index just on 
audio

Index under 
playhead
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Subclip

You can use index marks in the trim window to create subclips in the gallery. 
Subclips are portions of a clip that has been divided at its index marks. When 
you create subclips, you can have Velocity physically copy the subclip’s 
material to a new clip in the VTFS, allowing you to remove longer clips from 
the drive and just keep the media you intend to use. The Subclip button 
splits your clips at the index marks and the In/Out marks. 

If your clip was originally in the gallery and you press Subclip, the clip is sep-
arated into all the individual segments and returned to the gallery in several 
sections. This creates as many new copies of the clip as there were segments, 
while also retaining the original clip with its index markings as a separate clip 
in the gallery. This clip’s first frame is used as its thumbnail in the gallery. 
These clips in the gallery share a name with the original clip, but the name is 
preceded by a number in parentheses. 

If your clip was originally in the timeline, when you press the Subclip button, 
the clip on the timeline is chopped into the segments marked by the index 
markers. If there are effects and filters applied to the original clip on the 
timeline, these effects will be applied to each of the subclips. Because key-
frames are based on a percentage of the clip, timing of the effects may be 
altered. If there are keyframes on the effects on a subclipped clip, you should 
check their timings. 

In the Trim Window Settings, there is an option to Create New Media When 
Subclipping. If you choose this option, the new clip is PlayCorded, so you 
can delete the original clip, should you want to. If you choose this option, 
the new clip will retain its reel name and timecode information. 

Trim Window Settings
Open the Preview and Trim Window Settings by right clicking anywhere on 
the window. 

Auto Apply changes below load next Gallery clip - If you load a clip 
from the timeline and shorten its out point, the other clips ripple towards 
the start of the timeline on all tracks if you have this checked. If this is not 
checked, only the track listed in Current Track Number will ripple towards 
the start of the timeline.

Auto Advance - Check this box if you wish the next clip to be loaded into 
the trim window when the current clip is moved to the timeline.

Create new media when Subclipping - When this is checked and you 
press the Subclip button, a new DVA/LTA and DPS/LTV file will be cre-
ated for each segment of the trimmed clip. This clip will be loaded into the 
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gallery or timeline. You can then delete the old DPS/LTV and DVA/LTA 
files from the system and media drives. 

Preserve video clip start location on Timeline edit - When this is 
checked and you load a clip from the timeline to the trim window, then trim 
that clip and return it to the timeline, the clip will keep its original start time 
on the timeline, regardless of whether the In point was trimmed. Otherwise, 
the clip may be offset from its original start point on the timeline. 

Show clip’s ‘Timeline use’ segments - When this is checked, the seg-
ments of clips that are in current use in the timeline show as yellow in the 
trim window.

Always use Timeline Playhead as edit point - If this option is checked 
and you then load a clip from the gallery into the trim window and then load 
the clip to the timeline, the clip’s Out point will fall wherever the timeline 
playhead is located.

Always use Source Playhead as IN Point - When this is checked and you 
then load a clip from the gallery into the trim window and then load the clip 
to the timeline, the clip’s In point will fall wherever the timeline playhead is 
located.

Tool Tips - These are the little flags that appear when you hold your mouse 
over a button for a couple of seconds. They tell you what the tool is for and 
what its default Hotkey is (if it has one). If you are well-versed in using your 
system, you may find them annoying. Unchecking this button turns them 
off.

4-Point Insert Without Ripple - When this is enabled and you do a four-
point edit, if the clip you are inserting is shorter than the gap you are putting 
it in, the following clips are not rippled.

Show Safe Area - When this option is checked, the trim window will show a 
red border just within the edges of the video playback from the source win-
dow(s) and preview monitor. The safe area will represent 10% removed 
from the image.

Show Safe Title Area - When this option is checked, the trim window will 
show a red border just within the edges of the video playback from the 
source window(s) and preview monitor. The safe title area will represent 
20% removed from the image.

Auto Load Clip - When this option is selected and you double click a clip in 
the gallery to add it to the trim window and you insert or overwrite it, the 
next clip in the gallery is automatically loaded into the trim window. When 
this option is not selected, the next clip is not loaded.

Display Timeline Status Bar Tools in Preview Window - When this 
option is checked, the Timeline Status Bar Tools will be available right under 
the preview window.
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Use DVE speed change to Fit to Fill - When this option is checked and 
you load a clip from the trim window to the timeline where In and Out 
points are located, the clip will fit exactly in between the In and Out points, 
therefore increasing or reducing the clip speed. This process will use one 
DVE, resulting in smoother speed change.

Default Preview Buffer - Refers to the amount of pre/post roll that will be 
added to the playback range of an edit when you hit the Preview button.

Display waveform of Audio Channel - When this option is checked, the 
audio channel waveform will be displayed in the trim window.

Source Window - you have the choice of having one or two VGA windows 
to work with in the trim window.

Indices - Video Only/Audio Only - Determines where the indexes are 
applied on a DVA when it is in unlocked trim mode. 

Timecode Display - Show video/Show Audio - When you are in locked 
trim mode, both the video and audio timecodes are the same, so this makes 
no difference. In unlocked mode, the video and audio In, Out and Duration 
are different from each other. Choose which one you wish to see. 

Default Hotkeys - A list of preview/trim window keyboard shortcuts is 
displayed on the Settings window for quick reference. This interface is 
described extensively in Chapter 25.
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Timeline Editing

The timeline provides an overview of how the clips fit horizontally (i.e., 
time) and vertically (transitions and layering of titles and effects). 

A Velocity timeline consists of three types of tracks: video tracks (V), the 
transition tracks (X), and audio tracks (A). 

When you create a new project in Velocity, the video tracks will be in 
expanded track mode, which means that dual video tracks (i.e. V1a, V1b) 
will be separated by a transition track (X). When clips placed on the dual 
video tracks overlap, they automatically have a transition placed between 
them on the transition track (X). The V1, V2 and X tracks can either appear 
expanded or compressed into a single transition track, depending on your 
preferences. 

All video clips and transitions on the timeline can have video effects filters 
applied to them. 

Audio tracks A1 and greater carry audio WAV files and DVA/LTA audio 
files associated with DPS/LTV clips.

Clips that consist of video and audio are placed in the timeline with sync so 
they will always play together. When you place an audio and video clip on 
the timeline, the layering of video is important, so normally you drag the 
video portion of the clip to the position you want. Audio mixes rather than 
layers, so its placement is not as critical (with respect to the track it is applied 
to). The audio clip is placed on whatever track is the lowest numbered avail-
able track (or two consecutive tracks, in the case of stereo audio). If no track 
is available, adding the clip will fail. You can move other clips to make room, 
trim your clip, or add more audio tracks to your timeline. 

Interactive Editing
Velocity features an interactive editing paradigm which allows the user to 
add, delete, move and trim clips while the timeline is playing back to provide 
immediate feedback while editing. Real-time effects can also be applied 
while the timeline plays back.
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Positioning Editing Tools on the Timeline
Many editing functions rely on the position of the playhead, In or Out 
marker on the timeline to determine where actions are to take place. 

Playhead Position
If you left mouse click anywhere between the timeline ruler (across the top 
of the timeline) and the Timeline Status Bar, a vertical dotted line appears on 
the timeline. This is the playhead. If you drag the mouse on the timeline with 
the left mouse button held down, you can scrub the timeline. 

You can also scrub the timeline using the Scrub Control bar, in the timeline 
Status bar. 

The playhead also moves when you use the timeline play controls, also 
found in the Status bar.

Any time you play the timeline using Hotkeys, the playhead moves. 

If you hold down the ALT key on the keyboard and press the right mouse 
button, the playhead jumps to the nearest edit point to where you clicked. 

And, press ALT G to open a Go To window. This window automatically 
displays the playhead’s current timeline location. Enter the location you wish 
to move the playhead to and press OK. The window closes and the timeline 
and playhead scroll to that location. 

If you type + (plus) or - (minus) and a number in the Go To window, and 
then Enter to close the window, the playhead jumps forward or backward 
that number of frames. 

In and Out Markers
In and Out points on a timeline can be useful for closing gaps, creating out-
put files, copying ranges, etc. 

Timeline play 
controls

Playhead posi-
tion

Scrub control 
bar

Mark in and out 
(Hotkeys I and 
O)
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When you press the Mark In and Mark Out keys, or use the Hotkeys 
(defaults are I for In and O for Out), the marker is placed at the playhead’s 
position. 

Set the In and Out on the timeline by entering numbers in the two fields to 
the right of the In and Out markers on the Status bar at the bottom of the 
timeline bin. Once these fields have numbers in them, you can enter a num-
ber with a + or - (from the number pad) to move the In or Out marker. 

To check your In and Out marks, you can use the Q key to go to the In 
point and the W key to go to the Out point.

Once you have an In or Out marker set, you can drag it by clicking on the 
marker at the top of the timeline (in the ruler section). The In and Out mark-
ers obey Move rules for snapping to the playhead, clip edges and indices. 

Note: You cannot place the Out before the In on the timeline. 

Mark In/Out on Timeline

There is a Hotkey to allow you to place an In and Out simultaneously on the 
timeline. In the User-Defined Hotkey interface, this feature is called “Mark 
In/Mark Out”. There is no default Hotkey set for this feature.

If the cursor is over a gap in the timeline and you invoke “Mark In/Mark 
Out” that gap is bounded on the start and end by In and Out marks. 

If the cursor is over the movie bar, the In and Out markers are placed at the 
start and end of the movie bar. 

If the cursor is over a clip, the I/O markers are placed around that clip. 

If there are selected clips on the timeline, the I/O markers are placed at the 
start of the first clip and the end of the last one. 

See Chapter 26 for more information on the User-Defined Hotkey interface. 

Indexes and Subclips
An index is a small yellow triangle that appears either on a clip or a timeline. 
Once an index is placed on a clip on a timeline or directly on a timeline, 
other clips or indexes can snap to that index for alignment. (Snap prefer-

Ruler area

In marker Playhead Out marker
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ences for indexes are found in the main menu by choosing File > Prefer-
ences, clicking the General tab and pressing the Snap Tools button.) 

Indexes can be placed on clips in the Capture window, the trim window or 
the timeline. You can place index markers on any clip that can be imported 
into Velocity (still, title, video or audio). If a clip has indexes on it and that 
clip is saved in a gallery, index marks are saved with it.

If you copy and paste a clip with index markers on it, those index markers 
are copied and pasted with the clip. 

When in the timeline, you can create indexes on the timeline itself, or you 
can create indexes on individual clips. Timeline indexes allow you to divide 
the timeline into segments for playback purposes (very useful when working 
with.live streaming). 

Create an Index Using the Index Button
Select the video or audio clip that you want to mark with an index. If no clip 
is selected, the index will be placed onto the timeline itself.

Either click the index button on the tool bar (the small yellow triangle) or go 
to the menu and select Edit > Create Index. 

Move the timeline playhead to the desired position with your mouse. Once 
you are in the general area, use your left/right arrow keys to make frame 
accurate adjustments. Press the left mouse button to place the index. 

If multiple clips are selected, the index is added to the “master” of the group, 
the clip with the red marquee. 

Once the index tool is selected, if you decide you do not wish to create an 
index, drag the mouse cursor out of the timeline window to return the cur-
sor to its normal pointer. 

Create an Index Marker Using Hotkeys
With the timeline (but not a clip) selected, press the Hotkey , (comma). 
Whether the timeline is in Playback mode or paused, the index is placed at 
the current playhead position. 

If you don’t like the position of the index, click on it and drag it. 

Index mark 
on clip

Index mark 
on timeline

Create timeline/
clip index button
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Index Marker Hotkeys for the Timeline
Comma ( , )add/remove timeline index

CTRL + Comma ( , )removes all indices from timeline

SHIFT + Period ( . )go to next index

SHIFT + Comma ( , )go to previous index

Period ( . )adds/removes indices to/from ALL clips at playhead  
location

CTRL + Period ( . )removes all indices from the clips on the entire timeline

M - Play to next index/stop

If you used the Index button to create your index marker, the Timeline 
Index box automatically opens. Otherwise, or if at anytime you wish to edit 
the index’s information, double click on the index and the Timeline Index 
window opens. 

From this box you can also click the Delete button to permanently remove 
the index, or Delete All to delete every index on the timeline. This will 
delete all the indexes on the timeline, but will leave individual indexes on 
clips in place. 

Use the Clip Index section to assign the index a different number. You can 
only use numbers that are not being used on the same clip

DVD Chapter Index - Check this box if you want this index to represent a 
chapter stop for a DVD.

You can also enter notes to save with the index. If you hover over an index 
using the mouse, the notes you have entered will be displayed.

If you plan to output your timeline as an MPEG2 file for DVD authoring, 
you may use index markers to generate Chapter Info files. Use the “DVD 
Chapter” box to use an index in a Chapter Info file. 
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The only way to retrieve index markers after deleting them is to use Undo 
(Edit > Undo from the main menu, or Hotkey Ctrl Z).

Select Clips For Editing
Before you edit a clip, you must select it. To select a clip on the timeline, 
click on the clip using the left mouse button. A red and white marquee line 
appears around the clip. To deselect the clip, click an empty space on the 
timeline or on another clip.

You may also hold down the Shift key on the keyboard, and hold down the 
left mouse button while dragging the mouse cursor around the clip. 

Moving to the Next Clip

Use the Tab key to move to the next clip on the timeline or the Shift Tab key 
to move to the previous clip. To move to the next edit, use the Page Up and 
Page Down keys, or use the Next Edit and Previous Edit buttons on the 
timeline Status bar.

As you move clips, use the information bar at the bottom of the Velocity 
window to help position them. The timecode locations of the clip’s starting 
time, ending time, and the time of any transitions made by the clip are indi-
cated in HOURS : MINUTES : SECONDS : FRAMES.

Some editing procedures, such as trimming, use video and audio scrubbing 
to help give feedback. You can see feedback on rendered sections of your 
timeline on the output video monitor connected to your breakout box. You 
can see feedback on the un-rendered sections in the Preview window on 
your computer screen.

Lock/Unlock a Track
Locking a track makes it unchangeable. Once a track is locked it may not be 
edited, modified, or re-arranged in any way. The only exception is that if a 
locked track is empty it can still be deleted. Locking a track is useful if you 
want to protect a track from any accidental changes, or if you want to use an 
operation (e.g., the Group move tool) that will affect all tracks, but you want 
to protect some of the tracks from this operation. 

To lock or unlock a track, click on the button labeled with a padlock in the 
track header. A lock icon turns orange. 

If a clip in a sync or link group is on a locked track, or if you select another 
clip from the group that is on a non-locked track, you cannot move that clip. 

Lock icon on 
timeline track
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Select a Range to Cut/Copy/Paste 
You may cut or copy sections of your timeline and paste them to other areas 
of the same timeline. Or you can move clips and sequences of clips between 
versions of a project and between projects. 

When you are cutting, copying or deleting sections of the timeline, only 
entire clips are copied, not sections of clips, so your range must include 
entire clips. You do not have to be exact when you are selecting the range to 
be cut, copied or pasted, as partially selected clips are ignored, as are clips on 
locked tracks.

Select the area of the timeline that you want to alter by moving the cursor to 
the beginning of the range and right-clicking and dragging the cursor. The 
range becomes highlighted. (Note that the range plays back automatically 
unless you hold down the Shift key when you are selecting the range. Press 
ESC or spacebar to stop the playback.)

If you selected the range shown below only the clip on track V3 would be 
copied:

If you selected the range shown below the first clip on V1 and the clip on V3 
would be copied, but not the transition or the clip on V2.

If you selected the range shown below the first clip on V1, the clip on V3, 
the first transition, and the clip on V2 would be copied.

Cutting a range of clips removes it from the timeline and places it on an 
internal clipboard. The cut area will be left blank. To cut the range you have 
selected, click the cut button on the tool bar or use the menu to select Edit 
> Cut.

Cut

Copy

Paste
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Copying a range places a copy of it onto the clipboard, but also leaves the 
original range of clips in their position on the timeline. To copy the range 
you have selected, either click the Copy button on the Toolbar or select Edit 
> Copy from the menu. 

To paste the range you have copied to the clipboard, either click the paste 
button on the toolbar or select Edit > Paste from the menu.

When you use the Paste function with a group of clips, a gap is created on 
the timeline at the playhead position, and the existing clips are shifted to the 
right to make room for the new clips. 

When copying and pasting a group of clips from one timeline to another, 
you may need to add additional tracks. If this is the case, a window will ask 
you if you wish to add enough tracks to complete the copy. If you select No, 
the clips will not be copied to the timeline. If you say yes, enough tracks are 
added to the timeline so all clips can be displayed. 

Select All

To select all clips on the timeline, press the Hotkey Ctrl A or go to the main 
menu and select Edit > Select all. Now you can copy and paste all the clips 
in the timeline.

If you have clips on a locked track, those clips will not be selected. 

Clip Multi-Select 

If you need to move around, cut, copy or apply attributes to a several clips at 
the same time, make a multiple selection. 
To select a group of clips on the timeline: 

1    Click on a single clip to highlight it.

2    Add another clip to this selection by holding down the CTRL key and left click-
ing on clips one at a time. 

OR:
3    Add all clips in a desired area by clicking on the first clip in the range and hold 
down the SHIFT key. Now, select the last clip in the range. All the clips in between 
(on all tracks) become selected. 
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OR: 
4    Hold down the Shift key on the keyboard, and hold down the left mouse button 
while dragging the mouse cursor around the clips you wish to select (Lasso 
select). 

Once you have selected a series of clips, you can move them on the timeline 
horizontally and vertically.

Limitations:

•   A series of clips cannot be placed on top of another clip. 
•   When you cut or copy and paste a clip or group of clips, the pasted clips 

do not retain the links the originals had. 
•   A group of clips that involves clips on both tracks V1 and V2 with transi-

tions between them can be moved horizontally and vertically. 
Once you have selected a group of clips, you can cut, copy, paste and delete 
them as a group either by using Edit menu options, right-click options on 
the clips, or by using Hotkeys. You can also copy and paste FX attributes to 
a group of selected clips. Right click on the group of clips and choose Copy 
(video or audio) Attributes or Paste (video or audio) Attributes. Remove all 
audio and video attributes by selecting all the clips in a group and selecting 
No Effects.

When copying and pasting a group of clips from one timeline to another, 
you may need to add additional tracks. If this is the case, a window will ask 
you if you wish to add enough tracks to complete the copy. If you select No, 
the clips will not be copied to the timeline. If you say yes, enough clips are 
added to the timeline so all clips can be displayed. 

Save a Timeline Range as a Clip Sequence
You can “copy-and-paste” a portion of one timeline to another by multi-
selecting the clips, copying them, opening another timeline, and then pasting 
them. 

You may also want to create short timelines that you can routinely import 
into other timelines. These short timelines can have various uses in Velocity. 
You may want to make a color_bars_and_slate timeline, then use it for all 
projects. Or you may want to create a project in several sections and save 
each section as a separate timeline, then import them all into the same time-
179



Chapter 12: Timeline Editing
line for manageability purposes, or to collate the work of several editors into 
a single timeline. 

Drag a range on the part of the timeline you want to export. You may need 
to hold down the Shift key while you are dragging the range or press Esc to 
abort the automatic playback. 

Select the Copy button from the toolbar, or from the main menu choose 
Edit > Copy. 

Select another timeline. Select the Paste button from the toolbar, or select 
Edit > Paste from the main menu. 

The clips are inserted into the timeline at the playhead line. The inserted 
clips push all the existing clips to the right of the insertion point to make 
room.

Unselecting Clips

When a series of clips is just selected, the link is not permanent. When you 
click in a blank area of the timeline or choose another clip, the group nature 
of the clips is dissolved. 

Clip Linking
A more permanent way to join clips is by selecting them all as a group, then 
assigning a link to them. Whenever a linked clip is moved, any other clips 
linked to that clip also move. 

You can have up to 9999 linked groups, and an unlimited number of clips in 
a linked group. All clips that are linked together in a timeline display L fol-
lowed by the group number they are a member of. A clip can be a member 
of any number of groups.

Linking and Unlinking Clips in a Group

Select a clip or a group of clips. Right click on one of the selected clips. 
Select Attach/Detach Group Links. This opens a drop-down menu where 
you can choose which group you would like to assign the selected clip(s) to. 
You can assign clips to an established group, or you can create a new group. 

Now, to select that group of clips, right click on a clip that is part of the 
group. 

To remove clips from the group, click on one clip or hold down the CTRL 
key and click on several clips that are part of the same group. Right click on 
a selected clip. From the menu, select Attach/Detach Group Links. Select 

Link

Unlink
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the group you wish to remove the clip from (it will have a check mark next 
to it, and match the indicator in the top left corner of the clip, for example, 
L1). When you select the group, the clip is automatically removed. 

To add a Clip to a group, right click on that clip. Select Attach/Detach 
Group Links. Choose the group you wish to add the clip to. A clip can be a 
member of many groups. If a clip is a member of many groups and it is 
moved normally (i.e., without the Shift U key held) all the groups that clip is 
part of are moved. If you delete that clip, all groups that clip is part of are 
deleted. 

If you replace a clip that is part of a linked group, that timeline segment will 
no longer be part of the linked group. 

To Disband a group of linked clips, first highlight all the clips in that group 
(click on the first clip, hold down the shift key and clicking on the last clip). 
Now, click on the Unlink button. Or, from the main menu, choose Edit > 
Clip > Unlink.

To remove a single clip or group of clips from a group, first select those 
clips, then right click “Attach/Detach Group links”. Only the selected mem-
bers of the group are removed. 

Moving Clips Around on the Timeline
When you move a clip on the timeline, it obeys the Snap settings. These are 
found in the main menu under File > Preferences. Choose the General tab, 
and click the Snap Tools button.

Snap causes a moved clip that is near another clip, an index marker or the 
Playhead position to align itself to that point, allowing you to avoid gaps in 
the timeline, etc. To turn off Snap on an individual clip basis, hold down the 
Backspace key while moving the clip. 

Drag a Single Clip 

You can drag a clip to any legal space on the timeline. That is, you can place 
a video clip, title, or still image on a video track (labeled V#) and you can 
drag an audio clip to any audio track (labeled A#).
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As you move a clip, above the cursor a pop-up lets you know how many 
frames left (+) or right (-) you have moved the clip. A ghost of the previous 
position of the clip also provides reference information. 

When you move a video clip with synced audio, the video goes to the track 
you assign. The audio automatically goes to the first available track, in the 
case of mono audio, or the first two adjacent available tracks in the case of a 
stereo clip. If there is not room for any portion of the group of clips, the 
move is disallowed. 

If you select two or more clips at the same time (by holding the shift key 
down on the keyboard as you select them), when you move those clips, they 
maintain their relationship to each other as it changes with respect to the 
timeline. This means if you have a transition between two selected clips, 
those clips can only be placed on the same tracks they are already one. 

If any part of a video clip overlaps with any one other clip, the move is not 
allowed. If the clip overlaps two other clips on the same track (one on each 
side of the gap), the Insert Clip Options window will open to allow you to 
decide how you want to increase the size of the gap between the two clips or 
decrease the length of the inserted clip. Two hair lines at the left and right 
edges of the clip are displayed for alignment during movement. Use the left 
and right arrow keys on your keyboard to position the clip with frame accu-
racy.

In File > Preferences in the main menu, choose the General tab. There is a 
check-box to enable or disable horizontal clip movement. Disabling it allows 
you to move the clip from one track to another without altering its In and 
Out points with respect to the timeline. On a clip by clip basis, hold down 
the ALT key while dragging the clip up or down tracks to override your set-
ting. 

Move a Clip using the Keyboard
Press CTRL M on the keyboard to open a Move Clip To window. The num-
ber in the window is the timeline start time of the selected clip. You then 
have a choice to move the selected clip’s In Point or Out Point to the cho-
sen clip start time. 

You can enter a new timeline start time and press OK to move the clip. If 
that position on the timeline is already occupied, the move will not be 
allowed. You can also enter + (plus) or - (minus) and a number and press 
Enter to move the clip back or forward by the specified number of frames. 
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To move a clip frame by frame on the timeline, with that clip (or group of 
clips) selected, press the left and right arrow keys on your keyboard. 

Vertical Movement Hotkeys

You can also assign a Hotkey to move the selected clip to the next open 
track (up or down). These Hotkeys do not have default assignments. They 
are listed under Move Clip Up and Move Clip Down. 

Inserting a Clip Between Two Clips on the Same Track
A clip can be inserted on the same track between two other clips if there is 
sufficient empty space for the entire clip you wish to insert. Simply drag the 
clip to the gap on the timeline. 

If the gap between the two adjacent clips is smaller than the length of the 
clip you wish to insert (or even if there is no gap between the two adjacent 
clips) you may still insert the clip between them. Overlap the clip you wish to 
insert over part of the leading and trailing clips to open the Insert Clip 
Options window.

You may choose to increase the gap between the clips, to trim the earlier clip 
or the following clip, or to decrease the length of the clip you want to insert. 
A description of each option is given in the box in the lower right hand cor-
ner of the window. Any option not available for a particular insert clip oper-
ation is grayed out.

You may also move or trim one of the clips to make room for the inserted 
clip or use the group move tool to shift all the clips. Or you can insert clips 
using the insert functions of the trim window. 

Replace a Clip

To replace a video or audio clip, select the clip to be replaced and select Edit 
> Clip > Replace Clip from the menu or right-click on the clip and select 
Replace. A browser opens. Choose the clip you want to use to replace the 
currently selected clip and press Replace. The new clip retains the duration 
of the original clip as well as any other attributes, such as applied FX, any 
audio node changes (including fill left/right, panning, etc.).

Another method of replacing a clip on the timeline is to Drag, Drop, 
Replace. This feature lets you drag a clip from the gallery or timeline and 
drop it onto an existing clip on the timeline in order to replace it. When the 
cursor dragging the clip is over the play button on the existing clip, it turns 
to an arrow. Release the cursor and the new clip replaces the old one. The 
replaced clip’s attributes such as applied FX and audio changes will be 
replaced with the attributes of the new source clip. Depending on the rela-

Insert clip 
cursor
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tive lengths of the two clips involved, many different replace options may be 
available:

Note: If you do this with a clip that is part of a linked group, that timeline 
segment will no longer be a part of the linked group.

If both clips have the same length, then the new clip replaces the old clip on 
the timeline.

If the new clip is shorter than the old clip, which ends in a transition, the 
transition may be lost. 

If the new clip is shorter than the old clip, and one or both of the clips have 
been trimmed, you must choose whether to use the duration of the source 
(new) clip or the target (old) clip. 

If the new clip is longer than the old clip, you can always use the duration of 
the clip that already resides in that position on the timeline. If there is 
enough room to place the new (longer) clip on the timeline without impact-
ing other following clips on the timeline, then the option will appear to use 
the new (source) clip’s duration. 

If one or both of the clips has attributes attached to it (filters, speed change, 
etc.), you may choose to keep the attributes on the clip that is currently in 
that location (the Target clip), or the attributes of the clip that is moving into 
that spot (the Source clip) or add both sets of attributes together, or ignore 
the attributes of both clips. 

Note: If you choose to replace a clip with a speed change applied to it, the 
speed change properties will be applied to the new clip.

Cut/Copy/Paste Clip

Clips can be copied from place to place in a timeline, or they can be copied 
from one timeline to another open timeline. When a clip is copied and 
pasted, index markers placed on that clip are copied and pasted with it. 
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Before you can paste a clip, a copy must be saved in the buffer by using the 
Cut or Copy functions. To paste a clip, either click the paste button on the 
toolbar or select Edit > Clip > Paste from the menu.

Move the cursor to the desired space on the timeline. A clip outline will 
appear to help you position the pasted clip. When you left click, the clip is 
pasted in the current location. If the location selected has a blank area which 
is smaller than the clip being pasted, an options menu will pop up.

This options window is similar to the one that is opened when you insert a 
clip into a gap. It allows you to increase the gap between the clips, to trim 
the earlier clip or the following clip, or to decrease the length of the clip you 
want to insert. A description of each option is given in the box in the lower 
right hand corner of the window. Any option not available for a particular 
paste operation will be grayed out.

You may also move or trim one of the clips to make room for the pasted clip 
or use the group move tool to shift all the clips before you paste the clip.

If, after pressing Paste, you change your mind about the operation, press 
ESC to get rid of the ghosted clip. 

Opening/Closing a Gap On The Timeline

The Group Move tool moves all clips on or after (to the right of) the blue 
move line at the same time. This allows the creation or removal of gaps on 
all tracks of the timeline at one time without disturbing their relative posi-
tions. This preserves all existing transitions.

To use the Group Move tool, click the Group Move button found in the 
toolbar. Bring the cursor down to the timeline. A blue line appears. 
To increase a gap:

1    Place the blue line where you would like the new gap to begin. 

2    Hold down the left mouse button.

3    Drag the blue line to the right on the timeline. 

To decrease a gap:

1    Place the blue line at the end of the gap.

2    Hold down the left mouse button. 

3    Drag the blue line to the left on the timeline. 

If you place the blue line on a clip, that clip is moved. As you drag the line, a 
pop-up box shows you how long the move is as well as a preview of where 
any clips affected by the move will be placed. 

Cut

Copy

Paste
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The Group Move tool allows you to insert clips at any point on the timeline 
by moving desired clips out of the way. Use the Group Move tool in con-
junction with the Lock track tool to reposition some clips without moving 
others. 

When you use the gap tool, there are a couple of preference settings to keep 
in mind (found in the main menu under File > Preferences, choose the 
General tab). 

Move index with group move tool - When this is checked, relevant index 
markers are moved with the clips under them. When it’s not checked, the 
indexes hold their positions with relation to the timeline. 

Move In/Out markers with group move tool - If this is checked and you 
use the Group Move tool, the In, the Out or both (depending on their posi-
tion with respect to the tool) are moved. If it’s not checked, they retain their 
positions with respect to the timeline. 

The group move tool uses the Snap settings (to snap to an index or clip 
edge). It tool ignores clips that are selected on the timeline. 

Move to Playhead
If you have selected a clip or a group of clips, you can move them to the 
playhead, if you have set the Hotkey for them to do so. 

Hotkeys for Move In to Playhead and Move Out to Playhead can be set in 
the User Definable Hotkey interface. See Chapter 26 for information on 
how to assign Hotkeys. 

Once you have assigned the Hotkeys, you can use the tools. 

Move In or Out to Playhead physically moves the clip, keeping the duration 
of the clip constant. As long as there is no other clip in the way, the move 
can take place. 

Notice that the transition has been lost, and there is now a gap on the time-
line. 

Playhead

Clip to be moved

Move in to Play-
head
186



Velocity User’s Guide
In this case, the transition is considerably shorter than it had been before. 

In this example, the playhead has been moved from the original position, 
since a clip’s In point cannot fall after its Out point. 

If there is a conflict on any track, the move will not be allowed. 

Moving a Linked Group of Clips
You don’t need to select an entire group of clips to move that group. Click 
with the left mouse button on one of the clips in the linked group. Drag that 
clip to a new position. The rest of the linked group maintains their position 
relative to that clip, moving with it.

Holding down the Alt key prevents horizontal movement. Since vertical 
movement is not allowed on a group that contains transitions, any groups 
containing transitions will not move at all with the Alt key held down. 

If one clip in a Linked group is on a locked track, you won’t be able to move 
the entire group. 

Moving a Portion of a Linked Group of Clips

You can also independently move a single clip or subset of the linked group. 
To select more than one clip from the group, click on clips with the mouse 
while holding down the CTRL key. Then, whether you are moving a single 
clip (clicked on with the mouse) or a partial group, hold down the apostro-
phe (‘) key and drag the clip. 

Only the selected clips move. 

Move Align (In or Out)
Move align allows you to align the In or Out points of a series of selected 
clips to a specific point on the timeline. It moves the clip, without altering 
any trimming that has been applied to it. 

Move out to

Playhead

Trim in to 
playhead
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Selected clips have to be vertical -- one clip only per track. You cannot select 
a clip on a locked track. 

If a clip is part of a linked group, it maintains its spatial relationship with the 
other clips it is linked to. If you choose multiple clips from the same link 
group, only the master clip (the one with the red marquee border) is aligned. 

Synced portions of a clip, as in a DVA/LTA, are all selected at once. The 
video is aligned, and the audio is positioned to maintain sync. 

To quickly ensure the beginning of a scene or series of related effects, you 
can Move Align all selected clips to share a common In or Out time on the 
timeline.
To perform move align:

1    Select the clip or clips on the timeline that you would like to align. 

2    Use the “[“ or “]” buttons to mark an In or Out point on the timeline. If there is 
both an In and an Out marked, both options are available. Otherwise, you will be 
able to do one or the other. 

3    Press the Move Align Hotkey, by default Q, right click a blank space on the 
timeline and select Align > Move to In marker or Move to Out marker from the 

Before a move align, 
you must assign an 
in or an out point on 
the timeline.

After a move align to 
the in point, the clips 
have all changed posi-
tion. they maintain their 
trimmed duration while 
moving their in points to 
the marked position on 
the timeline.
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menu, or make sure the timeline is selected and select Edit > Align > Move to In 
marker or Move to Out marker.

Entire clips move to align their current In or Out times with the timeline IN 
or Out time, what ever has been specified. 

Move Align is not available if you have two clips selected from the same 
track. 

If clips are selected and an In or Out point is marked such that at least one 
clip will overlap another clip on the timeline, a message will appear. The 
Align cannot be completed due to the conflict of clips potentially overlap-
ping on the timeline. Go to the timeline, make any adjustments needed and 
follow with the alignment.

You can move the timeline marker, move the offending clip and reselect 
your others and proceed, or unselect the clip that would overlap another 
clip. 

You cannot select multiple clips in a linked group, as that would alter the 
relationship between them. However, if you align a clip that has other clips 
linked to it that are not currently selected, those clips are dragged along with 
the selected clip. This assumes there is no conflict created on the timeline 
when the clips are moved. If any of the clips in a linked group would overlap 
another clip on the same track, the alignment is not allowed. 

Align to Timecode 

There are also two alignment options that allow you to align clips’ timecode. 
The first clip that is selected is the master clip. Other selected clips are 
aligned to this clip.

Align Timecode using Slip - Clips are not moved, they retain their posi-
tion on the timeline, although the In and Out points are adjusted so that the 
timecode aligns vertically for all clips. If all clips do not have a common 
timecode, this option is not available. 

This unselected clip can 
be moved, or the time-
line marker can be 
moved, or you can 
unselect the clip on V3. 
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Align Timecode using Move - Clips are moved, retaining any trimmed In 
or Out points, so that the common timecodes are aligned to the master clip. 

Align to Timecode ignores In, Out and playhead markers on the timeline. 

Speed Change 
You have the option to change the clip speed of both video and audio clips. 
To change clip speed:

1    You can select Effects > Clip Speed from the menu, right click on the clip and 

choose Clip Speed, or press default hotkey S. If you perform any of these 
actions, the Speed dialog box will appear. See Chapter 17 for details on the 
Speed Change dialog box. If you have multiple clips selected, when you change 
the clip speed on one of them, that applies the change to all the clips.

2    Make sure that the clip(s) is selected, and then click the Speed Change button 
in the toolbar. Using the mouse, hover over the clip’s In or Out point and scrub in 
the appropriate direction. As you are scrubbing, the speed percentage will be dis-
played.

Trim a Clip on the Timeline
Clips that are already on the timeline do not need to be placed in the trim 
window in order to trim them. 

Trim a Single Clip
Position the cursor at the edge of the clip. The cursor changes to an In flag 
at the left edge of the clip or an Out flag at the right edge of the clip. Hold 
down the left mouse button to drag the edge of the clip to a new position. 

Speed Change
        Button

Trip clip to change speed
using Speed Change button
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You cannot add frames that aren’t there, so if you want to extend the In 
point of a clip but all the media in that clip already appears on the timeline, 
you cannot extend the edges of that clip any farther. If you must extend a 
clip beyond its In or Out points without changing its position, use the Speed 
Change tool. 

Alternately you can select the clip you want to trim and use press “Shift [” or 
“Shift ]” on the keyboard ({ and }). The cursor changes to an In flag or an 
Out flag. Use the arrow keys on the keyboard to change the In time or Out 
time. You can also press “CTRL I” or “CTRL O” on the keyboard to open a 
window that allows you to numerically enter in the timecode.

When trimming, clip edges obey the snap rules (set in the main menu under 
File > Preferences. Select the General tab and click on the Snap Tools but-
ton). When a clip is within the set distance of an index, the playhead, or 
another clip edge, it automatically jumps to that position during trimming. 
You can disable this feature on an individual clip basis by holding down the 
Backspace key. 

Clip information (timecodes in and out on the timeline) and transition dura-
tion information appears in the status bar at the bottom left of the screen 
when moving or trimming an associated clip with either the mouse or the 
arrow keys.

Trim Synced Video and Audio

The three bars on the timeline -- the video and the two audio bars (assuming 
the audio is stereo), are synchronized, and when you open them in the trim 
window they will always maintain that synchronization. You can tell sync 
clips because they are marked with an S followed by a sync group number in 
their top left corners. All members of a sync group have the same number. 

Sync allows clips to be trimmed and moved in unison. Clips such as DVAs 
(with an associated video DPS file) are automatically synced when brought 
to the timeline. So are stereo pairs of audio clips. 

To trim just the audio or video of a clip, hold down the W key while drag-
ging the mouse. The portion of the clip (either the audio or the video) that 
the mouse is over is the only portion that will be trimmed. This does not dis-
rupt the sync of the audio. 

In the main menu, select File > Preferences and choose the General tab. 
You can activate Ignore Sync Group While Trimming. This allows you to 
trim the audio and video portions of a DVA/LTA on the timeline so one 
portion is longer than the other without disrupting sync. You can toggle this 
feature by holding down the W key (default Hotkey). 

When you trim sync clips, normally both portions of the clip -- the audio 
and the video -- are trimmed at the same time. When working on the time-
191



Chapter 12: Timeline Editing
line, you can trim the audio or the video only by holding down the W key on 
the keyboard while dragging the In or Out point of either the audio or the 
video. All audio tracks are trimmed simultaneously. 

While trimming a clip a small pop up window by the cursor shows the time-
code of the current frame that is being trimmed and how many frames have 
been added or subtracted. 

Trim a Clip Numerically

With a clip selected, go to the main menu and select Edit > Clip > Set In/
Out. A window opens:

Enter the trim numbers that you wish to apply to the audio and video of the 
clip. As you alter two portions of the clip, the third portion is automatically 
calculated (e.g., if you change the In and Out, Velocity determines the dura-
tion). 

If you check Maintain Video/Audio Relationship, a change you make for the 
Play In of one portion of the clip is also applied to the other portions of the 
DVA/LTA clip. If you do not check here, you can trim the video and audio 
of a DVA/LTA separately. 

If a clip is lacking a component (for example, it has mono rather than stereo 
audio), that row of the window is left blank. 

Working with Audio and Video in Sync

To keep track of the relationship between DVA/LTA video and audio clips 
on the timeline, clips have sync indicators. 

Sync can be easily applied or removed at any time. Video can be synced with 
up to eight mono tracks of audio. The audio clips must all share a common 
in time and out time, but the audio and video must only share an area of 
overlap between them. This overlap allows for sync to be retained as you 
trim audio and video In and Out points separately. 
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Apply Sync
Multi select a video clip without audio (a DPS/LTV file) along with one or 
more unassociated audio clips (WAV or DVA/LTA files that have been 
split from their video). Shift W is the Hotkey to apply sync to a pair of clips, 
or press the Sync VA button in the toolbar. 

Once the sync has been applied, clips will move and trim in unison. Editing 
and Effect tools such as razor, delete, cut, copy, paste, lock, and speed 
change will also effect all clips that are part of the sync group. 

Remove Sync 
Press the Unsync button, Hotkey Shift S or right click on the clip and 
choose Unsync Clips. 

When you unsync a video clip with stereo audio, the video and audio are 
unsynced, but the audio clips remain synced. If you wish to unsync the ste-
reo audio, select the pair of clips and click “unsync” again. 

There is an optional Hotkey you can assign to Unsync and Delete Audio or 
Unsync and Delete video. To assign these Hotkeys (which do not have 
defaults assigned), in the main menu choose File > Preferences and select 
the General tab. Press the User-Definable Hotkeys button. 

If you remove sync from a DVA/LTA and then move one of the portions 
of the DVA/LTA, you can see how many frames from sync the clip has 
been moved. This appears in a pop-up next to the amount of frames the clip 
portion has been moved. 

You can turn this feature off by opening File > Preferences in the main 
menu. Choose the General tab. Remove the checkmark next to Show Sync 
Values during Move. 

Other audio -- music, sound effects or foley, wild sound (hum), voice overs, 
etc., may be mono or stereo. Stereo clips are always synchronized on two 
mono audio tracks. 

Audio and video that are synced together, or a stereo audio clip such as a 
WAV captured from a CD, display the same Sync marking in the top left 
corner of the clip. The first A/V sync clip that is placed on the timeline is 
marked S1, the second one is marked S2, etc. 

Extend Left and Extend Right
The Extend Left and Extend Right buttons on the timeline tool bar return 
the In and Out points of the clip, respectively, to their original, untrimmed 
durations. The clip retains the position it held on the timeline before the 
function was used. 

Apply Sync
    button

Remove Sync
       button

Extend Left

Extend Right
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If you use Extend Left on a clip that has 30 frames of extra footage before 
its trimmed In point, that clip will now start 30 frames earlier relative to the 
entire timeline. If this clip is close to another clip on the same track, then the 
beginning of the clip will be extended until it butts against the previous clip. 
Extend Right adds to the Out point in the same way. 

Extending a clip left or right can cause it to overlap with clips on other 
tracks. If the clip is on track V1 or V2, this can create a new transition. 

If you have two or more clips selected, this function applies to all selected 
clips. If all the selected clips have extra data, then the clips will all be 
extended. If one of the clips does not have extra data, no clips will be 
extended. 

Move Edit 
If you hold down the SHIFT key while trimming the Out time on a clip, all 
the clips following will also move. They will keep their position with respect 
to the new Out time of the clip, but adjust their position so they are propor-
tionately the same distance from the trimmed clip’s Out time.

You can use Move Edit with either the mouse or the arrow keys. 

Simultaneous Edit (trim two adjoining clips)
If you have two video or still clips butted against each other on the same 
video track, you can adjust the position of the cut between them using 
Simultaneous Edit. 

Hold down the BACKSPACE key while trimming the In or Out time of a 
clip with either the mouse or the keyboard’s arrow keys. This lets you simul-

Before

Extend this 
clip left

After
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taneously trim the Out time of the first clip and the In time of the second by 
an equal amount. 

If you have a 2nd video monitor hooked up to Preview/Key output of your 
breakout box, you will see the trim point of the first clip on your main out-
put and of the 2nd clip on the second monitor. 

Razor
Using this tool, you can cut a timeline clip into multiple segments.

Select a clip. The Razor tool doesn’t work without a clip selected. 

Select the razor tool from the tool bar. The cursor changes to a razor icon 
which you can use to cut the clip. 

For a more accurate cut, drag the razor to the desired position with your 
mouse. Once you are in the general area, press the ENTER button on your 
keyboard and use the left and right arrow keys on your keyboard to make 
frame accurate adjustments. A pop up window shows the timecode at your 
cursor location and the video monitor displays the image to help you to 
identify where you are cutting. The frame shown using the main video out-
put will be the first frame of the clip to the right of the cut. If you have 
hooked up a second video monitor to Video Output 2 on your breakout box 
you will see the last frame to the left of the cut on this monitor. 

Once a clip is cut, the original clip’s Out Time will end at the point where it 
was cut. The second clip’s In Time will butt up next to where the previous 
clip stops, and continue on to the original Out Time. So, for playback pur-
poses this isn’t noticeable, until you alter the two clips further. 

The razor tool only works on one clip at a time. If multiple clips are selected, 
the first one you selected is the one that is razored. 

Razor button
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Slice
This keyboard shortcut cuts through all the clips, or all the selected clips, 
under the playhead. 

Place the playhead on the timeline at the position you would like to slice at. 

Multi-select (hold down the shift key and select clips vertically) clips that you 
would like to cut. Or, if you wish to slice all clips under the playhead, make 
sure no clips at all are selected on the timeline. You can do this by clicking a 
blank space on the timeline. 

Press X on the keyboard. 

This can have surprising effects if you have a transition under the playhead - 
for example, giving you a transition from clip A to Clip B and then back to 
clip A again. 

Selected clips that are not under the playhead are not sliced. 

before slice

after slice
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Slice works when the timeline is paused (in scrub mode), and when you are 
playing the timeline back using either the spacebar or JKL keys. If you are 
playing back the timeline and use the Slice tool, playback stops. 

Slip Edit
This tool allows you to adjust the In and Out points of a clip without affect-
ing its position on the timeline or its duration. 

Click the Slip Edit button and drag the appropriate clip left and right with 
the left mouse button held down. You can view the Out point of the clip on 
the Preview window and on your video monitor. 

The clip is not loaded into the trim window, so you will not see the In and 
Out points in the Source screen. However, as you slip the clip on the time-
line, In and Out timecode markers appear above the clip.

The clip retains its position and duration on the timeline (as above, where 
the clip is butted up against a clip on each side). The In and Out points of 
the clip relative to all the media in the clip are the only thing that change. 

If you have two video monitors hooked up to your breakout box, you can 
view the In on the Program video out and the Out on the Key Output. 

Slide Edit
This tool allows you to adjust a clips position in a series of clips without 
affecting the Timeline In/Out points of the series of clips.

Select a clip on the timeline and click the Slide Edit button. As you drag the 
mouse left and right with the left mouse button held down, you can view the 
Out point of the clip on the Preview window and on your video monitor. 

 Slip Edit
  button

   Slide Edit
       button
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The clip is not loaded into the trim window, so you will not see the In and 
Out points in the Source screen. However, as you slide the clip on the time-
line, In and Out timecode markers appear above the clip.

The clip changes its position but the clip’s Trim In/Out points will stay the 
same. 

Lift
Lifting removes frames from the In to the Out on the timeline and leaves a 
gap of the same duration as the frames you remove.
To perform a lift:

1    Mark an In point on the timeline using the button beneath the Preview Screen 
of the preview/trim window. The playhead position when the In button is pushed 
will be the marked In point. 

2    Move the playhead (normally done by scrubbing the timeline) and mark an 
Out point using the Out button beneath the Preview screen. The marked Out must 
be to the right of the marked In point. 

3    Press the Lift button in the timeline status bar.

If no clips are selected, then all clips within the range are affected. If clips are 
selected, only the selected clips are affected. 

When you lift a timeline segment, it is placed in the Clipboard as if you had 
cut the segment, so that you can paste it somewhere else if you want. 

 Clip 1           Clip 2              Clip 3

       Clip 1                    Clip 2        Clip 3

Before Slide Edit

After Slide Edit

Lift buttonLift button
198



Velocity User’s Guide
Extract
Extracting removes frames from the marked In to the marked Out on the 
timeline and closes the resulting gap by ripple deletion.
To perform an extract:

1    Mark an In point on the timeline using the In button beneath the Preview 
Screen of the preview/trim window. The playhead position when the button is 
pushed will be the marked In point. 

2    Move the playhead (normally done by scrubbing the timeline) and mark an 
Out point on the timeline using the Out button beneath the Preview screen. The 
marked Out must be to the right of the marked In point. 

3    Press the Extract button, which appears in the timeline status bar.

When you extract a timeline segment, it is placed in the Clipboard as if you 
had cut the segment, so that you can paste it somewhere else if you want. 

If no clips are selected, then all clips within the range are extracted. If clips 
are selected, only the selected clips are extracted. 

Delete Before Playhead / Delete After Playhead 
There are two tools to cut a clip or series of clips off and delete the material 
on one side of the playhead. CTRL [ deletes the portion of clips that is 
before the playhead. CTRL ] deletes the portion of clips that is after the 
playhead. 

If one or more clips are selected, those clips will be trimmed. If no clip is 
selected but there are one or more clips under the playhead, all clips under 
the playhead are trimmed. If there are no clips under the playhead, or if the 
clip that is selected is not under the playhead, nothing happens. 

Trim to Playhead
If you have selected a clip or a group of clips, you can trim them to the play-
head, if you have set the Hotkey for them to do so. 

Hotkeys for Trim In to Playhead and Trim Out to Playhead can be set in the 
User Definable Hotkey interface. See Chapter 26 for information on how to 
assign Hotkeys. 

Once you have assigned the Hotkeys, you can use the tools. 

Extract button
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Trim In to Playhead moves the In point of the clip, so it extends or shortens 
the clip but does not change its position.

Trim Out to Playhead extends the end of the selected clip to the playhead. 
This option affects the duration of the clip. 

If the playhead was before the clip, the trim would have been disallowed. If 
the playhead had been in the middle of the clip, the end of the clip would 
have been trimmed to that point. 

If there is a conflict on any track, the trim will not be allowed. 

Trim to In / Out 
When you have several clips selected, you can trim them so they all start or 
end at the same time. Clips retain their vertical relationship - sync, timing etc. 
Trim alignment doesn’t alter the position of events on the timeline, it alters 
the duration of the clips selected. 

There are three Trim Align options:

•   Trim to In extends or shortens all the chosen clips so they have a com-
mon start time. 

•   Trim to Out extends or shortens all the chosen clips so they have a com-
mon end time. 

After

Trim to play-
head

Before

Playhead

Clip to be trimmed

After

Trim Out to playhead
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•   Trim to In and Out extends or shortens all the chosen clips so they have 
both a common In and Out time. 

Using Trim to In or Out

To perform a Trim to In or Out:

1    Select at least one clip. 

2    Specify the point on the timeline to align the clips to. Do this by marking In 
and/or Out points on the timeline. 

3    Right click in a blank spot on the timeline and select Align > Trim to In 
marker, Trim to Out marker, or Trim to In AND Out markers from the menu that 
opens. 

In and/or Out times of the clips are trimmed to match that of the marked 
position(s) on the timeline. If you leave one end of the clips unmarked, those 
ends remain unaffected by the operation. 

If a clip does not have enough trimmed frames between the actual start or 
end of the clip and its current trimmed time to allow it to match the aligned 

Before you trim the 
selected clips...

After you use Trim to in, 
the out points on all the 
clips remain the same 
while the in points are 
aligned to the timeline 
marker. 

Sync is maintained. 
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point, a message box opens. Choose to either Cancel the Align, Proceed 
with alignment skipping invalid clips or proceed with the alignment as far as 
the clips’ available media will allow. 

You cannot use this tool to trim linked clips, as that would alter the relation-
ship between them. Locked clips and locked tracks cannot be aligned. 

Clips that are linked or synced take all associated clips with them. 

If there is an clip in a position such that to trim them in this manner would 
cause an overlap, the option is not available. If you still wish to do the trim, 
move one of the offending clips, or remove one of the clips from the 
selected group of clips, and continue.

Swapping Clips on Timeline

There may be instances where you may want to swap the positions of two 
tracks that are back to back on the timeline. Making sure the two clips are 
back to back (touching each other on the same track) and selected, right-
click on the timeline and select Swap Clips. The two clips will immediately 
swap positions on the timeline.

Velocity, Ripple and Overwrite Mode Functionality
Velocity features three different editing modes that will distinguish the edit-
ing style of the timeline. This is helpful especially if you perform the same 
sort of edits most of the time. For example, if you know that you will be per-
forming mostly overwrote edits in your project, you will probably want to 
put Velocity in Overwrite mode so you won’t have to worry about selecting 
the correct hotkey every single time you perform the edit. You can choose 
which mode you want to edit in by clicking on the mode button on the bot-
tom right corner of the timeline.

Velocity Mode

When the software is running in Velocity mode, this means that when you 
are editing, no ripple or overwrite edits will occur unless you use the appro-
priate hotkeys in order to enable those kinds of edits. There may still be 
cases where you are in Velocity mode and you want to perform a ripple or 
overwrite edit without changing modes.

Velocity mode             Ripple mode            Overwrite mode
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To apply a clip using Ripple mode:

1    Click on the clip you want to insert and then hold down the mouse button.

2    While still holding down the mouse button, press the SHIFT key and drag the 
clip to the appropriate location on the timeline. You will see a cursor with two 
arrows pointing down and to the right, meaning that you are in Ripple mode.

3    Release the mouse button. You should see that all clips on the track should 
shift to the right as far as the duration of the clip you are inserting.

4    To apply Ripple mode to ALL tracks on the timeline, follow the same proce-
dure as above, but press ALT+SHIFT on your keyboard. You should see the 
same cursor over the clip you are inserting, but the result will show that all tracks 
on the timeline will have shifted to the right as far as the duration on the clip you 
are inserting.

To apply a clip using Overwrite mode:

1    Click on the clip you want to insert and then hold down the mouse button to 
‘grab’ the clip.

2    While still holding down the mouse button, press the CTRL key and drag the 
clip to the appropriate location where you wish to overwrite another clip on the 
timeline. You will see a cursor that shows two arrows pointing down, meaning that 
you are in Overwrite mode.

3    Release the mouse button. The result should show that the clip has replaced 
any other clip at that location on the timeline without shifting any other clips on that 
track.

4    To apply Overwrite mode to ALL tracks on the timeline, follow the same proce-
dure as above, but press CTRL+ALT on your keyboard. You should see the same 
cursor over the clip you are using to overwrite, but the result will show that all 
tracks on the timeline have that same location overwritten. To perform an insert 
edit, hold SHIFT (after you have ‘grabbed’ the clip) while dragging. 

Ripple Mode

Ripple mode allows you to insert a clip into any track on the timeline and 
shift all of the clips as far as the duration of the clip you are inserting. When 
the software is in Ripple mode, this will happen by default every time you 
insert a new clip in the timeline. You will see the ripple cursor as you are 
inserting a new clip in the timeline in this mode.

Adding clips from the gallery to the timeline, deleting clips from the timeline 
and trimming clips on the timeline are the only methods that will cause a rip-
ple in Ripple mode. If you trim the In point of a clip (you can only trim the 
In point to the right in Ripple mode), all clips whose In points start to the 
right of the trimmed clip’s In point will shift to the left, while the location of 
the trimmed clip’s In point will stay the same. If you trim the Out point of a 

Lift button
Ripple 
cursor
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clip, all clips starting to the left of the clip’s original Out point will shift left 
or right, depending which way you trim.

Moving clips around on the timeline will not cause a ripple in this mode.

Overwrite Mode

Overwrite mode allows you to overwrite, or replace, clips with other clips on 
the timeline. When the software is in Overwrite mode, clips will be overwrit-
ten if they are dragged over by default. Every time you drag a clip while in 
Overwrite mode, you will see the overwrite cursor unless you are creating a 
transition or if you are holding down SHIFT while dragging to temporarily 
disable this mode. 

To overwrite clips on all tracks on the timeline, drag a clip to the desired 
location while holding the ALT button and release the clip. That same loca-
tion on all tracks will then be overwritten.

Note: If you want to create transitions in Overwrite mode, you may still 
grab the clip being used in the transition, press CTRL+SHIFT and create 
the transition. This applies for both collapsed and expanded track modes.

Transitions
When you view an “uncollapsed” timeline, transitions appear as a track on 
V1 and a track on V2 which overlap their out and in times. In the overlap 
area there is a transition marker in the X track. You can’t place clips in the X 
track; creating a transition is the only way an object can get there. 

You can also view your V1, X and V2 tracks on the timeline in collapsed 
mode. Right click on the video track header and choose Define Track 
Transition Modes and choose Collapsed for the appropriate track. Now a 
transition looks like this: 

Outgoing clip
Transition

Incoming clip

Out-going clip Transition In-coming clip

Lift button
Overwrite 
cursor
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If your transition is a dissolve (default), single track mode does not display a 
transition icon. However, if you switch to a different transition type, the icon 
displays over the transition area. 

Either way you view the transition layers in Velocity, the tools for trimming 
that transition are the same. 

Note: When you trim the In/Out point of a clip that is involved in a transi-
tion, the feedback you see in the preview window will always be related to 
the clip you are currently trimming, not the relative point on the opposite 
clip.

Create a Transition
To create a transition in dual track A/B roll mode, you need to have two 
clips, one on each track of the dual track (i.e. V1a, V1b). 

If one (or both) of the clips has excess media before or after its trim point, 
you can drag the In or Out point of that clip towards the other clip on the 
other track. Once the media on that clip has been extended past the In or 
Out point of the other clip, a rectangle appears in the Transition track 
(labeled X) between them. It looks like a clip, but cannot be moved or 
trimmed by itself. In order to alter the transition’s length and/or position, 
you must trim the two clips that overlap to create the transition. 

You can also drag one clip to a position where it vertically overlaps the other 
clip. 

For a transition in Single Track A/B roll mode (collapsed transition mode), 
only the appearance of what you are doing is different. 

To create a transition in Single Track A/B roll mode, you must first grab the 
clip with the mouse, hold down CTRL+SHIFT and then overlap the other 
clip (the transition cursor will appear) until a transition has been formed. 
You can also perform the same operation while dragging clips from the gal-
lery or trimmer to create a transition. After the transition has been created 
you may fine tune it my selecting one of the clips involved in the transition 
and using the left and right arrow keys. You do not have to hold down 
CTRL+SHIFT if a transition in this mode already exists and you want to 
change the size of it.

Audio in Transitions
If you wish sync audio (such as DVAs) to have an automatic cross-fade, in 
the main menu, under File > Preferences > General, place a check mark 
next to “Auto audio cross fade at transitions”. Otherwise, turn this option 
off. 
205



Chapter 12: Timeline Editing
When this option is activated, any time you have audio and video (a DVA/
LTA and DPS/LTV) synced file, and they are the same length, the audio will 
fade in/out at transitions and fades up from black. The audio does not fade 
up at transitions when audio is not synced with video. 

Choose a Transition Effect
Right click on the transition and choose RT Transitions or Rendered Transi-
tions (and a group from the submenu) to choose a transition and apply 
effects to it. Or hold down the Shift key on the keyboard and double-click 
on the transition to open the RT Transition window. 

Velocity’s transition selection is described extensively in Chapter 16. 

Trim A Transition
Drag the out point of the first clip and the in point of the second clip to 
change the length of the transition on the timeline. If you have two monitors 
hooked up to your breakout box, you can see both the incoming and outgo-
ing clips update as you trim. 

If you are in the V1/V2 collapsed mode, you can drag the out point of the 
first clip or the In point of the second clip to shorten or lengthen the transi-
tion. Assuming there is sufficient unused media in the clips, you can also 
drag the in or out point of the transition in order to change its in and out 
points on the clips without altering the duration of the transition. You can-
not use this trim method if V1a and V1b are not collapsed. 

 Swap A/B Track

If you have a string of A/B rolls and remove a clip, this leaves a nasty space 
on the timeline where two clips are on the same track rather than being on 
opposite tracks for the A/B roll.

To re-create the alternating track nature of the V1a and V1b tracks, place the 
playhead in the gap created by the removed clip (between the two clips that 
are on the same track). 

Right click and select Swap A/B Track from the menu.
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All the clips following the gap that are on V1 move to V2, and all the clips 
following the gap that are on V2 move to V1. You can now use the gap tool 
or extend a clip across the gap to create a transition between them. 

Another way around this is to simply take the clip before the gap or the clip 
after the gap and razor it. Now, vertically move half of the clip to the other 
track (V1 to V2 or vice versa) without altering its horizontal placement on 
the timeline. Close the gap between the two clips, and create a transition. 

An A/B roll...

Ruined by the removal 
of a clip part way 
through

Clips swapped, ready 
to recreate a transition

Alternate solution:
razor clip after cap and 
vertically move first 
half to other track
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The Velocity software supports 16 mono channels when using the required 
system specifications.

By default, the Velocity timeline has eight mono audio tracks. A stereo audio 
clip uses two of these tracks. 

When you place a video/audio DVA/LTA clip on the timeline, the audio is 
automatically placed on the first available audio track (A1 if there is no other 
audio clip). If the audio was recorded in stereo, then there are essentially two 
synchronized audio clips, and they are placed on the first two available audio 
tracks (A1 and A2 if there are no other audio clips in that vicinity). 

If there are other audio clips that would occur at the same timeline timecode 
as the audio clips you are adding to the timeline, for example in a transition 
between two video clips, the audio associated with the second DVA/LTA is 
placed on A3 and A4. If you then overlay another video/audio DVA/LTA 
clip on top of these, its audio is placed on A5 and A6. As you drag the video 
portion of a sync DVA/LTA clip around on the timeline, the audio portion 
may change tracks if you have the Automatically bump synced audio to 
empty track box checked in the General Preferences. 

In addition to basic trimming and adjusting the sync relationships or audio 
clips, you can adjust the volume and panning. Velocity also allows you to 
apply Direct Show and VST audio filters to your clips. 

Adding and Deleting Audio Tracks

To add audio tracks to your timeline, right click in a blank space on the time-
line and select Add Track. 

In the Add Track(s) window that opens, add the appropriate number of 
tracks in the Audio Tracks section. Note that you may also add video tracks 
at this time in the Video Tracks section. 

Click OK and the new tracks will be added at the bottom of the timeline. 

There is only one circumstance where Velocity will add the tracks required 
without your prompting. That may occur when copying and pasting a group 

Stereo (A1/2) and Mono 
(A3) audio. Note the S1 
on the stereo clip, defining 
its sync group.
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of clips from one timeline to another. If there are insufficient tracks for a 
particular group of clips, a message will appear asking if you wish to add 
more tracks. 

To delete a track, right click on the timeline and select Delete Track.

In the Delete a Track window that opens, select the number of tracks to be 
deleted in the Audio Tracks section of the window. Velocity will only delete 
the last tracks of a selected type if they are empty. 

Click OK and the tracks will be removed from the timelime.

Using the VU Meter
The VU meter allows you to view the audio level for each track, and to cre-
ate audio nodes for each track. 

The VU Meter is open by default when you start the program. If you have 
closed it (by clicking the X in the top right corner of the VU Meter window), 
you can reopen them by selecting View > VU from the main menu. 

You can make the VU Meter window larger or smaller by placing the cursor 
over an edge pressing the left mouse button and dragging. 

If you drag the VU Meter to a part of the screen where it overlaps another 
area, such as a gallery or timeline bin, and then you proceed to do work in 
that other window, it will overlap the VU Meter. If you have a lot of win-
dows open at the same time, the VU Meter can get buried. Use Auto Tile to 
return it to its default position in the bottom right corner of the screen. 

By default, the VU Meter displays two sliders that represent the Master out-
put sliders. These sliders control the audio’s final mixed output. The Preview 
sliders control only the level of preview audio played from the trim window 
or gallery. The Preview sliders can be hidden by disabling the Show Preview 
VUs check box in the VU Meter settings.

Velocity can have up to eight mono audio tracks. You can add up to eight 
sliders in the VU Meter, one for each of these tracks. 

Displaying VU Channels in the VU Settings 
Open the VU Meter settings window by right clicking on the VU meter sec-
tion of the screen, by clicking on the Settings button in the lower left corner 
of the VU Meter window, or by choosing File > Preferences and then 
clicking on the VU Meter tab. 
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The Track column lists all the audio tracks on the timeline. Check marks 
in the Display column indicate audio tracks that have their own sliders in 
the VU meter. You may change which tracks you want shown on the VU 
Meter in this window my placing or removing a check box under the Dis-
play column. The “All” and “None” buttons allow you to quickly reset 
your selections. 

See Chapter 26 for information on the rest of the settings in the VU Meter 
settings window. 

Using the VU Meters During Playback
The VU Meter monitors audio during playback from the gallery, timeline 
or the preview/trim window. The colored scale lights up to indicate the 
audio output levels and a warning is displayed if audio saturation is 
detected. 

When you playback the entire timeline you can adjust the Master volume 
on the VU Meters to adjust the audio amplification of the entire timeline. 

You cannot adjust the audio levels of a clip when you play it in the trim 
window or gallery, but you can adjust the level at which the audio is pre-
viewed, using the Preview sliders in the VU Meter. Double-click the VU 
sliders to reset the volume level to 0db. 

Track header markers 
turn red when the audio 
is over-saturated

Click this button to 
access the VU Meter 
settings

Tracks A1-A8 have 
been marked as dis-
played in the VU Meter 
settings

VU Meter Settings
          button
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When a mono clip is collected into the gallery, equal output will be heard 
from both the Left and Right channels -- the audio panning is initially set to 
50% left and 50% right. If this is not the desired panning for your mono 
clip, you may set the panning by right clicking on the clip on the timeline and 
using the audio options.

When a Stereo clip is collected into the gallery and placed on the timeline, 
the left and right are panned 100% to the left and right channels, respec-
tively.

When you play a clip with audio from the timeline, you can adjust the ampli-
fication of the individual clip that is active using the sliders. 

At the top of each channel is a marker telling the timeline track number that 
channel is associated with.

Each audio channel, including the Master audio channel, has a scale to indi-
cate its audio level and a slider so you can adjust the audio amplification for 
that channel.

You can modify these settings if you select File > Preferences from the 
main menu and choose the VU Meter tab (see Chapter 26 for more informa-
tion).

Using Audio Busses
There are two main purposes of audio busses. The most important purpose 
is that audio busses provide a means of mapping timeline audio tracks to 
specific physical audio outputs on your Altitude or Quattrus hardware. The 
second purpose of audio busses is to provide a method of applying effects 
or volume adjustments to multiple tracks in a single step. NOTE: All audio 
busses are stereo.

To add a bus, go to the Busses tab of the VU Meter and press the Add Bus 
button in the lower left corner. You may add up to 25 busses. Once busses 
have been added, you can route an audio track on the timeline into an audio 
bus by clicking on the Select Bus drop down in the audio track header. All 
audio tracks default to the Master Bus (M).

You may route multiple tracks to the same bus. Once this is done, you can 
control all these tracks’ volume by moving a single pair of bus sliders. You 
may also add VST audio filters to all of these tracks by hitting the FX button 
beneath each bus.

Automation is not supported for Bus-based VST Filters. 

Add Bus
  button

Add VST Effects
         button
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Routing Busses to Physical Altitude Audio Outputs

Go into the VU Meter Options and press the Bus Routing button. The Bus 
Options window will open. 

This dialog has two sections. The top section is for routing busses to physi-
cal outputs. The bottom section is for routing physical inputs to physical 
outputs, for use in E-E monitoring.

All busses other than the Master bus will be Sub-Busses by default; this 
means that they will be run into the Master Bus before final output. The 
Master bus will be set by default to be routed out of ALL Physical Altitude 
Audio outputs, in stereo. Altitude has a total of 26 physical audio outputs, 
and complete control is given to the user with regards to where the audio is 
sent.

By deselecting the Sub-Bus designation for a bus, you are given the ability to 
send the bus to any physical output. Note that only one bus can be mapped 

Deselect the Sub-Bus 
designation check box 
to route the bus to any 
physical output.
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to a physical output at a time, so you must first disconnect the master bus 
for physical output ‘x’, in order to map another bus to that output.

Audio Volume
Audio volume can be controlled on a timeline basis, and it can also be con-
trolled on an individual clip basis. 

Adjusting the Volume of a Single Clip
Velocity provides a few methods for adjusting the volume of the audio por-
tion of your clips.

When you sync audio clips, as in a stereo pair, any volume node or gain 
adjustments you make to any clip in an audio sync group are applied to all 
audio clips in the sync group simultaneously.

Adjusting the Volume on the Timeline

To adjust the audio within a single clip:

Select the audio clip and position the cursor on the node line in the Audio 
control section. The cursor changes to a finger pointer.

Click the left mouse button to create a node (a gray dot). You can create as 
many nodes as needed. Double click the node to delete it.

Drag the nodes up or down to define the clip’s volume level. The active 
audio node will change its color to light blue so that it can easily be identi-
fied. The line between the nodes indicates whether the audio clip’s volume 
level has been increased or lowered: an ascending line shows audio levels 
being raised; a descending line shows audio levels being lowered.

All audio clips have a fade-node at the first and last frame positions. These 
fade-nodes can be dragged towards the center of the clip to create an auto-

6 dB
0 dB

-inf dB

Node Line

Node
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matic audio fade in or fade out. The default fade type can be determined in 
the File > Preferences > Audio Settings, or can be changed on a per-
instance basis by right-clicking on the fade itself.

To adjust fade-nodes vertically, left mouse click and hold the fade node, 
then hold the ALT key while dragging up or down.

Node Management

When dragging a node with the mouse, it will move in one dB increments by 
default. To fine tune node placement, left mouse click and hold a node, then 
hold the CTRL key to move it one tenth of a dB increment. Left mouse click 
and hold the ALT key to allow only vertical movement of a node. SHIFT 
will allow only horizontal movement of a node.

Hold down the CTRL key and drag the audio line between two nodes to 
shift this area uniformly. Hold down the SHIFT key and drag the audio line 
to raise or lower the entire audio curve.

You may also position the cursor over a node, click on the node to activate 
it, and then use the up or down arrows on your keyboard to increase or 
decrease the node position. As you change the node position you will be 
shown the current dB in a yellow box over the node. When you drag a node 
you will also be scrubbing the audio, to help you to position the node.

Note: When an audio track’s height is small, volume adjustments aren’t 
allowed. This makes it easier to grab clips. 

To Adjust the Volume using the VU Meters

You may also use the VU Meters to adjust the audio level of an individual 
clip, an individual track, or the entire timeline using the drop-down box at 
the bottom of the VU meter window.

There are three choices in the drop-down menu:

Volume - Clip Nodes - When this option is selected and you move the 
slider for a particular audio track up and down, you create nodes on the clip 
on that track under the playhead on the timeline. Note: If the ‘Touch Mode’ 
option in the VU settings is disabled, it means the VU sliders will stay where 
you left them and overwriting any existing nodes under the playhead on the 
appropriate audio clip. 

Volume - Clip Gain - When this option is selected and you move the slider 
for that track up and down, you adjust the volume for any clips under the 
playhead on that track.
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Volume - Track Gain - When this option is selected and you move the 
slider for that track up and down, you adjust the overall volume for that 
entire track. Note that this can also be done using the volume slider on each 
audio tracks’ track header.

Overall program volume can be controlled using the Master VU sliders.

Delete an individual node by double clicking on it. Delete all volume nodes 
and reset the volume to 0dB by right clicking on the clip and selecting 
Audio Clip > Volume Reset. Set the entire volume line to a specific vol-
ume by right clicking on the clip and selecting Audio Clip > Volume-
Channels. This deletes any nodes you may have set and opens the Set Vol-
ume Control window: 

The top of this window allows you to choose how a stereo audio track is 
treated. 

Move Sliders Independently - Allows you to adjust the volume of the left 
and right portions of a stereo clip separately. 

Lock all Sliders Together - This is the default. Both Left and right chan-
nels are adjusted simultaneously by the same amount. 

Reset All Sliders - Leaves the sliders in the mode you set, but puts them 
back to 0 dB.

Audio Clip Navigation

Using the User-defined Hotkey interface (see chapter 26) you can assign a 
Hotkey to navigate from one node to the next within a clip. 

A clip must be selected in order to use the assigned Hotkey. Once you get to 
a node, select it with the mouse and then you can use the up or down arrow 
to adjust that node. 

Auto Fades 
Auto fades at the beginning and end of clips can be automated. Note that 
auto fades and cross-fades do not create audio nodes. So, if you wish to edit 
the fade manually, you should apply it manually. 

Audio Cross-fade at Transition

When two video clips are in a transition on tracks V1 and V2 (see Chapter 
12) if these two clips have Sync audio that is trimmed to the same In and 
Out points, that audio may automatically have a cross-fade applied to it. 
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To turn on/off this option, go to File > Preferences in the main menu and 
choose the General tab. Change the Auto Audio cross fade at transitions 
option.

The cross-fade between the two audio clips is the length of the transition. 

If the audio involved in one of the two sync clips is not trimmed to the same 
In and Out time, a cross-fade is not created. If one of the clips involved in a 
video transition does not have audio, the other clip will not have a cross-fade 
applied just to itself. 

Audio Cross-fade outside of Video Transition

When two audio clips are not in a transition, but overlap each other on the 
timeline, you can still apply an audio crossfade between them. 

Hold down the CTRL key while you select these two clips. 

Press hotkey CTRL L to perform the cross-fade. 

The cross-fade that is created has the duration of overlap between the two 
clips. If the audio clips don’t overlap, a message will pop up to let you know 
that this function cannot be applied. 

If one of the selected clips overlaps the other clip entirely (i.e., starts before 
and ends after the other clip) the same message will appear. 

If a clip’s in point is already involved in a cross-fade with another clip, you 
cannot select that clip and a third clip and apply another cross-fade to the in 
point. However, if a clip’s in point is cross-faded with a second clip, you can 
still apply a cross-fade to the out point of that clip. 

If a clip’s In point has an audio fade on it, you can apply a crossfade to that 
clip still. 

When you move a clip with a cross-fade applied, that cross-fade is updated 
and maintained as long as the two clips in the cross-fade still overlap. 
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Fade In or Out on a Single Clip

Right click on the clip and choose Audio Clip > Audio Fade. (You can also 
use Hotkey CTRL K for this function.) A window opens: 

Set as Default - When this option is not checked, the Fade in and Fade Out 
always default to 1 second. 

If you press Enter, the default fade In and Fade Out are used. Or, type a 
number into the first field and tab to the second field, type a number there 
and press Enter to close the window and make the change to the audio clip. 

SuperNodes for Audio Fades

Velocity features SuperNodes to allow customized audio fade creation. To 
create an audio fade with a SuperNode, first locate the SuperNode at either 
edge of the audio clip on the timeline. You will know you have located the 
SuperNode once you see the finger pointer icon.

Once you have located the SuperNode, start dragging it outward to create an 
audio fade.

The creation of audio fades with SuperNodes are non-destructive, which 
means that if there are any nodes that may be in the way of creating an audio 
fade (like pictured on the previous page), you may drag the SuperNode over 
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those nodes to overwrite them. However, if you decide that you want those 
overwritten nodes back, you can drag the SuperNode back in the opposite 
direction and you will find that the nodes return to their original locations.

Once you have created your desired audio fade, you now have the option to 
decide the shape of the fade. Right-click on the SuperNode and you will see 
a menu appear where you will be able to choose whether you want your fade 
to be Linear, Fast, Slow, Sharp or Smooth.

Muting a Clip
You may mute an individual clip by right clicking on the clip and selecting 
Audio Clip > Mute. You may also mute a clip by clicking on the Mute icon 
on the track header. This mutes both portions of a stereo clip. Muted clips 
show up gray on the timeline and have an audio node icon in their top right 
corners. To restore the audio, right click on the clip and select Audio Clip > 
Mute again to remove the check mark next to the Mute menu item. 

To mute just the Left or Right of a stereo pair, right click on the clip and 
choose Audio Clip > Mute Channels. A window opens. Place a check 
mark next to Channel 1 or Channel 2 (where channel 1 is the upper of the 
two clips, and channel 2 is the lower). 

Adjust Audio Panning
Panning is audio left-right balance of a clip or a stereo pair of audio clips. 
You can adjust panning on a per clip basis, on a multiple clip basis, or on a 
track basis. When you set up your master output (two tracks) you can set the 
panning for that, too. 

When you record a stereo audio clip you record the left audio input to one 
clip and the right audio input to another. When you play back stereo audio, 
the default is to playback the left audio track to the left audio output and the 
right audio track to the right audio output. 

When you record a mono audio clip you record the left audio input to the 
left channel only. When you playback a mono audio clip the default is for the 
left audio channel to playback 50% to the left output and 50% to the right 
output, so that you hear the same audio from both outputs. If you want to 
change how much of the left (or right) audio channel goes to the left and 
right audio output, use panning controls.

Unmuted clip

Muted clip
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The timeline default setting is to show the volume on all audio tracks. You 
can change this on a track-by-track basis. To view panning, right-click on the 
track’s track header and choose Show Panning. 

Note: When an audio track’s height is small, panning adjustments aren’t 
allowed. This makes it easier to grab clips. 

Adjust Panning on a Track

All the clips on a single track can have the same panning. This would be, for 
example, if you have a pair of stereo tracks on A1 and A2, A1 may be 
panned left and A2 would then be panned right. 

To adjust panning on a track, right-click the track header and select Track 
Based.

Note: In order to adjust panning on a track by using the track header, you 
must increase the height of the track.

Move the slider left or right to customize the percentage of audio heard out 
of each speaker. Double-click the volume sliders to reset the volume level to 
0db.

Adjust Panning on a Clip

You may also want to have panning assigned to individual clips on a track. 
This is normally done on the foley and sound effects tracks of a production. 

With a track’s audio display set to Panning view, create nodes and drag them 
up or down, which correspond to left and right.

Reset the panning to the default, deleting all nodes in the process, by right 
clicking on the clip and selecting Audio Clip >Pan Center. 

To set the panning line for the entire clip to a specific percentage for the left 
and right channels, right click on the clip and select Audio Clip > Pan-
Channels. The Audio Panning window will open and any changes made in 
this window delete any nodes you may have set.

Just like for audio volume, you can set the two sync audio tracks of a stereo 
pair to move together, or you can set them to adjust separately. 

Adjust panning here
220



Velocity User’s Guide
Audio Effects
If you have Direct Show filters installed on your system, these are accessible 
within Velocity for applying to WAV and DVA/LTA files.

To apply a Direct Show filter to a clip, right click on that clip and select 
“Audio Effects” from the menu, or press the AFX button in the tool bar. 

A menu opens offering you a selection of the filters that are on your system. 
Choose a filter and click OK. 

Note: The Select... button opens a window that allows you to add or remove 
items from the main list. 

When you choose a filter, the Direct Show Audio Effects window will open.

Press the Play button to preview the filter. (Tip: Check the bypass check 
box to hear the audio effect WITHOUT the Direct Show filter applied.)

Press the Render button to output a new file. 

Your file is replaced on the timeline when the render is complete. If the orig-
inal file was a stereo file, the new file will be a stereo file, if the original was a 
mono file, the new file will be a mono file. Whether the file was a LTA or a 
WAV file, the new file will be a WAV file. Its name will be based on the old 
file’s name, with an extension added such as “-afx1.wav”. If the original file 
had a sync relationship with a video clip (as in a LTA), that relationship is 
maintained. 

Audio filters can also be applied to an entire track. These filters are called 
VST filters. VST filters are developed by third party companies and should 
all be installed in a common directory. Once installed, go to File > Prefer-
ences, select the Audio Settings tab and browse to the common directory in 
the VST Filters Location browse dialog. Velocity will now automatically list 
any filters installed to this location when you hit the FX button in the audio 
track headers.

Select an audio filter and press the ‘Add” button to add it to the list. Double 
click the filter in the Applied Effects section of the dialog to access the indi-
vidual effect’s parameters. Making adjustments will update the audio in real 

Apply Audio 
Effects button
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time. You may also choose to bypass a VST filter in order to hear the audio 
track in its unaffected state.

Some VST filters support automation, meaning you can create an audio 
effect envelope during playback. To do this, right click on the track header 
and select View FX Automation Track. A new audio track will extend 
downward. Now, in the VST Effects dialog box, select an effect you have 
applied and hit the Automation button. Here you can determine which 
parameters will be automated, and you will see which color will indicate each 
parameter. As you make adjustments in the VST dialog, you will see the 
effect envelope update, and vice versa. 

Note: Like the VU meter sliders, the VST filter will stay in whatever state 
you left the controls, overwriting existing VST Effect nodes at the playhead 
position.

Speed Change 

As described in Chapter 12, audio speed change is handled the same way as 
video speed change. You can select Effects > Clip Speed from the menu, 
right click on the clip and choose Clip Speed, press default hotkey S, or 
click on the Speed Change button on the toolbar and scrub the clip in or out 
to create the appropriate clip speed.

To reverse an audio clip, right click on the clip and select Reverse.

Copy/Paste Audio Attributes
You can cut, copy and paste the attributes (volume, mute, and panning) to 
other audio clips. This is useful if you have multiple clips from the same 
location, microphone, etc. 

Right click on an audio clip on the timeline and select Copy Audio 
Attributes. 

Right click on another audio clip and select Paste Audio attributes. 

To apply the same audio settings to multiple clips, first select the clips you 
wish to paste the settings to, then choose Paste Audio Attributes. 

You may choose to apply the effects on a frame basis, or on a percentage 
basis, which will scale the effect over time to fit the target clip.

Speed Change
        button
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Voice Over
The voice over feature allows you to play a portion of a timeline while 
recording a new track of audio. Any real-time transitions and video effects 
will play back, as well as four tracks of audio of your choice. 
To create a voice over file:

1    Mark an In point and an Out point on the timeline. (Use the playhead to move 
to the point you would like playback to begin at and press the Hotkey I. Then 
move the playhead to the point you would like to stop and press the Hotkey O. 
Marking In and Out on the timeline is covered in more detail in Chapter 12). If you 
do not mark an In and an Out point, playback begins at the start of the project and 
runs until you stop it. If you only mark an In point, playback begins from the In 
marker and continues to the end of the timeline. If you only mark an Out point, 
playback begins at the start of the project but ends at the Out marker. 

2    Select Output > Voice Over from the main menu. The Voice Over window 
opens.

3    Choose a save destination for the WAV file you will be creating. The default 
save location is the audio folder in your Project Management settings. Or you can 
press the Browse button to open a window and choose a new location. 

4    Choose a name for your Voice Over file. 

5    Select the Audio Input source for recording.

6    Set your audio Data Rate, Stereo/Mono, and Sample Rate.

Press Start to begin playing the timeline from the In point and begin record-
ing incoming audio. 

If you Press Stop and then Start again, playback and recording will begin 
again from the In point on the timeline, overwriting your previously 
recorded audio. 

If you press Stop and Done before the Out point has been reached, your 
audio file will be shorter than the duration from In to Out on the timeline. 

When you have finished recording your voice over track, press the Done 
button. The Voice over window closes. The new stereo audio tracks are 
placed on the timeline, lined up to the marked In point. They are placed on 
the uppermost available adjoining audio tracks. 

If no tracks are available, the Velocity timeline will automatically add a new 
track(s). It is up to you to add a pair of audio tracks to your timeline and add 
the WAV file from the gallery to the timeline. 
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Chapter 14
Multicamera Editing

Multicamera editing is a useful feature if you want to edit clips that show dif-
ferent angles of the same event. If you have a Quattrus system, you can per-
form multicamera editing of up to four streams of simultaneous video, as in 
a multi-camera shoot. If you have an Altitude system, you up to two streams 
of HD video or eight streams of SD video.

Note: While in HD mode: If your current playback standard is in interlaced 
( i ) mode, you can use up to four streams simultaneously. If you are in pro-
gressive ( p ) mode, you can use up to two streams simultaneously.

To start working in multi-camera mode, you must first lay out your captured 
video on the timeline. Normally you will have the different camera angles 
synced up on various tracks on the timeline. 

Multi-select the clips from the different tracks. In and out points may vary, 
and the clips do not even have to overlap on the Timeline at all. If you have 
a Quattrus system, they cannot be 32-bit, but they can be uncompressed. 

Note: If the audio for a selected track is muted, you will not be able to hear 
that audio in the multicam interface. 
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From the main menu, select Edit > MultiCam Edit, or right click a blank 
space on the timeline and choose Multicam Edit. 

A MultiCam Editing Window appears. 

The tracks across the bottom of the window represent the clips you selected 
on the timeline. The clips are labeled with the numbers of the tracks they 
previously occupied on in the timeline. The currently selected track is blue, 
and the currently selected view has a red outline. 

Using Quattrus, you 
can switch between up 
to four streams of 
video.

If you have chosen less 
than four tracks, the 
unused cameras dis-
play a message that 
“this camera is not in 
use”. 

Using Altitude, you 
can switch between 
two streams of HD 
video.
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If a particular point on one of the tracks has no clip, that camera shows 
black. 

Alignment Mode

In the bottom left corner of the Multicam Edit screen is an Alignment but-
ton. If you click this button, the clips are aligned by timecode. So, for exam-
ple, if you captured your clips without timecode, all your clips start at 0 
(unless you have edited the clips’ timecodes). Click the Align button again to 
return the clips to the positions they held on the timeline. 

Clips that were captured with timecode (using batch capture or on the fly 
capture) can be aligned this way, also. 

If your clips have no overlapping timecode, the align option is not available. 

In the Multicam Settings window, there are two options for alignment mode: 
Slip and Move. 

You can also align clips by timecode before entering the Multicam Editing 
interface. For more information, see Chapter 12. 

Also when using Alti-
tude, you can switch 
between up to eight 
streams of SD video.

Multicam Transport 
controls

Apply

Goto End

Goto Next Edit

Forward One Frame

Play

Repeat Play

Back One Frame

Goto Previous Edit

Goto Start

Align Clips
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Switching Between Tracks

Switching between tracks is similar to live switching. 

Press the Play button to play the video from all tracks simultaneously in the 
left group of video windows. If the playhead is in a position where one of 
the clips hasn't started yet or is already over, the video window shows black. 
By default, you hear all tracks of audio selected unless they are muted. 

Right click on the video images to live switch between video tracks. Or, 
Press the number keys in the keyboard to switch between the left (1) and 
right (2) HD video tracks in Altitude, or between top left (1), top right (2), 
bottom left (3) and bottom right SD video tracks (4) in Quattrus. If your 
Altitude system is in SD mode, you may edit up to eight tracks of SD video 
using Multi Camera Editing. You can also use the number keys to switch 
between these tracks. 

The video monitor connected to your Velocity breakout box displays the 
selected camera during switching. 

The timeline at the bottom of the window updates dynamically to show 
what changes have been made. Discarded segments are grayed out, while 
sections that are to be retained remain 'clip blue'. 

When this stage of the editing is done, the Multi Camera Editing window has 
a series of non-overlapping blue boxes on the tracks. 

Use the playback controls to navigate between edit points, playback, frame 
ahead/back, or loop the playback of the edit. During this playback, the video 
still plays in the views, but the chosen view has a red border so the edits are 
visible. Drag the light blue playhead left and right to scrub the output. 

To preview the clips as they will be applied to the timeline, click on the Pre-
view On check box. The track windows turn black and the Preview output 
shows the streams of video as a cuts-only edit. 

To adjust the timing of your edits, scrub or play the video in the track win-
dows. Right click on the camera buttons to switch, or use the 1, 2, 3, 4, etc. 
Hotkeys to alter your track edits.

Press the Apply button. The MultiCam Edit window closes. 

The clips return to the timeline, as a cuts-only string of clips on the lowest- 
numbered of the original tracks. The selected area of the higher-numbered 
track(s) is empty. 

You can now adjust the joins between clips on this one track using simulta-
neous edits and continue to maintain synchronization between them. 

If you add an additional 'camera' to a higher numbered track and multi-select 
everything, you can repeat the whole process again.
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Multicam Settings
Click the Settings button, or right click a gray area in the Multicam interface, 
to open the Multicam Settings window. 

Apply Transitions - If you want to apply transitions to your multicamera 
edit, check this box. Enter the appropriate transition duration to the right of 
the check box. Then, in the Transition Track drop-down menu, select which 
track(s) you want your clips to be sent to. The transitions also appear when 
you are in Preview mode in the Multicam window. 

If there is insufficient media to create the default transition -- for example, 
because you cut to a clip very shortly after it began originally on the timeline, 
or because two edits happen very close together, no transition is created. 

When this option is not checked, your multicam edit is applied to the time-
line as cuts-only.

Edit Synced Audio - If you chose to edit synced audio, the synced DVA/
LTA audio tracks are cut in the same places as the video tracks, and are still 
sync groups. If you chose not to edit synced audio, then the audio is 
unsynced and unedited. 

Tool tips (defaults to on) - When checked, if you hover the mouse over but-
tons on the Multicam interface, markers appear to tell you the purpose of 
those tools. Once you are familiar with the interface, you may find this infor-
mation not useful and irritating. In that case, turn it off (uncheck it). 

Condense edits to a single track (defaults to on) - when checked, after 
you apply your multicam edit to the timeline, the clips all move to whichever 
location you choose. When this is unchecked, the trimmed clips remain on 
the tracks they were on before. If transition mode is checked, then this box 
should be grayed out and ignored.

Place Edit Points Prior to Playhead - This allows you to wait until the pri-
mary shot goes bad before switching cameras. Velocity adjusts the In points 
for you. When you check this option, the Timecode box beside it becomes 
available. The number in this box is the amount all edit points will be shifted 
to the left (earlier on the timeline).

User Definable Hotkeys - Press this button to open another window. In 
this window, you can change the Hotkeys for various keyboard functions. 
For more information, see Chapter 26. 

Align Using Timecode

These two options determine how Align using Timecode works (when you 
click the button in the bottom left corner of the Multicam Editor window). 
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Move - This is the default setting for the Align tool. Clips are dragged, keep-
ing their trimmed In and Out points, so that their timecodes are aligned. The 
In and Out with respect to the timeline change. 

Slip - Clips retain their timeline positions, but the trimmed In and Out of 
the clips is altered so the timecode of the clips matches at all points. 
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Creating and Editing Titles

Title files are usually specialized image files. Velocity provides you with the 
Velocity Quick Titler and the rendered Title Generator effect. If you have a 
Quattrus board, your system comes with Inscriber TitleMotion. If you have 
an Altitude board, your system comes with Inscriber TitleMotion HD, 
which allow for titles to be created in HD resolutions. Either hardware con-
figuration of Velocity supports the Inscriber ICG file format.

You can also install other titling programs, which can be accessed either 
from within Velocity, or as stand-alone programs. 

Title Creation Options
The Velocity Quick Titler allows you to create simple rolls, crawls and stills 
in a DPT file format. DPT files contain an internal alpha channel and can be 
played back in real-time from your timeline or in the trim window. 

For more complicated titles, use Inscriber TitleMotion Pro. Inscriber 
TitleMotion Pro can create still, rolling and crawling ICG files which can 
also be used in real-time on your Velocity timeline. More complex animated 
TitleMotion Pro files require rendering. 

For general purpose rendered titles, use the Title Generator. This filter-like 
tool easily attaches anti-aliased scrolling text with colors, borders, shadows, 
etc., to video and still clips. Use any TrueType or Type 1 Windows font to 
create interesting and colorful titles for your videos. The titles you create this 
way are rendered effects that become part of the FX stack on the single clip 
they are applied to. 

There are many other titling programs on the market which may work with 
Velocity. Check the Plug-ins section of the Leitch website at 
www.leitch.com for an up-to-date list. 

Using the Quick Titler
The Velocity Quick Titler allows you to create simple rolls, crawls and stills 
in a DPT file format. DPT files contain an internal alpha channel and can be 
played back in real-time from your timeline or in the trim window. 
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Making a Basic Title

To open the Quick Titler, right click in the gallery and select Quick Titler 
from the menu. 

Create a Still
A still title is much like any other single-image file you can import into 
Velocity. Once you have created a still title, you can make it into a moving 
title by applying a DVE effect to it. For example, you can make it roll onto 
the screen by choosing a DVE warp and clicking on the Page Peel button, 
then setting keyframes so that the image starts off screen and a second or 
two into the effect is positioned fully on screen. 

In the top left area of the screen is a drop-down menu entitled Layout. From 
the drop-down box, select still. 

In the Enter Text section of the Quick Titler window, click the mouse in the 
white box and you can type your title’s text. Or, in the same section of the 
window, click the Load button and browse to locate a text file you have pre-
created. You can also save the text in the Enter Text area of the screen as a 
text file by pressing the Save button. 

Load or save 
your text as 
a.txt file.

Load or save 
your title as a 
DPT file.
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As you work on your title, you can view it on an external monitor connected 
to the Program Video Output on your breakout box. You can also view it on 
the Preview side of the trim window on your computer monitor. 

Below the Enter Text area of the window, choose the style and font to apply 
to your text. The Font drop-down menu allows you to choose from all True 
Type and Type 1 fonts installed in your Windows Fonts directory. 

Click the Style button to choose Bold, Italic, Underline and/or Strikeout. 
The default is normal. Fonts and Styles are applied to the entire title, rather 
than to a single character, word or line. 

Adjust the size of your font by moving the sliders in the Size window. If you 
wish to keep the font’s aspect ratio the same, just make it bigger or smaller 
overall, check Keep Aspect. This disables the Horz (horizontal) slider, and 
when you move the vert (Vertical) slider, both the height and width of the 
font change. 

Use the Alignment controls to adjust the position of your title. 

The drop-down menu at the top of this section of the screen alters the justi-
fication of your text, just like a word processor would. 

Use the Horiz and Vert (horizontal and vertical) sliders to adjust the position 
of your title with respect to the top and sides of the screen. 

Create a Roll
To create a basic rolling title, follow the instructions for creating a still, but 
from the Layout drop-down menu at the top of the screen, choose Roll. 

Rolling titles move vertically, normally from the bottom to the top of the 
screen. (Once you have created your title, you can reverse the direction by 
placing the title on the timeline and using title options.) 

Before typing your text, press TAB on your keyboard a few times, or your 
text will already be on screen when you start it playing. 

Create a Crawl
To create a basic crawling title, follow the instructions for creating a still, but 
from the Layout drop-down menu at the top of the screen, choose Crawl. 

Crawling titles normally move from right to left. Most commonly a crawling 
title is found at the bottom or top of the screen. You can change the direc-
tion after you have saved the title to a gallery and placed it on a timeline, by 
right clicking and choosing Title Options. You can also alter the speed with 
which it plays using these settings.

When creating text for a roll or crawl, press ENTER a few times at the start 
and end to put a blank page before and after. This makes the title crawl on 
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and off the screen, instead of appearing suddenly when its In point is 
reached on the timeline. 

Add Surface Features 

Surface features for a title include color and texture. You can add one, the 
other or both. 

In the Surface section of the window, choose the type of surface you would 
like to apply to your clip. There are three options:

Color - Uses a single solid color to fill in the title’s text. 

Texture - Uses an image file to color the text. The image file is applied 
across the entire text as a single item, rather than being applied to each char-
acter individually. 

Blend - Combines both color and texture to create a surface for your title. 

To choose a color to apply to your title text, click the Color button. A color 
picker opens. First, select the hue you desire by clicking on the Hue/Satura-
tion picker, then adjust the brightness by dragging the Luma slider. 

Click OK. The window closes and in the swatch field below the Color but-
ton, the color you have chosen appears. This is also applied to your title on 
your video monitor if you have Feedback turned on.

To choose the file to apply to your title text, click the Texture button. 
Browse to find an image file to use as the texture map for your title text. The 
file type can be any of the normally supported graphic types (BMP, GIF, 
JPG, DIB, PCD, PCT, PCX, TIF, WPG or TGA). 

If you choose Blend, move the slider to give priority to the color or the tex-
ture image you have chosen. 

Hue/Saturation

Luminance
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In the text box, use the sliders to adjust the softness and transparency of the 
text. 

If you increase the Transparency number (0 makes the title text completely 
opaque, 100 is completely transparent, where the title cannot be seen at all) 
the background image will show through.

If you increase the Softness, the text gets a bit of a beveled appearance as it 
blurs outward, and then it turns into a furry mass. 

Add a Shadow
Scrub through your title using the sliders to the right and bottom of the 
View window. This will only be necessary if you are making a rolling or 
crawling title. When you type text or scrub your title, it will appear on the 
external video monitor as well as on the timeline side of the trim window. 

If you wish to give your title a shadow, adjust the offset sliders. There is no 
shadow visible when the offset sliders are both set to 0. Unlike some of the 
dynamically generated real-time effects (such as picture-in-picture) the 
shadow can be placed anywhere with relation to the main title - including 
above it. 

Choose a color for your shadow by clicking the Color button in the Shadow 
section of the Quick Title Generator screen. 

Use the Shadow Transparency and Softness sliders to apply these effects to 
the shadow. These effects are in addition to the transparency and shadow 
already applied to the main title, which are reproduced in the shadow. 

To save your title, click the Save button. The first time you save your title, a 
window opens allowing you to choose a name and destination for the file. If 
you have already saved the title in this editing session since opening DPT 
titler, or if this is a title you previously created and wish to edit, the previ-
ously saved title will be overwritten without warning.

If you do not wish to overwrite a previously saved version of your title, click 
Save As, and a window will allow you to choose a new title and destination. 

To play back your title, press the Play button. The background that appears 
behind it is either the video frame under the playhead or a solid color. This is 
set in Preferences (see next page). 

Note: You can’t play back your title until you’ve saved it. 

If you place a check mark next to the Feedback button, your video display 
will be updated automatically as you make changes to your title. Otherwise, 
click the Feedback button to refresh the title image. 

When you exit the Quick Titler, your title is added to the gallery. If your title 
is a still, the image will appear as a thumbnail. If it is a roll or a crawl, the 
thumbnail will indicate what type of moving text file it is. 
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Quick Titler Preferences

Click on the Preferences button to open a settings screen. 

The Standard displayed is what your system is currently set up to output -- 
720x486 (NTSC), 720x576 (PAL), or 1920x1080/1280x720 (HD). This is 
set automatically, and you can only change it if you have a dual-standard sys-
tem and change the standard using the Leitch Hardware Manager. See your 
Quattrus or Altitude manual for details.

To adjust the speed your titles are played back at when you press the Play 
button in the Quick Titler window, choose a Playback Speed from the drop-
down menu. Speeds available are slow, medium and fast. 

Choose a background to view your titles over by selecting from the Back-
ground drop-down menu. If you choose timeline Cursor, then whatever is 
displayed on the timeline under the playhead will be the background for your 
title. If the playhead is over a black area of the timeline, the background will 
be black. If the playhead is over a spot on the timeline that has video and 
graphics, this will be displayed. 

If you choose Color, click on the color swatch beside the menu to open a 
color picker window. Choose a color that will help your titles show up well 
and click OK. 

Keep in mind, whether you choose a solid color or the video from your 
timeline, it will be displayed as a still even if you preview moving titles. 

Using Title Files in Velocity
Once you have titles in a Velocity gallery, you can place them on the timeline 
either by dragging them from the gallery, or you can adjust their length, etc. 
in the trim window first. When you load a still title into the trim window, it 
appears in the In and Out screens. When you load a rolling or crawling title 
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into the trim window, the Roll or Crawl graphic (rather than the actual clip) 
is displayed. 

On a Quattrus system, you can have up to six titles overlapping. On an Alti-
tude system, you can have up to eight titles overlapping in SD mode and two 
titles overlapping in HD mode.

To add a title (TGA, ICG or DPT) to the timeline, drag the file from the gal-
lery and place it on video track V3 or higher (V4, V5 etc.). The title will be 
superimposed on the video in lower numbered tracks. 

When you place a title on the timeline, it is treated like a still image file (of 
which even rolls and crawls are really only a special case). Therefore, its 
duration on the timeline will be equal to the Default Image File Length as set 
in the main menu under File > Preferences (click on the General tab). 

Title Duration (Speed)
The speed of a title is determines by its length on the timeline. Change the 
duration of a still title by dragging the ends of the clip on the timeline. 

     DPT Title file                                Title file overlapping with clip
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Title Options

Right click on the title and select Title Options from the pop-up menu to 
open another window. 

Note: The Title Options window is only available on a roll or a crawl clip. It 
will not be available with a still clip.

Use DVE subpixel motion - When this option is checked, it will use one 
DVE resource to help make smoother title movements.

Preview - Drag this slider to show a preview of the clip with the title 
through your output monitor.

Delay - You can delay the movement of the title by entering the appropriate 
value for the Start and End delay.

Applying Other Effects to a Title file

Like still images and video clips, you can apply any effect to a title file. 

The most common effect applied to title files is a fade up and down. Use the 
Auto Fade feature or the Custom Fade feature for this effect. 

You can also use the DVE Effects on crawling titles. Use the Transparency 
effect to Fade the text up and down or control the overall transparency. Use 
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the Perspective effect to rotate the text and control its position on the 
screen.

When you place another effect (for example a perspective tool) on your title 
file, the auto alpha key is deactivated. You will no longer be able to see the 
background clip. To reapply the alpha key, select apply FX, then choose 
DVE Effect and the Keys Borders Masks tab. Click on the Alpha Key but-
ton. 

Moving a Title at a Non-Preset Speed

To achieve a different play speed for a moving title, simply trim in (make 
shorter) to speed up the moving title, and trim out (make longer) to slow 
down the moving title.

A custom speed has been 
used - note the red arrow.

DVE Effects have been 
applied to this title.

DVE Effects have been 
applied to this title. 

The titles on V3 are 
using the DVE 
resources

The titles on V4 are 
using the alpha keyer. 

This title is 
a still image.

This TGA file uses 
an auto fade.

This rolling title uses 
an auto fade.
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Selecting and Customizing

Transitions

When you place clips with a slight overlap on “a” tracks and “b” tracks (in 
expanded track mode), you create a transition. In this mode, a transition 
looks like this:

In condensed A/B roll mode (collapsed track mode), a transition looks like 
this:

In both cases, the audio fades from one to the other across the duration of 
the transition unless you specify otherwise. (This is found in the main menu 
under File > Preferences. Click on the General tab and check off “Auto 
audio cross fade at transitions”).

A transition is the change from one video clip to another by means of a con-
version process such as a fade or a wipe. The conversion steps combine two 
clips into a single video output. The default is a dissolve. 

Velocity has two types of transitions: 

Real Time Transitions play back as soon as you place your clips on the time-
line. They simultaneously access and combine video data for clips on V1 and 
V2. You may switch between real-time transitions, change the duration, add 
real-time effects, and see the results instantly.

You can choose from over 200 pre-made wipe transitions, all customizable 
in real-time using keyframes, borders, and filters. 

On a Quattrus system, transitions can also include uncompressed video or 
one 32-bit video clip with alpha channel. A transition that involves two 32-
bit video clips video clips must be hardware rendered. 

Quattrus and Altitude also offer a wide range of real-time effects and transi-
tions, however, some categories require the optional A3DX DVE module.
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Rendered Transitions increase the flexibility of your system, though they 
must be processed before they can be made into a movie or output to video 
tape. Choose from over 80 pre-made customizable rendered transitions, or 
use the Transition Wizard to combine effects, graphics and existing transi-
tions.

Copy and Paste Video Effect Attributes on Transitions

Attributes are the list of effects and settings that have been applied to a clip 
or transition. Effect attributes can only be applied to similar timeline objects. 
Attributes copied from a transition can only be pasted to a transition. When 
you paste attributes, they overwrite any previous settings applied. 

When you copy attributes from one transition to another, you are copying 
the effect (but not the associated clips) including any alterations applied to it. 
This is similar to applying a transition macro, but doesn’t save a file.

To copy and paste effect attributes on a transition, first select the transition 
whose attributes you want to copy. Right click and select Effects > Copy 
Video Effect Attributes. Select the transition you want the attributes to be 
copied to. Right click and select Effects > Paste Video Effect Attributes. 

Choosing a Real Time Transition
To access the transition viewer, hold down the shift key and double click the 
default transition that is created on the X track. Or right click on the transi-
tion and choose RT Transitions. A window opens. 
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A row of tabs in the Viewer displays Wipe transitions. 

Use the tabs along the top of the window to choose the type of transition, 
and the arrows to advance the transition pages. Click on a square to select a 
transition. That transition automatically plays in the Preview window and on 
the video monitor. A description of that transition appears in the top right 
corner of the window. 

Select a transition by clicking on its icon. The transition will play automati-
cally. If you want to re-play the transition you can click on the Play button 
again.

Play - Click on a depressed Play button to stop the playback. Click on it 
again to play the transition.

Swap A/B - Use the Swap A/B button to reverse which clip is played first. 

Loop - Use this button to start a loop playback.

Customize - Use this button to open the Border/Effect and keyframing 
tools. 

Load/Save - You may save a transition you have customized or load one 
you have previously saved.

Scrub bar - Use this bar to scrub through the transition without opening the 
keyframing controls with the Customize button.

Cancel/OK - Use Cancel to exit without saving, or OK to use your new 
transition selection.

Use the arrow but-
tons to show the next 
or previous page of 
transitions

Check here to select 
the current (green) 
transition as the 
default

Save or load custom 
effects
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Real-Time Wipe Transitions

Velocity comes with over 200 pre-made real time Wipe transitions divided 
into six groups.

Simple - The default transition (Fade from A to B) and many simple wipes.

Shapes - A page of simple geometric shapes and a page of complex mask 
based shapes.

Patterns - A variety of swirl, checkerboard, zig-zag, ooze, and shatter pat-
terns.

Misc 1 - Two pages of widely different transitions. Many of these transitions 
combine more than one pattern or use organic shapes.

Misc 2 - Three pages of widely different transitions. Many of these transi-
tions combine more than one pattern or use organic shapes. 

OMF/AAF Wipes - Two pages AVID compatible 2D transitions. 

If you wish to ensure Avid compatibility, you should use the OMF/AAF 
transitions exclusively. 

Customizing Real-Time Wipe Transitions
Click on the Customize button in the real-time Transition Viewer. This 
opens the Custom Wipe window which includes the Key Frame Settings and 
the Key Frame Controls. 

Play - Plays your transition with the settings you have chosen. 

Swap A/B - Makes the transition go from the incoming clip to the outgoing 
clip, rather than the other way around. 

Loop - Plays the transition repeatedly when Play is pressed. Otherwise it 
stops after one repeat. 

Drag the slider on the keyframe timeline to scrub the clip. 

Add - Creates a keyframe at the playhead’s position on the keyframer.

Delete - Removes the active (blue) keyframe. 

Copy - Copies all the settings from the active (blue) keyframe.

Paste - Pastes copied settings to the active keyframe. 
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Unlike the other Keyframe windows, before you make any changes there are 
two keyframes, one at the beginning of the transition and one at the end. 

Reverse - Inverts the mask used for the wipe transition. This can make the 
transition go from left to right instead of right to left, for example. 

Border Graphics - Click the browse button to choose an image. Once the 
file is chosen, Velocity treats it like any other border, so you can adjust or 
keyframe (animate) its width, etc. Alpha channels that are part of the chosen 
image file will be ignored.

Filter - Opens a window where you can choose real-time filters to add to the 
transition.

Progression - Keyframing this slider adjusts the speed with which the tran-
sition evolves. The progression doesn’t have to be linear. You can assign a 
position to a keyframe, have the transition move backwards to a different 
keyframe and then go forward again. 

Border - The thickness of the edge applied to the transition. Check the box 
at the end of the slider to change the border at keyframes.

Softness - How blurred the edge of the transition is. Check the box at the 
end of the slider to keyframe the softness.

Color - If you choose a width for the border other than the default of 0, the 
border is filled in with a color. Double click on the “paint chip” to open a 
color palette. 

The Border Graphics 
section only appears on 
systems that have a 
Quattrus or Altitude 
board installed.

The key symbol appears 
when the cursor is on a 
keyframe

Use arrows to move to 
next/previous keyframe

The blue square indi-
cates the active key-
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Custom Settings for Specific Transitions

Some wipe transitions can be customized. These transitions have a small tri-
angle in the upper right hand corner of their icons. 

To access these custom settings, click the Filters button in the Customize 
window. 

Custom settings may appear in the right side of the transition’s Effects Pre-
view window. In addition you may be able to move the center of the transi-
tion or change the orientation using controls on the preview window. 

The customizable transitions are:

•   Split Screen (Simple, page 1, number 8): orientation
•   Clock Wipe Off Center (Simple: Page 1, number 15): Move center, start 

angle
•   Clock Wipe Center (Simple: Page 1, number 16): start angle
•   Radial Wipe Left (Simple, page 1, number 17): Location of fixed point on 

left side
•   Radial Wipe Right (Simple, page 1, number 18): Location of fixed point 

on right side
•   Radial Wipe Bottom (Simple, page 1, number 19): Location of fixed point 

on bottom side
•   Radial Wipe Top (Simple, page 2, number 1): Location of fixed point on 

top side
•   Radial Wipe Corner (Simple, page 2, number 2): Location of corner with 

fixed point 

Preview window 
showing A/B icons 
representing your 
transition

Use the Add Filters 
button to apply real-
time filters

The Real-time effects preview window

This area is 
used by some 
transitions for 
custom settings 
specific to that 
transition.

This box must 
be checked 
before your fil-
ters will take 
effect.
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•   Circle (Shapes, page 1, number 16): move center
•   Diamond (Shapes, Page 1, number 17): center, angle, length of arms
•   Star (Shapes, page 1, number 19): number of arms, angle, length of arms, 

center
•   Checkerboard (Pattern, Page 1, number 16): rows and columns
•   Random Checkerboard (Pattern, Page 1, number 17): rows, columns, 

seed (for randomizing the effect)
•   Louvers (Patterns, Page 2, number 3): number of louvers, orientation
•   Slices (Pattern, Page 2, number 6): number of slices, orientation
•   Jaw (Pattern, Page 2, number 20): number of teeth, orientation

Using Real Time Filters
There are a number of real time filters to allow you to further customize 
your real time Wipe transitions. To select these filters click on the Customize 
button to open the Custom Wipe window and click on the Filters button. 
This will open the Real-Time Effects preview window. 

Click on the Add Filters button. A list of available filters opens. 

Note that the effects of the filters are cumulative, so the order in which you 
apply your filters may be significant.

Flip - This filter flips the transition horizontally, vertically, or both horizon-
tally and vertically.

Mirror - This filter takes the transition, divides the screen into two halves, 
and mirrors the result of one half on to the other half. You may choose to 
cut the screen in half vertically, and mirror the left side on to the right (L -> 
R) or the right side on to the left (L <- R), or you may choose to cut the 

Highlight the filter you 
want to apply and 
click the Add button.

The effects selected 
are listed here.

Double click on an 
effect of click the 
Options button to 
change its options. 

Save an effects list 
(with its settings) or 
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screen in half vertically and mirror the top on to the bottom (T -> B) or the 
bottom on to the top (B -> T).

Repetition - This filter divides the screen into rows and columns and 
repeats the transition effect.

Twirl/Lens/Rotate - This filter provides different types of distortion 
effects based on the characteristics of optical lenses. Each effect can be 
adjusted for concavity/convexity and distance from the clip. In addition, 
rotation and twirl can be applied to the circular lens types. 

Lens type 
Circular Lens Custom Size - has the same effect as a true circular optical 
lens when placed in front of an image. Adjust the size of the lens using the 
mouse pointer and dragging its outer edge. Move the lens by dragging its 
center point. 

Circular Lens Fit to Frame - This lens produces the same results as the 
Circular Lens Custom Size when it is made just large enough to cover the 
entire screen.

Pinch - Stretches the image under the lens while the edges are held in place 
by an imaginary circular ring the size of the screen. By adjusting the concav-
ity/convexity controls, the image can be made to look as if the center was 
pulled out towards the viewer or pushed into the screen. 

Custom Pinch - This lens produces the same results as the Pinch effect 
above with the addition of a controllable lens size and position.

Rectangular Pinch - Similar to Pinch except the edges are being held by r 
rectangular frame. Concavity and convexity can be applied. This lens does 
not support distance or twirl. 

Lens Effect
Concavity/Convexity - Controls the lens profile. Moving this control to 
the right increases lens concavity resulting in a magnifying effect. Moving 
this control to the left has the opposite impact, i.e. the convexity is increased 
resulting in a de-magnifying effect. When this control is at none (i.e. 50), the 
lens does not distort the clip via magnification (rotation and twirl effects can 
still be applied to create interesting effects). The units used to represent con-
cavity and convexity are relative numbers. 

Distance - Defines the distance between the lens and the screen. Increasing 
the distance for a given concavity or convexity causes a greater magnifica-
tion/de-magnification effect. The units used to represent concavity and con-
vexity are relative numbers.

Twirl - Controls how an image is distorted when rotated. Two cases exist. 
When this control is not checked, the angle and turns simply rotates the area 
under the lens. When this control is checked, the angle and turns create a 
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whirlpool effect where the center is rotated the greatest while the circumfer-
ence of the lens is rotated very little. This control is only active for circular 
lens types.

Angle - Determines the amount of rotation within one turn. Moving this 
control to the right rotates the lens counter-clockwise by the number of 
degrees indicated, up to 360 degrees. Moving it to the left changes the rota-
tion to a clockwise direction for up to -360 degrees. This control is only 
active for circular lens types.

Turns - Controls the number of full turns to rotate the lens. Moving this 
control to the right increases the number of counter-clockwise turns while 
moving this control to the left increases the number of clockwise turns. This 
control is only active for circular lens types. Changing the number of turns 
on different keyframes results in a spinning circular section as a clip is 
played. 

Wave - This filter creates a wave pattern in your transition. The type of dis-
tortion depends on the wave type chosen (i.e. sine, square, or triangle 
waves). You can set multiple waves as well as ranges for amplitude and 
period. The strength of this effect can be interpolated.

Wave Form - Choose from Sine, Square or Triangle wave.

Parameters For Direction - Selects the controls for either horizontal or 
vertical traveling waves.

Number of Waves - Determines the number of waves to generate for the 
selected direction. Set this control to zero to turn off the wave in a particular 
direction.

Speed - Determines how fast the waves travel past the screen. This adjust-
ment ranges from 0 to 200. The number used for this adjustment is a relative 
number.

Intensity Range - Determines the range of amplitudes (wave height) 
allowed for wave creation. The min value sets the lower bound for wave 
intensity while the max value sets the upper bound for wave intensity. 

Wavelength Range - Determines the range for wavelengths allowed during 
wave creation. The min value determines the lower bound for wave length 
while the max value determines the upper bound.

Effect Strength - Determines how strong the wave effect is. At the min of 
0%, there is no effect. As this control is adjusted to towards the max of 
100% the effect becomes stronger.

Predictability - Determines how well ordered the waves are created and 
combined. For a symmetric look, choose More. The Less option provides 
for a less orderly wave pattern. 
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Customize a Pre-Made Real-Time Wipe Transition
Select a transition and open the Real-Time Transition viewer. Click on the 
Patterns tab, go to page 2, and select the Slime transition (number 14).

Click the Customize button to open the keyframe controls. 

Click the small box at the end of the Border slider (so that you can use key-
frames with the border). 

Double click the color box and select Red as your border color. Slide the 
border control up to 140. Slide the Softness control up to 120.

Move to the last keyframe (you can use the keyframe arrows at the ends of 
the percentage ruler), change the border color to yellow and slide the border 
control up to 140.)

Click the Reverse check box (in the upper left hand corner).

Click the Filters button, and on the window that opens, click the Add Filters 
button. Double click on the Wave filter (at the bottom of the available filters 
list).

Move the “number of waves” slider up to 9. In the Predictability section 
choose “Less”. Click OK to return to the filter selection window and OK 
again to return to the real-time Effects Preview window.

Make sure the “Apply Filters” box is checked so the transition will use the 
Wave filter. Click Done to return to the real-time Transition Viewer.

Click the Play button to see the customized Wipe transition.

Making Your Own Real-Time Wipe Transitions
As well as providing you with over 200 pre-made real-time Wipe transitions 
you can create your own real-time Wipe transitions using an image file to 
define a gradient wipe.

The lower right hand icon on the first page of the Real-Time Transition 
viewer is the Custom Transition icon. When you click on this icon you are 
asked to select an image file. This image file is used to create the WFX file 
used by your real-time transition. The image file that you select may be any 
size. If it isn’t exactly the size of a frame of video it will be expanded to fit 
the screen.

A gradient wipe uses the gray scale of your image to determine the order in 
which areas of the first clip become transparent so that the second clip 
shows through. The black areas become transparent first, followed by the 
next darkest areas, with the white areas becoming transparent last. 
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You may use a color image or a gray scale image to create your gradient 
wipe, however only the gray scale information will be used when creating 
your wipe. To help you to determine how your color image will look when it 
is used as a gradient wipe you may want to import your color image into a 
paint program and convert it into a gray scale image. Then you can adjust the 
brightness and contrast to produce the transition you want.

Example: Create a Real-Time Transition from a Logo
The logo on the following page was used to make the real-time transition 
found among the Shapes transitions (second page, bottom row). This exam-
ple will explain a method that can be used to create this type of transition. 

Two gray scale gradients were used to create this transition. A smooth gradi-
ent is important if you want your wipe to have a smoothly moving edge. You 
may use a paint program to create these smooth gradients. You may also use 
the Velocity Gradient Wizard to create your gradients. 

Collect a white bitmap into the gallery, place it on the timeline, apply the 
Gradient Wizard (by selecting the clip on the timeline and clicking the VFX 
button in the toolbar. Choose the Rendered Filters category and scroll down 
the list to select Gradient Wizard).

To use the Gradient Wizard to create the circular black to gray scale gradient 
bitmap needed for this example:

Once you have the gradient you want to use click OK and return to the 
timeline. On the timeline move the cursor to the clip with the Gradient Wiz-
ard effect and make a single frame. Note that the settings used (file type, 
size, etc.) are the settings found in the Movie Settings window for Images. 
For this example a TIF file was created.

Drag the Transparency 
nodes to 100%

Drag the first color 
nodes to approxi-
mately 50%

Drag all the other color 
nodes to the bottom 
corner

Use the "Fm Color" but-
ton to set the color to 
110 for all 3 RGB val-
ues

Use the circular fill style 
with 1 cycle

On the Preview screen 
drag the "To" node to 
the corner and leave the 
"From" node in the cen-
ter
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Create a white to gray gradient using the “To Color” button to set the RGB 
values to 145 for the gray. Save as a TIF file. Note that the same gray RGB 
values were not used. 

Black to Gray (RGB = 110)White to Gray (RGB = 145)

Open these two gradients and a black and white logo in a paint program. 
Resize the logo to the standard screen size (720 x 486 for NTSC, 720 x 576 
for PAL). Select the white area of the screen, and copy and paste it on to the 
white to gray gradient. This creates a logo with a gradient, moving from the 
dark center to the light edge.

Logo - resized logo using the gradient:

Select the non-white areas of the gray logo (by selecting the white area and 
inverting the selection). Copy and paste this on to the black to gray gradient. 
This produces the final logo.TIF used with the Custom real-time Transition 
function.

When you use this file with the real-time Custom Transition function, a 
logo.wfx file is created. When you play the custom real-time transition, this 
file is used.

When you play this transition, the dark areas become transparent first, allow-
ing the second clip to show though the first clip. The black edges defined by 
the image file become transparent and the wipe gradually moves in to the 
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center, leaving the pattern of the logo showing. There is a brief pause with 
the logo showing (because the same grays were not used in when the two 
gray scale gradients were created). Then the gradient used to create the logo 
area wipes the logo away from the dark center out towards the white edges.

Tip: Image file formats for Custom real-time Transitions
Use BMP, TIF or TGA image file formats to create your Custom real-time 
Transitions. Do not use JPG files. The edges of JPG images have small vari-
ations in color which can produce a flickering transition edge.

Real-Time DVE Transitions

Note: These transitions are only available if your system is equipped with 
the optional 3D DVE module.

You also have 200+ real-time DVE transitions to choose from. The DVE 
transitions have been divided into six groups.

DVE Moves - Transitions made with the DVE Perspective tool.

DVE Pages - Including page curls and turns made with the Warp tools.

DVE Fly Away - Transitions that fly, shrink and swing away.

DVE Warped - Effects that deform the images.

DVE Misc - A variety of unusual transitions. The icon on the lower right 
hand corner of page one opens a blank transition that gives you access to the 
DVE tools so that you can create your own transitions from scratch.

The icon in the lower right hand corner of the DVE Misc. page is a blank 
transition that gives you access to all of the DVE Effects tools, to allow you 
to create your own DVE transitions from scratch.

OMF/AAF DVE - Two pages of Avid-compatible 3D transitions. 

If you wish to ensure Avid compatibility, you should use the OMF/AAF 
transitions exclusively. 

Using Real Time Effects on a DVE Transition
To apply an effect to a DVE transition, select the Customize button that 
appears in the DVE Transition window. This opens the DVE Effects tools 
window.

When you first open the DVE Effects window, only the effects tabs that 
were used to create that DVE transition show. This is to help you to make 
changes to the effects that were used to make the transition. If you would 
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like to see all the DVE Effects tabs so that you can change settings that were 
not used when the transition was created, click on the More button.

Click on the Done button to save your new settings and to return to the 
Real-Time Transitions window. Click OK to use your new transition or Can-
cel to return to the timeline without saving your settings. You can also close 
the DVE Effects window and return to the Real-Time Transitions window 
by clicking on the “x” in the upper right hand corner of the window.

Note: Please be sure the Auto Field Align option in the Perspective tab is 
disabled as it may cause jitter for moving effects.

See Chapter 17 for more information on the DVE Effects interface. 

Rendered Transitions
Velocity offers a large selection of pre-made transitions that need to be ren-
dered before playback. If you cannot find the exact transition you need in 
the real-time transition viewer you will probably find it in among the ren-
dered transitions, or you can make it yourself using the Alpha Channel Mask 
Wipe function or the Transition Wizard. Real-time transitions can only be 
used with DVA/LTA, DPS/LTV and still (i.e., BMP, TIF, etc.) clips. Ren-
dered transitions can be used with any of the clip types used by Velocity.

To select a pre-made rendered transition right click on the transition and 
select Rendered Transitions. The first four items are transition groups A - 
D which contain many of the commonly used transitions. Click on one of 
the groups and a window will open which shows animated icons represent-
ing the transitions available in that group.

Double click on the transition you want to use. The Transition Viewer win-
dow opens to allow you to set up the transition and play a quick preview 
before you take the time to render the transition.

Transition Viewer (Rendered Transitions)
The Transition Wizard opens each time you select a transition. To open it to 
adjust or preview an existing transition, hold down the shift key and double 
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click on the transition or right click on the transition and select Rendered 
Transitions > Transition Wizard.

The Transition Viewer window allows you to set some of the options for the 
transitions you choose and acts as a transition previewing tool. 

Preview Screens - The Transition Viewer displays three preview screens. 
The left screen shows the effect that is shown at the beginning of the transi-
tion. The right screen shows the effect that is shown at the end of the transi-
tion. The middle screen shows the transition at various stages between the 
start and end.

Above the preview screens are the time that the transition starts, the time of 
the frame being shown on the central screen (which can be changed by mov-
ing its slider), and the time that the transition ends. Drag the slider under the 
left screen to adjust the timing of the start of the transition with respect to 
the effect. The Start Effect percentage shown above the screen will change 
from 0% to 50%, depending on how far you drag the slider. Normally the 
slider below this screen will be all the way to the left, at 0%, so that the tran-
sition effect starts when the transition starts. Similarly, you can adjust how 
far into the effect the transition is when it ends by dragging the slider under 
the right screen. The End Effect percentage shown above the screen will 
change from 100% to 50%, depending on how far you drag the slider. Nor-
mally the slider below this screen will be all the way to the right, at 100%, so 
that the transition effect finishes as the transition ends.

Starting effect

Preview single frame 
of effect at scroll bar 
position

Custom area for con-
trols specific to the 
transition

Ending effect

Number of preview steps 
to represent the transition

Toggle between clips and 
animated icons

Reverse the direction of 
the transition

More smoothing 
(requires more render 
time)
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Show Effect - Clicking on this button updates the preview screens. The spe-
cific point of the transition shown is based on the location of the sliders on 
the scroll bar of each frame.

Quick Play - Clicking on this button creates a running preview of the tran-
sition. A percentage completion meter will be shown during processing. 
When completed, the transition preview will be played in the middle screen. 
The transition preview will use the number of steps selected in the Play 
Steps box (the default is 10 steps). While it is playing the Quick Play button 
will become a Stop button. The preview will repeat until you press the Stop 
button.

Borders - There are many transitions that will allow you to add a border. 
There are four different border settings in the pull down Border box: No 
border (the default), Border, Edge Anti-aliasing, and Blend at Border.

When you select a border, you can change the thickness and softness by 
moving the sliders on the percentage bars. As you increase the softness of a 
border, the edges of the border will gradually blend into the image.

To change the border color, double click the color square. A color chart will 
appear which will allow you to select or create colors.

Custom Area - Additional settings may be shown in this central area. For 
example, for many transitions there will be a pull-down box in the center of 
the screen which allows control of the direction of movement (i.e., up-
down-left-right) during the transition.

Show Actual Source - Checking this box allows you to see the clips in the 
central preview window. To increase the speed of the preview you can 
choose not to see the source by un-checking this box. The preview will then 
look like the animated icons you saw in the Transition Group window.

Backward - Checking this box swaps the clips and reverses direction of 
transition.

More Anti-Aliasing - When this box is checked, the transition will use 
additional anti-aliasing (smoothing). This button will be grayed out when the 
function is not available.

OK/Cancel - Clicking OK accepts the transition and adjustments. The new 
transition appears on the X track replacing the previous one. Clicking Cancel 
returns you to the timeline without making changes.

Speed Tip
You can modify a transition by holding down the shift key and double click-
ing it on the Transition track (X). This opens the Transition Viewer window 
where you may make your adjustments.
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Rendered Transition Groups A - D
Velocity has four rendered transition groups that are accessible from the 
Transition menu. Each group presents you with animated icons to help you 
to identify the transition you are looking for. These groups include the most 
commonly used transitions.

Transition Group A consists of 2D line wipes, simple compressions (some 
with fly aways) and checker boards. You can define borders for all these 
transitions. For most of these transitions you can define the direction of the 
moving line or fly away. For the checkerboard transitions, you can define the 
number of rows and columns.

Transition Group B all may have borders. This group contains radial wipe 
patterns, block wipes and a clock wipe. You can define the direction or ori-
gin of most of the radial wipes. Use the Backward check box to change the 
direction of the motion. Block wipes allow you to define the number of 
rows and columns or the number of slices. These are all 2D wipes.

Transition Group C consists of iris transitions, mask based transitions, dif-
ferent shaped matrix wipes, and a cut. The iris transitions and mask based 
transitions have additional controls that open when selected to allow you to 
customize the transitions.

Transition Group D consists of 8 page flips, door openings, a cube spin, 
slatted wipes, a water drop effect and two dissolves, including the default 
dissolve. The page flips and water drop have additional setting windows, 
which are covered at the end of this section.

Iris Diamond (C2) and Iris Star (C4) Transitions 
When you double click on the Iris Diamond or Iris Star transitions a window 
will open that allows you to control the shape and orientation of the Dia-
mond or Star iris used in the transition.

Mask Based Transitions (C5, C6, C7)
In a mask based transition, the effect used to process the two clips is based 
on a user-defined mask. A mask can be an image file or a sequence of 

Length of arms (lower 
ratios create longer 
arms)

Rotation of the iris rela-
tive to normal (mea-
sured counter-
clockwise)
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images. When you use mask based transitions, an additional window allows 
you to set parameters before the Transition Viewer opens. 

There are three mask based effects in Transition Group C.

Creating a Mask Based Iris Effect (C5)
In this transition, Velocity creates an iris based on your mask. You select an 
image or image sequence which enlarges to reveal Clip B under Clip A.

Before you can create a mask based iris effect, you need to create the image 
file or image sequence that you want to use as your mask. The image file can 
be created with any paint program. Create an image which contains at least 
two areas of solid color that can be used to define the iris. Create an iris 
shape that can grow to enclose the entire track image. Velocity will expand 
your iris shape by assuming it is in the center of the image file, but once you 
are in the Transition Viewer you can move the center of the iris to any loca-
tion on your video clip.

If you are creating an image sequence to use as your mask you will achieve 
smoother results if the iris object’s center does not change position. For 
example, if you use a bird with its wings flapping, do not move the bird’s 
body. Just move the wings and your iris will be a bird that seems to be flying 
out of the screen. Which ever shape you use, the transition will start the 
image as a tiny dot in the center of the screen and grow it to fill the screen.

Right click on the transition, select Group C, and double click on C5. This 
will open the Mask Based Iris Effect Settings window.

Pick a file (or series of files if you are using an image sequence) to use as 
your mask by highlighting it and clicking on the Add button. A small pre-
view of the image appears in the square in the lower right hand corner. To 
delete an image, highlight it in the Files selected box and click on the Delete 
button.
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Click on the Pick Start Track Color button and use the eyedropper to pick 
the color in the image that will be replaced by the starting clip. If you are 
using an image sequence, this color is used for all bitmaps.

Click on the Pick End Track Color button and use the eyedropper to pick 
the color in the image that will become the iris shape. This color is replaced 
by the ending clip, growing to fill the screen as the iris grows. If you are 
using an image sequence, this color is used for all bitmaps.

Choose the color handling option that you want to use. This is really only 
relevant if your chosen file has more than two colors, and determines what is 
done with the others. 

•Ignore other colors - Uses the two colors you picked to define the iris. 
Use this option if your image file was created from a photograph.

•Retain other colors - They appear on the screen and grow with the iris. 
Use this option to give your iris a fancy border, or a graphical element.

•Other Color Blend Inputs - The area defined by the other colors are a 
blend of the starting and ending clips (50% transparency).

If you have used an image sequence you may want to adjust the Multiple 
Image Files Options in the top right hand corner of the window. This will 
allow you to cycle through the sequence more than once. If you change the 
number of times the sequence is used the number of frames used by each 
image will be calculated for you.

Once you have entered all your settings, click on OK and the Transition 
Viewer will open with your mask based iris transition shown. You may move 
the center of the iris, add a border, play the transition backwards, and pre-
view it using the transition scrubber and Quick Play.
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Using the settings shown in this example produced the following effect:

Creating a Mask Based Wipe Effect (C6)
Velocity creates a wipe effect based on your mask. The mask is an image 
sequence which sweeps across Clip A, revealing Clip B as it wipes. It auto-
matically scales the image used as the mask to fit the clip. At 0%, the mask is 
positioned just outside the starting edge of the frame before the wipe action 
starts. At 100%, the mask is positioned just outside the opposite edge of the 
frame after the wipe is complete.

The mask based wipe effect uses a mask to create a custom wipe effect. One 
color of the mask is defined as the color which will be replaced by the start-
ing clip, one color is defined as the color which will be replaced by the end-
ing clip, and the mask sweeps across the clip using these colors to determine 
the shape of the wipe’s edge.

Setting up a mask based wipe effect uses many of the same steps as setting 
up a mask based iris effect. As with all the mask based effects creating an 
appropriate mask to use with the effect is the first step. The mask should 
have two solid blocks of color that can be used to define the edge of the 
wipe. You don’t have to worry about the size of the image as Velocity will 
expand your image file to fit your screen. You may use an image sequence to 
define your mask if you want to have an animated wipe edge or if you want 
to animate the other colors in the image.

When you double click on the C6 transition a settings window will be 
opened to allow you to define your wipe. Once you have made these settings 
click OK and the effect will be shown in the Transition Viewer. Note the 
pull down box in the center of the Transition Viewer that you can use to 
change the direction of your wipe’s movement (up, down, right or left).

Mask                              Transition at 25%
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Consider the following example:

Note: For this effect Ignore Other Colors uses all the colors not selected for 
the start track as colors for the end track.

In this example the mask sweeps upwards, revealing clip B as the wipe area 
moves upwards. The flowers are shown because Retain Other Colors has 
been selected in the Color Handling Option area.

Creating a Mask Based Sequence Effect (C7)
Velocity creates the transition based on a sequence of bitmaps. The mask is 
an image sequence which is used to combine Clip B with Clip A. As the bit-
maps are added in sequence the ending track is revealed according to the 
next mask in the sequence.

The mask based sequence uses an image sequence to create a custom effect. 
One color of the image sequence is defined as the color which will be 
replaced by the starting clip, one color is defined as the color which will be 
replaced by the ending clip. As the image sequence plays, any animation in 
the selected colors will be used to create your transition.

Select your color han-
dling options.

Select the image file 
you want to use 
as your mask.

If you are using an 
image sequence, deter-
mine the looping 
options. 

Pick the colors used to 
define the shape of 
your wipe. 

Clip B is 
revealed 
as the 
mask 
moves 
upwards.
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Setting up a mask based sequence effect uses many of the same steps as set-
ting up a mask based iris effect. As with all the mask based effects, creating 
an appropriate mask to use with the effect is the first step. This transition 
differs from the mask based iris transition and the mask based wipe transi-
tion in that the image used for the mask will not grow (as it does in the iris 
transition) or move (as it does in the wipe transition). Any movement in this 
transition will be due to the image sequence you select. While this gives you 
the maximum amount of control over the transition, you will need to con-
sider exactly how long each transition will be and how many images you will 
need in your image sequence for smooth movement.

The mask should have two colors that can be used to define where clip 1 is 
shown and where clip 2 is shown. You don’t have to worry about the exact 
size of the image as Velocity will expand your image file to fit your screen, 
although you may want to keep the same ratio of width to height to keep 
your image from looking stretched.

Once you have created the image sequence that you want to use with this 
transition double click on C7 to open the Mask Based Sequence Settings 
window. Select your image sequence, select the colors you want to use for 
the starting and ending clip, select your color handing options, and select 
how many times you want the sequence to be repeated. Click on OK when 
you are finished and the effect will be opened in the Transition Viewer. Pre-
view the transition and when you are satisfied click OK.

Page Based Transitions (D1 - D8)
These are more commonly referred to as page curl transitions, and they cre-
ate realistic 3D video-mapped page flipping or page rolling effects. When 
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you select one of these transitions (by double clicking on the transition’s 
icon) a Page Based Effect settings window will open. 

There are eight page-based transitions. There are three basic options: a Page 
Backside Picture, a Page Background Picture, and the Angle of Rolling. Only 
some of these options are available for each transition. When an option is 
not available it is grayed out.

For both the Page Backside and the Page Background, you may either pick a 
color or pick a clip to use. In some transitions you can have both backside 
and background effects. For transitions D1 and D2 the backside picture can 
also be the starting clip or the ending clip. To change the color double click 
on the color box. To select a clip or an image click on the Selected Clip 
option, click on the File button and select a file.

Water Drop Transition (D18)
This effect is like dropping a pebble into a pond and watching the waves 
appear with a second image. Ripples of water expand from a point to reveal 

Use with all but D3 to 
define the color or clip 
shown on the back of the 
flipping page

These 2 additional options 
are available for D1 and 2 
to define the image shown 
on the back of the page

Use with D3, 4, 7 and 8 to 
define color or the clip 
shown in the background

Use with D4 and 5 to 
define the angle of the roll-
ing page
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Clip B over Clip A. When you select the Water Drop Transition (by double 
clicking on the transition’s icon) a settings window will open. 

Creating an Alpha Channel Mask Wipe Transition
You may use your own image file to create a custom Alpha channel mask 
wipe transition by selecting the transition on the timeline and then selecting 
Transition > Alpha Channel Mask Wipe from the main menu. 

The Select Alpha-Channel Mask window opens.

Select the file you wish to use as your Alpha channel mask. Check the pre-
view box to see an A/B animation of your transition using the selected file 
as a mask.

An Alpha channel mask uses an image file to determine transparent areas of 
the first clip that let the second clip show through. Using the image file as a 
mask, dark areas of the mask become transparent first, followed by progres-
sively lighter areas until the entire second clip is revealed. 

Usually the images used to define the Alpha channel areas are 8 bit gray scale 
images created as outputs from various programs or tools. However, Veloc-
ity will accept any color or gray scale image or video as the Alpha channel. If 
you use a color image the brightness of the colors will be used to determine 
the percent transparency. 

Once you have changed your transition to an Alpha channel mask wipe the 
transition icon shown on your timeline will change to the “fx” icon shown.

How distinct the waves 
are

The distance between 
the amplitudes of the 
waves

The number of ripples 
in your effect (1-20)

Move the red and white 
target to change the 
center point of the tran-
sition.
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The Transition Wizard
The Transition Wizard allows you to produce your own transitions and cus-
tomize the effects. This tool can be used with Rendered Transitions only.

To open the Transition Wizard right click on an existing transition and select 
Rendered Transition > Transition Wizard, or use the main menu to 
select Effects > Transition Wizard. This will open a special Transition 
Viewer, with a few more options than the regular Transition Viewer.

Favorites

Using the Transition Wizard, you can create a catalog of the custom ren-
dered transitions you use the most. Open your personal catalog by pressing 
the Favorite button. Click Add to Favorites to place a transition which you 
have created into your personal Favorites folder. 

The Transition Wizard Example

Select a transition, right click on it, and select the Transition Wizard from 
the bottom of the menu.

Click on the FX on A Clip button. This opens the Apply Effects window. 
Use the Filter Categories drop down box to select Rendered Filters. Scroll 

Opens the apply FX 
window for Clip A

This slider sets the time 
when Clip B appears on 
top of Clip A

Select the clip used as 
a Background

Opens the apply FX 
window for the whole 
transition.

Opens the apply FX 
window for clip B.

Save your transition or 
load a previously 
saved transition.

Check here if you want 
to use a background 
clip.
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down the list and select Picture-in-Picture and click the Expand>> button. 
The Picture-in-Picture settings window will open.

On the Picture-in-Picture settings window click the Keyframes button. 
Move the keyframes slider to the first frame. In the Image section of the set-
tings window click the Full button. Move the keyframes slider to about 25% 
and in the Image section click the Quarter button. Drag the red target of the 
picture so that the picture is in the bottom center portion of the screen. 
Click the Add KF button.

Move the keyframe slider to about 50%. Drag the red target so that the pic-
ture is at the middle right of the screen. Move the keyframe slider to the last 
keyframe. Move the red target so that the picture is in the top right of the 
screen. Click OK to close this window. Click OK again to close the Effects 
window.

Click the Add>> 
button to add the 
selected effect to 
the list and open its 
settings window. 
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Click on the FX on B Clip button. This opens the Apply Effects window for 
clip B. This opens the Apply Effects window. Use the Filter Categories drop 
down box to select Rendered Filters. Scroll down the list and select Picture-
in-Picture and click the Add button. 

Click the Keyframes button. Move the keyframes slider to about 25%. Drag 
the red target so that the picture is in the upper center, and click the Add KF 
button. Move the keyframes slider to about 50%, drag the red target so that 
the picture is at the bottom right corner, and click the Add KF button. Move 
the keyframe slider to about 75%, drag the red target so that the picture is in 
the bottom left corner, and click the Add KF button. Move the keyframes 
slider to the last keyframe and in the Image section of the window (upper 
left) click the Full button. Click OK to close this settings window. Click OK 
again to close the Effects window.

Click on the FX on Transition button. This opens the Apply Effects window 
for the entire transition. Select Rendered Filters, scroll down the list to the 
Twirl/Lens/Rotate and click the Add button. Click the Keyframes button. 
On the first keyframe set the angle to 0. Move the keyframe slider to 50% 
and set the Angle to 360 and click Add KF. Move the keyframe slider to the 
last keyframe set the angle to 0.

To select a background graphic that shows through when the video is not 
showing, check the Enable Background box. Click on the Background Clip 
button and browse to a background graphic. 

Note the setting of the Compositing slider. Normally a transition starts with 
Clip A on top and it ends with Clip B on top. How and when that switch 
takes place helps to define the transition. In this case move the slider so that 
the switch takes place 50% into the transition.

Use the Quick Play button or use the slider under the central transition win-
dow to scrub through the transition.

Once you are comfortable with the Transition Wizard, you can also create 
your own transitions from scratch. Remember to save any of the custom 
transitions that you have created that you think you may want to use later.

Custom Transition Groups
Velocity has six pre-made Custom Transition Groups which provide you 
with an additional 114 pre-made transitions. To open them, right-click on a 
transition and select Rendered Transitions > Custom Transition Group 
and then click on the desired group. There are three flying video groups, 
plus Transparency, Brightness and Miscellaneous. 

If you create and save your own transitions using the Transition Wizard you 
can organize them into a Custom Transition group of your own. Right-click 
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on a transition and select Rendered Transitions > Edit Custom Transi-
tion Group > New. The Custom Transition Group window will open. 

Press the Group Name button. The Save As FXC file window opens. 
Browse to a location to save the group and type in a file name for the group. 
Then click OK.

In the box below the group name button, add a title for your group, and a 
description if you wish. 

Using the browse button at the top of the screen, select up to 20 transitions 
to include in your new group and click the Add button. 

The transitions that you add to your group may be FX Macros (FLT files) or 
Transition Wizard Macros (XWZ files). Up to 20 filters can be placed into 
one transition group. Any titles and descriptions given to the transition 
when the macro was created will be shown. To remove a file from your 
group, select it and press the Delete button.

Press the Icons button to create the animated icons for your group. When 
you click OK the group is created. 

Custom group file names have an FXC extension. Your new group will be 
automatically given this extension. You must enter in a title for your new 
group. This is the name that will be shown on the Transition menu under 
Custom Transitions. The Description is optional.

To edit a custom transition group that already exists, right click on a transi-
tion and select Rendered Transitions > Edit Custom Transition Group 
> Edit from the menu. This will bring up a window that is identical to the 
one used to create a new group. You can delete a custom group by selecting 
Rendered Transitions > Edit Custom Transition Group > Delete from 
the main menu. This will bring up a window that allows you to select a previ-
ously created transition group and remove it by pressing the Delete button.
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Real Time Filters and Effects

Velocity has real-time filters that can be added to any transition or clip. You 
can use real-time filters to create various effects, modify transitions and 
make your own DVE transitions. Each effect has its own settings and key-
frame panel.

Note: You must have a DVE board installed on your Quattrus or Altitude 
board in order to use the DVE effects.

The real-time video filters include Color Correction (Altitude only), 2D tran-
sitions, Video Proc Amp, and Video Freeze. The DVE Effect filter includes 
Perspective, Warp, Trails/Shadow, Pixel, Transparency, Crop and Keys/
Borders (including Alpha key). If you have an Altitude or Quattrus board, in 
addition to the DVE effect tools, you also have Blur and Bandwidth tools 
available to you. 

Other Real-Time effects include speed change, reverse and fades. These do 
not require rendering in basic conditions with any of the real-time hardware 
options. 

A clip/effect must be rendered if:

•   If you apply an RT effect and an Auto or Custom Fade to the same clip.
•   If you mix real-time and rendered filters on the same transition or clip. 

Adding Effects in the Apply Effects Interface
Select a clip, transition or group of clips on video tracks. 

Click on the Vfx button on the toolbar, select Effects > Apply Video 
Effects from the main menu, or right click on the clip and select Video 
Effects. 
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The Apply Effects window opens. 

The Apply Effects window shows a list of the Available Filters based on the 
Filter Category selected. (If you are using plug in filters, you will have addi-
tional items on the Filter Categories list.) The Effects Selected section shows 
the list of effects currently selected to add to the clip.

Click the Expand>> button to 
expand the effects window to edit 
the selected effect

Click here to save a group of effects 
to a Macro file.

Choose Real Time
filter by clicking on it

Click Add>> button
to expand effects
window and add effect to 
Effects Selected list

Description of the cur-
rently selected 
filter (no matter which 
section it is selected from)

Click here to load
effects from a Macro
file
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Click on the ADD>> button to apply the highlighted filter to the selected 
clip (or double click on the highlighted filter). When you add a filter, its con-
trol window opens directly to the right of the Apply Effects window. 

Each tool within the DVE Effect has its own keyframe panel which operates 
independently from other keyframes that may have been set on the clip. For 
example, if you set a keyframe for a Perspective tool at 50%, and then you 
select the RT Keys/Border tool, you would not normally see the Perspective 
keyframe. The keyframe panel is blank, because you have not set a Border 
keyframe. If you add a Border keyframe at 50% the new keyframe is inde-
pendent from the Perspective keyframe. This allows you to layer effects, cre-
ating keyframes without worrying about making multiple settings before 
adding each keyframe. 

Note that the keyframe panel starts with just the first keyframe present, and 
no ending keyframe. The keyframe which is set last will be used for the rest 
of the transition or effect. You need only set the last keyframe if you wish 
the last keyframe to be different from the other keyframes.

To delete a filter, select it and press the Delete button on the interface.

After making your filter setting choices and clicking the Apply/Close but-
ton, the filter is added to the end of the Effects Selected list and the effects 
interface will close. Click the Apply button to apply the filter settings but 

Control window

Apply Effects
window

Keyframe
section
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also keep the effects interface open. Click the Exit button to exit the effects 
interface without making any changes.

To adjust the effect later on, double-click an item in this list to reopen its 
control window, or press the Options button. 

You can add as many filters as you like to a clip, and you can add both real-
time and rendered effects. However, if you exceed the real-time resources, 
the clip will have to be rendered. The more rendering (i.e., the more ren-
dered effects) you put on a clip, the longer the render will take. 

When a series of real-time effects on a clip exceed the hardware’s resources, 
the RT icon in the top left corner of the screen disappears. 

You have the ability to re-arrange the order of the effects that have been 
applied to a clip by clicking and dragging them up or down on the list.

Previewing Tracks With Effects

If you are working with multiple layers of effects on multiple tracks it can 
tend to be a bit confusing when it comes to making changes to a specific 
track and not being able to see them very well due to the other tracks being 
visible. So, there are four viewing options to help you rule out specific tracks 
(based on how they are stacked on the timeline) you want to preview. These 
buttons are located directly to the right of the keyframe zooming tools in the 
effects interface.

The four options are All Tracks, Solo Track, Foreground Tracks and Back-
ground Tracks. Click on the appropriate button to only preview those tracks 
wile you are editing in the effects interface.

Track Based Effects
You also have the option to apply effects to a specific track on the timeline. 
When you apply a track based effect, the effect will be applied to all clips on 

All Tracks

Solo Track

Foreground
Tracks Background

Tracks
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that track. To apply a track based effect, go to the track header of the track 
you want to apply an effect to and click on the Track Fx button.

The Apply Effects interface will appear and you may then choose which 
effect(s) you want too apply to that track.

Note: In VelocityHD only, when track based effects are applied, segments 
will stay real time as long as possible using the current hardware routing 
scheme.

Working With Keyframes
A keyframe is a frame in a clip where you may save your settings. Most effect 
sliders can be keyframed and adjusted.

Before you make any changes there is one keyframe at the beginning of the 
effect. Unless you add a keyframe at the end of the clip, the effect applied is 
static from the last keyframe until the end of the clip. 

Move the effect sliders to change the settings for the currently active key-
frame. 

Velocity interpolates between keyframes to gradually change the settings 
between keyframes. Keyframes take an effect from being static to having 
motion or changing over time.

To move along the ruler, click anywhere in the keyframe grid and drag the 
playhead left or right across the ruler. Once the marker is the active tool on 
the interface, you can move frame by frame using the keyboard’s left and 
right arrow keys. 

Add a keyframe by pressing the Add button. You can add a keyframe to any 
frame of a clip. When you add a keyframe, the settings currently shown will 
be used for that keyframe. If you modify these settings, as long as the cursor 
is on the keyframe they will be recorded as the new keyframe settings. 

Track Fx button                                                                                         Disable Track Fx button
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To move a keyframe once you have created it, place your mouse cursor over 
the keyframe indicator that you want to move. When the cursor changes 
shape to a double-headed arrow, drag the keyframe right or left.

The Keyframe Interface

Keyframe indicators

           Preview Slider           Play Controls   Linear/Spline   Zoom controls
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Delete - Removes the blue, currently active, keyframe. 

Delete All - Removes all keyframes except the first one, which can’t be 
deleted. This is not the same as resetting the effect back to zero, because the 
first keyframe retains its settings. 

Linear/Spline - This setting determines the way changes between key-
frames are calculated. When set to Linear, the effect strength alters in a 
straight line between the different settings.

When this is set to Spline, change happens on a curve. 

Back one frame

Start of clip

Loop

Play/Stop

Play in to out

Forward one frame

End of clip

Keyframe Play Controls Zoom controls

Redo
Horizontal Horizontal

Zoom In Zoom Out

Vertical Zoom In

Vertical Zoom Out

Undo

Previous 
Keyframe/Index

Next
Keyframe/Index

Linear change

Click and drag keyframe 
Keyframe point point to change position

Spline change

Drag center of 
keyframe point to 
change position

You may also drag one of 
the two handle ‘arms’ of 
the keyframe point to 
change the position
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This creates a gradual beginning of the change between keyframes, then the 
change accelerates, and finally gradually eases into the next setting. With a 
linear tension, at 25% of the way between keyframes, the effect is 25% com-
plete, whereas with spline, at 25%, the effect’s change may only be at 10%. 

Copy - The settings from the blue (currently active) keyframe are copied to 
the clipboard. You can also copy a keyframe by pressing CTRL + C on your 
keyboard. 

Note: Another method of copying a keyframe is to ‘grab’ it, hold down the 
SHIFT key, and then drag it to another location. This will place a copy of the 
original keyframe at the new cursor location.

Paste - Move to the location you would like to paste the copied keyframe to 
by dragging the slider along the ruler and clicking the Paste button. You can 
also paste a keyframe by pressing CTRL + V after you have copied it.

If you select multiple clips, the same effects are applied to all the clips. Key-
frames are applied to each clip individually. For example, if you use Proc 
Amps to fade to black, the fade to black will fade each clip. To fade across a 
series of clips, unify those clips first into a single clip. See Chapter 22. 

If you want to apply an effect up to an exact location on a clip on the time-
line, place the playhead to that exact part of the clip and place a check in the 
Timeline Playhead mode check box in the lower right corner of the time-
line interface before you apply an effect. When you then select a filter, you will 
see the playhead on that part of the clip in the keyframe section as well as a 
keyframe at the beginning of the clip. Choose your desired effect and click 
the Apply/Close button. When the clip is played back, the effect will be 0% 
applied at the beginning of the clip and will be 100% applied by the point 
where you originally assigned the playhead to maintain its position.

You will notice that there are undo and redo buttons underneath the zoom 
controls. You may use these functions for each change you make by either 
clicking on the appropriate button, or by pressing CTRL + X to undo pr 
CTRL + Y to redo.

Tip: In order for your playhead to stay in the same position while you switch 
effect tabs in the Apply Effects interface, click on the Settings button and 
uncheck the Reset KF slider to 0% whenever a new effect tan is 
accessed check box. If this box is checked, the playhead will lose its posi-
tion as it is placed at the beginning of the clip.
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Bezier Spline Controls

Bezier spline controls are meant to serve as variables for the various effect 
settings.

These controls are found in various effects interfaces in Velocity. You can 
tell by locating the buttons that have a curvy line on them. The colors of the 
lines correspond with the colors of the lines in the keyframe interface. For 
example, if you click on a blue spline control button next to a field where it 
gives an X axis value, the blue line in the keyframe interface will become 
active and you will be able to edit that value directly in the keyframe inter-
face by moving nodes, making curves with handles, etc. For each button that 
has an individual color, that line color will be active in the keyframes inter-
face so you may edit that value.

When you drag Bezier nodes in the keyframe interface, it may be convenient 
for you to disable any horizontal movement. Holding ALT while dragging a 
node in the Bezier editor will disable horizontal movement of that node. 
Holding SHIFT will move the entire curve up or down.

Using Effects Macros

An effect macro is simply a file with the effects that you have set up. A 
macro includes all the effects in the list, with their particular settings, key-

Bezier Spline controls

Corresponding
spline control
lines
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frames, etc. To save an effects macro, press the Save button. A window 
opens. Choose a location to save the file. It is saved as an FLT file. 

To load an effects macro, press the Load button. Browse to the place where 
you saved the file. A loaded effects macro adds its effects to whatever effects 
are already in the Effects list. 

Real Time Effects Settings
Click the Settings button at the bottom right corner of the effect screen to 
open the Apply Effects Options window. 

Store Keyframes’ Location based on Frame Position - This option will 
allow you to store the keyframes of an effect you have made based on its 
frame position, not based on percentage. Once this option is checked you 
will have two options: 

Absolute Frame Location - If this option is chosen, then the key-
frame attributes that you apply to another clip will occur at the same 
frame location of the other clip. If the other clip has a different length, 
the effect will not change due to the fact that this option is frame 
based, not percentage based. 

Relative Start/End Frame Location - This option will allow you to 
keep the same start/end frame settings and apply them to another 
clip, while not having the original effect being changed. 

View Timecode in Frames - When this option is checked, the timecode 
and duration areas will be shown in frames rather than in timecode.

Link Playhead and Preview slider - When this option is checked, the play-
head will move with the preview slider while you are scrubbing a clip in the 
keyframe interface. 

Reset KF slider to 0% whenever a new effect tab is accessed - If you 
uncheck this, the keyframe slider is left at its current location for easy syn-
chronization of multiple effects.

Tool Tips - When this option is checked, you will be able to see a brief 
description of what buttons do in the keyframe interface when you hover 
the mouse over them.

Show Timeline Indices - When this option is checked and if there are any 
timeline indices present within the range of the currently selected clip, then 
you will be able to see the indices in the keyframe interface. 

Undo Level - This field allows you to choose the number of edits you want 
Velocity to remember so you may undo them. There is no limit of undos, 
however if the number gets too high, it can take up some memory resources.
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Color Correction
The Color Correction filter does not use any DVE resources, leaving those 
resources available for other purposes.

Note: Color Correction is only available as a rendered filter if you are using 
the Quattrus hardware. For more information on this filter and other ren-
dered filters, see Chapter 19.

3-Way Color Wheels

The 3-Way Color Wheels tab in the Color Correction window shows four 
color wheels. The four color wheels represent Shadows, Midtones, High-
lights, and the wheel on the far left is the Master wheel.

In order to adjust the color settings in any of the color wheels, you can 
choose from one or two methods, or a combination of both:

1    Click and drag the + symbol in the center of the color wheel to the appropriate 
color zone.

2    In the Hue section right underneath the color wheel, there are two sliders. One 
slider represents Saturation and once that is adjusted, it only adjusts the yellow 
Brightness line in the keyframe window. The other slider represents Rotation and 
once that is adjusted, it only adjusts the blue Contrast line in the keyframe win-
dow.
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Adjusting the Tonal Range

Underneath the color wheels is a section called Tonal Range, which consists 
of sliders to help adjust the target value range between your chosen Shad-
ows, Midtones or Highlights.

To adjust the tonal range of a clip:

1    Load a clip into the Color Correction interface.

2    Make the proper color adjustments with the 3-Way color wheels to achieve the 
desired color for the clip.

3    Make additional adjustments to the Shadows, Midtones and/or Highlights by 
moving the appropriate triangular sliders (pictured above).

4    Adjust the Softness slider to select the proper level of blending between Shad-
ows, Midtones and Highlights.

Click and drag
+ cursor to
appropriate color

Reset Saturation/Rotation

Adjust Saturation
Adjust Rotation

Shadow   Midtone   Highlight
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Color Curves

The Color Curves tab in the Color Correction window shows four color 
curve boxes. The four boxes represent Red, Green, Blue, and the box on the 
far left is the Master color curve box.
In order to adjust the color settings in any of the color curve boxes, you can 
choose from one of two methods, or use a combination of both:

1    Click on the horizontal line (which is the color curve) in any of the boxes and 
drag in the appropriate direction to get the desired color. You will see a node 
appear for every time you click on that line. Hover the mouse arrow over the dot 
until you see a finger, and you will be able to adjust the location of the node with-
out making a new node on the line. To delete a node, double-click on it.

2    Similar to the color wheels, there are two sliders underneath each color curve 
box, one representing Brightness (which adjusts yellow Brightness line in key-
frame window) and the other representing Contrast (which adjusts blue Contrast 
line in keyframe window). Adjust those sliders to achieve the desired brightness 
and/or contrast for each color.

Nodes that represent a
new change to curve

Adjust Brightness
Adjust Contrast
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Color Matching

The Color Matching tab allows you to choose a color from your selected clip 
through the shown preview window and swap that color with another cho-
sen color.

The two areas to the left of the preview window represent the Source Color 
and the Match Color. The Source Color is the color you will choose to be 
replaced by the Match Color.

To perform Color Matching:

1    Hover the mouse over the loaded clip shown in the preview window. You will 
see an eyedropper appear instead of the mouse arrow.

2    With the eyedropper, select the color you wish to have replaced. The color you 
have chosen will appear as a border in the Source Color section.

3    Click on the black border in the Match Color section. The Color Chooser will 
open. 

4    Select a color in the Color Chooser or create a custom color. After you have 
chosen a color, the color will appear as the Match Color section.

The end result will show your chosen Match Color replacing the Source 
Color you have chosen.

You also have the option to use the three buttons at the left of the screen: 
Auto Black Balance, Auto White Balance and Auto Color Balance. Auto 
Black Balance will automatically balance your clip with black based on the 
color you chose as your Source Color. The Auto White Balance button will 
automatically balance your clip with white based on your chosen Source 
Color. The Auto Color Balance button will automatically adjust the balance 
of your clip based on your chosen Match Color.
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Secondary Correction
Note: Secondary color correction only works in real-time with systems 
equipped with the Altitude hardware. If you are using the Quattrus hard-
ware, secondary color correction is available as a rendered filter. See Chapter 
19 for more information on rendered filters.

Secondary color correction is a tool that allows you to apply color changes 
to specific color ranges of an image of clip without altering other color 
ranges of that image or clip. For instance, secondary color correction will 
allow you to change the red parts of an image to blue without changing the 
other color characteristics of the image.

Enable - In order for any changes to take effect, this box must be checked 
for any edit you perform.

User Defined/Green/Blue - This drop-down menu (to the left of the 
Gain slider) allows you to choose which color you want to select. When User 
Defined is selected, the Min and Max fields for each of the three color bars 
will be available for editing. If Blue or Green is selected, then only the blue 
of green color bars’ Min and Max fields will be available for editing. How-
ever, if the In and Out points of the other color bars are moved around, 
then this option will become User Defined.

Invert - Click this button to make transparent areas opaque and opaque 
areas transparent.

Gain - Drag this slider to the right in order to further limit the selected 
color’s range to allow the non-selected colors in the image/clip to stand out 
more.

Color Picker - There are two buttons underneath where it says Color 
Picker. The button on the left is the eyedropper tool and when you click this 
button, you will be able to choose a single color value when you hover your 
mouse over the clip image in the preview screen and left click. The button 
on the right is a tool that, when clicked, allows you to drag select a section of 
the image in the preview screen. The end result will be an average of the col-
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ors selected in the box. The Preview window and external video monitor 
images refresh immediately.

Zoom Tools - There are two buttons underneath where it says Zoom 
Tools. The button on the left is a zoom dragging tool, which zooms on the 
selected area on the preview screen. The button on the right will return to 
the original full screen image.

Update - Click this button update the preview screen with the changes you 
have made.
To apply secondary color correction to a clip:

1    Select the clip you want to apply the effect to, open the Apply Effects interface 
and open the Color Correction interface.

2    Click on the Secondary Correction tab. The secondary color correction inter-
face will appear.

3    Check the Enable check box. This must be enabled in order for you to see a 
preview of the changes you are making and have the changes be applied to the 
clip when you are finished.

4    Choose the color of the clip you wish to alter by dragging over the preview 
screen and clicking on the appropriate color with the eyedropper tool (you may 
also use the drag select tool). You may also select ‘Blue’ or ‘Green’ from the drop-
down menu next to the Enable check box if you want to select the system defaults 
for those colors.

5    Once you have the appropriate color selected, go to either the 3-Way Color 
Wheels or the Color Curves to select the color you want to replace the previously 
chosen color with. You will notice the changes taking place on the Preview Win-
dow as you are selecting the new color.

6    Once the new color has been chosen, click back on the Secondary Correction 
tab and adjust the Gain to achieve the desired color range. You may click on the 
Update button if you want an updated image of the clip in the preview window.

The Enable check box
must be checked in order
for the changes to apply

Adjust the In and Out
points of each color
value if necessary
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7    Once all of the necessary changes have been made, click on the Apply/Close 
button to close the interface. 

Video Proc Amp
Video Proc Amp does not use any DVE resources, leaving those resources 
available for other purposes. 

You can adjust the proc amp settings of DVA and DPS clips on a clip by 
clip basis in real time. If you apply this effect to a 24-bit graphic file, Velocity 
must render the effect. This is a hardware render, and is quite fast. This 
effect does not work on RT Transitions, 32-bit images or titles.

Clip Based Color Correction - Adjust individual YUV channels.

•   Luma Gain - The range of brightness of all areas of the video. 
•   Chroma Saturation - The color saturation. This control increases or 

decreases all colors by the same amount. At 0 the image is black and 
white, at 255 all of the colors are very saturated.

•   Black Level - The level of the darkest areas of the video. 
•   Hue - This will change the color levels.
Waveform - Click on this button to open the Waveform Analyzer window.

Unity - Click on this button to re-set all the color sliders to their central 
positions.

Optional Reference Clip 
Select - Load a reference clip to use for comparison purposes when you are 
adjusting the color. Use the Select button to open a clip. 

Frame - Use the slider to advance through the clip. 

Position - Use the slider to slide the reference clip across the original clip. 

Waveform Vectorscope
The Waveform Analyzer provides you with most of the functions that are 
normally found on waveform monitors and vectorscopes. This can help you 
to adjust the output color of your clips. Keep in mind that you are analyzing 
digital image files, not video signals, so there will be no horizontal blanking, 
vertical blanking, horizontal sync or color burst waveforms displayed.
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While the Waveform/Vectorscope window is open, you can adjust the slid-
ers on the Video Proc Amp window and see your changes update in both 
your preview window and your video monitors. 

Whether you select the Component, Composite or Vector tab, you can 
select: 

Line Select - You may analyze the entire image or a single line. Use the but-
tons found to the right of this window to select All Lines or Single. If you 
want to analyze a single line you must select Field 1 or Field 2. You may 
then choose the exact line you are analyzing using the slider to the right of 
the image or the numeric line value. When you click the HiLite button the 
individual line you are analyzing will be highlighted so that you can easily 
identify it. 

Horizontal Magnification - You can change the horizontal magnification 
of your image from x1 to x50 to show detailed waveform information. 
When the image has been magnified you can use the scroll bar at the bottom 
of the image to select the portion of the image that is being analyzed.

Add Setup - Use this button to adjust the monitor’s display of the black 
level by +7.5 units for NTSC signals. This button will not adjust the black 
level, just the way the waveform is displayed.

When setup is applied to a video signal it reduces the amplitude range avail-
able for picture information from 0 - 100 units to 7.5 - 100 units. Both the 
luminance and the chrominance levels of the entire signal are scaled down in 
order to fit into the reduced range. The peak white level remains at 100 
units. North American NTSC video signals use setup. Japanese NTSC sig-
nals and PAL signals do not. Many test signals do not.

Waveform Monitors 

The component and composite waveform monitors have a vertical scale cal-
ibrated from -30 to +130 units. (In NTSC this scale is in IRE units.)

For both NTSC and PAL a level of 100 corresponds to white. This is the 
correct level for the brightest portions of the video signal.

For PAL signals a level of 0 corresponds to black. For most NTSC signals a 
level of 0 is the level of the video signal during blank (or non-displayed) por-
tions of the signal. A level of 7.5 (indicated by the dotted line) corresponds 
to black. This is the correct level for the darkest portions of most NTSC 
video signals. 

Composite Monitor
This waveform monitor shows the video signal as it will be sent to the Com-
posite video output.
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Note that the Composite screen has been calibrated to correctly display 75% 
color bars. The 75% color bars are a standard test pattern that uses 75% of 
the color saturation for each color bar. In terms of the RGB levels, the 100% 
color bars would have a blue bar with B = 255 (100%) while the 75% color 
bars would have a blue bar with B= 191 (75%). Broadcast systems fre-
quently use 75% color bars because the large chrominance peaks in 100% 
color bars may overload a transmitter.

Composite - Use this button to show the complete composite video signal.

Luminance - Use this button to show only the luminance portion of the 
video signal.

Chrominance - Use this button to show only the chrominance portion of 
the video signal.

Component Monitor
The waveform monitor shows the individual components of your video sig-
nal.

Parade - show Luma, B-Y and R-Y levels as side by side graphs

Luminance - show only the luminance portion of the video signal 

B-Y - show the blue signal minus the luminance

R-Y - show the red signal minus the luminance

75% / 100% - select a 75% or 100% vertical amplitude range. Note that the 
vertical scale will not change, just the amplitude of the waveform displayed. 
The 75% / 100% setting allows you to change the calibration of the wave-
form monitor’s chrominance gain to accommodate 75% or 100% color bar 
test patterns.

Vector Monitor
For standard colors using a standard color bar image, all the lines should 
intersect in the center of the small boxes. You may select a 75% or 100% 
amplitude range, depending on the type of color bar test patterns you use.

Preview Monitor
If you click the Preview tab, you will be able to see a preview of your clip 
after you have made your proc amp changes.

Using the Waveform Vectorscope During Capture
When you are capturing Component video you will be able to adjust the 
Input Proc Amp controls using the Waveform Analyzer. The Capture win-
dow and the Capture Settings window both have buttons labeled “Vector-
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scope”. When you click on that button the Waveform Analyzer will import 
the current input signal, to allow you to adjust the Proc Amps.

The waveform analyzer in the capture window has the vectorscope, com-
posite and component monitors all open at the same time, in addition to a 
preview window, but the controls remain the same. 

Video Freeze
The Video Freeze filter does not use any DVE resources, leaving those 
resources available for other purposes. 

This effect is a real-time effect if you apply it to a DPS/LTV or DVA/LTA 
video clip. This effect does not work on RT Transitions or graphic files.

Freeze

Use the Freeze button to create a keyframe that will display the current 
video image for the rest of the transition. You can freeze on the image’s 
Frame or just Field 1 or Field 2. 

You can also freeze the image, and then set another keyframe using the 
None button to start playing the video again, and then set another freeze 
keyframe using the Freeze button. 

Alternately, to simulate this effect you may capture a single frame of your 
clip, either by making a single frame or by collecting the single frame directly 
from your Altitude or Quattrus media drive’s image file folders, and use the 
image file as your freeze frame.

Strobe

The Strobe effect displays a frame, then skips some frames (holding them 
back), then displays a frame, etc., giving a strobe effect. If you set the slider 
to a low number fewer frames will be held back, giving a smoother output. If 
you set the slider to a higher number more frames will be held back giving 
more of a strobed “slide show” effect.

The Hold Frames and Field Mode options allow you to select which portion 
of the image to use as your strobed video. Depending on the amount of 
movement in the original images, one or the other of the options may pro-
duce the most satisfactory results. 
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None

Select None if you do not want to use the Freeze effect.

DVE Effect
Note: In order to use DVE effects, you must have a DVE board attached to 
your Quattrus or Altitude board. 

The DVE Effect can be applied to a clip via the Apply Effects window. It 
can also be applied to any DVE transition by pressing the Customize button 
in the Real Time Transition window.

When you select DVE effect, a tab-based window opens in the effects inter-
face. 

To disable or enable the preview for an individual DVE Effect tab, right 
click on it. You will see options to Enable this tab (defaults to on), Disable 
this tab, Enable only this tab and Disable only this tab. Enable/Disable only 
one tab allows you to mute or solo just that portion of the effect. If you dis-
able a tab and click Apply/Close (to close the DVE Effect window), this 
effect will be disabled on the timeline as well. This allows you to turn off a 
portion of an effect without having to either A) delete every keyframe asso-
ciated with a tab or B) delete the entire DVE Effect. 

Perspective
The Perspective tool allows you to manipulate the 3D view of the image or 
the camera. 

Image Size - Change the image size using the X and Y values. Click on the 
lock icon button to lock/unlock your settings. You can resize the image by 
clicking the re-size button and dragging the mouse. To keep the same aspect 
ratio (changing the values by an equal percentage), click the lock icon button 
next to where it says “Aspect”. To temporarily override this setting, hold 
down the SHIFT key while clicking and dragging the mouse. Click on the 
Reset button to reset all of your settings to their default positions.

Perspective slider - If you have rotated your image around the X or Y axis 
the perspective slider will change the “wedge” shape of your image. You can 
also enter a numerical value in the box at the end. 

Position - You can change just the X, Y and/or Z values by clicking on the 
position button and dragging the mouse to achieve the desired clip position. 
You can change the position of the image numerically by typing the numbers 
in the boxes. To move in the Z direction use the right mouse button.
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Click on the Reset button to reset all values to 0.

If you click on the Enable check box, you will be able to use two additional 
sliders below it. The Ease I/O slider will slightly invert any curves that are 
shown in the keyframe section. The Curvature slider slightly changes the 
curvatures in the keyframe section.

Rotation - Rotate the image around the X, Y and/or Z axis. The rotation 
controls are used the same way as the Position controls. 

Auto Field Align - When this option is checked, it will provide a sharper 
image for DVE effects without movement. This setting will be disabled by 
default, as it can cause jittering if the effect is moving around.

Click the Reset button at the bottom right section for this tool to reset the 
image back to its original size. 

If you click on the WireFrame button, the WireFrame Viewer will open, 
showing you a sketch of what your effects will do on and off the screen. This 
is helpful for when your image is off screen and you want to locate it and/or 
apply effects to it.

Click on the Reset All button to reset all settings in the Rotation section of 
the Perspective tab.

Presets - By clicking on any of the presets on the right side of the window, 
you can quickly set a keyframe to one of several pre made settings.

Warp

Page Curl/Page Turn

If you use this tool on a transition, the video from the outgoing track is 
treated like a page either curling back in a tube shape (Page Curl) or turning 
back upon itself (Page Turn), revealing the video in the incoming track. If 
you use this tool on a clip, the effect will reveal the image that is on a lower-
numbered track than the clip.

Progression - Use this slider to progress through the page curl or turn.

Radius - The size of the curl or the page turn.

Angle - The angle of the curling or turning page.

HiLite 
Double (Page Curl only) - Check this box to see a double highlight. 
Uncheck it to see a single highlight.
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Intensity - The intensity of the highlight.

Specular - The amount of light scattered by the highlight.

Backside color - Check this box and the back of the page will be the same 
as the color shown in the box. Otherwise the back of the page will show the 
back of the video. To change the color double click on the color box to 
open a color palette. 

Split Mode - The page that is curling or turning may be split into sections 
and each section will curl or turn according to your settings.

Sphere

The video morphs into a spherical or elliptical object. The video can change 
position on the spherical object.

Radius - The size of the sphere that the video is mapped on to.

HiLite
Intensity - The intensity of the highlight.

Specular - The amount of light scattered by the highlight.

Eccentric - The sphere can be stretched along the X and/or Y axis, to cre-
ate an elliptical object.

Position - This is the position of the center of the video that is used when 
mapping the video to the sphere. (To move the sphere relative to the back-
ground, use the Perspective tool’s controls.)

Splash

The splash tool creates a circular rippling wave. Use this in combination with 
other tools, such as Transparency, to create transitions.

Radius - The waves move out in a circle. The radius controls the size of the 
outermost edge of the ripples.

Amplitude - The apparent height of the crest of the wave. A higher number 
gives a more pronounced wave effect.

Frequency - How many waves are generated in a given wave pattern. A 
higher frequency produces more waves which are closer together.

Phase - The exact position of the crest of each wave within a single wave. 
As the Phase slider is moved the wave appears to move.

HiLite - The amount of highlight used on each wave.
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Eccentric - The waves do not need to stay circular. They may be deformed 
in the X or Y direction. Slight distortion will produced an elliptical wave pat-
tern. Extreme distortion will produce an “X” shaped wave pattern.

Position - The position of the video that is being distorted. Use this in com-
bination with the Perspective tool to reposition the center of the wave effect 
on the video that is being distorted.

Random

The video is divided into squares and each square is randomly displaced in 
the X and Y direction, allowing the video in the background to show 
through.

Block Size - The size of the squares used to produce the effect.

Amplitude - The amount of movement used when each block is displaced.

Horz Sine/Vert Sine

The video is distorted to follow a Horizontal or Vertical 3D sine wave pat-
tern. 

Phase - The exact position of the crest of each wave within a single wave. 
As the Phase slider is moved the wave appears to move.

Frequency - How many waves are generated in a given wave pattern. A 
higher frequency produces more waves which are closer together.

HiLite - The amount of highlight used on each wave.

Amplitude - The apparent height of the crest of the wave as shown by the 
displacement of the video. A higher number gives a more pronounced wave 
effect. The video can be displaced in the X and/or Y direction.

None - No Controls

If you do not want to apply a Warp effect to your transition, click on the 
None button.

Keys / Borders / Masks
You may apply a border to your video using the Border buttons or a key to 
your video using one of the Keying buttons. If you have a Quattrus system, 
you can apply two DVE Effects to the clip and choose Mask Effect on both 
of them for an interesting effect.
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Chroma Keying

Chroma keying uses the color, or RGB values, of the video image to deter-
mine which areas of the image will be made transparent. This is mainly used 
for clips that use a green or blue screen in them.

Enable (Altitude only) - In order for any changes to take effect, this box 
must be checked for any edit you perform.

Invert - Click this button to make transparent areas opaque and opaque 
areas transparent.

User Defined/Green/Blue - This drop-down menu (to the left of the 
Prescale slider) allows you to choose which color you want to work with. 
This color should match the color you wish to make transparent in your clip. 
When User Defined is selected, the Min and Max fields for each of the three 
color bars will be available for editing. If Blue or Green is selected, then only 
the blue of green color bars’ Min and Max fields will be available for editing. 
However, if the In and Out points of the other color bars are moved around, 
then this option will become User Defined.

Prescale (Altitude)/Gain (Quattrus) - This slider adjusts the overall 
chroma keying strength before you have started choosing colors to be 
replaced, etc. 

Color Picker - There are two buttons underneath where it says Color 
Picker. The button on the left is the eyedropper tool and when you click this 
button, you will be able to choose a single color value when you hover your 
mouse over the clip image in the preview screen and left click. The button 
on the right is a tool that, when clicked, allows you to drag select a section of 
the image in the preview screen. The end result will be an average of the col-
ors selected in the box. The Preview window and external video monitor 
images refresh immediately.

Zoom Tools - There are two buttons underneath where it says Zoom 
Tools. The button on the left is a zoom dragging tool, which zooms on the 

The Enable checkbox 
must be checked in 
order for changes to 
take effect (Altitude 
only)

Color range (only 
usable with the Altitude 
hardware)

Drag the In/Out points 
to alter the color of the 
clip

Invert button
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selected area on the preview screen. The button on the right will return to 
the original full screen image.

Update - Click this button to update the current frame (or zoom) with the 
applied effect.

After you have made your settings, you will then need to adjust the In/Out 
points of the color bars. Doing this will get rid of the color you have chosen 
to be transparent.

For example, if you have chosen green as your color to be transparent, the 
In point will already be set in the green color bar, and the Out point will be 
what takes the green away from your clip. Dragging the Out point to the 
right will take the green away from your clip. 

After you have made a color range on a color bar by dragging the In/Out 
points to their appropriate locations, you may want to adjust settings specifi-
cally for that range. To the right of each color bar, there are two buttons.

The first button is the Zoom Color Range button, which basically replaces 
the whole color bar with what is in between the color range. This is helpful if 
you want to make more exact changes to your color range.

The second button is the Color Range Expand button, which when clicked, 
centers in on the very middle pixel in your color range. If you then drag an 
‘1gxOut point to the right, for instance, then the In point will move to the 
left the same distance you have moved the Out point to the right.

If you want to move the location of your color range changing the size of 
the color range, click in the middle of the color range (you will see a hand 
icon as a cursor) and drag left or right to the necessary location on a color 
bar.

Note: Due to hardware abilities, you will only be able to expand the color 
range with the In and Out markers is you are using the Altitude hardware. If 
you are using the Quattrus hardware, the In and Out points will always be 
linked together, preventing a color range from being made. Instead, you will 
only be able to select one point for each RGB value.

After attempting to remove a color from a clip, there still may be traces of 
that color lurking around the edges of objects in your clip. The best tool to 
help remove this excess color is the Spill Suppression Finishing tool. Click 
on the Spill Suppression Finishing button above the preview screen.

Spill Suppression Finishing (Altitude only)

After you make the necessary chroma keying adjustments, a good final tool 
to use is Spill Suppression Finishing. This feature is mainly used to remove 
unwanted areas that normally reside on the edges of objects in your clip.
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In the chroma keying screen, click on Spill Suppression Finishing next to the 
Chroma/Luma Selection option (which represents the screen you are cur-
rently viewing). You will now see sliders meant to adjust the Red, Green and 
Blue levels based on which screen is being used in the clip. Make the appro-
priate choice in the drop-down menu at the top of the screen and use the 
necessary sliders accordingly. 

Borders 

Click on the Borders button to add a border to your video. You have the 
choice of adding a Solid Color Border or a Predefined Border.

Softness - Defines how soft (or blurred) the edge of the video is with the 
Softness slider.

Size - Changes the thickness of the border. If you check the Symmetric 
check box you can adjust the X value and Y value will automatically be 
adjusted to give you a symmetrical border.

Border Color - Double click on the color square to select the color you wish 
to use.

Predefined Border Shape - If you are using a Predefined Border you will 
be able to select from a list of 7 predefined 3D profiles (shapes) and adjust 
the depth of the profile. 

Keys-Masks

If you do not wish to use a matte, select None. This allows you to key with-
out the interference of a secondary mask. 

A mask effect, also known as a Garbage Matte, allows you to overlay one 
video over another, using an image as a cut-out. 

Press the browse button. The Choose Mask Graphics/Video window opens. 

You can choose a still image, roll or crawl to use as a matte. If you have a 
Quattrus or Altitude system, you can also choose a 24 or 32-bit video clip. 
Still images can be black and white, gray scale or color with or without alpha 
channel. To get you started, there are some sample masks in your Velocity 
installation directory, found in Samples\Masks\NTSC, PAL or HD sized. 

When you select a file in the left area of the screen by clicking it once with 
the left mouse button, the Selected Clip Info section of the screen updates 
to reflect that clip or image’s statistics. This is for informational purposes 
only. 
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Show Alpha - This button is only available if the clip or image you have 
chosen is 32-bit (contains an alpha channel). Press to the view the clip’s 
alpha channel, press again to view the clip in normal color mode. 

If your clip is a video clip, or a rolling or crawling title, duration information 
for both it and the clip to which the effect is being applied in the timeline is 
listed. A Play button and a Clip At slider allow you to preview the mask clip. 

When you click OK, this file name appears in the Mask field. 

The way your image is interpreted depends on what type of keying you 
choose to do with it. If your image has an alpha channel and you do not 
choose Alpha Key, it is ignored. If it is a color image and you do not use 
Chroma key, the color information is ignored. 

Now, choose a Matte mode.

None - Whether there is a matte image listed or not, it is ignored and you 
can key one image over another. 

Apply DVE to mask only - Choose alpha, luma or chroma key. If you fol-
low the matte with a DVE Perspective tool, the mask moves independently 
of the video. 

Apply DVE to mask and video - Choose from alpha or luma key. If you 
follow the matte with a DVE Perspective tool, the matte and the video 
move together. 

Overlay the matte image on current frame to show a preview of the matte.

Finally, adjust the softness of the key, and its threshold. 

To remove the mask and set the Matte control mode to none, press the 
Reset button. 

Simple Luma Keying
Luma keying uses the brightness, or luminosity, of the video image to deter-
mine which areas of the image will be made transparent.

h i i i d d d h f k i

Background Foreground
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Threshold - Determines the luminance level which will be used to deter-
mine which part of the video image is transparent. All areas which have a 
lower luminance than the luminance setting will become transparent. At low 
threshold settings only the dark regions will be transparent. At successively 
higher threshold values successively lighter areas will become transparent.

Softness - Determines how soft the edge of the transparent regions are. At 
the minimum value the edge is sharp. 

Invert - When you check this box the transparent regions will become 
opaque and the opaque regions will become transparent.

Alpha Keying
The Alpha Keying button is not available for building DVE transitions. It 
can be accessed only through the real-time Filters.Your image clip must con-
tain alpha channel for the Alpha Key button to be available. 

Note: When you add an effect to a 32-bit video or graphic, the alpha key is 
automatically applied. 

The Alpha Key tool allows you to apply an Alpha key to 32 bit image files 
with an internal Alpha channel. (The DPT still image files you create with 
Quick Titler are examples of this type of image file.) If you have created 
DPS/LTV files via imported image sequences or by rendering them in 
Fusion/DFX+ or another program, the alpha channel is automatically acti-
vated. 

Once you have applied the Alpha key you can add additional RT effects and 
the image will still play in real time.

Threshold - As with other keys, the threshold determines the level that is 
used when determining which areas are transparent. At a setting of 0 all the 
Alpha key areas are crisply defined. At low settings, areas that were defined 
as semi-transparent will be faint. At high settings the entire image will 
become transparent.

Softness - This setting determines the amount of blurring that occurs at the 
edge of the keyed area. For best results with semi-transparent shadows keep 
this value high.

Invert - When you check this box the transparent and opaque areas are 
swapped.

To deactivate the alpha channel on such clips on the timeline, apply a DVE 
Keys Borders Masks tool to the clip and under Key-Mask type, choose 
None. 
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None 

Even when no key or border is applied to your video, occasionally the edge 
may show. When the edge of your video is showing (for example, when you 
use a Perspective tool to reduce the size of the video) you can control how 
soft (or blurred) the edge of the video is with the Softness slider. The default 
setting is 0, which will give you a sharp edge.

Also use None to turn off the Alpha Channel on video (DPS/DVA) clips on 
the timeline. 

Trails / Shadow
When you have one object placed on top of another object, you may want to 
give it a shadow to create a sense of 3D space. If you have a moving object, 
you can give it a Trail (a shadow of the image that seems to be left behind by 
the motion) or a Sparkle (a glittering trail).

IMPORTANT NOTE: Shadows can be rendered, and in some situations, 
so can trails and sparkles. To render Trails/Shadow, you must enable Real-
Time Video Play/Record” in File > Preferences > Velocity > Render 
Options. However, when this tool is used in combination with a rendered 
filter, it will not work. Instead, use the Border/Shadow Effect to add a ren-
derable shadow. 

Shadow/Trail/Sparkle

Transparency - This setting determines how solid the shadow, trail or spar-
kle looks. Higher settings give more transparent results.

Decay (trail or sparkle only) - When used with the Trail or Sparkle effect 
this setting determines how long the trail is. Lower decay settings give longer 
trails.

Position - With the Shadow setting, determine the position of the shadow 
relative to the original video. Using the joystick, you can move your effect in 
any direction.

Solarize (Altitude only)
These two sliders alter how the pixels are displayed. A setting of 0 for all 
these sliders means that the tool has no effect.

Solar - This effect produces a selective reversal of color components in a 
video image. It creates a blend between the positive and negative image of 
the original as the colors are selectively inverted.
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Poster - This averages the color in the image, changing areas of similar color 
to blocks of solid color. 

Pixel (Quattrus only)
These three sliders alter how the pixels are displayed. A setting of 0 for all 
these sliders means that the tool has no effect.

Solar - This effect produces a selective reversal of color components in a 
video image. It creates a blend between the positive and negative image of 
the original as the colors are selectively inverted.

Poster - This averages the color in the image, changing areas of similar color 
to blocks of solid color.

Pixel - This makes the image appear to be made of larger pixels, giving a 
blocky look to the image.

Transparency
The transparency of the entire video image can be altered using the slider, 
allowing the background image to show through.

The Presets section offers examples of pre-made transparency effects. 

Crop
If the video image shows black pixels around the edges, you may want to use 
this tool to crop the image.

There are four modes to choose from:

Variable - The Edge Pixel Visible sliders become active and you can adjust 
the cropping manually. 

Auto (default) - The safe area values that are normally used for your video 
standard (NTSC or PAL) will be used. (Note: these will be a bit smaller than 
the maximum size, to compensate for the black pixels usually recorded as 
part of an analog video signal.) 

Safe Resize - A set number of pixels will be taken off each clip: 10 each 
from the left and right sides, two from the top and three from the bottom. 
The remaining pixels will still fill the video screen, but anything on the edges 
(outside the overscan area) will be removed. 

Symmetric - Takes an equal number of clips off the top, bottom and sides.

The Presets section offers pre-made cropping locations for your clip. 
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Bandwidth (Quattrus only)
The Bandwidth tab is available on systems using Quattrus hardware only. 
These settings apply to the DVE currently in use and the selected clip only. 

Mode - There are three options: 

Auto (based on Perspective) - When this is on, Velocity automatically sets 
the bandwidth depending on the scaling or perspective in use to avoid alias-
ing in the image. 

Manual - Adjust the Horizontal and Vertical sliders to add (right) or remove 
(left) antialiasing from your image. Whenever you use Perspective to resize 
an image smaller, you may notice a loss of resolution. To eliminate any anti-
aliasing, select Manual and set both sliders to 0 (or another setting that pro-
vides the amount of antialiasing you want). 

Blur (Strong Blur effect) - Adjust the Horizontal and Vertical sliders to 
create a single-DVE blur effect. 

Horizontal - As you drag the slider to the right, a small amount of blurring 
is introduced into the horizontal bandwidth of the image. 

Vertical - As you drag the slider to the right, a small amount of blurring is 
introduced into the vertical bandwidth of the image. 

These sliders allow you to avoid high-frequency noise that can occur when 
scaling down an image. 

Blur (Altitude only)
The Blur tab only appears if you have the Altitude hardware. Using the blur 
feature will use up one DVE resource.

Note: The Blur effect can not be used in conjunction with DVE Perspec-
tive, DVE Transparency or DVE Trails/Shadows.

DVE Blur (Quattrus only)
The DVE Blur effect is available on systems using Quattrus hardware only. 
When you choose DVE Blur from the Real-Time effects list, you get a simi-
lar tabbed window as when you choose DVE Effect. The Bandwidth tab is 
replaced by a Blur tab. 

The real time blur capabilities uses two DVEs. In effect, however, each 
DVE actually performs half of the blur with the downstream while the sec-
ond DVE performs all the rest of the DVE functions.
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This is a simple blur. It is not a radial zoom blur or a motion blur. It takes 
things that are sharp and makes them blurry. 

If you keyframe a blur, it may look discontinuous. It is suggested that you 
use a dissolve transition between the same clip: one blurred and one 
unblurred. Or, for short animated blurs, use spline adjustments to change 
the keyframed behavior of the blur.

Horizontal - As you drag the slider to the right, a small amount of blurring 
is introduced into the horizontal bandwidth of the image. 

Vertical - As you drag the slider to the right, a small amount of blurring is 
introduced into the vertical bandwidth of the image. 

These sliders allow you to avoid high-frequency noise that can occur when 
scaling down an image. 

Max Blur - This moves both sliders to their maximum positions (16 for 
Horizontal and 8 for Vertical). 

Note: Software Rendering DVE Blur cuts the intensity of the Blur in half, 
making it the equivalent of a one-DVE Blur.

If you add this Blur effect to a mask, you can create an interesting soft-edged 
focus effect.

Changing the Clip Play Speed
There are two way to change the clip speed. The first way is to select the clip, 
then select Effects > Clip Speed from the menu, right click on the clip and 
choose Clip Speed, or press Hotkey S to open the Speed dialog box. If you 
have multiple clips selected, when you change the clip speed on one of them, 
that applies that change to all the clips. 

When you select Clip Speed from the menu a window appears with a box 
allowing you to type a percentage. While you can change the clip speed from 
1% to 50,000%. 

No interfield motion - This option is useful for applying speed change 
effects to clips without interfield motion.

Keep Duration - Maintains the current length of the clip on the timeline as 
you apply slow motion to it. To maintain the In point of the clip, type a pos-
itive number. To maintain the Out point, enter the speed change with a 
minus (-). 

Render - When this is checked, Velocity does a software render of the clip. 
301



Chapter 17: Real Time Filters and Effects
Mode (radio buttons) - You can choose Frame, Field 1, or Field 2 for slow 
motion. The Frame option can create a jumpy effect which can be remedied 
by using one of the two field modes. Note: If you use the Speed Change but-
ton, the last active mode will be used.

Set as Default - The currently set speed and speed change preferences will 
always be the default when you attempt to apply a speed change to a clip 
whose speed is at 100%. 

Reset - When this button is clicked, all options will be reset to the proper 
defaults.

The second way to change the clip speed it to click on the Change Speed 
button on the toolbar. Mare sure that the clip(s) is selected, and then click 
the Speed Change button in the toolbar. Using the mouse, hover over the 
clip’s In or Out point and pull the edit point in the appropriate direction. As 
you are pulling, the speed percentage will be displayed.

After you have changed the speed of a clip you may create transitions and 
apply other effects. If you add effects that need rendering you will be able to 
render the section that includes the clip with the speed change.

Reverse Motion
If you would like to play your clip in reverse motion you may right click on 
the clip and select Reverse. The clip will be played back in reverse from the 
dedicated video hard drive. You may add speed changes to clips that have 
been reversed. Reverse doesn’t work on the audio portion of a clip. 

Fade In/Out
Depending on the type of clip and the effect you want, there are three differ-
ent fade options. 

Trim clip to change speed
using Speed Change button

Clip speed
    button
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Real-Time Fade From/To Color (Quattrus only)

To apply Real-time Color Fade to DVAs, DPSs or image files (except 32 bit 
TGA files) right click on the clip and select Real-Time Color Fade. The 
Fade to Black/Color window opens:.

Alter the Fade durations by changing the numbers in the Fade In and Fade 
Out fields. A duration of 0 in either the Fade From or Fade To field turns 
off that half of the effect. 

Change the color you are fading out to and/or in from by double clicking on 
the color square. A Color Picker window opens. Choose the color you want 
and click OK. The new color appears in the Color box. 

You can only apply a Real-Time Color Fade if no other effect has been 
applied to any clip in the same timeline segment. If you apply another effect 
to the same clip the Real-Time Color Fade will be replaced by the new 
effect.

Turn off the Real-Time Color Fade by right clicking on the clip and selecting 
No Effects.

Auto Fade

This can be applied to a video clip or to a title or still image such as a TGA 
to fade it in and out on the timeline. 

Right click on a clip and select Auto Fade from the pop up menu. When 
this option is checked the clip starts out completely transparent. It fades up 
from 100% transparent to fully opaque. The fade takes place over a duration 
as set by going to the main menu and choosing File > Preferences. Select 
the General tab and press the Auto Fade Defaults button. 

The clip remains fully opaque until a specified period before the end. Then 
the clip fades out to 100% transparent, again over a duration determined in 
the Auto Fade settings. 

All fades in a project auto fade over this duration. If you wish to alter the 
fade rate for individual clips, use a Custom Fade instead. 

Any clip on the timeline that has auto fade applied to it displays a small FD 
in the upper left hand corner. 

You cannot apply Auto Fade to a clip that has fewer frames than the com-
bined number of fade in and out frames.

Auto fade indicator
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If you apply a fade to a clip, and you apply another effect as well (say, it fades 
up from black and then has a transition at the end), the effect will have to be 
rendered. 

If you apply Auto Fade to a video clip with audio, such as a DVA, it affects 
the video only, and does not apply a fade to the audio. 

Custom Fade

To apply a Custom Fade, right click a clip and choose Custom Fade from 
the menu. The Custom Fade window opens.

Custom Fade allows you to keyframe a fade up or a fade down so it does not 
happen in a simple, linear fashion. It also allows you to have multiple fades 
in your project, all of which can fade at different rates. 

There are four Presets: Fade In -Fade Out, Fade In, Fade Out and User 
Defined Default. All but User Defined Default create keyframes at 0%, 
20%, 80% and 100% (assuming Fade In - Fade Out, the most complicated 
selection) and Transparency settings. After you choose a preset, you can 
adjust its Keyframe and transparency settings manually. The User Defined 
Default option allows you to create your own fade by applying keyframes in 
the necessary locations and clicking the Set as Default button.

You also have the option of manually entering the numeric value of the per-
centage and frame position of the playhead by clicking on the percentage or 
timecode and then typing in the appropriate values.

After you have adjusted the keyframes to create the appropriate custom 
fade, you have the option to set it as the default setting by clicking on the Set 
as Default button.

You can also save the custom fade my clicking on the Save button and giv-
ing it a name. It will be saved as a FAD file.

To load a previously saved custom fade, click on the Load button and select 
the appropriate fade file. 

If you apply a fade to a clip, and you apply another effect as well (say, it fades 
up from black and then has a transition at the end), the effect will have to be 
rendered. 

Note: There is an option in the main effects interface called Disable Fade, 
which when enabled, turns off any auto fades or custom fades so you can 
have feedback while you set up your effect. This check box ONLY affects 
the effect setup and has no bearing on timeline playback.
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Copy / Paste / Add Video Attributes
Attributes are the list of effects and settings that have been applied to a clip, 
including speed change, auto and custom fade.

Select the clip with the attributes you want to copy. From the main menu 
select Effects > Copy Video Effect Attributes. Or, right click on the clip 
and select Copy Video Effect Attributes.

 Select the clip you want the attributes to be copied to. From the menu select 
Effects > Paste Video Effect Attributes. The second clip will now have 
the same effects settings as the first.

Like effect attributes can only be applied to like timeline objects. So, if you 
have copied the effect attributes from a transition, they can only be pasted to 
a transition. 

If you have multiple clips selected, the attributes are pasted to all of them. 
You cannot select multiple transitions at the same time, so this doesn’t apply 
to them. 

Add Video Attributes

Select the clip you want the attributes to be copied to. From the menu select 
Effects > Add Video Effect Attributes. 

Paste attributes overwrites the attributes, so all clips have the same set of 
attributes. Add attributes applies the attributes to the clip(s), leaving any 
effects, etc. that are already there in place. The new attributes are placed at 
the bottom of the list, applied after the first attributes. You can only paste, 
but not add, attributes from one transition to another. You can add or paste 
attributes between clips. 

If you have two clips with a DVE Effect, and there are no overlapped set-
tings, the two effects are just combined. If there are overlapping effects, an 
entire DVE Effect is added to the clip. 

If you have a speed change on a clip and add that clip’s attributes to another 
clip’s, the speed change will be applied. But if the destination clip also has a 
speed change, the new speed change will not be added. 

When clips that have keyframes are copied and pasted, those keyframes are 
applied on a percentage basis to the destination clip so the entire effect is 
displayed, no matter the length of the clip. After pasting a keyframed effect, 
you might want to check the effect’s timing. 
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Clip Effect Info
A clip that has effects applied to it displays this info.

In the gallery, the clip displays a magenta FX indicator in its left upper cor-
ner. 

In the timeline, a clip with an effect displays a the number of effects (# FX) 
in the top left corner. If there is an effect and a fade, it displays FX+FD. 

When you copy or move a clip between timelines, the effects are always car-
ried with a clip. When you move that clip between timelines and galleries, 
you must turn this preference on. From the main menu, choose File > Pref-
erences and click on the General tab. Place a check mark beside Keep 
effect/filter when moving or copying to or from Gallery. 

If the effects on a clip on the timeline have been disabled (right click on the 
clip and choose Disable Effects), the label telling how many effects have 
been applied turns red. 

You can remove all the effects on a clip by right clicking on it and choosing 
No Effects. The only way to get back your settings, keyframes, etc., after 
doing this is to press Undo.
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Going Live

Live Feed is useful for creating live broadcasts (to the Web, for example). It 
allows you to mix live (or live from tape) video with stored clips, animations 
and graphics.

When you have an input connected to Velocity, a Live clip on the timeline 
allows you to mix live and pre-captured video, adding transitions, titles and 
other effects between them, such as picture-in-picture effects.

Note: If you are using the Altitude hardware, you will only be able to use 
Live mode with video.

Create a Live Clip
Right-click in the gallery and select Live Clip. An image file named 
“Live.bmp” will be added into the gallery. If you already have a live clip in 
the gallery, any subsequent new live clips will increment automatically 
(Live.bmp(2), Live.bmp(3), etc.) as copies of the original clip. You only really 
need one live clip in your gallery, as you can place it on the timeline as many 
times as you need. 

If Live Feed is not enabled and you click on Live.bmp in the gallery or place 
the playhead over a Live clip on the timeline, the still image Live.bmp will 
appear on your video monitor and in the trim window. When Go Live! is 
not enabled, you can not view live video (except in Capture mode).

Place a Live Clip on the Timeline

Drag the Live Clip from the gallery the timeline.

When a Live Clip is placed on the timeline, any feed (live or taped) that 
comes into your selected video source will be output when that section of 
the timeline is played. You can apply titles and real time effects to that live 
incoming video.
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Live Settings
To configure Live settings, select Output > Live Settings, or right-click on 
a Live clip on the timeline and select Live Settings from the menu. The 
Live Settings window will open.

Disable
Activate this mode by selecting the Disable radio button.When you view 
portions of the timeline in Disable mode, every time there is a Live clip on 
the timeline, you will see the Live.bmp image on your video and VGA mon-
itors. The Live clip is treated like a bitmap, and any renders you do that con-
tain the Live clip will contain the Live.bmp image. 

Enable - Go Live!
Activate this mode by selecting the Enable - Go Live! radio button. You 
can also activate Live mode by selecting Output > Go Live! from the main 
menu.

As soon as you choose this mode, even before you click OK or close the 
window, the Live clip switched to the video input. If the playhead on the 
timeline is over a Live clip, the clip plays in the VGA and video monitors.

The ‘Audio’ section is
only available if you have
the Quattrus hardware
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If you are using a Quattrus system and you select the radio button for 
Enable - Go Live!, both the video and audio menus will become available. 
Choose the input containing your live feed.

If you are using an Altitude system and you select the radio button for 
Enable - Go Live!, only a video section will become available. The only 
option for a video input is SDI due to the hardware buildup. There is not an 
audio section available.

When you are in Go Live! mode, you can click on the Vectorscope button. 
Whether the playhead is over a Live clip on the timeline or not, you can see 
the video coming in from the switcher (it will show whatever input was used 
last) and adjust the brightness, contrast and color balance interactively.

Enable - Live Standby
This mode is a combination of the Enable - Go Live! mode and the Disable 
mode. The hardware and operational limitations of Live Mode are applied so 
you can check for sections of your timeline that will need rendering when 
you actually Go Live! You can also put your Velocity timeline in Live 
Standby mode by selecting Output > Live Standby from the main menu.

Setting up Velocity for Live Switching
Before you can use the timeline and Live Switch (simple mode) in the Veloc-
ity interface with a MX20 mixer, you must set the correct Com Port, then 
adjust your Live video feed settings,

Com Port Settings

Go to File > Preferences or press hotkey F5 to access the general prefer-
ences and select Com Port tab.

In the Switcher section of the screen, check the Enable check box to ensure 
that the switcher will be enabled.

From the drop-down menu beside the Enable box, choose the Com Port 
that is connected via RS-422 converter to the MX20 mixer. The choices run 
1-16. The mixer cannot have the same Com Port as the VTR or External 
Controller.

If you will be using the MX20 Control application in concurrence with 
Velocity, click in the box beside Share with MX20 Application. This places 
a check mark in the box and will allow you to switch seamlessly between its 
toolset and that of Velocity.
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Chapter 19
Using Rendered Filters

and Effects

Velocity has a large selection of resolution independent rendered video fil-
ters and effects that let you add spectacular effects to your image and video 
clips. Simulate the lens reflections seen through a camera lens while viewing 
bright light sources. Add an outward rippling water drop along with its asso-
ciated natural refraction. Modify your video clips by blurring the colors in 
each frame, converting every frame into painting-like images, distorting and 
simulating visual effects such as the zooming/panning of a camera, the mag-
nification of an optical lens, the waves in a swimming pool, or the rendered 
effects of shading, etc.

Each rendered filter is customizable using as many keyframes as the clip has 
frames. Keyframes change the way a filter affects a clip at any point in your 
video. Combine rendered filters and save them as FX macros, then apply 
them other clips and transitions. 

The 65 tools described in this chapter are rendered effects. They must be 
processed before they can be made into a movie. However, you will be able 
to see your effect work in real time through the preview window after it has 
been applied to a clip.
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Apply a Rendered Filter to a Clip
To apply a rendered filter to a clip:

1    Select a clip, transition or group of clips on video tracks. 

2    Click on the Vfx button on the toolbar or select Effects > Apply Video Effects 
from the main menu, or right click on the clip and select Video Effects. 

3    The Apply Effects window opens. From the Filter Categories list, choose Ren-
dered Filters. 

The Available Filters list fills with 65 effects, listed alphabetically. The right 
side of the window shows the list of filters currently selected to add to the 
clip.

Click + box to 
show all Ren-
dered Filters

Select an effect
 

Re-order your effects by drag-
ging them to a new place in the 
list. 

Save your effects or load previ-
ously saved effects. 
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4    To add a filter to the Effects Selected list, double click on it in the Available Fil-
ters list, or click on it once and click on the ADD>> button 

When you add a filter, its control window opens. Each filter has a unique set 
of controls for that particular video effect. 
5    To delete a filter, select it and press the Delete button on the interface.

After making your filter setting choices and clicking the OK button, the fil-
ter is added to the end of the Effects Selected list.

When you add more than one effect to a clip, the filters are processed in a 
cascading fashion, i.e., from the beginning of the list to the end of the list. 
Therefore the order of the filters can change the appearance of the final 
effect. If you want to change the order of the filters, drag and drop the items 
in the list. The more rendering (i.e., the more rendered effects) you put on a 
clip, the longer the render will take. 

To adjust the effect later on, double-click an item in this list to reopen its 
control window, or press the Options button. 

Using Keyframes with Filters
All filters allow you to customize the effect using keyframes. Some filters 
require the use of keyframes. The keyframe controls in each Filter Setting 
window all have a similar features to the one shown in this section. The Fil-
ter Setting window also contains a preview window to display the image at 
the keyframe cursor position.

To open the keyframe controls click the Keyframes>> button found on the 
individual Filter Setting window. When the keyframe controls are open this 
button will turn into a <<No Keyframes button to allow you to close the 
keyframe settings controls and remove all keyframes.

Click on the Key-
frames>> button 
to open the key-
frame controls.
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Keyframe Controls

Add KF - Places a keyframe at the current percentage ruler cursor position if 
there is not a keyframe there already. The starting keyframe and ending key-
frame are automatically placed on the Percentage Ruler when the keyframe 
controls are opened. You can only add a keyframe if there is no keyframe at 
the current cursor location.

Delete KF - Removes the keyframe that is under the cursor on the Percent-
age Ruler. The starting and ending keyframes can not be deleted. 

Copy Settings - Copy the settings of the current (blue) keyframe. This may 
or may not be the location of the cursor position. 

Paste Settings - Apply settings saved using the Copy Settings button to the 
current keyframe. When the Paste Settings function is used on a keyframe 
the settings are automatically saved at that keyframe. Multiple Paste Settings 
can be performed from one copy. 

Enable/Disable - When a keyframe is marked as disabled the effect is 
turned off between the disabled keyframe and the next keyframe. The origi-
nal clip is shown without the effect. This interval is shown as a brown line 
under the percent ruler. (A red line is shown where the effect is enabled.) 
This control is very useful if you want a certain segment of the clip to be 
shown in its original state while applying the filter to other segments. 

Option - Opens the Interpolation Options window. Here you can select the 
type of interpolation used between keyframes. 

•   Discontinuous - Uses the same setting as the previous keyframe until the 
next keyframe. There is a sudden change of state at each keyframe.

Red key indi-
cates that the 
cursor is on a 
keyframe.

Location of the 
percentage ruler 
cursor.

Brown line indi-
cates the filter is 
disabled for this 
segment.

Yellow and blue 
squares show the 
locations of the 
keyframes.

Percentage ruler. 
The cursor is a 
black box over 
the active key-
frame.

Enable / disable current 
filter at specific interval. 

Interpolation options
314



Velocity User’s Guide
•   Linear Interpolation - Treats the progression of the effect from keyframe 
to keyframe as a straight line. You may notice such things as a sudden 
change in direction at each keyframe.

•   Spline-Based Smoothing - Treats the change of effect from keyframe to 
keyframe as a curve, with the greatest change happening at the mid point 
between two keyframes and the change slowing towards each keyframe. 
This gives a smooth change of state between each keyframe.

Cancel - Discard any changes made since entering the filter. If the filter was 
already applied to this clip before, the previous settings will be retained. If 
the filter was not applied on the selected clip before, this button will remove 
all effects of the filter from the clip.

OK - Apply this filter and these settings. This filter will appear on the 
Effects Selected list.

Keyframe Mover Cursor - The double arrow cursor lets you move a key-
frame between its two adjacent keyframes. The starting and ending key-
frames may not be moved. Place the cursor over a keyframe to change to 
this cursor.

Red Keyframe Indicator - When this key is shown it indicates that the cur-
sor is over a keyframe. This indication is useful when you are trying to adjust 
keyframe settings or anytime when you want to move the percentage ruler 
cursor to a keyframe.

Other Standard Tools on Rendered Effects Interfaces
On Preview windows, the targets and lines for alignment can be removed by 
double clicking on the preview. They can be double clicked again and 
brought back. If you close “Save” the filter and reopen it again, targets and 
alignment tools on the Preview window return to their original, ON state. 

Some filters have color pickers. To open a color picker, click on the colored 
square. The Color Chooser window will appear. 

Unless stated otherwise, slider numbering systems are relative. 

Tip: Filter adjustment - Filter sliders can be adjusted by dragging with the 
mouse pointer and then fine tuned using the Page Up and Page Down keys. 
Clicking the slider bar on either side of the handle will increment/ decre-
ment the slider by the minimum amount.
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The Rendered Filters
The following pages describe each of the rendered Velocity filters individu-
ally. The filters are listed alphabetically.

Note: For information on Video Screen Animation effects, see Chapter 20.

Color Enhancement Filters

Filter What it Does Parameters for Adjustment

Color Correction Edit the shadows, mid-
tones and highlights 
through 3 way color 
wheels, perform color 
matching, secondary 
color correction, and use 
color curves to adjust the 
overall coloring of your 
clips.

Refer to Chapter 17 for details on Color Curves, 
Color Matching and 3 Way Color Wheels.

Secondary Color Correction - By clicking on this 
tab, you are allowed to choose a color and adjust 
the tolerance if that color by using the eyedropper 
tool to select a color and then moving the Tolerance 
slider. The Enable Secondary Correction box 
must be checked to enable this feature.

Color Frame Creates a solid colored 
clip on the timeline. This 
filter is most useful with 
still images, which can be 
extended to unlimited 
lengths. 

Double click the color box to open the color selec-
tion palette, and choose a color. 

Star Field Creates the effect of a 
spaceship travelling at a 
variable speed through a 
field of stars.

Density - Makes the star field more or less 
crowded. 

Speed - With the slider at 0%, there is no move-
ment. At 100% you “warp” through the star field.
 
Seed - Provide a random number for the computer 
to use in its calculations. Changing the seed causes 
the stars to appear in different configurations.
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Filter What it Does Parameters for Adjustment

Binary Color Converts the color of a 
clip into three primary col-
ors, three secondary col-
ors and white and black 
by comparing each color 
component to an RGB 
threshold you define (0-
255).

Threshold - All colors above the threshold setting 
are changed to their maximum value (255). All col-
ors below are changed to their minimum value (0). 
When the slider is near 0, the image is whiter, when 
it is nearer 255, the image is blacker. 

Black/White Bal-
ance

Adjust the black and white 
levels of a clip. 
Through creative adjust-
ment of the controls, you 
can create various levels 
of color reversal. 

White Balance > Black Balance (normal case) - 
Sliding the White Balance control down from 100% 
will cause the whites in the clip to become brighter. 
Sliding the Black Balance control up from 0% will 
result in darker blacks. 

White Balance = Black Balance - Colors are sep-
arated out to the maximum and minimum levels. 
The image is made up of only the primary colors. 

Black Balance > White Balance - Colors are 
reversed in the interval between the Black and 
White Balance levels. If the gap is increased the 
clip becomes more and more color inverted.

Brightness and 
Contrast

Adjusts the intensity of 
colors in your image and 
the amount of difference 
between the darker areas 
and the lighter areas. 

Color - Select the color channel (red, green, blue 
or all) to which the controls apply. 

Brightness - Darken a clip by sliding the handle 
toward Min or increase the brightness by sliding the 
handle toward Max. At Min, no color from the cho-
sen channel remains. At Max, the selected color is 
given its full value. Keyframe this slider to create a 
fade to black effect.

Contrast - Lowering the contrast makes the image 
appear more gray. Raising it makes any difference 
in brightness more pronounced. 
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Channel Map Maps different color chan-
nels to the Red, Green 
and Blue channels of a 
video. 

Choose a particular channel (Red, Green, Blue or 
Grey) to be mapped into the Red, Green, and Blue 
channels. Mapping all three channels onto them-
selves results in the original clip. Mapping “none” 
into a particular channel removes that channel from 
the clip.

Color Balance Raises or lowers the per-
centages of Red, Blue 
and Green to change their 
color values. 

Use this filter to emphasize and de-emphasize col-
ors. 

At 100% the color reflects the original image/video. 
Increasing above 100% adds more color to the clip 
while decreasing below 100% decreases the color 
level. At the highest setting, the color selected is at 
its maximum value of 255. At the lowest setting, the 
color selected is removed from the clip entirely.

Color Filter Allows only the selected 
primary or secondary 
color to remain on the 
clip. 

Choose a color button to select which color in your 
clip you wish to keep. 
Select Red, Green, Blue, Cyan, Magenta and Yel-
low. All other color components are eliminated. 
Choosing a color deselects any previously selected 
color.

Color Offset Shifts the color compo-
nents a specified dis-
tance. 
The red, green and blue 
color components can be 
shifted both horizontally 
and vertically. 

The horizontal RGB sliders shift the colors
in the X direction. 
The vertical sliders shift the chosen color in the Y 
direction. The shift values are all relative. 

Filter What it Does Parameters for Adjustment
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Color Replace-
ment

Substitutes one color in a 
clip for another color.

Old Color / New Color - Press to activate the eye-
dropper color selector and choose the color you 
wish to replace from the Preview. Or, double click 
the color box to open up a full range color selector.

Color Tolerance / Saturation Tolerance - Tighter 
tolerances allow only the replacement of those col-
ors that are very close to the old color and satura-
tion level. Looser tolerances allow many colors and 
saturation levels to be replaced. The numbers 
associated with these two controls are relative.

Maintain Relative Shade - Keeps the relative 
shade of the original color so characteristics from 
the original are still visible in the result. 

Color to Gray Converts a color clip to 
gray scale colors. 

There are no specific adjustments in this filter. 
However, keyframes can be used to turn off the 
effect for part of the clip. 

Hue and Satura-
tion

Changes the hue (color) 
and color saturation 
(intensity) of the video in 
the clip. The hues of all 
colors are changed in a 
similar manner. 

Hue Rotation - At 0 deg., the original colors are 
preserved. If the shift is positive (i.e., moving the 
slider to the right), the colors are shifted so that the 
reds become green while the greens become blue 
and the blues become red. If the rotation is nega-
tive (i.e. moving the slider to the left), the colors are 
shifted the opposite direction.

Saturation - Move the control towards the left to 
create a faded image where colors are barely visi-
ble. Slide the saturation control to the right so to 
create a very bright, intensely colored image.

Invert Switches the brightness 
and color of the clip. 

There are no specific settings for this filter. You can 
use keyframes to turn on and off the effect. 

Solarize Produces a selective 
reversal of color compo-
nents in an image or 
frames of a video clip. 
Creates a blend between 
the positive and negative 
of the original. 

Level - Determines which pixels will be inverted. 
Pixels below the level are reversed, while those 
above remain the same. This value parallels the 
RGB range of 0 - 255. At 255, all shades of the 
color component are inverted. 0 means no change. 

Filter What it Does Parameters for Adjustment
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Image Repetition Effects

Tint Makes the image look as 
if it is viewed through col-
ored sunglasses. The 
selected color passes 
through while all others 
are blocked out.

Pick Color - Click to activate the eyedropper color 
selector. Move the eyedropper to the color you 
want to be the tint color and click the left mouse 
button. Or, double click the color box to open a full 
range selector. 

Filter What it Does Parameters for Adjustment

Mirror Takes half of the screen, 
inverts it and places it 
onto the opposite half of 
the screen. Applied to 
video, this creates sym-
metrical motion.

Flip Orientation - Choose one of the radio buttons 
representing the four halves of the screen. This 
half-screen is duplicated and reversed. The top but-
ton selects the top half of the video screen, the right 
button selects the right half etc. The chosen half of 
the image is flipped and repeated on the other side.

Kaleidoscope Takes a 45 degree seg-
ment and repeats it 
around the entire screen. 

Select Reflected Region - The 
pie shaped slice you choose is reflected or 
repeated around the screen.
This creates interesting moving patterns when 
applied to video.

Kaleidoscope - 
Advanced

Creates two reflective 
edges and symmetrically 
repeats the image 
between them. 
Move the center point and 
the reflective edges. 
Select, change and key-
frame both the source 
and destination regions.

Number of Sectors - The slider moves by twos in a 
range from two to 32 pie-shaped areas. The more 
sectors you have, the smaller the source region.

Source Angle - Select the section of the screen 
that you wish to repeat. Either drag the slider, or 
drag the red sector boundary line on the preview 
display when “display Source Angle” is shown on 
the toggle button.

Destination Angle - Select the position and orien-
tation and of your kaleidoscopic effect. Either drag 
the slider, or drag the red sector boundary line on 
the preview display when “Display Destination 
Angle” is shown on the toggle button.
Adjust the centre of the Source/Destination Region 
by moving the red target with the mouse.
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Pixel Effects

Repetition Tiles the same clip across 
the entire screen. 

Columns - The number of times your picture is 
repeated up and down the frame (vertically).

Rows - How many pictures appear horizontally 
across the screen.

Movie Quality - The resulting high quality preview 
output takes additional time. This option affects the 
preview, not the final render of the clip.

Repetition 3D Creates a 3D tiled effect 
with the selected clip. The 
tiled wall is an infinite 
plane and can be moved 
based on user controls. 
Controls are provide to 
simulate flight across this 
infinite plane. 

Velocity - The speed with which the tiled wall 
moves toward you.
Elevation - Changes your viewpoint relative to the 
ground. Increasing the elevation raises the view-
point further away from the ground.
Antialiasing - Increases smoothness on borders 
but slows down preview and rendering. 
Angle of Plane - Rotates the tiled wall of images 
away from you. At Min, the tiled wall is vertical and 
faces flat with the viewpoint. At Max, there appears 
to be a horizon about a third of the way from the top 
of the screen. 
Drag the balled tip of the red line on the Preview 
window to change the direction the tiled wall moves 
toward you from.
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Crystallize Organizes similar colors in 
an image into irregularly 
shaped cells. Use key-
frames and different cell 
sizes to create a progres-
sive freezing effect.

Size - Near min, the crystals are very small. Near 
max they are larger and blocky. The cell size value 
is a relative number.
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Mosaic Breaks clip image into 
mosaic tile blocks.
Keyframe this effect for an 
interesting transition (i.e., 
start with the block size at 
the minimum, and end 
with the block size at Max-
imum). 

Normal - Standard square block.

Mosaic Special - Blocks with highlit edges. 

Block Size - Near min, the mosaic blocks are very 
fine and the original image is apparent. Near max, 
the blocks are large and obscure the original image. 

Snow Randomly generates a 
snowfall with simulated 
wind and gravity. In Veloc-
ity, snow can also fall up.

Heaviness - Increase the amount of snow by drag-
ging the slider to the right. At 0%, no snow falls. At 
100% there is a virtual blizzard.

Distance - With the slider to the far left, snow 
seems farther from you and appears to fall all at a 
constant rate. At its closest (100%), some snow-
flakes appear to fall faster than others to simulate 
near and far flakes.

Random number seed - Change this to make 
snowflakes appear in different configurations.

Target (red pendulum on preview) - Drag to change 
the snowfall’s direction. If the target is below the 
center (270 degrees) the snow falls straight down. If 
it is slightly to one side, the snow falls as if it were 
being pushed by wind.

Noise Color Adds noise to a clip by 
randomly varying the 
selected color. 

Color - Choose red, green, blue, yellow, magenta, 
cyan or all. The value of the chosen color (and its 
complementary color) are increased or decreased 
randomly. So, if you choose Red, you will see cyan 
noise as well.

Color Variation - Near Min, little variation occurs, 
and not much noise is generated. Near Max, the 
color is varied across a greater range. The numeric 
values are relative.
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Noise Diffusion Shift an image’s pixels in 
a diffusion pattern. Adjust-
ments at keyframes can 
create interesting noise 
explosions. 

Noise Density - Near Min, a very sparse noise 
cloud appears near objects. As you move the slider 
towards Max, the cloud gets thicker.

Diffusion Distance - Adjusts the noise’s proximity 
to objects in the clip. Near Min, noise hovers near 
objects. Towards Max, the noise cloud disperses 
farther from the original object.
 
Shift Color Components - When checked, individ-
ual colors vary in the generated noise.
The numeric values are relative.

Posterize Collapses individual color 
shades in a clip, reducing 
similar colors into areas of 
solid color.

Color - Select a primary or secondary color to 
apply the effect to. Or, to apply the effect to all col-
ors, choose All.

Level - Drag left to decrease the number of colors. 
This in turn creates a more pronounced effect. Near 
min, very few color shades remain. Near Max, 
almost all shades are kept.

Pointillist Colored dots on a black 
background. 

Dot Spacing - Near Min, dots are closely spaced. 
As you drag the slider towards Max, the dots 
become farther apart.
 
Dot Size - Dots are very small near Min. They get 
larger as you move the slider towards Max. 
If the Dot Spacing is closer than the Dot Size, the 
cells collide and become irregularly shaped.

Displacement This filter repositions each 
pixel by a rate based on a 
displacement mask file. 
The result is a distorted 
image based on this 
mask.
Select an image file, an 
animation file or video file 
as the displacement 
mask. 

Use the X Displacement slider to adjust how much 
the pixels are shifted in the horizontal direction and 
the Y Displacement slider to adjust how much the 
pixels are shifted in the vertical direction. The dis-
placement values are relative numbers.
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Edge Effects

Filter What it Does Parameters for Adjustment

Blur There are four types of 
Blur: Radial spin, Radial 
Zoom, Motion and Gauss-
ian blurs. 
The Blur Target applies to 
both types of Radial Blur 
only. You can move the 
center point of the blur (a 
red target on the preview 
screen) with the mouse. 
Use keyframes to gradu-
ally move the blur target 
and interpolate between 
different blur amounts.

There are four types of Blur:

Radial Spin - Simulates rotation.
 
Direction of Spin - Choose either clockwise or 
counter-clockwise rotation.
 
Radial Zoom - Simulates a fast camera zoom.
 
Direction of Zoom - Choose either in or out.
Motion - Blurs via a user defined direction.
 
Direction of motion - At 0 degrees, the blur is 
directly to the right. As you move this slider to the 
right, the angle increases counter-clockwise. A blur 
of +90 degrees goes straight up. Move this slider 
left and the direction changes to clockwise.A -90 
degrees blur goes straight down. A range of -360 to 
+360 degrees allows full clockwise and counter-
clockwise rotation. 

Gaussian - Blurs the entire clip evenly. 

Blur Effect - Controls the strength of the blurring 
effect. At Min, no blurring occurs. As the value is 
increased, a greater amount of blurring occurs. The 
blur value is a relative number. 

Outside Edge - Radial spin and Motion blurs 
require extra image information from outside of the 
screen to be pulled in. Use Transparent Back-
ground to extend the edge and Solid Color to cre-
ate a single color edge. 

Sharpen Increases the sharpness 
of a clip by emphasizing 
edges. 

Level - Drag to the left to increase the degree of 
sharpening. With this control near Min there is little 
or no effect. As the level is increased towards Max, 
the edges become very pronounced. The numeric 
value is relative.
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Convolution Design your own filters 
through mathematical cal-
culations. A five by five 
matrix processes every 
pixel in the picture. You 
can enter numerical val-
ues from negative to posi-
tive 999 into the matrix. 
The values can be used to 
enhance sharpening, blur-
ring, embossing and many 
other effects. The formula 
used is to multiply each 
matrix value of the corre-
sponding pixel, add the 
products together, divide 
the sum by the scale 
value, add the offset 
value, and apply the result 
as the value of the new 
effect to the pixel being 
evaluated. The result is 
automatically calculated. 
The numeric values are 
relative.

Reset - Re-initializes the matrix to its original “no 
effect” state.

Scale - Normalizes the matrix so that the filter does 
not impact the overall brightness of an image. This 
value is automatically calculated. Override this 
function by typing a different number into the Scale 
field.

Offset - adds a constant offset to the calculated 
value. This value effectively lightens or darkens an 
image.

Edge Detection Detects all edges of a 
given direction in the clip. 

Select one of the direction buttons to determine 
which side or corner the detection is performed 
from. Selecting one of the buttons deselects the 
previous one. Experiment with the different direc-
tions on a clip to get the most desirable result.

Emboss Creates a raised relief 
effect. 

Pick Base Color - Press to activate the eyedropper 
color selector. Move the eyedropper to the color 
you want to be the base for the emboss and click 
the left mouse button. Or double click the color box 
to open up a full range selector. The base color can 
be changed over time using keyframes.

Horizontal and Vertical Offsets - Changing the 
horizontal offset to the positive side of center cre-
ates a raise and shift right effect. Values are posted 
in actual pixel displacement amounts.
Lower displacement values usually work best.
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Shading Converts the color of a 
clip to a different surface 
height (giving the image 
depth) and applies a light 
source to show shading. 
Possibilities include:

3D Sculpture Effect - 
Use the original clip for 
both surface shape and 
color.

Chrome Effect - Use the 
original clip for the surface 
shape and a solid surface 
color (i.e. a chrome color).

Raised 3D Text Effect - 
Use white on black text 
with soft gray borders as 
the surface shape file, and 
use a solid surface color.

3D Tile/Water on Glass 
Effect - Use 2 filters, Dis-
placement followed by 
Shading. Use the same 
mask file with both (white 
on black areas with gray 
soft edges). The right 
amount of soft edge gray 
can produce 3D water 
drops on a window, 
ceramic tiles, etc.

Surface Shape - If you uncheck Use Original Clip 
the surface height (i.e. shape) is determined by the 
file you choose by pressing the File... button. 

Surface Color - Check Use Original Clip to retain 
natural colors. If you check Use Solid Color and 
double click the colored square, different shades 
are created only via the light source.

Lighting - Parallel light creates surfaces that 
appear to be lit by sunlight. Point lighting has a 
more man-made appearance.
 
Distance - The further to the right the slider is, the 
farther the light appears to be from the surface.
 
Shading Brightness - As the slider moves right, 
the generated shading gets brighter. 

Surface Depth - As you drag the slider to the right, 
the surface rise for given input colors increases, 
and surfaces seem to pop out more.

Advanced >> - Opens more controls to the right of 
the preview window.
 
Light Source - Double click to choose the color for 
your light from a colors dialog box.
 
Ambient Light - Double clicking the color box to 
bring up a full range color dialog box.
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Shading (contin-
ued)

Drag the preview screen’s 
red target to move the 
light source. This deter-
mines the location of the 
light source relative to the 
center of the clip. An 
expanded scale is used so 
that when placed at an 
edge, the light source is 
positioned farther from 
the center. 

Intensity - When this slider is all the way to the left, 
you “turn off” ambient lighting, and all lighting will 
come from the casting light source.

Surface Reflection Level - Increases the amount 
of light that the new surface “picks up” as you move 
the slider to the right. This 
increases the contrast.

Surface Glossiness - Increases the definition 
of highlights as you move the slider to the right. 
Glossy surfaces reflect sharper highlights while 
non-glossy surfaces result in wider highlight areas.

Smoothen Increases the smoothness 
of a video. As the intensity 
gets higher the picture 
looks smoother, slightly 
blurred with less-defined 
edges.

Level - Drag to the left to increase the degree of 
smoothness. With this control near Min there is little 
or no effect. As the level is increased towards Max, 
the clip image becomes blurred as all rough con-
tours are diminished. The numeric value is relative. 

Texturize Adds texture from a sec-
ondary clip. Use key-
frames to gradually and 
selectively introduce tex-
ture to clips.

File - Opens a file selection dialog box so that an 
image or video clip can be picked as the texture. 
You can view and play your selected clip using the 
Play option in the File... dialog box.

Effect Strength - The degree of influence the tex-
ture clip has on the main clip. Near Min, the texture 
clip will not appear at all. Near Max the texture clip 
becomes dominant. 
The numeric value is relative.

Three D Adds scratches, dust and 
flicker. Use with the Color 
to Greyscale filter to cre-
ate black and white old 
movies. 

File - Select the other clip needed to complete the 
3D effect. Usually, this is the same clip recorded 
from a slightly different perspective than the main 
clip.
 
The picked file is offset with red while the original 
clip is offset with blue. To create a 3-Dimensional 
effect, the main clip and the clip selected should be 
taken at the same time with slightly different per-
spectives. 
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Overlay Images

Filter What it Does Parameters for adjustment

Old Movie Adds scratches, dust and flicker. 
Use with the Color to Greyscale fil-
ter to create black and white old 
movies. 

This effect has no parameters for adjust-
ment. 

Gradient Wizard Creates colorful, moving video gra-
dients and transparencies. You can 
keyframe color, direction, size, 
phase etc. so they evolve over 
time.
 
Fill Style - Provides a choice of lin-
ear, circular and conic gradient 
styles. The control handles (on the 
preview screen) determine the 
boundaries for each style as 
shown:

Color Mode - Affects the Gradient 
Cycle window (the graph). Use the 
drop down box to select either 
RGB (red, green, blue), HSV (hue, 
saturation and value) or CMY 
(cyan, magenta, and yellow) color 
models.

Number of Cycles - Controls the 
number of times the gradient 
repeats. When set to 0 no gradient 
is produced. The maximum num-
ber of cycles is 10.

Offset - Determines how much to 
shift the gradient colors. At 0%, no 
shift is produced. As the offset 
increases the gradient colors grad-
ually shift position until 100% 
where the cycle is complete and no 
shift is apparent again.

Gradient Cycle Window - This graph with 
its four curves controls how the gradient 
colors change from the beginning of a 
cycle to the end. Adjust colors by dragging 
the three corresponding color component 
curves by their five color node handles. 
Moving a color curve towards the top 
increases that color component. The black 
curve represents the gradient’s transpar-
ency. Raising this curve increases the 
opacity of the gradient on top of the 
attached clip.

Fm Color - Starting color in the color 
cycle. Click this to open up a window for 
precise control of the starting color in a 
gradient. 

To Color - Ending color in the color cycle. 
Click this to open up a window for precise 
control of the ending color in a gradient.
= - Sets the ending color (“To Color”) equal 
to the starting color (“From Color”).

Curve - When this box is checked, curves 
connect the color node handles in the Gra-
dient Cycle window. If it is not checked, 
straight lines connect the color node han-
dles instead. 

Repeat Gradient Forever - Covers the 
entire video screen with the selected gradi-
ent by repeating (linear) or expanding (cir-
cular and conic) the gradient pattern.
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Gradient Wizard 
(continued) 

Transparency Only - When this 
box is checked, the gradient colors 
are deactivated. Only the black 
curve in the Gradient Cycle window 
is active to allow you to make the 
clip gradually transparent to the 
background. Raise the black curve 
in the Gradient Cycle window to 
increase transparency at desired 
points of the cycle.

Alternate Direction Every Cycle - If you 
are using multiple cycles this will reverse 
the gradient direction at each boundary. 
This creates smoothly changing values.

Lightning A single bolt of lightning flashes 
from one point to another. The two 
red points (connected by a red line) 
on the filter preview window adjust 
the beginning and ending points.

Branch - The number of off-shoots from 
the main lightning bolt. At 0, only the main 
is created. Add up to 10 branches that 
stem off from the main lightning bolt.

Primary Intensity - Brightness of the core 
of the bolt.

Secondary Intensity - Brightness of its 
outer edge. 

Primary Color - The bolt’s core color.

Secondary Color - The outline shade of 
the bolt.

Random number seed - The same seed 
always produces the same lightning bolt, 
assuming other parameters are the same. 
Different seeds produce different bolts. 
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Firework - Auto-
matic

Simulates a varying color fireworks 
display. A rectangular region on the 
filter preview screen shows where 
the firework explosions initiate 
from.
The red rectangular Explosion 
Region on the Preview window 
determines the origin of the fire-
works. Drag the upper-right and 
lower-left nodes. As the firework fil-
ter progresses in time, explosion 
trails are carried out of the initial 
region.

Style of Firework - The ring style firework 
explodes from a circular origin while the 
spherical type explodes from a center 
point in all directions. The random option 
gives you some of each.

Explosion - The number of individual fire-
works. The maximum number of explo-
sions varies based on whether 
Simultaneous Fire is selected.

Duration - At 100, fireworks start at the 
start of the clip and take the entire duration 
of the clip to complete the explosion, 
whether Simultaneous is selected or not.

Trail Length - A setting of 0 results in 
spark-like explosions. Larger settings 
result in longer length trails.

Trail Quality - At the Min setting of 0, trails 
are dotted lines. At the Max setting of 100, 
trails are solid.

Simultaneous Fire at% Delay - When 
unchecked, each firework goes off at a 
random time. When checked, all fireworks 
fire simultaneously. The Delay slider times 
a simultaneous explosion. 0% is at the 
beginning of the clip, while 100% fires all 
fireworks at the end.

Seed - A random number used to vary the 
effect. Different seeds change the fire-
work.
Random Color - Check here if you do not 
want to choose a color for your fireworks. 
The other color option boxes disappear. 
Starting Color - Click to open a window 
and select a color. 
Color Variation - At 0, all fireworks are the 
same color. Move the slider to the right to 
increase the difference of hue between 
fireworks.
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Firework - Single Simulate a single explosion fire-
work of either a ring or spherical 
style. A circular region on the pre-
view screen controls where the fire-
work explosion is placed. 
3D rotation with a ring style fire-
work provides a greater sense of 
depth.

Many of the controls for Single Firework 
are the same as Automatic Firework. 
These settings are unique to the Single 
Firework: 

Starting Time - At 0%, the explosion 
occurs at the beginning of the clip. At 50%, 
the explosion occurs in the middle of the 
clip, etc.

Orientation (ring style only) - For x = 0 
deg, the firework ring is parallel to the 
ground plane (horizontal). As the angle 
increases, the ring rotates towards verti-
cal. Y spins the firework around its center, 
and Z tilts it to the left. 

Start/End Color - Adjust the range the 
firework’s trails cycle through. Double click 
in the Starting Color and Ending Color 
boxes and choose from the Color Picker 
window that opens.
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Title Generator Adds text directly to a video clip. 
This effect can be applied to a clip 
multiple times to create text scroll-
ing in different directions. 
The titles created with this effect 
must be rendered. To create real-
time titles as separate files for lay-
ering on your timeline, use a stan-
dard CG program, DFX+ Text+ 
tool, or Velocity’s Quick Titler (see 
Chapter 15).

There are six preset motion types pro-
vided.
Vertical Movement - Rolls text up the 
screen.

Horizontal Movement - Moves text in a 
single line from right to left.

Static - A still title.

Vanishing Horizon - Text moves towards 
a definable horizon and then vanishes. 
The horizon is a movable red target in the 
preview screen. You can keyframe moving 
it. 

Panel - Static text is displayed on a bev-
eled panel.

Circular - Text moves in a circular path. 
The circle’s position and radius can both 
be keyframed. Change the starting point of 
the text by moving the smaller circle 
around the radius of the larger circle.
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Title Generator
(continued)

When creating moving titles, you 
may not see any title in the preview 
window during the first frames of 
the sequence, since scrolling starts 
from outside the frame.

More>> - Opens up advanced 
functions such as keyframes, bor-
ders, shadows, transparency con-
trol etc. It is often easier to first 
prepare the text and determine the 
basic characteristics such as 
motion, color and fonts before 
opening up the advanced controls. 
Note that when keyframes are 
active, all settings must be made 
on a keyframe to be saved. 

Set the motion control first since it 
changes the selections available in subse-
quent controls such as Alignment.
Enter Text - Type text in this field. Perfect 
alignment in this window is not necessary 
since the alignment controls provide an 
easy way to format the text onto the video 
screen. Use the load and save buttons to 
retrieve and store any text file. You can 
also use standard ASCII text from a word 
processor.
Speed - Choose one of five predefined 
speeds for moving text ranging from very 
slow to very fast, or choose custom speed. 
This opens window with a slider. The 
speed range is from 1 (slowest) to 100 
(fastest). Check Fit to Clip to set the dura-
tion of the scrolling text to the length of the 
selected clip.
Anti-aliased - Check to sub-pixel render 
moving text. Antialiasing may make text 
with thin lines look washed out. To speed 
up rendering, turn this control off. 
KF Color - When checked, font colors are 
keyframeable over time (e.g., red to blue 
to green, from 0-100%).
Color - Double clicking on the color box 
opens up a window where you can select 
the text color.
Align - Depending on the Motion Control 
setting, different options may be available. 
If the Right to Left scroll button is selected, 
a single line of text can be positioned 
along the top, middle or bottom of the clip. 
If Vertical Scroll is selected, the lines of 
text can be placed along the left, center or 
right portions of the screen. For all align-
ments except Center, adjust the margins 
by moving the red lines on the preview 
window.
Fonts - Click to open the font selection 
box. Choose any Windows True Type font 
currently available on your system. You 
can also choose style, size, overstrike.
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Title Generator -
Advanced Func-
tions

Text

Text Transparency - Allows 
adjustment of text transparency. 
Normal text has no transparency 
(i.e. the transparency slider 
remains at the 0% setting). 

Border 

Thickness - When set to 0, no bor-
ders are created. 

Softness - Applied to the text. 

Color - Double click to open up a 
color palette to adjust the border 
color.

Shadow
Transparency - Create semi-transparent 
shadows which provide a more integrated 
feel as the words seem to be part of the 
video. 
X/Y Offset - Adjust the size and direction 
of the shadows. If both X and Y offsets are 
0, no shadows are created. Increasing the 
X offset in the positive direction moves the 
shadow to the right. Decreasing the X off-
set moves the shadow towards the left. 
The Y offset operates in a similar manner 
but in the vertical orientation. 
Color - Double click the color box to bring 
up a color palette.
Panel Controls - When you use the Panel 
motion mode, the Shadow Controls are 
replaced by the Panel Controls. Transpar-
ency affects the panel that the text is being 
displayed on. A partially transparent panel 
will act as a color filter for the section of 
video it is covering. Size will increase or 
decrease the size of the panel and Thick-
ness changes the panel edge to give the 
panel different 3D depths.
Mark Start - This button is found above 
the percentage ruler in the Keyframe con-
trols. It is used to adjust the point when 
you will start to see text on your clip. Move 
the percentage ruler cursor to your desired 
starting point. When you click on this but-
ton a small red triangle mark will be placed 
under the ruler, indicating that this is the 
starting point.
Note that the starting mark may be placed 
anywhere on the percentage ruler, not just 
on a keyframe.
The “mark start” and “disable keyframe” 
functions provide a way to display both 
static and moving text for only a portion of 
your clip.
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Lens Effects

Filter What it Does Parameters for Adjustment

Highlight

Auto Highlight 
Detection

Sparkle

Highlights come in two 
varieties: sparkles and 
flares. 

Unless stated otherwise, 
all numeric values are 
relative. 

Places highlights on 
bright spots on the clip. 
This places both types 
of highlights (assuming 
both have been 
enabled). A sparkle in 
any particular spot will 
have a flare too. To 
have some sparkles 
with flares and some 
without (or vice versa) 
apply a second Highlight 
effect (in the Apply 
Effects Window) with 
different settings.

A sharp star-like effect.
Under Parameter 
Adjustments For, select 
Sparkle. Place a check 
beside Enable.

Manually Insert Highlight - Place a single highlight 
point on the screen. Drag the highlight target (the red 
crossed circle on the view screen) position (and key-
frame movement on) the highlight.

Max Number -Range = 1 to 20. With large Minimum 
Distance and Threshold settings, the computer may 
not be able to create this many highlights.

Threshold - The sensitivity of automatic highlight 
detection. At 0, potentially greater numbers of high-
lights are generated. Near the maximum value of 
100, highlights are created only for brighter sections 
of the picture.

Min Distance - At its minimum of 0, highlights can be 
close together. When set at the maximum value of 
100, highlights are spaced far apart. 

Add Lower Intensity Arms -Places fainter arms 
between the sparkles’ major arms, doubling the num-
ber of points to the sparkle. 

Outer/Inner Color - Click a color box to get an eye-
dropper to choose a color from your frame. Double 
click to open the color chooser window. The Outer 
Color appears at the edges and tips of your sparkles. 
The Inner Color is at their core. 

Intensity - Sparkle brightness. Near 0 highlights are 
invisible. Near 100, highlights are very bright. At the 
maximum value, the screen may be covered by 
bright highlights.

Number of Arms - Between 1 and 10 arms.

Angle of Rotation - Rotates the sparkle arms 
counter-clockwise. Measured in degrees. Move and 
keyframe the angle of rotation for a cool effect.
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Highlight (contin-
ued)

Flare A smooth, circular 
effect. 
Under Parameter 
Adjustments For, select 
Flare. Place a check in 
the enable box.

No Decay - Creates flares that end in a hard ring 
rather than fading out. 

Outer Ring - Creates a ring outside the flare.
Adjust the colors and brightness of flares the same 
way you did for sparkles. 

Multiple Prism Creates multiple 
repeated images sur-
rounding the center 
region. The effect is sim-
ilar to looking through 
multiple prismatic 
lenses. 

Choose the region to be repeated by dragging the 
red circle on the preview screen to adjust the size of 
the repeated area, and drag the target at the centre 
of the circle to move the centre of the repeated area.
A quick way to re-center the circle is to click on the 
Center button, bringing the target area back to its 
default position.
Adjust the orientation of the repeated images by 
dragging the red line that emanates from the circle in 
the preview area. The current position of the line is 
posted next to “Angle” below the preview area.

No Center Image - Creates a “donut” effect rather 
than having the centre image and its copies wheeled 
about it.

Surrounding Images - Determines how many 
repeated images surround the center image.

Rotation Turn - Positions the group of images 
around the center. Increasing this slider by a value of 
1 rotates the multiple images a full 360 degrees. 
Open the keyframer and change the Rotation Turn 
value over time to create an effect where your multi-
ple images spin around the original image. 

Image Displacement - Adjusts the distance the sur-
rounding images are from the center point. As you 
move the slider from Min to Max, the surrounding 
images move further away from the center image. 
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Parallel Images Repeats an area 
(between two parallel 
lines) towards an edge 
of the clip. The image 
starts out big, but gets 
smaller and smaller for 
each repetition. This is 
similar to placing an 
image between two mir-
rors, with a finite number 
of repetitions.

Position the red line and target on the preview win-
dow to provide the image duplication you want. The 
moveable red target is location of the center of the 
parallel lines. Rotate the red line emanating from this 
target to change the angle of the repeated image.

Align Horizontal / Align Vertical - Put the parallel 
lines in preset configurations. The Flip button Rotates 
the parallel lines 180 degrees.

Rotation Turn - If you keyframe your effect, use this 
to rotate your image by more than 360 degrees. An 
increase of 1 on this slider rotates the parallel lines 
360 degrees.

Facet Width - The distance between the two parallel 
lines; defines a larger or smaller source image.

Image Displacement - How far parallel images are 
displaced from the original. At 0 there is no apparent 
effect. Higher numbers extend the distance of the 
parallel images.

Lens Reflection Simulates the multiple 
internal reflections of a 
camera pointed toward 
a bright light source. All 
values are relative num-
bers.

Brightness - Near Min, the reflection is faint. Near 
Max, it is a deep glowing reflection spot.

Size - Diameter of the rings. At Min, no spot is appar-
ent. Near Max, a large reflection spot is created. 

View Lens Reflection Only - Check here to preview 
your effect without seeing the video clip behind it. 
This may help you make fine adjustments.
Drag the Lens Reflection Target on the Preview 
screen. Lens reflections spread out across the 
screen. Keyframe and move the target position for an 
interesting effect.
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Image Warping Effects

Star Highlight Creates a single high-
light. 
Position your star by 
dragging the Preview 
target. Make the star 
larger or smaller by 
dragging the target’s 
surrounding red circle. 

Intensity - Brightness of the highlight. At 0, no high-
light exists. At 100, a very bright, large highlight is 
created.

Number of Arms - Your star highlight can have from 
two to 10 arms.

Angle of Rotation - Adjusts the star arms’ position-
ing. Changing this at different keyframes results in a 
spinning effect.

Thickness of Arm - At 0, the highlight has very thin 
arms. As the number increases (towards 100), the 
base of the arm broadens. You can also keyframe 
the arm thickness.

Filter What it Does Parameters for Adjustment

Twirl/Lens/Rotate Provides five different types of 
distortion effects based on the 
characteristics of optical lenses. 
Each effect can be adjusted for 
concavity/convexity, and dis-
tance from the clip. Apply rota-
tion and twirl to the circular lens 
types. Generate sequences by 
applying keyframes and moving 
the lens and adjusting its size 
and rotation.

Depending on which type of lens you choose, 
different controls become available. 

Outside Edge - Options determine how the 
filter will fill in information pulled from outside 
the screen area. The Use Mirrored Tiles 
option uses information from the original clip 
to project outward and away from the edge. 
This usually results in a natural looking 
effect. Select Use Solid Color and double-
click on the colored square to open a color 
selection dialog box.
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Twirl/Lens/Rotate 
(continued)

Circular Lens 
Custom Size

Circular Lens Fit 
to Frame

Pinch

Custom Pinch

Rectangular 
Pinch

Has the effect of a true circular 
optical lens placed in front of an 
image. 

Produces the same results as 
the Circular Lens Custom Size 
when it is made just large 
enough to cover the entire 
screen. 

Stretches the image under the 
lens while the edges are held in 
place by an imaginary circular 
ring the size of the screen. 

Similar to the Pinch effect, with 
the addition of a controllable 
lens size and position. 

Similar to Pinch, except the 
edges are held by a rectangular 
frame. Concavity and convexity 
can be applied. This lens does 
not support distance, spin, or 
twirl. 

Concavity/Convexity - Lens 
profile. Moving this control to the 
right increases lens concavity 
resulting in a magnifying effect. 
Moving this control to the left de-
magnifies the image. When this 
control is at 50, the lens does 
not distort the clip via magnifica-
tion. The units used are relative 
numbers. 

Distance - Changes the per-
ceived space between the lens 
and your video image.

Adjust the size of the lens using the mouse 
pointer and by dragging its outer edge with 
the mouse. Move the lens by dragging its 
center point. 

The controls are used in exactly the same 
way as the Circular Lens Custom Size con-
trols.

Adjust the size of the lens using the mouse 
pointer and dragging its outer edge. Move 
the lens by dragging its center point. 

Adjust the size of the lens by dragging its 
outer edge with the mouse pointer. Move the 
lens by dragging its center point. 

Twirl - Uncheck if you wish the area under 
the lens to be simply rotated. Check the Twirl 
box to create a vortex effect where the center 
is rotated a lot while the outside edge of lens 
is rotated very little. 

Turn - Moves left for clockwise turns and 
right for counter-clockwise turns. Each single 
digit represents a complete rotation. 

Angle - The amount of rotation within a sin-
gle rotation. Move to the right to rotate the 
lens counter-clockwise by up to 360 degrees, 
or to the left to rotate clockwise by up to -360 
degrees. Changing the number of turns on 
different keyframes results in a spinning cir-
cular section as a clip is played. 
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Water Drop Creates a circular ripple effect. 
Drag the red target on the pre-
view screen to determine the 
wave’s center point. 

To make an expanding wave 
pool, set the Wave Diameter to 
zero at your first keyframe and 
100 at the second 

Wave Amplitude - The height of the ripples. 
Near the Min of 0%, waves are very faint. 
Towards 100%, waves become sharper and 
very distinct. The percentage is relative.

Wavelength slider - Near the Min of 0%, the 
waves are very faint. As this control is 
increased towards 100%, waves become 
very wide.

Number of Waves - Ranging from 1 to 20. 

Wave Diameter -. At the minimum of 0%, 
waves are not visible since they are all col-
lapsed in the center. As this control is nears 
its maximum value of 100%, the wave diame-
ter grows greater than the screen size.

Outside the Edge - Information outside the 
edge of the clip must be used to fill in the 
edges of the clip. Mirrored tiles give the effect 
of extending the screen edge using reflec-
tions from the clip.Or select Use Solid Color 
and double click on the color box to choose 
from a full range color selector.

Rectangular-Polar Translates between rectangular 
and polar coordinates.

Wraps a rectangle into a circle 
by pulling in the top edge until it 
becomes a point and stretches 
the bottom edge until it becomes 
a full circle. Text can be 
wrapped around into a circular 
shape.

On the Preview window, Drag the target to 
the point you wish to have your effect go 
around. Drag the edge of the Adjustment Cir-
cle to resize. 

Center the target on the area of your video 
that you wish to be the middle of your rectan-
gle. Drag the edge of the Adjustment Circle 
to surround the area you wish to encompass. 

Angle Offset - A positive angle rotates the 
output counter-clockwise. Turns represent 
complete rotations, and Angle degrees are 
partial rotations. 
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Rectangular-Polar 
(continued)

Polar to Rectan-
gular

 

Takes a circular region and 
unwraps it into a linear form. 
Use this to create symmetric 
shapes from radial objects or to 
create distortion effects.

 Define the region to be converted using the 
Adjustment Circle/Center. If the Adjustment 
Circle is positioned or sized in a way that it is 
partially outside of the screen, black is used 
to represent missing areas.

Angle Offset - Shifts the resulting output left 
or right. Increasing the Angle Offset shifts the 
resulting output to the left. 

Wave Shifts regions of a clip back and 
forth. The type of distortion 
depends on the wave type cho-
sen (i.e. sine, square, or triangle 
waves). You can set multiple 
waves as well as ranges for 
amplitude and period. The 
strength of this effect can be 
interpolated
Both horizontal and vertical 
waves are active at the same 
time.
The same controls adjust the 
vertical waves as you use for the 
horizontal waves.

Waveform - Select the type: Sine, Square or 
Triangle.

Parameter For Direction - Horizontal or 
Vertical. Horizontal waves move left and right 
as the screen image moves up and down. 
Vertical waves travel up and down as the 
screen image moves across. 

Number of Waves - The number of waves to 
generate for the selected direction. The 
range is from 0 to 10. Turn off one or both 
waves by setting the this adjustment to 0.

Speed - How fast the waves travel past the 
screen. The speed range is from 0 (slow, 
slider all the way to the left) to 200 (fast, 
slider all the way to the right). The number is 
relative.

Intensity Range - The range of amplitudes 
(wave height). The Min slider sets the lower 
bound for wave intensity, while the Max slider 
sets the upper bound for wave intensity.

Wave Length Range - The range for wave-
lengths allowed during wave creation. The 
Min value determines the lower bound for 
wave length, while the Max value determines 
the upper bound for wave length.
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Wave (continued)  Outside the Edge - Since water waves 
reflect their surrounding, information outside 
the edge of the clip must be used to supple-
ment the effect. Mirrored tiles gives the effect 
of extending the screen edge with screen 
information. Use Solid Color (double click the 
color box to choose from a a full range color 
selector) fills the edge area with a single hue.

More / Less Predictability - How the waves 
are created and combined. To achieve a dis-
orderly interference pattern, choose Less. 
For a more symmetric look, choose More. 

Effect Strength - Near the min of 0%, there 
is no effect. As this control is moved towards 
max, waves become large.
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Explosion Breaks your clip into pieces and 
flies them in random directions.
Click the File button to choose a 
Fragmentation Map. Any image 
file of any format that Velocity 
supports will do. The screen is 
broken into pieces determined 
by the gray values and RGB val-
ues in the map file. For example, 
a map file image with blue on 
the left and red on the right will 
be split up into two halves during 
the explosion sequence. The 
more colors a map file has, the 
more pieces the video sequence 
will be split up into. A map file 
can be created in your favorite 
paint program. Experiment with 
different shapes when creating 
them.

Phase - Adjust over time, using keyframes. 
Phase determines how far the pieces are 
from each other. To produce an explosion, 
start with a Phase of zero on the first key-
frame and set the Phase to 100 on the last 
keyframe. To make the pieces implode 
together, start with a greater Phase and end 
at a lower phase.

Average Motion - Changes the average 
amount of spin each fragment has.

Speed Variation - Changes the variety of 
speeds fragments move at as they fly out 
from the explosion target. At the minimum 
speed variation setting of 0, all pieces move 
away from the explosion center at the same 
rate. At the maximum speed variation of 100, 
the “exploding” fragments have many differ-
ent speeds.

Random number seed - Alters the paths of 
the moving pieces. Try different seeds to get 
varying effects (and preview the effect) until 
you achieve the desired one. The same seed 
will always provide the same results (assum-
ing the other controls are the same).
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Explosion (contin-
ued)

Fragment Motion Controls - Select which 
planes you wish fragments to have motion 
and rotation on. These buttons all toggle 
between enabled (pressed) and disabled 
states. The 2D preset has motion along the X 
and Y axes and rotation along the Z axis. The 
3D preset has motion and rotation along all 
three planes. 
Blast Z Direction - Determine the way frag-
ments move on the Z axis. The Random but-
ton makes some pieces come toward the 
screen, and some shoot away from the 
screen. If there is no motion along the Z axis, 
these buttons will have no effect.
Antialiasing - Smooths out jagged or rough 
edges on the explosion fragments. This 
makes the edges of moving pieces look 
sharper, but adds to rendering time.
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Filter What it Does Parameters for Adjustment

Page Effect Manipulate a clip like a 
sheet of paper flipping 
or rolling in the fore-
ground.Change its flip/
roll angle, its radius 
and phase over time. 
The background is 
any clip on a lower-
numbered track than 
the clip with this filter 
applied.
To create a real time 
page effect, see 
Chapter 17.

Drag the red rectangle 
on the preview screen 
to alter the size of the 
page effect. The page 
size can be interpo-
lated over time. Move 
the red target to 
change the direction 
of the flipping or rolling 
motion. 

Page Effect - Select Page Flip or Page Roll.

Angle - At zero degrees, the page effect starts at the 
bottom of the page. As the angle increases, the effect 
moves counter clockwise from bottom, right, top, left 
and back to the page bottom again. Use keyframes to 
interpolate this angle over time creating a changing curl 
around the page edges.

Radius - With a small radius, the flipped or rolled part 
of the page is smaller. With a large radius, the entire 
page tends to curl at once.

Phase - At zero, the page is flat. At 100% the page is 
completely flipped or rolled. Without keyframes, this 
parameter automatically varies from 0% to 100% 
through the duration of the clip. Use keyframes to 
change this value over time to create a flipping/rolling 
effect. 

Page Backside - There are three choices: Solid Color 
(double click the color selection box to adjust the color), 
Current Clip, or Selected clip. If you choose Selected 
Clip, use the File button to choose a clip.

Border - There are two types: Solid color (double click 
the color box to choose a color) or Selected Clip (use 
the File button to select a clip to use).

Border Thickness -At zero, there is no border. Drag 
the slider to the right to thicken the border. 
Split Page - (Page Flip only) Divides a page into 
smaller pages. Select from three horizontal, three verti-
cal, and three square matrix sizes. 
Flip Pattern - (Split page type only) Choose a straight 
repeating pattern, a vertical mirror, a horizontal mirror 
or a combined horizontal and vertical mirror.
Advanced - Opens the advanced border controls on 
the right hand side of the screen. You may control the 
Border transparency, the Light intensity (the brightness 
of the border color), and the border profile (the 3D 
shape of the border).
345



Chapter 19: Using Rendered Filters and Effects

Perspective Effects
Picture-in-Picture Resize and position a 
foreground clip over a 
background clip. 

Place a background clip on a lower numbered video 
track (V1 or V2) and place the foreground clip (the clip 
the Picture in Picture effect is applied to) on one of the 
higher numbered video tracks.

Image - choose from three preset sizes: Full Image, 
Half Image and Quarter Image. 
You can also click and drag the corners of the red box 
on the preview window. To change its position, drag its 
red (target) center. 

Keep Aspect Ratio - when checked, locks the height/
width ratio of the red Picture In Picture frame.

Movie Quality - Check here to see high-quality pre-
views in the Picture In Picture box. Processing time 
increases when this option is activated. 

Border width - The slider controls the thickness of the 
border. A setting of 0% applies no border. If you double 
click in the Pick Color box, a color picker window opens, 
allowing you to choose your own border color.

Shadow - When the two sliders are set to 0%, there is 
no shadow. Move the X and Y offset sliders right to cre-
ate a shadow. 
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Pan-Zoom Provides zoom-in and 
crop capabilities. In 
combination with key-
frames, the zoom win-
dow can be moved to 
create panning and 
zooming effects. 

The output window on the right displays the area that is 
covered by the red box in the left preview window. 
Define the pan-zoom output area using the red box on 
the left preview window. Drag the corners of the red box 
to make it larger or smaller. Drag the target in the mid-
dle to reposition the box.

Movie Quality - Check here to see high quality images 
in your output screen. This will increase render time. 

Full/Quarter Image - These two buttons provide preset 
sizes for the output image. Full Image is 100% of the 
original video frame. Quarter Image is four times larger. 

Keep Aspect Ratio - Check here to lock the height and 
width of the output image Uncheck to stretch or squish 
the output image.

Flip Simply flips the image Flip Orientation - Use the radio buttons to flip the video 
clip horizontally, vertically or both. 

Freeze Video 
Frame

Freezes any frame in 
the clip from its origin 
until the end of the 
clip.

Add a keyframe to select the frame to be frozen. The 
default is the clip’s first frame. 
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Keying Effects

Filter What it Does Parameters for Adjustment

Transparency 
Assignment 

Apply Uniform 
Transparency

Use Color Keying

Allows five ways to key out 
regions of a clip. Each method 
has its own controls. 

Applies a transparency setting to 
an entire clip. 

A key color is compared to 
regions of the clip. Regions that 
match the key color are made 
transparent. All the settings can 
be changed over time using key-
frames. 

The key color’s hue, saturation 
and luma values are used to 
determine the transparent 
regions (unlike chroma keying, 
which uses hue and saturation 
but not luma values).

For this style of keying you can-
not use white as the key color in 
the normal way. To key out a 
white background, check the 
Reverse box and set the toler-
ance slider to the maximum 
value.

You can also use the real time Transpar-
ency effect for timeline playback. See Chap-
ter 17.

Foreground Transparency - At Min the clip 
is completely opaque. As the slider is 
moved towards Max the transparency of the 
clip increases, allowing any clips you have 
placed on lower-numbered tracks to show 
through.

Reverse Effect - Make the transparent 
areas opaque and the opaque areas trans-
parent.

Color - Click the Pick Color button to acti-
vate a color selector (eyedropper), then 
select a color on the preview screen. Or 
double click on the color box next to this but-
ton to display a color selector. The selected 
color will be made transparent.

Tolerance - A tight tolerance causes only 
colors very close to the selected key color to 
be transparent. A loose tolerance results in 
more colors becoming transparent.

Border - Softens the edge or add a color 
border to the edge of a keyed object that 
has a color gradient. Unlike other borders, it 
is not designed to add a border to sharply 
defined areas of high contrast. The Color 
button selects the border color. The soft 
option creates a feathered edge effect to the 
border. 
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Alpha Channel 
Keying

Difference Keying

Use Color Keying 
on a Mask

Alpha channel keying uses an 
image file to determine transpar-
ency. Alpha channel areas are 
usually 8 bit gray scale images. 
Black areas become transparent 
and white areas become opaque. 
Gray areas are given a percent 
transparency depending upon 
how dark they are. 

In Difference keying the fore-
ground clip is compared to a dif-
ference clip. Matching areas are 
made transparent on the fore-
ground clip. For example, the 
foreground clip may contain a 
person in a scene while the differ-
ence clip may contain the same 
scene without the person. Apply-
ing difference keying allows you 
to display the person walking in 
front of your background clip 
instead of the previous scene.

Uses a mask file for color keying 
(based on RGB color values). 
First, choose a mask file, then 
select a key color from the mask. 
If a color match occurs between 
the two clips based on the 
selected color and tolerance, that 
area on the clip becomes trans-
parent. You can keyframe to cre-
ate customizable transitions, etc.

File - Select the file you want to use as the 
Alpha channel. Velocity accepts any color or 
gray scale image or video as the Alpha 
Channel. If you use a color image the bright-
ness of the colors will be used to determine 
the percent transparency. 

Transparency - Defaults to 50. By moving 
this slider from 0 to 50 black areas go from 
0% to 100% transparency and white areas 
will remain opaque. By moving this slider 
from 50 to 100 white areas will go from 0% 
to 100% transparency while black areas will 
remain 100% transparent. You can use this 
feature with keyframes to create your effect 

File - Select the clip you wish to compare 
this clip to. 

Color Tolerance - Adjust the degree of 
color difference used to determine which 
areas are considered matching and made 
transparent. At 0 tolerance there has to be 
an exact color match before the matching 
areas of the foreground is made transpar-
ent.

The Foreground Transparency slider may 
be used to adjust the transparency of the 
remaining foreground clip.
This effect is very similar to Color Keying, 
but with two additional settings. 

File - Select an image or video clip to be 
used as the mask. A thumbnail of the mask 
will be shown. Choose the key color from 
this mask. 

Advanced - Opens additional options to 
modify the mask. 
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Chroma/Luma 
Keying

Chroma Keying

Luma Keying

Blue/ Green 
Screen Keying

Select a clip and a color or lumi-
nosity to be made transparent so 
that you can superimpose an 
image from one clip onto another.

Makes sections of your clip trans-
parent based on your selected 
hue and saturation. Areas which 
do not match the selected hue 
and saturation values remain 
opaque, and are shown as the 
foreground, while transparent 
sections allow a background clip 
to show through.

Only the brightness or luminosity 
is a factor in determining which 
areas are made transparent. Hue 
and saturation do not play a role.

If you are using blue or green 
screen keying, you probably shot 
your video with action occurring 
in front of a special blue or green 
curtain. Blue/Green screen is 
useful for tough keying situations 
like keying smoke and fine details 
like hair, or for fast motion, etc. 

Use the drop down box at the top of the 
Chroma/Luma Keying control window to 
select the type of keying. Available controls 
depend on the key type.

Pick Key Color - Click to change your cur-
sor to an eyedropper. Select a key color on 
the preview window. All occurrences of that 
color on the foreground clip become trans-
parent (show the background clip). Or dou-
ble click the color box to open a color palette 
window.

Hue Tolerance - How closely the hue of a 
region must match the selected color before 
it becomes transparent. At the left, only 
areas with very exact hue matches are 
transparent. At the right, all hues become 
transparent.

Saturation Tolerance - Controls how 
closely the saturation must match the key 
color before a region becomes transparent. 
When this slider is set near the left, close 
saturation levels are required for transpar-
ency. When this slider is set all the way to 
the right, any saturation level of a given hue 
becomes transparent.

Foreground Transparency - The transpar-
ency of the areas that remain after the key 
has been applied.

Reverse - Makes transparent regions 
opaque and opaque regions transparent.

Luminance Threshold - Selects the lumi-
nance level used to determine which part of 
the image/video frame is transparent to the 
background clip. 

Feathering Level - The keying characteris-
tics at the boundaries of foreground objects. 
Adjust this slider to achieve clarity of the 
foreground edges over the background.
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Chroma/Luma 
Keying (contin-
ued)

Threshold - The tolerance allowed on the 
blue (or green) for keying. At maximum, the 
entire clip becomes transparent.

Cut-Out The Cut-out filter allows a method 
for applying filter effects to selec-
tive areas of a clip. Use the File 
button to open a cut-out mask 
file. Filters placed on the Effects 
Selected list prior to the Cut-out 
filter will impact only the regions 
defined by the white cutout areas.

Before using this filter you will need to cre-
ate a cut-out mask. This can be any black 
and white bitmap image file. You may create 
cut-out masks using any paint program or 
from clips that have been placed on the 
timeline by selecting the clip, and selecting 
Effects > Make Cut-out Mask from the 
main menu. To create the cut-out shape, 
click on the image to create a starting point. 
Continue to click on the image to create 
points joined by straight lines. To close the 
shape double click. The last point will be 
joined to the first point and the cut-out shape 
will be outlined by a red and white line. 
Once you are satisfied with your cut-out 
mask click on the Save button.

Once you have created a cut-out mask, use 
the Pick File: button to select a cutout file or 
view the actual clip being used.Filters 
placed on the Effects Selected list prior to 
the Cutout Filter will impact only the regions 
defined by the white cutout areas.

Filter What it Does Parameters for Adjustment
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Color Pass Creates a mask allowing through 
only a selected color. All the pix-
els that are within the tolerance 
range for your selected color will 
be kept as is, and everything else 
changes to black. This filter can 
be used to separate out an object 
from a background of a dissimilar 
color. The tolerance values are 
relative numbers.

Pick Color - Activates the eyedropper color 
selector. Move the eyedropper to the color 
you want to pass on the Preview image and 
click the left mouse button. Or, double click 
in the color box to open up a full range 
selector.

Color Tolerance - A tight tolerance (lower 
number) allows only colors that are very 
close to the selected color. A loose toler-
ance (higher number) allows many colors to 
pass. 

Saturation Tolerance - A lower number 
allows only colors that are close in satura-
tion level to the chosen color. A loose toler-
ance allows a wider range of color 
saturation to pass.

Reverse - Check box to invert the image, 
making the previously passed (colored) 
areas black, and the previous black areas 
show through the mask. 
Repeat slider adjustments and press the 
Show Effect button until you’re able to sepa-
rate the regions of your image. Unwanted 
areas may not be removed if color values 
are within the tolerance levels set. 

Filter What it Does Parameters for Adjustment
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Border/Shadow Use Border and Shadow effects 
following the Page Effect, Pic-
ture-in-Picture, VSA, Advanced 
VSA or Transparency Assign-
ment (using keying).

Outer and Inner Border Controls

Thickness - At the minimum of 0 no borders 
are created. At the max value of 100, the 
border is wide. 

Softness - Controls how “fuzzy” a gener-
ated border is. Near Min, the borders gener-
ated have sharp distinct edges. As this 
control is adjusted toward the Max value of 
100, the border has a less defined soft 
edge.

Color - Select the color of the inner and 
outer border, using the Pick Color buttons to 
change the cursor to an eyedropper color 
selector. Move the eyedropper to the color 
you want to pass and left click. Alternately, 
double clicking the color box will open up a 
color palette for color selection.

Shadow Controls

Transparency - Towards Min shadows are 
solid and towards Max they are transparent.

Offset - How the shadow is placed relative 
to the border. Adjusting the X offset slider to 
the right (towards “+”) moves the shadow to 
the right. Adjusting the X offset slider to the 
left (towards “-”) moves the shadow to the 
left. 

Moving the Y offset towards the “+” moves 
the shadow up, while adjusting the Y offset 
towards “-” moves the shadow downward.

Filter What it Does Parameters for Adjustment
353



Chapter 19: Using Rendered Filters and Effects
354



Chapter 20
Video Screen Animation

Video Screen Animation allows movement of a video clip along a specified 
curved path over time.Video Screen Animation (VSA) produces visual 
effects such as flying windows, flying 3D objects with video mapped sur-
faces, overlay of animated objects, picture in picture and custom made tran-
sitions. Using VSA allows the addition of animation effects to video as well 
as still images. The VSA function uses Bezier curves to shape motion paths 
as well as video screen edges.

Note: If you are using a dual monitor VGA card system, you may want to 
send Velocity to windowed mode (click on the Maximize button with the 
application in maximized screen mode) before opening the VSA interface. 
This way, it will appear in one monitor or the other, rather than inconve-
niently spreading itself across both. 

Velocity provides you with 2D Video Screen Animation and 3D Video 
Screen Animation. The Advanced VSA functions allow you to use multiple 
motion paths and objects in a single animation.
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VSA effects are rendered effects which must be processed before they may 
be played from the timeline or made into a movie. 

Many of the effects you can do with Video Screen Animation can also be 
done in Fusion/DFX+. See Chapter 22 for information on Fusion integra-
tion. As the VSA interface is very different from that of Velocity, if you have 
more than a passing familiarity with Fusion, you may have an easier time get-
ting acceptable results using that program. 

How to Start a Video Screen Animation
In a Video Screen Animation, usually two or more clips are used on the 
timeline. The clip on the lower-numbered track serves as a background while 
other clips, on higher numbered tracks (V3, V4, V5...), are animated and dis-
torted. The animated clip moves across the background clip on a path over 
time.
To start a video screen animation:

1    Select the clip to be animated (e.g., highlight a clip on track V3 or higher by 
left-clicking the mouse button on it) and then select the FX toolbar button, or right 
click on the selected clip and choose Video Effects. Alternatively, select Effects > 
Video Effects from the menu. 

2    The Apply Effects window opens. Select the Effects Filters category and 
choose VSA from the Available Filters list.

3    The Video Screen Animation window opens.

4    Set the parameters in the Video Screen Animation window as described in the 
rest of this chapter. They include:

•   Create a motion path (using nodes and keyframes).
•   Determine the speed of the movement (using keyframes and the percent 

time bar).
•   Shape the animated video (2D or 3D).
•   Scale and/or rotate the animated shape at each keyframe.
•   Apply other specialized animation effects (such as color keying, shadows, 

borders, etc.).
To create multiple layered animations this process can be repeated on other 
clips on higher tracks. For multiple animations the animated clips can be 
positioned over the background clip on tracks V3, V4, V5, etc. When all of 
the animations are completed, render the finished timeline.
5    When you are satisfied with the results, press OK. You will be returned to the 
timeline where the highlighted clip will contain the animation.
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To save render time, render the timeline segment when all the animations 
and layers are completed. 

Motion Paths
In Video Screen Animation, clips are moved around the screen following 
motion paths. A motion path is a line with nodes on it. A node is a spot 
where a change of direction takes place. A Video Screen Animation applied 
to a clip initially launches with two nodes, one at the start and another at the 
end of the clip. Nodes are connected by curved or straight lines. 

Node Style
Each node has two handles to allow you to change the curve connecting the 
nodes. There are four node styles available:

Line - Nodes are connected by straight lines with sharp corners. 

Corner - Handles are totally independent, allowing sharp changes in direc-
tion or smooth curves.

Smooth - Handles are linked, so that smooth curves are created between the 
nodes, with the angle of the curve controlled by the length and angle of the 
handles.

Symmetrical - The same as smooth, but both handles are the same length 
and angle for a more symmetrical motion path.

To change the node style for the entire motion path, select Edit > Node 
Style from the main menu. Choose the node style you want from the sub-
menu.

To change an individual node’s style, right click on that node and select the 
node style from the pop up menu.

Handle

Node

Handle

Line Corner Smooth Symm- 
etrical
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To add a node to a motion path, move the cursor over the motion path until 
it changes shape to a four headed arrow. Right click on the motion path. 
Click on “Add node”. 

Moving Individual Nodes
Drag the handles coming from a node to adjust the curve that connects it to 
the adjacent (before and after) nodes in the motion path. To move a node, 
left click and hold the mouse pointer on a node and then drag the mouse. 

To make the line between the current node and the nodes preceding and fol-
lowing it absolutely straight, right click on a node and choose Set Curve 
Handle. Choose Zero length. Use the shift key to pull out zero length vec-
tors when on the node. Or right click again and choose Set Curve Handle 
> Non-Zero. 

To position a node directly in line with a surrounding node, right click on 
that node and choose Align > Vertical or Horizontal. This places the 
selected node in the same horizontal position as the previous node or the 
same vertical position as the next node.

You can also precisely determine spots for a node and its handles by right 
clicking on it and choosing Position Numerically. The X and Y values you 
enter may be greater or less (you can use negative numbers) than the blue 
production screen’s limits, to allow you to move objects outside the visible 
area. Vector 1 and Vector 2 refer to the coordinates of the end points of the 
node handles relative to the node.
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Making Changes to the Motion Path as a Whole
To move the entire motion path as a unit, move the cursor over the motion 
path until it changes shape to a four headed arrow. Left click and drag the 
path to a new position.

If you wish to invert the motion path along the X or Y axis, choose Effect > 
Flip> Horizontal or Vertical from the main menu. 

To change the direction of motion along the entire motion path, choose 
Motion > Reverse Motion from the main menu. If you had a motion path 
where the video transforms from a square to a circle while traveling left to 
right, reversing the motion would make the screen transform from a circle to 
a square while traveling right to left.

There are several predefined Motion Paths. They can be found by selecting 
Motion > Motion Path from the main menu. 

Gravity Motion - Creates a motion path that simulates a ball bouncing 
repeatedly, with a lower and lower rebound each time.

Object - The shape applied to the video screen. Note: once you are done 
with the Gravity Path Generator or any other pre-defined motion path, you 
can change the object at any key point, add additional nodes, etc. 

Bounces - Number of times the video screen deflects off the bottom 
boundary.

Reflection - When checked, the video screen bounces off the bottom 
boundary. When unchecked, the screen passes through the bottom bound-
ary and then falls upwards.

Damping Factor - The relative height of each consecutive bounce. When 
the dampening factor is set to 50%, the screen will bounce 1/2 the height of 
the previous bounce.

Boundaries - Defines the left, right, top and bottom boundaries of the 
gravitational path. The left boundary determines the starting point of the 
path while the right boundary determines the ending point. The top bound-
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ary determines the height the original bounce will reach, and the bottom 
boundary determines where the video screen will bounce from.

Cube to Sphere - Starts the object as a cube that fills the whole screen. This 
cube morphs to a sphere and flies away.

Default - This is the motion path that is shown when you first start VSA, a 
straight path with just two nodes. You may choose which 2D or 3D object 
to use on the default path.

Other Motion Path Settings 
You can adjust the way your objects change shape as they move along the 
motion path. From the main menu, choose Motion > Smoothness > Con-
tinuous or Discontinuous. The default setting is Continuous, which makes 
the object gradually change shape as it moves along the path. If you choose 
discontinuous motion, the object snaps to the new shape when it reaches the 
next keyframe.

You can also save motion paths for future use. Choose Motion > Motion 
File > Save from the main menu. The motion path and all the objects that 
reside on that path are saved in a file with a SA extension.

To reload a saved motion path, choose Motion > Motion File > Load 
from the main menu. Loading a motion path file completely replaces the 
current motion path and all of the current objects in the video screen anima-
tion. 

Keyframes and Speed of Motion
Located in the middle of the keyframe toolbar, the ruler shows the position 
of keyframes in time within the clip. Keyframes allow you to adjust the rate 
and timing of movement, while the motion path remains the same. The total 
time of the Percentage Ruler equals the total duration of the clip to which 
VSA is applied. 
360



Velocity User’s Guide
Keyframes and nodes are always created together, with each keyframe hav-
ing an associated node.Each time you create a new node on the motion path, 
you also create an associated new keyframe on the scrub bar, and each time 
you create a new keyframe you create an associated new node. While nodes 
are used strictly to define the position of the motion path, keyframes may be 
used to define the time it takes to get to each node and the object transfor-
mations that take place at each keyframe. 

To create a keyframe, drag the keyframe cursor to the correct position and 
press the add keyframe button. A new keyframe will appear on the time line 
and a new node will appear on the motion path. 

Reposition a keyframe on the Percentage Ruler by dragging it between its 
two adjacent keyframes. While this changes the time between the two nodes, 
it does not alter the shape of the path. Instead, it alters the rate at which the 
object moves along the motion path. 

To create static portions in a motion path where the object does not move at 
all, from the main menu, choose Motion > No Motion, or press the No 
Mot button in the upper toolbar. This places the current node and the node 
that follows it on top of each other. The object at the next keyframe is iden-
tical to the object at the currently selected keyframe. You can alter the shape 
or properties of the object at one keyframe without affecting the object at 
the other keyframe. Use the keyframe ruler to move to the different key-
frames and change your object’s settings.

Red key is visi-
ble when cur-
sor is on a 
keyframe Cursor

Percentage 
time along 
motion path

Add or delete 
keyframe

Percentage time line 
with keyframes indi-
cated by red squares

Enable/disable key-
frame toggle for turn-
ing on/off the VSA 

between selected 
keyframes
Go to previous or 
next keyframe Copy or paste key-

frame object settings

Keyframes:                               
                                             
                                             1                   2     3
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Choosing the Surface and Attaching Video
By default, the animated video clip will start as a small 2D rectangle. This 
object shape may be changed to other 2D or 3D shapes, and the object may 
rotate and/or spin as well as following a motion path.

By default, the animated video clip you selected from the timeline when you 
started the VSA effect will be used to map all 2D and 3D object surfaces. 
Any of these surfaces can be re-mapped with any other clip or any other 
color. 

Choosing and Modifying the Surface

You can choose a 2D surface by selecting Edit > 2D Shape from the menu. 
You may select a rectangle (the default shape), circle or ellipse. You can 
choose a 3D shape by selecting Edit > 3D Shape from the menu. You may 
select a cube, sphere, cylinder, cone or pyramid. 

Object Tools
The fourth button on the control panel along the left side of the work area 
can be one of four tools (2 tools for 3D shapes) that are used to modify 
objects. Choose an object tool by holding down the button and then select-
ing one of the four buttons that appear next to it. Select from resize, rotate, 
slant and distort. If you select rotate or resize, two buttons appear below the 
object tool button. These buttons represent dimensions in 2D or 3D space. 
Click one of the buttons to adjust the shape along that axis, or both buttons 
to adjust the shape along both. 

You can also access these tools in the Effect menu. 

Node 1

Node 2

Node 3
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Altering a 2D Shape
When the shape and size of an object are different at different nodes on the 
motion path, the shape morphs between these two nodes. If you rotate it in 
3D space, the object will spin as it moves from node to node. 

2D shapes may be altered by dragging the nodes that are created with the 
shape or by using the Distort tools or menu commands.

You may also add additional nodes to 2D objects to allow you to further 
customize the shape of the object. To add a node right click on the object 
outline and select Add Node from the pop up menu.

To make the current video screen object centered, with the same shape and 
size as the screen, select Effect > Fit to Screen > Full Screen from the 
main menu. The screen can be set to a quarter or half of the actual output 
screen size.

If you are trying to create an object with 90-degree, right angle corners, 
select Edit > Snap Corner from the main menu. If the currently selected 
object corner comes close to a 90 or 180 angle with another corner, it snaps 
into that relationship to the other corner point.

The Distort tools allow you to resize the 2D object in the x and y directions, 
rotate the object in 3D space, distort the object as a parallelogram, or distort 
the object as a trapezoid. 

To distort a 2D object as a parallelogram use the slant tool or select Effect > 
Slant from the menu. Selecting the slant effect will create a green rectangle 
around the current object with a control point on each edge and on each 
corner. Move the control points on the edge to slant the object left, right, 
up, or down.Move the cursor over the highlighted nodes to change the cur-
sor shape to two parallel arrows and slide the cursor back and forth to the 
desired slanted shape.

To distort a 2D object as a trapezoid use the distort tool or select Effect > 
Distort from the menu. Distort creates a green rectangle around the current 
object with control points on each edge and on each corner. The control 
points on the edges narrow or widen parts of the object in a wedge shape. 
freely deforming the object. Move the cursor over the highlighted nodes to 
change the cursor shape to two parallel arrows and slide the cursor up and 
down to the desired wedge shape.

There are two ways to resize an object: freely or by percentage. 

Resizing freely will allow use of the mouse to visually resize the object in real 
time. To resize 2D objects visually according to your cursor moves you may 
use the Resize tool from the toolbar on the left or select Effect > 3D 
Resize > Freely from the menu. While resizing freely, two buttons will 
appear on the side control bar that represent movement along the x and y 
planes. Select one or both of these when resizing. For example, to increase 
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the size of an object while maintaining all of its dimensional proportions, 
select both buttons.

If you want to resize the object by a precise percentage, select Effect > 3D 
Resize > Percentage from the menu. The number you would set using the 
slider is a percentage of the original object size along each axis. 

To resize across both the X and Y planes equally, choose Edit > Keep 
Aspect from the main menu. When checked, this option locks the resize 
function so that when the X and Y are pressed, the object scales evenly in 
both the X and Y directions at the same time. When not activated, objects 
scale independently based on mouse movement, so a diagonal move may 
increase the size in one direction more than in another.

Rotation can also be done freely or by degrees. 

To rotate 2D objects visually according to your cursor moves, use the Rotate 
tool from the toolbar on the left or select Effect > 3D Rotate > Freely 
from the menu. Three buttons appear at the left side of the screen. These 
buttons represent the X, Y and Z axis. Press a button to rotate along that 
axis, or press more than one button if you want to rotate in more than one 
direction at a time. When rotating freely, three buttons, one representing 
each axis, appear on the side control bar. It is possible to select one or more 
of these buttons at a time, however it is less confusing if you have one axis 
selected at a time. Keep in mind that when rotating freely, the video screen 
animation does keep track of rotational turns. While rotating freely, it is less 
confusing you simply rotate the object to the desired position, then use the 
rotate by degrees command to set the number of turns.

To rotate the object by a precise number of turns or degrees select Effect > 
3D Rotate > Percentage from the menu. Rotating by degrees gives the 
highest precision and also can specify up to 10 rotational turns (each of 
which is equivalent to a 360 degree rotation). 

To remove any rotation or resizing you’ve done to a clip, choose Effect > 
Clear 3D Transformation from the main menu. This only affects the cur-
rently selected object and will not remove distortion or slanting.

Altering a 3D Shape
3D shapes are not created with nodes that can be dragged, however you can 
change their size and rotate them and they will deform as they morph from 
one shape to another. 

When you resize 3D objects visually according to your cursor moves, three 
buttons appear instead of two, representing the x, y and z axis. When you 
resize the object by percentages (Effect > 3D Resize > Percentage), a 
third slider appears as well. If you choose Keep Aspect (in the Edit menu 
under Keep Aspect), 3D shapes will have their aspect ratio locked on all 
three planes. 
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3D objects rotate the same way that 2D objects do.

You can give your 3D objects perspective by choosing Effect > 3D Effect 
Option. This makes the Z-dimension lines converge to a vanishing point (so 
that the objects appear to get smaller in the distance). 

Save a Shape File
If you change a shape and you would like to save it for re-use, move to the 
keyframe with the new shape and select Edit > Shape File > Save from the 
menu. If you would like to save a shape that has been formed between key-
frames you will have to mark a new keyframe where the object is in the 
shape you want to save. You can then move to the new keyframe and select 
Edit > Shape File > Save from the menu. 

Object files are given the file extension OA by default. To load an object, 
select any keyframe along the path and select Edit > Shape File > Load 
from the main menu. Select the (OA) file you wish to load and it will replace 
the object on the selected keyframe.

Morphing
If you have different shapes at different keyframes, either because you chose 
different shapes from the Edit menu, or because you moved the corners on 
a shape at different nodes/keyframes on the motion path, the shape will 
morph between keyframes. 

You may have objects change into other objects while they are standing still 
or you may have them moving as they transform. The only restriction is that 
you cannot use 2D and 3D objects on the same motion path. 

There is one built in 3D shape transformation included in the VSA, a cube 
that fills the screen, morphs into a sphere, and flies up and right off the 
screen. To select this, from the main menu choose Motion > Motion Path 
> Cube to Sphere. You can easily create your own 3D shapes that change 
into other shapes, grow, shrink, rotate, and move. Simply use your nodes to 
define the motion path and your keyframes to set the shapes of objects at 
the different keyframes. 

      no perspective        perspective
365



Chapter 20: Video Screen Animation
To simulate a two dimensional shape in 3D mode, resize an object along the 
Z axis to 0. This will allow effects such as the extrusion of a flat square 
screen into a cube. You won’t be able to apply Slant or Distort effects to 
these pseudo-2D shapes.

Normally your objects will change shape smoothly from one keyframe to 
another. If you would like your objects to change shape suddenly, when they 
reach the next keyframe, you may select Motion > Smoothness > Discon-
tinuous from the menu. To switch it back to the default mode select 
Motion > Smoothness > Continuous from the menu. 

If you have a motion path with at least three keyframes and many shape 
changes, you can smooth out the shape transformation by selecting Edit > 
Re-Interpolate from the main menu. It creates a smooth shape transition 
from the first keyframe to the last keyframe. Any keyframes in between take 
on tan intermediate shape in the transformation. Any shapes that were previ-
ously set on intermediate keyframes are lost.

Your Object’s Surface
There are three types of surface characteristic an object can have in Video 
Screen Animation. They are found under Effect in the main menu.

Flying Video - Maps the video clip onto the video screen animation over a 
background image. This is the default. Adjust the opacity of the clip using 
the transparency slider on this screen. 

Flying Color - Uses two different colors for the front and back of the video 
screen animation instead of the selected video clip. 

Flying Transparency (2D Objects Only) - Instead of mapping the video 
clip onto the animated object, the object acts as a transparent or semi-trans-
parent hole that only reveals the part of the clip inside the object. 

Flying Transparency

Rather than mapping the image onto the object in Flying Transparency, the 
clip to which VSA is applied fills the entire screen, and the created VSA 
object acts as a window onto it. You could also use Flying transparency to 
create a window effect, where reflections of something else lie faintly over 
portions of your image.You could also place a clip on V2 and align the same 
clip on V3, and use flying transparency to highlight an area of the screen.

Or for another example, you could place a clip showing a prison wall at night 
as your background clip, and then place a clip showing a prisoner climbing 
over the same wall in bright light as your animated clip. By using the Flying 
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Transparency function you could set your object to a circle which scans over 
the dark wall and finds the prisoner in a bright circle of light.

Surfaces of Flying Video

By default, Velocity’s Video Screen Animation maps all of an object’s sur-
faces with the selected timeline clip. Any of these surfaces can be remapped 
with any other clip or color. This function is available for both 2D (front 
side and back side of the object) and optional 3D objects.

In the main menu under Effects > Flying Video, there is a Transparency 
setting. The range is from 0-100% transparent.

You may attach any clip to the surfaces of a VSA object by selecting Edit 
>Attach video to surface from the main menu. 

All 2D objects have two sides (front and back). Cubes and cylinders have 6 
surfaces (a top, bottom, and 4 sides), cones and pyramids have 5 surfaces (a 
bottom and 4 sides) and spheres have 4 surfaces (4 sides).

You may also determine how the clip is wrapped around your 3D surfaces 
using the Effect > 3D Texture Map Option. There are three options.

No Wrap Around (default) - Maps each surface of the object with 100% of 
the clip, giving you up to six repetitions of the image (one for each surface). 

Wrap Around Mapping - Uses one clip to map all 4 sides of the surface, 
while continuing to map the top and/or bottom surfaces with additional 
copies of the image. A sphere, which has 4 side surfaces and no top or bot-
tom surface, would show just one image with a seam at the back. A cube has 
6 surfaces: 4 sides and a top and bottom. With wrap-around mapping, a sin-
gle image would wrap around the 4 sides and copies of the image would 
appear on the top and bottom surfaces, for a total of three images. 

Wrap by Percentage - Sets a wrap value of between 100% and 400%. A 
value of 100% is the same as the No Wrap Around option, while a value of 
400% is the same as the Wrap Around Mapping. For example, for a sphere 

The screen to attach 
images to a 3D object 
is conceptually the 
same, just including 
more sides. 
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setting the value to 200% would result in a sphere with two images shown 
on its surface.

If you are having problems with mirror imaging when your object is rotated, 
select Effect > Force Front-side Mapping from the main menu. This 
forces the object to use the image assigned to the front surface for all sur-
faces.

You can also crop non-timeline clips that are attached to surfaces of your 
2D or 3D shape. From the main menu, select Edit > Crop Parameters. 
The original timeline clip is not affected by this setting but is cropped based 
on the main Preferences window.

For optimum video quality when rendering out of Video Screen Animation, 
choose Effect > Antialiasing from the main menu. Antialiases the edges of 
created objects. Requires additional rendering time.

Previewing Animated Effects
The default view shows your animated object as a wireframe shape. This 
shape moves and deforms as you drag the percentage time cursor found at 
the top of the screen. When you release the mouse button the object is 
drawn at the nearest keyframe with the surface mapped onto it. This gives 
you a rough idea of what your animated effect will look like. 

You can also use the Preview buttons to preview your effect.

To see what the effect looks like between keyframes, drag the percent time 
cursor to the position you want to preview and use the Single Frame Preview 
button or choose View > Show Effect from the main menu.

To see a Quick Play Preview of your effect at a low frame rate, click on the 
Preview button, or choose View > Quick Play from the main menu. You 
can change the number of frames shown by selecting View > View Effect 

Single frame 
preview

Wireframe 
preview

Preview speed 
(active when 
Preview is 
playing

Undo and redo but-
tons

Quick play preview 
(becomes a stop 
button when preview 
is playing)
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Option > Quick Play Steps. A red status bar displays the render’s 
progress, and then the effect plays in a loop until you click the red stop but-
ton. 

To see your object’s animation as a wireframe (a quick preview method) use 
the wireframe preview buttons. The top wireframe preview button plays in a 
loop. The bottom wireframe preview button moves the object back and 
forth along the motion path. 

While any preview is playing, its button changes to a red stop button to 
allow you to stop the preview. 

The speed up and slow down buttons (labeled with pictures of a rabbit and a 
turtle) allow you to change the preview speed.

Other options for previewing your work appear in the View portion of the 
main menu. 

Show Wireframe - Shows or hides the wireframe outline of your VSA 
objects. 

Show Trailing - Doesn’t refresh the screen during preview. This allows you 
to simulate how a trailing effect will look with the animation when rendered 
out.

Instant Feedback - When selected, your view will display the object with 
the surface map at the nearest keyframe after any modifications.

View Resolution - Determines the resolution output for instant feedback, 
show effect, and quick play. Choose from 80x60, 160x120, or 320x240.

View Curve Option - Offers five different views of the motion curve, its 
nodes and control handles.

View 3D Wireframe Option (3D Objects only) - Controls the density of 
the nodes, to give the 3D object more lines in the wireframe model for pre-
viewing. It also controls whether or not the wireframe lines that would be 
hidden by a surface in the rendered version will be shown, resulting in a less 
confusing wireframe object being shown during preview.

View Effect Option - Controls the number of frames shown during a 
Quick Play preview. It also has a show or hide background option.

Use the View > Actual Size, Zoom In and Zoom Out options in the main 
menu to magnify or de-magnify the working area. The Zoom in and out 
options each have seven levels of magnification. You can also zoom in (left 
mouse button and out (right mouse button) using the magnifying glass on 
the toolbar at the left side of the screen. 

If in the process of zooming in you lose track of your image, use the Pan 
tool in the toolbar to center it again. 

Select

Pan

Zoom
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Tool Tip - Enables or disables tool tips (the text boxes that pop up when 
the cursor is over a toolbar button).

Toolbar - Toggles whether the toolbar is displayed or hidden.

Status Bar - Toggles whether the status bar is displayed or hidden.

Other Animation Effects

Color Keying

You can use color keying within a Video Screen Animation for simple com-
positing. For example, you may have a shot of a dog walking on snow. By 
selecting the white snow as your key color you can make the snow transpar-
ent. If the background clip is a shot of a log precariously balanced over a 
waterfall you can set your motion path and have your dog walking on a log 
over a roaring waterfall.

Note that when you use the color keying effect on one keyframe it will be 
turned on for all keyframes on that motion path. If you don’t want to see the 
effect at selected keyframes, set the transparency for both the foreground 
and background to 0% at those keyframes.

Select Effect > Color Keying from the menu. This will open the color key-
ing window. 

Tolerance - How close the color on the screen has to be to the selected key 
color (0-225).

Foreground Transparency - 0% means the foreground is not transparent, 
100% means the foreground is completely transparent (invisible).
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Background Transparency - 0% means the background is not transparent, 
100% means the background is completely transparent (invisible).

Color button - Click this button to change the cursor to an eyedropper to 
allow you to select a color shown on the screen.

Key Color square - This shows the background color you have selected for 
keying. You may double click the square to open a color palette and change 
the color.

Enable - Check here to turn on the color keying function.

Apply All - Click on this button to apply your color keying choices to all the 
keyframes on the motion path. Unless you use this button. the color keying 
defaults will be used for all other keyframes (black key color, Tolerance 0, 
Foreground Transparency = 0%, Background Transparency = 100%). 

Copy button - Copies the color keying properties to the clipboard.

Paste button - Pastes the color keying properties that you have placed on 
the clipboard.

You can add a border to the surfaces within animated objects. Select Effect 
> Border. There are three options. 

Color border - Adds a one color solid edge to each surface.

3D Color border - Adds a shaded edge of the chosen color to give a 3D 
effect to a 2D object.

3D Glass border - Adds a 3D color edge with a transparency setting on a 
2D object.

Adjust the width of the border with the thickness slider. Choose a color by 
double clicking on the color panel or by clicking on the Front Color button 
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to change the cursor to an eyedropper which is used to select a color that is 
currently on your screen. 

When you use the Border effect on one keyframe it will be turned on for all 
keyframes on that motion path. Use the Apply All button to apply the same 
border to all keyframes, or move to individual keyframes to apply different 
borders to different keyframes.

Feathering

Use the Feathering function to soften the border of a Video Screen Anima-
tion. Increasing the feathering affects the transparency of the edges of the 
borders you have added to your object. 

The inner edge of the border will be darkest and will get lighter as it 
approaches the outer edge of the border. Check on the enable box to turn 
on the feathering option.

Shadows

Select Effect > Shadow. A shadow adds a semi-transparent reflection 
behind an animated object. This enhances the sense of 3D space, giving your 
animated clip the appearance of floating above the background.

X and Y offset - These sliders change the position of the shadow in relation 
to the casting object. 

Feathering - Makes the shadow less dense towards the edges. 

Transparency - Makes the shadow show more or less of the background 
through it. 

Click on the enable check box to turn on the shadow option.
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Advanced VSA (AVSA) 
Advanced Video Screen Animation is based on Video Screen Animation. 
Before you try adding the concepts of AVSA, familiarize yourself with the 
terms and concepts of the simpler VSA. 

A lot of the effects you can do with AVSA might also be done using Fusion. 
If you are already familiar with the DF/DFX+ interface, try doing your 
effect there. 

The Advanced Video Screen Animation function works with multiple 2D 
objects on motion paths. With AVSA, you can take a video clip and break it 
like a piece of glass, moving each fragment independently. 

If you use a motion path that uses a 3D object in AVSA, you will not be able 
to assign a Source area to the 3D surface map. The original clip will be used 
to map all surfaces of your 3D object. If you want to layer 2D and 3D 
effects in the same movie, create multiple single-layer VSA objects on multi-
ple layers on the timeline. 

If you do choose to work with 3D paths using AVSA you may get some 
unpredictable results if you use the Edit > Attach Video to Surface when 
there is more than one object present. We recommend that you use VSA for 
3D objects.

When you are using the AVSA effect the view is not instantly refreshed. 
Move to another keyframe or activate an object by clicking on a motion path 
node to redraw the screen.

Simple AVSA
If you are creating an effect where you want each AVSA object to be a full-
screen image, the steps to create an AVSA are simple.
To create an AVSA:

1    Select the clip, right click on it and choose Apply Effects.

2    From the Filters categories drop-down menu, choose Effects Filters. Choose 
Advanced Video Screen Animation from the Filters list. 

3    Ensure that the Destination screen is selected (click the DE button at the top 
of the screen).

4    Arrange your first motion path as if you are using Video Screen Animation. 

5    Add additional motion paths.

6    Adjust those paths and the shapes on them.

7    Save and render. 
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Multiple Motion paths

A motion path always has a start and an end keyframe position. Like VSA, 
you can add other keyframes in advanced VSA, and you can alter the shape 
at that point, add No Motion, etc. 

Add a New Motion Path

To add a new path with a new object, select Motion > Motion Path > 
Default from the menu. The new object may be a 2D or 3D object, regard-
less of the type of object on the existing motion path, but if you add a 3D 
object you will not be able to use the Surface Mapping functions available 
with the 2D objects.

To duplicate an existing motion path, right click on it and choose “Copy 
Path” from the menu that appears. Right click on a blank area of the screen 
and click on “Paste Path”. The new motion path that appears can be moved 
by dragging and dropping it. 

You can also replace or delete a motion path using this menu.

Manipulate Individual Paths
When motion paths overlap one another, selecting the motion path you are 
working on can be difficult. Pay close attention to which objects and paths 
are highlighted.

Right click on a path and choose Motion Path Options. The last item on the 
menu is a status line that tells you which position the selected motion path is 
in currently. This can show Back Most Curve, Front Most Curve or Posi-
tion: # from top. 

The Next Path and Pre Path (Previous Path) buttons allow you to change 
which object and motion path you are editing. Each object and motion path 
must be modified over time individually - none of the keyframes created for 
one object has any effect on the other objects. When you switch to a new 
path the keyframes you have just created will not be shown. However, they 
will still be there when you return to the old path.

If you need to change which path is above or below another one, right click 
on the path you wish to move and choose Path Order: Options are Forward 
One, Back One, To Front, To Back and Reverse Order.
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Apply the Same Effect to Multiple Motion Paths
If you want to edit all the objects at the same time choose Tools > Motion 
> Group Effects from the main menu. A window opens. 

The commands available are Resize, Reposition (numerically), Flip Horizon-
tal, Flip Vertical and Reverse Motion. A Group effect can modify a node, an 
object or both simultaneously. It can modify one keyframe or all keyframes. 

From the main menu, choose Tools > Apply to Other Motion Paths. 
When this option is checked moving one motion path moves all motion 
paths by the same amount, moving one node moves the same numbered 
node on all motion paths, and adding a node or keyframe adds a node or 
keyframe at the same percent time on all motion paths. If you change one 
motion path without changing the others and then check the Apply to Other 
Motion Paths option, some movements may not affect the unique motion 
path.

Saving or loading a motion path (Motion > Motion File > Load or Save) 
while in Advanced VSA will save or load all the motion paths that were 
present. While you are in AVSA you may also copy and paste a single addi-
tional motion path to your animation by first right clicking on the path you 
want to copy and selecting Copy, and then right clicking on a blank area of 
the motion path screen and selecting Paste Path.

Premade Patterns

To understand how multiple motion paths can be used you may want to first 
work through the pre-made patterns found in the main menu under Tools > 
Motion Tools.
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Row X Column

Divides the screen into rectangles. Multiply the number of rows by the num-
ber of columns to know how many boxes there are. 

Rows - Divides the screen horizontally.

Columns - Divides the screen vertically. 

Total Nodes - Determines how many keyframe settings there are per 
object. The default of two is the minimum, and creates keyframes at the start 
and end of the clip. 

In this option, the motion paths are created with “no motion” set to on. 

Circular Style
Divides the screen into triangles from a center point, arranged in a circular 
pattern like rays. 

Paths - The number of triangles used to make up the circle. This may only 
be an even number.

X and Y - The coordinates of the center point. The top left of the screen is 
0,0 and the bottom right is 320, 240. 

Fly - when checked, each triangle will be created with a motion path that 
moves directly away from the center point. 

Destination 
object

Next Path

Source 
object

Previous 
Path
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Same Speed - when checked, all pieces fly apart at the same speed. If this 
box isn’t checked the speeds will vary so all pieces will leave the screen on 
the same frame. 

ZigZag Style 
Divides the screen into ribbons which fly away in alternating directions.

Paths - The number of rectangular ribbons that will be created.

Style - How the ribbons will be sliced from the video - horizontal, vertical, 
diagonal left, or diagonal right.

Fly - when checked, each ribbon will be created with a motion path that 
moves directly away from the center point. 

Same Speed - when checked, all pieces fly apart at the same speed. If this 
box isn’t checked, the speeds will vary so all pieces will leave the screen on 
the same frame. 

Changing the Background Surface 
By default, AVSA uses the clip above the animated clip (i.e., the clip on V1 if 
AVSA is applied to a clip on V3) as a background. 

AVSA allows you to use any clip for your background, covering the clip that 
is shown on the timeline. Select Edit > Attach Background Surface from 
the main menu. In the window that opens, use the Background button to 
browse for a any clip to use as a background. 

Check the “Enabled” box or your new background will not be used in your 
AVSA effect.

Partial Image Mapping
To break a single source image into various pieces and move those around 
the screen on motion paths, AVSA uses a Source screen and Destination 
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screen. If you use these tools, you can create effects such as text flying one 
word at a time, or your screen shattering like a window and falling away. 

Source Object 

The source screen determines how the clip you are starting with will be used. 
The default when you start AVSA is a rectangular object that contains your 
clip. This is why you can work with multiple motion paths where each object 
contains the entire clip image without having to ever look at the source 
object. 

The Source screen is used to define how the clip’s image is to be divided up 
into different areas, using 2D shapes. Each area is given an association num-
ber. 

To create an effect where your video clip flies apart or together, you should 
not apply any motion to your source object. All the motion happens to the 
destination object. 

Whether you are in the source or destination screen, the background of the 
working area always displays the AVSA destination screen’s video output. 

Destination Object

Once you understand the relationship between the source and destination 
screens, you can fly pieces of your image around, etc., aligning them at some 
point when they are outside position, etc. 

The Destination screen is used to create objects and motion paths, as with 
VSA. Each 2D object in the Destination screen may use the entire clip as a 
surface map, as in VSA, or it may be associated with just one of the areas 
you defined in the Source screen. If you do assign areas from the Source 
screen to the Destination screen you can create effects such as a clip that 
appears to fly apart, or titles where each word flies in independently.

Different effects can be achieved by setting the same shape of source and 
destination screens the same or differently with respect to motion. 
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If the source and destination screens are differently shaped from each other, 
the image from the source screen will be stretched or pinched to fit the des-
tination object. 

Associate

Initially objects on the source and destination screens are not associated with 
each other. Each shape uses the entire area (the entire clip) as a surface map.

Auto Associate
When you use Auto Associate, the content of the source objects is moved 
around by the corresponding Destination objects. The simplest example is if 
you have used one of the preset shapes (found under Tools > Motion tool) 
at the default setting. The original image is split into 4 independently move-
able and/or deformable areas. Each area has been mapped onto its own 
object, with its own motion path its own nodes and keyframes.

While you are in the destination screen, choose Tools > Auto Associate 
from the main menu. This associates each of the objects in the Source 
screen with an object in the Destination screen.

No motion on destination object, 
but inward motion on the source 
object, so the image content dis-
appears into the middle of the 
screen.

No motion on source object, But 
inward motion on Destination 
object, so content stays the same 
within the divisions of the screen 
as they move.

Motion on source object matches 
motion on destination object, so 
the content of start image does 
not move, the pieces move over it. 
379



Chapter 20: Video Screen Animation
If you have less objects in the source screen than in the destination screen, 
then the destination objects for which there is no object to map will have the 
full screen mapped to them. 

If you have more objects in the source screen than in the destination screen, 
the extra source objects will be ignored. 

If a motion path on the source screen goes outside the “Picture area”, the 
area that is off-screen becomes transparent in the destination objects. 

If a motion path on the Destination screen goes outside the “Picture area”, 
you will see no object on the screen. 

To undo the effect, ensure you are in the Destination screen and choose 
Tools > Auto Unassociate from the main menu This sets all Destination 
object associations to 0 (Associate with nothing).

Manual Control Over Association
If you right click on the motion path of each object (the small square at the 
center of each object) you will see a pop up menu. 

To check the association of a particular object, right click on its path and 
choose Associate. In the Source screen this tells you which Associate Id 
number has been assigned to each object. Numbers are assigned as the 
objects are created and cannot be changed. In the Destination screen this 
tells you which Source object the Destination object is associated with. 

Clicking on the Associate with # menu item opens a window. Here you can 
assign any of the existing association numbers. Assigning 0 sets the associa-
tion to nothing (i.e., the Destination object will not use a Source object for 
surface mapping).

From the bottom of the menu select Motion Path Options. Near the bot-
tom will be Associate with 1, where the number tells you which destination 
object this numbered source area is associated with. If you switch to the 
Source screen, right click the motion path of an object and select Motion 
Path Options to see a similar menu. 

Start Image       Unassociated                Auto-Associated
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Tip: When you are working in the Destination screen, nodes and objects are 
outlined in brown and motion paths are black.

When you are working in the Source screen, nodes and objects are outlined 
in pink and motion paths are pink. 

Making Your Own AVSA effects
Effects far more complicated than the three pre-made motion paths are pos-
sible. 

Example: Fly Individual Letters Onto the Screen

Begin with a simple title file on the timeline. Right click on it and choose 
Apply Effects from the menu. 

In the Effects window, choose Effects Filters from the drop-down menu at 
the top of the screen, and then select Advanced VSA from the Rendered Fil-
ters menu. 

The AVSA screen opens. 

In the Destination screen, select Effect > Fit to Screen > Full Screen 
from the main menu. This will insure that the whole image is shown on the 
Source screen, making it easier to define your areas on the Source screen.

Switch to the Source screen by clicking on the SO button found in the top 
tool bar. There will be a default motion path shown on the Source screen. 
Make sure you are on the first keyframe on the percent time line.

Move the first node, change the object shape, resize it and re-position it to 
the area you want to define. Click on the No Mot button in the top toolbar 
to place the second node on top of the first node and to use all the object 
settings (size, shape) for both nodes.The first created area is assigned Associ-
ation ID 1. 

Create similar paths with No Motion turned on for each of the other letters 
on the screen.

So, in the Source screen, click on the first object and select Copy. 

Switch to the Destination screen (press the DO button). Delete the only 
path there. Paste the object. 

Make sure you are on the first keyframe in the Destination screen, grab the 
motion path with the mouse and move the object outside the blue box (view 
area). The last keyframe remains where it was, meaning that now, over time 
the object will fly into the screen. 

        Source screen 

Destination screen at
the first keyframe
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Copy and paste the rest of the letters from the source screen to the destina-
tion screen and move their first keyframes to outside the viewable area. 

In the Destination screen, choose Motion > Auto Associate from the main 
menu. 

Preview the effect. 

You could also apply Color Keying for each letter so you can fly them in 
over a background without the black boxes. 

Destination screen
at the last keyframe
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Resourcing and Rendering

As you create a complex timeline, replete with layered clips, titles, transitions 
and effects, you should keep an eye on the render status bar at the top of the 
timeline. This line can give you valuable information about how ready your 
timeline is for playback. 

On the render status bar, the timeline is divided into segments. A segment is 
a portion of the timeline that uses a specific set of resources. Any time those 
resources change, a new segment begins. This would include adding or 
removing a title, starting or ending a transition, cutting to a new clip or 
razoring a clip (if you want to apply an effect to a portion of a clip, but don’t 
want to render the entire duration). 

There are five types of segments on the render status bar. 

Render Bank remembers the exact stack of clips each render refers to so if 
you move the whole stack you don’t lose any renderings, and if you remove 
a clip in the stack and then place it back in exactly the same place, the ren-
dering isn’t lost (you don’t have to render it again). 

Real-time segment 
(medium blue) 

Resource conges-
tion (dark yellow)

Unrendered seg-
ment needing hard-
ware rendering (light 
blue)

Unrendered seg-
ment needing soft-
ware rendering 
(background gray)

Rendered segment 
(dark blue) 

Segment render 
status bar 
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Real-Time Segments
Sections that do not need to be rendered are medium blue in the rendering 
bar. 

There are two types of real-time segments: ones that can’t be rendered and 
ones that can. 

You cannot render a segment that is a raw video (DPS/LTV) clip with no 
real-time effects applied to it. If you double click on an unrenderable portion 
of the Render Status bar, this message will appear:

Real time effects segments and transitions do not need rendering, but can be 
rendered nevertheless. 

There are reasons you might choose to render timeline segments that do not 
require it. If you render a real-time segment before it reaches the point 
where it requires rendering, this allows you to apply the next layer of real-
time effects while viewing feedback in real-time. The file resulting from ren-
dering an already-real time segment of a timeline processes all the real-time 
transitions and effects in that segment to a single file, so it only uses one 
video stream to play back. This leaves more video streams free, allowing you 
to play back additional layers of video and titles, and use more DVE effects. 

You may also want to render real-time segments if you are going to be out-
putting your project to a file. Rendering to some file formats places addi-
tional resource requirements on the system. To ensure smooth playback, 
render down more complex portions of the timeline. 

Single clip, no effects. 
Can’t be rendered.

Transition, dual-stream. 
Can be rendered. 

Single stream, one 
effect. Can be ren-
dered. 
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When rendering real-time segments of a project, Velocity always uses hard-
ware rendering (Play/cord or Scrub rendering). 

Real-Time Video Resource Usage

Quattrus’s hardware video resources are: 

Video - Four streams of compressed or uncompressed video. A 32-bit clip 
(video with alpha channel) counts as two streams of video for Quattrus’s 
purposes. 

Transition - To play a 32-bit video file in a transition in real time, you need 
to turn off its alpha channel (apply video effects “DVE keys borders masks” 
and click the Alpha Channel button. You can now play it in transition with-
out rendering. Otherwise, it has to be rendered. 

Title/Image File - You can have six image files (including still, rolling and 
crawling titles) on the timeline without having to render. 

DVEs - A single DVE can be used to do multiple effects on the same clip -- 
a stack of real-time effects including a pixel effect, a key, a perspective and a 
trail, for example. You have the choice of using 0, 2 or 4 DVEs on your 
Quattrus board.

Altitude’s hardware video resources are:

Video - Two streams of uncompressed or compressed HD video and multi-
ple streams of SD video.

Title/Image File - Altitude can support up to two dynamic graphics 
streams in HD. You can have six dynamic graphics streams (including still, 
rolling and crawling titles) on the timeline without having to render in SD 
mode.

DVE - Altitude can support one DVE for multiple effects in HD mode, and 
four DVEs in SD mode.

A blur effect requires two DVEs with the Quattrus hardware. It is the only 
effect that does so. If you use the blur effect to apply a series of filters to a 
clip, but do not actually use the Blur tab, it will still use two DVEs to do the 
effect. A blur effect only used one DVE with Altitude.

When you exceed any of the real-time video resources, you may need to ren-
der. 

Resource Congestion
In areas of hardware congestion, the Render status bar turns yellow instead 
of blue. This indicates that the combination of clips and effects in that seg-
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ment cause that portion of the timeline to not play back in real time. This 
usually involves title or graphic image files or extensive use of DVE effects 
(hardware resources). If you offset one or more of the clips involved by a 
frame, or in some cases several frames, rendering may not be required. 

However, if you do not wish to move any clips by a frame or two, or if this 
does not help, yellow resource congestion segments can be rendered. The 
render is a multipass hardware render. 

Unrendered Sections that Require Hardware Rendering
Segments that require hardware assisted rendering are light blue on the ren-
dering bar.

Hardware assisted rendering is required where enough real-time effects have 
been layered so that Velocity must process the effect in order to play it back. 
It is considerably faster than software rendering, because the hardware can 
assist in the distillation process of compiling the clips. 

Typically, depending on your hardware, a portion of the timeline that 
requires hardware rendering is one where more than four video streams are 
used in real-time, or more than six titles (or both), or where still images 
(titles) are placed close together on the timeline. 

There are two types of hardware-assisted rendering:

Play/cord render -Plays the footage and effects and records them at the 
same time as a DPS/LTV file. This is a real time render. If you press escape, 
the render stops immediately. If you wish to do this type of rendering, it 
must be enabled. From the main menu, choose File > Preferences and 
click on the Render Options tab. In the Real Time Video Play / Record sec-
tion of the window, place a check mark beside Enable. (For more informa-
tion on the render settings on this window, refer to Chapter 26.)

If you need to render a real-time portion of a project, occasionally it will 
require multi-pass rendering. In this case, Velocity provides a message saying 
what pass it is on, and how many passes there will be in total. 

Scrub render - If a Play/cord render is not possible, or not successful, 
Velocity does a scrub render. This is relatively slower than a Play/cord ren-
der, but still faster than a software render. In a scrub render, Velocity first 
renders a frame and then saves it, rather than doing them simultaneously, as 
a Play/cord render does. Trails cannot be rendered in a scrub render. If you 
press escape, the render stops at the end of the pass.
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Unrendered Sections that Require Software Rendering
Sections that need to be software rendered are gray (the same color as the 
background of the timeline) in the rendering bar. 

Software rendering is always needed when non-real-time transitions or 
effects are applied to a clip.

Note: For best results, don’t mix software and hardware effects. Rather, put 
a series of real-time effects on a clip, then render it down using hardware 
rendering (fast). Then apply software effects and render again. Then, if you 
need to, apply more real-time effects. 

Rendered Segments
Segments that have already been rendered are dark blue in the rendering bar. 

If you put another real-time clip or effect on top of a rendered section of 
your timeline, that section of the timeline’s render bar will turn medium blue 
to indicate that it does not require rendering and will play back in real-time. 
Rendered sections before and after this section will still appear as rendered -
- dark blue. If you add enough clips or effects so that the segment again 
needs to be rendered, rendering will be very fast, since just the layers that 
haven’t been rendered before will be rendered together.

If you move a clip from part of a rendered segment, the rendering for that 
section disappears and the render bar turns either medium blue, light blue or 
gray, indicating that rendering is required. If you put the moved clip back in 
the exact same position as before, the render is “remembered” so that sec-
tion of the timeline does not need to be rendered again.

If you move a portion of the timeline that has a rendered clip in it with the 
gap tool, the render is remembered. 

Render files on your system

After Velocity renders a segment, that segment is saved wherever you save 
your DPS/LTV video files (normally the P drive, but can also be a system 
drive. You can find this out by going to File > Preferences in the main 
menu. Select the Project Management tab, and below that, choose Default 
I/O Folders. Look at Location of Captured or Output Media Files).

Render file names begin with MLT, followed by a string of numbers. Extra 
MLT files that are no longer required after repeated renderings are normally 
deleted upon closure of Velocity. However, if Velocity shuts down unex-
pectedly, you may develop an excess of these files. A folder can contain a 
maximum of 2048 files. 
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Rendering a Portion of your Timeline
You can start by selecting a clip or clips to render. You can do this by double 
clicking a renderable timeline segment to open the Segment Rendering 
Options window, or hold down the Shift key and double click on timeline 
segments to select more than one. 

Un-mark a marked segment by double clicking on it with the Shift key held 
down. 

Select all the renderable segments by holding down the CTRL key and dou-
ble clicking a renderable segment in the render bar. 

You cannot select a segment that cannot be rendered. 

Release the Shift key and double-click on a previously selected segment to 
open the Segment Rendering Options window. Once this window is 
open, you have many more options. 

Render - Renders the segment you have clicked on only. Even if you have 
selected multiple timeline segments, only the one double-clicked on will be 
rendered.

Unrender - If a segment has been rendered, this button becomes enabled. It 
deletes the last render from this clip.

Mark Segment - Places a marquee around the selected segment and closes 
the Segment Rendering Options window. 

Render Marked Segments - Renders all selected timeline segments.

Render All - Renders all timeline segments that must be rendered, but will 
skip all timeline segments that can potentially be hardware rendered but do 
not require rendering.

Unrender Marked Segments - Deletes the rendering operations from 
selected timeline segments.

Unrender All - Unrenders all rendered timeline segments.

Render All Segments in the Movie Range - Renders all segments that 
Require rendering that are over the Movie Range (the blue marker two rows 
below the Render Status bar at the top of the timeline. Doesn’t render clips 
that can be rendered but do not require it. 

Unrender All Segments in the Movie Range - Unrenders all segments 
that have been rendered over the Movie Range.

Note: If you click on the render bar at the end of your timeline (after the last 
clip), you can’t render, because there is no finite end to the render segment. 
If you need to create a clip longer than the end of your project, extend the 
Make Movie range past the end and render that, or place a blank BMP at the 
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end of your timeline, extended to fill out the entire duration of your project. 
This is not necessary if you are printing or outputting to tape, as blank areas 
of the timeline play back as black. 

Rendering to a System Drive

If you wish to be able to render DPS/LTV files to a system drive, in the 
main menu, select File > Preferences and click on the Playback/Output 
tab. Select Allow creating DPS files on a system drive. 

Render Errors

When doing multiple renders, you may receive an error message because 
there are too many files in the render folder. 

If you receive an error to this effect, go to the video render folder. Delete 
the oldest MLT and SNG files and try the render again. 

Viewing a Render in Progress

During real-time rendering, the video preview window on your VGA moni-
tor (the trim window on the Velocity interface) is turned off. To view the 
frames as they render, you must have a video monitor hooked up to your 
Velocity breakout box. 

However, during software rendering, the render preview window on the 
Velocity interface updates frame by frame. 

A progress bar launches to indicate how far along in the render your com-
puter is. 

The blue meter indicates an approximate percentage of the completeness of 
the render. The top indicator reflects which segment is rendering (and how 
many segments there are in total). The Pass indicator lets you know how 
many passes will be required in a multi-pass render, and which one is in 
progress. 
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Make Movie
If you want to go further and replace an entire stack of effects with a single 
clip (for example to make a transition between two series of stacked effects, 
Make Movie is a way to render a timeline range into a single DPS/LTV file. 
See Chapter 23 for more information.
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Fusion Integration

DFX+ is a limited feature set of Fusion. DFX+ comes with substantial doc-
umentation, including a manual, a get started guide for DFCG, help files, a 
training tape and extensive tutorials. (Open the help files by selecting Help 
> Help! from the main Fusion menu.) The DFX+ manual and help files 
include sections on the different groups of tools. 

To access the Fusion tutorials, open Fusion Help and select Tutorials from 
the main screen. There are also many tutorials, tips and tricks on the eyeon 
website at www.eyeonline.com.

After you have completed the tutorials using the footage provided on the 
CDs, try them again, using your own footage. It’s a good way to find out 
what footage works and what doesn’t, and to try using the effects without 
having optimum values for tools, controls and parameters set out for you. 

Use the manual and tutorials as a jumping off point for your own creativity. 
The best way to learn Fusion is to play with the software and come up with 
your own effects. 

DFX+, the additional modules, and the full version of Fusion are equally 
optimized to work with Velocity. This chapter describes how to use Veloc-
ity’s integration tools to work with Fusion. 

All effects you create in Fusion must be rendered. 

What Can You Do With Fusion?
Whenever you exceed the real-time abilities of Velocity, you should consider 
using DFX+.Integration between the two programs lets you transfer a clip, 
transition or stretch of the Velocity timeline into DFX+ for compositing.

DFX+ takes your Velocity footage and places it in Loaders, which are com-
bined into Flows. Tools in a flow can be viewed on your Velocity video 
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monitor or in Views on the computer desktop. Clips can also be viewed as a 
timeline or a series of Splines. 

You can mix in Loaders and other basic elements such as backgrounds and 
Text tools. Join these base elements two by two via Merges or Dissolves, lay-
ering them as foregrounds and backgrounds.

Anywhere in a flow, you can add effects tools to manipulate different layers 
of an image (red, green, blue, alpha, etc.), to create mattes from the tools or 
to warp or color adjust them in different ways. You can mask areas of an 
image or an effect, and you can animate almost every tool in DFX+ over 
time. 

At any point in a Flow where you wish to export an image or a series of 
images to Velocity, place a Saver. Savers determine the name, format and 
destination of output clips. 

Plug-ins

DFX+ can use Adobe After Effects third-party plug-ins as well as plug-ins 
made for Fusion. See the eyeon website at www.eyeonline.com for a com-
plete list. 

Upgrading to the Full Version or Purchasing Modules

The most efficient way to enhance your DFX+ may be to purchase the 
modules that will allow you to do what you need. Information on the various 
modules of Fusion DFX+ appears throughout your DFX+ manual. 

See the Eyeon website at www.eyeonline.com for upgrade information. 

Typical (simple) flows using merges
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Velocity Settings
If you have more than one version of Fusion installed on the Velocity com-
puter, you may need to redirect Velocity to the correct version. Choose File 
> Preferences from the main menu and click on the Render tab. 

Show Rendered Clip in Gallery - When this option is selected and you 
send a clip to DFX+ from the timeline, after rendering, that clip is replaced 
on the timeline, and the newly rendered clip is added to the active gallery. 
When this is not selected, the clip is only replaced on the timeline, but not 
placed in the gallery. 

Override DF Settings - When this is selected, flows created by Velocity 
override the Loader Process Mode (PAL/NTSC, fields, frames or reversed), 
Loader aspect, Pixel aspect, legal VType and compression setting. When this 
is not checked, loaders may be processed incorrectly by DFX+. 

Show Render Status - When this is selected, Velocity and DFX+ will be in 
constant communication whenever a clip/transition/region is sent to 
DFX+. Practically speaking, it means that more of the overall process is 
automated. After the flow is created and your render is complete, DFX+ 
automatically saves the flow, closes it, and replaces the clip on the Velocity 
timeline with the new rendered media. 

Click the Browse 
button to locate the 
correct DFX-
Plus.exe file. 
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If the Show Render Status button is checked, when DFX+ launches from 
Velocity, a window opens. 

When this window is open, you cannot edit your Velocity timeline. If you 
wish to use the DFX+ integration tools without interrupting your editing 
work in Velocity, leave the Show Render Status box unchecked in Render 
Settings, and in the other screens where it appears. 

There are three buttons on the Render Status screen. 

Switch to DF - Minimizes Velocity and makes Fusion the active program. 

Start Render - Begins the render process on the current (newly created) 
Flow.

Abort - Closes the newly created Flow, but leaves DFX+ open in the back-
ground. Closes the DF Render window. You can continue editing in Veloc-
ity. 

Fusion Settings
To make DFX+ launch maximized (so it uses the entire VGA screen), from 
the main menu choose File > Preferences > Layout. Under Globals and 
New Flow Defaults, select Layout and choose Maximized from the “Run” 
mode drop-down menu.

Under I/O, select Altitude or Quattrus (depending on which hardware you 
have installed in your computer) if you wish to adjust default saver settings If 
you do not alter the settings here, Savers have the same compression settings 
as the Velocity project that generated them. 

Sending Footage from Velocity to DFX+
You can apply a Fusion effect to a clip, a transition, or to the area between 
Velocity timeline in and out markers. You can send a segment to Fusion and 
continue working in Velocity, or you can work on it in Fusion immediately. 
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You can re-render an effect or edit a flow, whether that flow is stored in a 
gallery or placed on a timeline. 

Send Timeline Range to DF
You can send all clips in a timeline range to Fusion. It is meant to be used 
when the effect you are working on will be created in Fusion on the same 
system that contains your Altitude or Quattrus hardware.

Mark an In and Out point on your timeline. The marked area will be 
replaced by a single rendered clip, no matter how many clips are on the time-
line. By default, clips on all video tracks are affected. However, if you wish 
to send only specific portions of the timeline to Fusion, select Solo on the 
tracks you wish to send.

Right click on a blank space on the timeline and choose Send I/O Range 
to DF. A window with two fields for file names opens. In the first field is 
the default file name for a new Flow. In the second field is the default name 
for a new DPS file. 

(An error message will appear if any of the affected clips contains a real-time 
effect. The effect must be removed before the clip can be sent to DFX+.)

When you click OK, Fusion launches and the clips between the In and Out 
markers appear in the flow in the contents of Loaders.

This flow contains one Loader for every clip between the In and Out mark-
ers on the timeline. In the DF flow that is created, all your clips appear in 
their relative positions as Loaders, whether they are on the Overlay, Alpha 
or Background track. The file you specified as the output file appears as a 

Marked in 

Marked out
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Saver. When you render the saver, it will fit the spot left in the Velocity time-
line, unless you alter its duration. The render range (duration) corresponds 
to the In and Out points marked on the timeline in Velocity. 

The relationship between the flow and the Velocity timeline may be easier to 
see if you look at the Timeline view. 

Assign any effects you wish to create. If you assign them before the dis-
solve(s), effects are applied to individual clips. If you assign an effect after a 
dissolve but before the Saver, effects are applied to all the clips. There is 
more information on how to assign and animate effects later on in this chap-
ter and in your DFX+ documentation. 

When you are done, click Render at the bottom of the screen. This renders 
to the pre-created Saver and the file name that is the same as the DPS/LTV 
file that replaced all the other clips between the In and Out markers on the 
timeline. 

If you abort the render or cancel the Send to Fusion action at any time, the 
Velocity timeline retains the original clips.
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When the render is complete, the In-to-Out range on the Velocity timeline is 
replaced by the new effect clip. 

Note: When a graphic file is imported from Velocity to Fusion, it is handled 
differently from a video clip. Graphic files are imported at their full resolu-
tion, so you can perform such moves as pans and zooms on the image while 
taking advantage of the full resolution. 

Other Options for Using Multiple Clips in DFX+

•   Use the Velocity Unify function (Output Movie with Unify checked) then 
right click on the single unified clip and select Apply DF Effects. A flow 
with a Loader and Saver is created. (How this works is described on p. 
391.)

•   Other options involve launching DFX+ as a stand-alone application. You 
will need to set up your Loader and Saver settings yourself and manually 
replace the resultant clip in Velocity.

•   Import the clips individually into separate Loaders. This allows you to 
overlap the starts and ends of clips for transitions and effects.

•   Import multiple clips into a single DFX+ Loader (on the Loader’s Playlist 
tab). You can’t overlap the clips in a single loader. 

Example: Titles Over Video

Complicated titles are possible with Fusion, combining text with video, 
logos, backgrounds and mattes as graphic elements, and you can apply com-
plex motions, including Character Level Styling (accessed by right clicking in 
the Text tab’s text field, selecting the letters, and altering them on the Modi-
fiers tab). 

To place a complex title across a series of clips, place your in point and out 
point on the Velocity timeline where you would like the title to enter and 
leave the screen. Give it a few frames extra for ease, but don’t give it too 
many extra frames, as it will only add to your render time. 
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Choose Send I/O Range to DF. A Fusion flow will open. There will be 
Loaders for each clip between the Velocity timeline markers, and dissolves 
to join these clips together. This all will be followed by a Saver. 

Select the last Dissolve tool before the Saver and add a Text+ tool. The 
Text+ tool is automatically joined in front of the Saver via a Merge tool. 

Now you can create and edit your text in the Text+ tool, render and return 
to Velocity. 

To create a simple still, rolling or crawling title, you may find it faster to cre-
ate a DPT file to export to Velocity, and apply that to your timeline. 

There are significant limitations as to what you can do with a DPT file. A 
DPT still, roll or crawl can be faded in or out, but DPT files are essentially 
still files. The roll and crawls just have a specific motion applied to them, up 
or down in the case of a roll, and left or right in the case of a crawl.

DPT titles can be applied across a section of timeline, not just a single clip. 

Choose which type 
of DPT file to 
export.

Click to open a Save As...win-
dow. Your DPT file is rendered 
without requiring a Saver in the 
Flow. 
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Send Transition to DF
Select a transition in the X track of the Velocity timeline, right click on it and 
choose Send Transition to DF from the menu. 

Any rendered or real-time transitions or effects that you have applied to the 
transition are ignored. 

A window with two fields for file names opens. Designate the name and 
save destination of your Flow in the first field, and the name and save desti-
nation of your DPS file (the file that the Saver will render to) in the second. 

Click OK.

Fusion launches creates a Flow with two loaders. The two loaders are con-
nected to a dissolve, and the Dissolve connects to a Saver. 

The Dissolve has a Bezier Spline applied, which moves from the back-
ground to the foreground across the duration of the Transition. You can see 
the spline’s shape if you click on the Spline tab in the lower left side of the 
screen. 

You can apply effects to one clip, both clips or the dissolve between them. 

When you render your Saver a new clip replaces the marked transition on 
the timeline. If you want to use a Velocity real-time transition at this position 
on the timeline, either undo the Send Transition to Fusion action in Veloc-
ity, or delete the new clip or move it to a gallery for safe-keeping and extend 
the preceding and following clips to recreate a transitional overlap between 
them. 

Example: Create a Gradient Wipe

Once you have set up your transition for rendering in Fusion as above, 
switch to Fusion.
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Connect the Loader or Background tool containing your gradient to the 
third (mauve) input on the Dissolve tool, and set the Dissolve’s operation to 
Gradient Wipe. 

As a gradient, you can use a background tool, or use an image sequence or 
create a more complicated image in a raster editing program. You cannot use 
the WFX files that Velocity uses, as Fusion does not recognize them. 

Render to the pre-created Saver and return to Velocity.

Apply a DFX+ Effect to a Velocity Clip
The Apply DF Effect tool is meant to be used to apply an effect to a single 
clip. The flow that is created contains a Loader with your clip loaded into it, 
followed by one or as many effects as you wish to add and a Saver. You can, 
of course, add other effects later. You can also adjust the settings on the 
effects you pre-select, animate them, and so on. 

If a clip already has an effect on it, real-time or otherwise, you cannot send it 
to Fusion, even if that region of the timeline has been rendered. To apply a 
Fusion effect, first remove Velocity effects from the clip. Velocity effects 
can be applied again after rendering in DFX+.

Right click on a video clip or graphic file on a timeline or in a gallery. (If 
there are In and Out markers on the timeline, they will be ignored.) Select 
Apply DF Effects.
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A window opens. 

If you wish you can press one or both of the browse buttons to change the 
names or save locations of the files.

Click the Add button. This opens a menu. Choose the effects you would like 
to add to the clip. The integrated tools in Fusion are divided into six groups. 
Click on a group and a second menu, consisting of the integrated tools in 
that group, opens. Click on the tool you wish to add. It appears in the effects 
list. Click on OK to launch the flow, or the Add button to add another effect 
to the list. 

If you have the full version of Fusion, all tools, not just the DFX+ ones, 
appear in the drop-down menu.

You do not have to add any effects. If you do not add any effects, the flow 
that opens contains just a Loader and a Saver. You can also add the same 
effect more than once. 

Click OK. Fusion DFX+ launches and a Flow is created. The effect(s) you 
have chosen appear in the Flow in the order they appeared in the Add list, 
and the Flow ends with a Saver. 

Name and location of 
rendered DPS/LTV file.

Name and location of the 
Flow file (the sequence of 
clips and effects that is 
rendered to create the 
final video clip).

These file names are 
incremental -- if you have 
created a Flow starting 
with this clip before, the 
file number automatically 
goes up by one (the last 
digit) so that you will not 
overwrite a previous clip 
or Flow. If Render Status is turned on, you must render the Fusion file or abort 

the “Apply DF Effects” before returning to Velocity. If this box is 
unchecked, the flow launches in DFX+ but you can continue to work 
on your Velocity timeline. 
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You can now add more tools to your flow, and adjust and animate the 
effects. When you are ready to render, press Render in DFX+ (at the bot-
tom of the screen, in the Time Controls section) or press Start Render on 
the DF Render window in Velocity. (This is only available if “Show Render 
Status” was checked initially before creating the flow.)

If you choose to press Render in DFX+ and then abort the rendering, the 
Fusion render statistics window will announce that the Render did not com-
plete. Click OK to continue working in DFX+. When rendering is complete, 
the chosen clip is replaced on the Velocity timeline or gallery. Fusion DFX+ 
is left open in the background. 

If you’ve chosen to show render status, the flow is closed when rendering is 
finished, though DFX+ remains open. All changes you have made to the 
flow are saved. Reopen the flow in DFX+ by choosing File > Recent Files 
from the main menu. The file you just worked on is at the top of the list. 

If you have not chosen to show render status, the flow remains open. 
DFX+ remains in the foreground. You can view the output file in Velocity 
in context, or you can view it in DFX+, alter the Flow and re-render it. 

Flow files in the gallery have a purple outline. 

Save Your Flow
A flow is a record of the entire effect. Save regularly as you work. Always 
save before rendering your project. When you finish a project, archive your 
flow. You never know when you may need to make changes to it, or do a 
similar effect in the future. 

Choose File > Save As from the main menu. A window opens allowing you 
to choose a name and save location for your file. Click Save.

Flow files end with the file extension .FLW.

In the main DFX+ menu under File > Preferences, choose the General 
tab. You can turn on Auto Save. When enabled, Fusion automatically saves 
your work to a back up file at the rate defined. If your system crashes or you 
experience a power failure, when you relaunch Fusion, a backup file may be 
detected. Fusion offers the choice of loading the backup or the original. If 
you select the backup, it will open and you can continue where you left off. 
If you save the backup file, it will overwrite the original file and start the 
auto-saving process again. If you abort the backup file, it will be deleted, but 
will not touch the original file.

Fusion enters the current file you are working on into the list of Recently 
Opened Files. Access them by selecting File > Recent files from the main 
menu, or press ALT+F, then use the arrow keys to select the file you want.
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Loader and Creator Tools
Loader and creator tools allow you to import images. There are specific 
things you will want to do when creating files for ultimate use with Velocity. 

Loader Tools

Loaders contain clips and image files. If your Flow was created by Velocity, 
you have at least one Loader, containing the originally selected clip or image. 
You can add other loaders to merge images, key one clip over another, etc. 

You cannot connect a Loader to the Output of another tool. Loaders can 
only act as inputs.

To add another clip, add a loader to the flow and open its controls in the 
lower right hand corner of the screen. Click on the browse button to find 
the file you wish to open. 

The control header’s label changes to the clip name you selected. The Clip 
Length defaults to equal the number of frames in the sequence. 

The Video import options include AVIs, QuickTime files and DPS/LTV 
clips from Velocity. If a clip is synced to a DVA clip on the Velocity time-
line, that relationship is maintained when the clip is replaced by the newly 
rendered DFX+ file. But the audio is not imported into Fusion.

A Still Image cannot be an ICG or DPT file. ICG and DPT files are not 
supported by DFX+. By default, image files have a duration of one frame. 
Extend the duration using the Extend First Frame or Extend Last Frame 
controls, or by checking Loop. When you export an image from Velocity, 
DFX+ uses the original image, not the 720x486/576 image created for use 
in Velocity, meaning your output images will be of higher quality. 

You can load an Image Sequence from the VTFS, or from a system drive. 
To load an image sequence into a Loader, choose one frame from the 
sequence. DFX+ loads all the files that are in a sequence as long as they are 
stored in the same folder.

If the image you import (be it video, still or Image sequence) has an alpha 
channel, DFX+ uses it to create Matte and transparency effects where 
images are merged or overlaid on each other. Darker portions of the Alpha 
channel are translated into transparent areas while lighter or white regions 
are more opaque. 

If an image file does not have an alpha channel (e.g. JPG, YUV and some 
DPS images), DFX+ adds a white (opaque) Alpha channel to that image. 
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The Clip Time Start/End slider sets how many frames to use from the 
currently selected clip’s entire length. Trim the clip by moving the ends of 
the range slider to set the start and end points of the clip. The Global In/
Out slider increases or decreases in size as you alter the Clip Time Start/
End. To position the Global In you need to click and drag on the slider 
itself. Note, if you adjust the duration of your clip, that it can adversely affect 
the output of the Saver in the Flow. Maintain a constant duration for your 
Flow’s output or your render may fail. 

Multiple sequences can be loaded by a single Loader back to back, much like 
a playlist. They are listed on the Clip List tab and the control header reads 
“Multiple Clips”. To add a clip to the clip list, advance the Time Control to a 
frame where there are no clips in the Loader and use the Browse button on 
the File tab to select a clip. The new clip starts the frame after the end of 
previous clip. Stills in a clip list each have a default duration of one frame.

Creator Tools 

Backgrounds and text tools often stand on their own as elements. Perlins, 
Mandelbrots and Plasma effects are more useful as secondary inputs to 
enhance the effects of other tools. Creator tools are commonly combined as 
secondary inputs to accentuate effects.

Like the Loader tool, creator tools do not accept an input. Creator tools can 
be masked. However, unlike most tools, the unmasked area's color and alpha 
are black.

Background - Generates general-purpose gradient color gradations. You 
could use a black and white gradient, for example, as a secondary input to a 
shadow tool to give it some perspective tilt. Or you could animate all four 
colors on a four corner gradient to create a psychedelic background for text. 

Mandelbrot, Plasma and Perlin tools create images that can be animated 
and that are suitable as more active, moving backgrounds and secondary 
inputs for things like shadows and Fog tools. 

Text Tool - A simple character generator. You can input text, choose True 
Type fonts and animate properties over time to create animated, moved, 
rotated, scaled and sized titles. Dissolve the title in and out using the alpha 
channel and animate the color. When compositing a Text tool over a back-
ground image, set the Merge tool to Additive. Otherwise, the semi transpar-
ent areas in the edges will not be merged correctly, and you may see jagged 
edges or dark lines surrounding the text. 

Text + - Move text on a spline path or in a circle. Control kerning, render-
ing style and finish. Apply and animate text styles on individual characters or 
groups. The Text+ tool is fully integrated with the other tools of DFX+, so 
without hassle you can apply other tools and effects to it within the flow.
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Spin a title, use perspective to fly it away, add a shadow or a Glow tool to 
make it stand out. Scramble type-on-text. Rotate or transform your text by 
size and shear. Create multiple fill, outline and text borders with shading, 
softness, glow and image texture mapping. 

Apply and animate text styles on individual characters or selections. Use full 
international character sets, style library and basic 3D transformations. 

To paste text from another application, use Control-V. 

Keeping Controls Tidy
In a complex flow, it can be irritating to keep scrolling through the control 
window looking for specific tools. Under File > Preferences in the main 
menu choose the General tab. There are a couple of check boxes that might 
help you out. 

Auto Control Close minimizes the control windows for all tools that are not 
active, allowing only one tool to be open at a time. 

Auto Control Hide only shows one tool in the Tool Control window at a 
time. To open another tool's control, click on that tool in the flow and it 
opens as the only tool in the Tool Controls pane. 

Color Correcting
If your monitor isn’t calibrated correctly, you may not get satisfactory 
results.

When an image is incorrectly exposed, it may have loss of detail in shadows 
or highlights. So, when ever you are color correcting, you need to start by 
fixing these areas. Make sure the whites are white, but don’t let things that 
are supposed to be light gray be white. Our eyes are naturally drawn to the 
lightest part of an image, and if it has a color cast, the rest of the image looks 
wrong. 

Next you need to set the blacks so they are black. Do not let them take over 
too much of the image, or you will lose detail. And then make the grays neu-
tral. Gray is a close numeric relationship between red, green and blue (i.e., 
red=30, green=29, blue=29).

Now correct for overall color problems -- inappropriate white balancing of 
video, or the wrong film stock for a lighting situation. Images with poor 
lighting can be misleading regarding which color to match. Change the entire 
image to correct the offensive color and not just the white and black points. 
Check from scene to scene as lighting changes, and between locations. 

If you need to, you can adjust individual items in the scene. Make skin tones 
believable and pleasant. Samples or color-corrected photos of items in a 
scene can help match clothing and/or product colors. When color correct-
ing between scenes, match recurring objects. 
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Rendering and Sending Files back to Velocity
If you are outputting video or a still image, but not a DPT, your Flow should 
end with a Saver. You can also place Savers at mid-points in a flow. Savers 
have an Input and an Output. They can fit anywhere in the Flow and pass 
images on to the next tool.

Savers can do more than just render out a DPS/LTV file of your composite. 
You can set up a Saver to create AVI and QuickTime movies, convert image 
files from one format to another (i.e., convert QuickTime to DPS) and 
resize images to different resolutions and aspect ratios. By adding more than 
one Saver to a Flow, you can save to multiple image formats, resolutions and 
hardware simultaneously.

Note, your saver doesn’t output audio. If you are using a flow created via 
Velocity integration, it already ends in a Saver. The Saver contains the DPS 
file. The render duration is equal to the duration of the trimmed clip you 
sent to Fusion. Its output compression ratio should also match that of your 
Velocity timeline. 

A Saver determines where output files are rendered to. If you have not cre-
ated your flow using Velocity, you can save rendered images to a disk or 
video I/O, as a series of sequential files like TGAs or image streams like 
AVI or PVR files. 

To isolate or remove illegal colors before being saved, go to the Saver’s 
Legal tab and choose Adjust to Legal from the Actions menu. 

If you have a long render planned, render out something small first as a test 
to check your settings, rather than waste hours on a render you can’t use.

If your output medium is a simple DPT still, roll or crawl title file for use in 
Velocity, you do not need to use a Saver. Instead, on the Text+ Render tab, 
choose Render to DPS/LTV DPT file.

Set Up a Saver

If you are using a flow created from Velocity, you are probably better off 
leaving the Saver’s settings alone. If you have created your flow from 
scratch, you will need to set up the Saver yourself. 

To set up a saver:
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1    Place a Saver in your flow, open its controls and choose the File tab.

2    From the Output File Format drop-down menu, choose your output type. This 
can be a DPS Media File, an AVI or QuickTime file or an image file format (IFF, 
BMP, TGA, TIF, etc.).

3    Use the Browse button to choose a save location. If you are rendering a DPS 
file, choose a folder in the DPS directory of your P:\ drive (choose a folder in LTV 
directory if using a LTV file). If you are rendering another type of file to the Virtual 
Tape File System (VTFS), choose the appropriate file format directory of your P:\ 
drive.

If the file type you want to render is not listed, you will need to render to a 
system drive. Note that you can only play back your resulting clip in real 
time from Velocity if you have rendered it as a DPS file or image sequence 
to the VTFS. 
4    Enter a name for your new file. Press OK to close the Browse window.

5    If you are outputting a DPS file, set the Saver Process Mode to Auto. 

File Names

When using .avi or .dps type files, one name represents the entire clip. The 
clip’s format is [base name].[three letter extension]. [base name] can have 
both letters and numbers in it, and [extension] is one of the valid image 
stream file types. There is no numeric suffix. Fusion saves out a single file. If 
you save to a DPS/LTV file to the P drive, other file types are dynamically 
generated by the Virtual Tape File System. 

Image sequence output files follow a similar format. [base name] can have 
numbers if followed by an under score "_" or an additional period ".". 
[numeric suffix] is the amount of digits required to pad the frame numbers. 
[extension] is one of the valid file types used in Fusion. 

If there is no underscore or additional period, Fusion uses the standard four 
digit numbering system. E.g., clip0000.tga, clip0001.tga, clip0002.tga, etc.
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If a number in the base name is followed by a "_" (underscore), Fusion 
includes the number in the base name. If you use the name "clip1_.tif, 
Fusion saves clip1_0000.tif, clip1_0001.tif, clip1_0002.tif etc. 

If there is a numeric suffix, Fusion uses as many digits as specified in the file 
name until it needs to add a digit. If you use the name "file_8.pic", Fusion 
saves file_0.pic, file_1.pic, file_2.pic. . . file_10.pic, file_11.pic etc. 

If there is a number in the base name followed by the "_" character and a 
numeric suffix, the same rules apply. If you use the name "clip_14_456.iff", 
Fusion saves clip_14_000.iff, clip_14_001.iff, clip_14_002.iff, . . . 
clip_14_999.iff, clip_14_1000.iff etc.

Render Quality

To maintain consistency between clips that are rendered and clips that are 
captured, the Saver Velocity puts at the end of your flow has the same data 
rate (set on the Format tab) as that set in the Velocity Render Settings pref-
erences screen. On DFX+’s Format tab, render quality is measured in KB/s, 
whereas in Velocity it is measured in MB/s. 1 MB is equal to 1024 KB. 

To render out alpha channel as well, click on the arrow next to Alpha and 
check-mark Save Alpha. 
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Rendering Your DFX+ File

Press Render in the Time Controls (the bottom section of the screen just 
above the Info bar), to open the Render Settings window. Check the info 
here and then press Start Render on this screen. 

When the Render is complete, Rendering statistics appear on the Status Bar 
at the bottom of the screen or on a pop-up window. 

Deselect and reselect the Saver tool to open the Transport Controls in the 
bottom right of the screen. Use these controls to view your rendered file.

Note, if you press Start Render in the DF Render screen in Velocity, the 
Render Settings window doesn’t open. 

The chosen clip is automatically replaced on the timeline. 

Improving Render Quality
Fusion uses sub-pixel positioning to achieve smooth movement in transfor-
mations by moving images by less than one pixel's distance. Unfortunately, 
this can also soften the images and cause shimmer. 

To see why shimmer happens, imagine a source image which is 3 pixels wide 
by 3 pixels high. All the pixels are black except for a white middle pixel. We 
need to move this image so the white pixel starts at the top left and moves to 
the bottom right over a duration of five frames.

On frame 2, the white pixel needs to be between the top left and middle 
pixel positions. To fool our eyes into thinking the white pixel moved part of 
the way down and right, the combined brightness of the four top left pixels 
adds up to the brightness of the original one pixel. The shimmer comes 
from pixels changing from white to gray to white, depending on their posi-
tion (frames 1 - 2 and 2 -3). 
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A Sharpen tool may help get rid of the shimmer, or it may enhance it. Fine 
detail suffers most from softening, so try adding detail like film grain late in 
the flow. Also, use a color corrector to ensure that the dark areas are dark 
(black) and the bright areas are bright (white).

Another option is to use source material that is much larger than your deliv-
ery medium, (e.g. 2K vs. video output). If your effect takes place in the large 
image format, the softening will be almost undetectable in the reduction 
from large to small images at the end of the process.

Integration with the Timeline
Once your Flow is rendered in Fusion, return to Velocity to integrate that 
clip with the rest of the timeline. 

If you have chosen to use the Render Status window, DFX+ and Velocity 
are in constant communication. When render is complete, the file is replaced 
automatically with the updated rendered version. 

Otherwise, right click on the red virtual clip. Choose Fusion > Update 
Flow from the menu. The FLW file links to the DPS file from the Saver. 
You can now play back the clip, apply transitions and effects to it, trim it, 
etc. 

Once your Flow is Back in Velocity
You can import flows to a gallery or send them from a timeline to a gallery, 
just like any other clip. Once a flow is in a gallery or timeline, you can right 
click on it and select Fusion. There are four options.

Edit Flow - Relaunches the Flow so you can alter it and re-render. 

Render Flow - Renders whatever is in the saver. 

Update Flow - If you have re-rendered the Flow in Fusion, select this 
option to open the new DPS file. changed the saver path in Fusion, select 
this to update the clip on the timeline so it points to the correct output file. 
If the duration of the saver has been altered, the duration of the clip is 
updated. 

Remove Flow - Once a clip has been sent to Fusion, you can right click on 
it and choose Remove Flow. This returns you to the original clip with no 
effects. This only works on clip flows that were created from the Velocity 
interface. 
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Place a Flow on the Timeline
Just like any other clip, Flow files can be placed on the timeline. Flows 
placed on the timeline appear as virtual clips unless the Saver in the Flow has 
been rendered, in which case the Flow name appears but the DPS file plays 
back. 

If you copy such a rendered flow to a gallery, the DPS file, not the Flow file, 
is added to the gallery. 

Once a flow is on the timeline, you can right click on it and select Fusion, 
and the same three options appear as if the Flow was in the gallery. 

If you right click on a blank area of the timeline, there are additional options. 

Update Multiple Flows - Checks the savers of flows from the Velocity 
timeline and adjusts them so the clip on the timeline is the clip in the Saver. 

Render Multiple Flows - Relaunches all the flows and renders them again. 

With either of these two options, This window opens: 

If you wish to include all flows on the timeline, including those that are not 
currently selected, check “Include Un-selected clips.”

If you wish to include only clips that have not been rendered before, so 
there is no clip that follows the link from the Saver, uncheck “Include clips 
with media.” 

When you return to Velocity after rendering in DFX+ or Fusion, your video 
displays should reflect Velocity again. If they do not, select View > Refresh 
from the main menu to update the video output. 

Working From Scratch in Fusion 
There are also occasions when, rather than exporting from Velocity, you 
may wish to create a flow from beginning to end in Fusion. 

A flow must have at least a Loader/Creator tool and a Saver to create foot-
age for use with Velocity (or be intended to output a DPT file).
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Creating a Credit Roll

A very simple example of creating a file from scratch without working ini-
tially from Velocity is making a credit roll for the end of a project.
To create a credit roll: 

1    First, you will want a background image over which to place your title. Back-
ground images come from Loader and Creator tools. The background tool sets 
the resolution of your final output, so if you are outputting to Velocity, set it to 720 
x 486. 

2    With the Loader or Creator tool active in the Flow, click on the Text or Text+ 
tool. Text tool appears in your flow merged over the Loader/Creator tool. 

3    Pick a color, font and size that will show up against your background. These 
tools are found on the Text+ tool’s tabs in the bottom right corner of the screen. 
You can also add other effects to the text before or after merging it with the back-
ground.

4    If you want to just output the contents of the Text+ tool, select the rendering 
tab, choose Still, Roll or Crawl and then press Render to a DPS DPT file. In the 
window that opens, choose an appropriate project location to save your file and 
OK, and the file is rendered. Return to Velocity and load the DPT file into a gallery. 

When creating a DPT roll, on the Text+ Image tab, set your height to 720 
and your width to at least twice your raster height (for example, 486 x 2 is 
972, the minimum for NTSC). 
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When creating a DPT crawl, on the Text+ Image tab, set your height to a 
minimum of 720 and a maximum of 512. 
5    Otherwise, you can add other effects. 

•   Copy the text tool, apply slightly different (or madly different) 
 settings to it and then merging them together.

•   Follow the Text+ tool with a blur tool and fading it in.
•   Alter the Text+ tool’s color with a keyed bezier spline.
6    View the merge tool on either the large or small view. Right click in that view 
and select Merge 1: Path. You might want to zoom out if you’ve got the merge 
viewing at 100% so you can see the edges of the screen. Zoom out by pressing 
the (minus) key on the number pad. 

7    Position the start of the path. This may involve dragging all the text off the bot-
tom of the screen if you’re creating a credit roll. 

8    Set the render duration. This determines how long your credit roll is going to 
take. One of the good things about Fusion in this regard is you can set it up so it 
takes just the right amount of time. 

9    Set the display marker to the last frame of your title roll. Drag the end position 
of the Path. If you are creating a title roll, this will involve dragging the text so the 
bottom of the text will be positioned just above the video box on the viewing area. 

10    Preview your work. 

11    Add a Saver to your flow after the text tool. Give it a File name and a save 
location (You will be able to use it in Velocity efficiently if you use a DPS file type, 
and you can check Alpha in the Format tab to create a 32-bit clip).

You don’t strictly have to render out a rolling title to which you have not 
applied any effects after the Text+ tool. Instead, render just a DPT file from 
the Rendering tab.

Panning Across a Still Image

When you use a non-standard sized picture (not 720 x 486 in NTSC or 720 x 
576 in PAL) in a Loader, merge it as a foreground over a standard-sized 
background tool. Oversized pictures in the foreground of the Merge tool 

Path’s end 
position

Path’s start 
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can move over the standard-sized background, and you can zoom in and out 
and rotate over time. If you want to pan across a still image, you would set 
up a flow something like this.

First, to place a Background tool in the flow, click the BG button. Then click 
the LD button to create a loader. A Merge appears automatically.

Use the Browse button in the Loader to open the still image. If you start 
with a fairly large picture (larger than 720x486/576), the final render will 
appear sharper. 

Check the Loader’s Loop button so that you have media for the entire dura-
tion of the clip that you plan to render. 

View the Merge on the Large or Small view. You can rotate the image here, 
and resize it using the Merge tool’s Size slider. Right click in the crosshair in 
the centre of the Large view. Select Merge 1: Center > Path. 

Place the time marker at the start of your timeline and drag the Path marker 
to the position where you see the image as you would like it to start. 

Place the marker at the end of your timeline and drag the Path marker to the 
position you would like to view at the end of your rendering. You can place 
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other points along the line as you see fit, and you can make the line curved 
or straight between points. 

Set up your savers, render and collect the clip into a Velocity gallery for use 
in a project. Or collect the Flow into the gallery, and if you decide to re-edit 
it later, it will be at hand for launch.

The Fusion Interface
The Fusion screen is made up of several different working areas. Each area 
of the screen can be resized. Click on a gray separating line between areas 
and drag it up or down to move it. The buttons in the toolbar can be used to 
choose between various screen layout presets.

Tool Buttons

Left and right view win-
dows

Work Area 
- Flow layout
- Timeline layout
- Spline Editor

Time Controls

Information bar - 
updates to reflect what 
is active in the flow and 
what you are doing to it 

Tool Con-
trols Area 

(Path, Mask 
and Function 
Controls)

Transport 
Controls
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Each tool, mask, path and modifier in your flow has settings in the Controls 
area. To see a tool’s settings, select it in the flow. No matter what the mode 
of the window is set to, the selected tool will appear under the Tools tab. If 
there is a mask associated with that tool, it appears in the Masks tab. Paths 
and other functions applied to that tool appear under the Modifiers tab. 

Right click a area of the interface to open a context menu. The flow, image 
views, tools, masks and path controls all have Context Menus. There are also 
keyboard Hotkeys for most of the Context Menu options. Options allow 
you to view, preview and edit tools. 

Fusion allows you to place tools in complicated, interconnected sequences. 
The Flow view gives you an overview of the process. Rearrange the tools 
and connecting pipes to combine effects in any order and view the output of 
any tool at any stage, even while editing a tool earlier in the flow. 

Working in the Flow View
The Flow Layout area is where you place sequences of tools to create 
effects. When you create a Fusion effect from Velocity, it is here that you 
will see a flow-chart like representation of what you are creating.

The flow is free-floating and has collapsible and expandable tool grouping 
(twisties), multiple selection for cut, copy and paste, snap to grid for easy 
organizational layout, hierarchical tree view and control, and a cache system 
to optimize flow components for better interactive performance. You can 
collapse flow segments and cache for later.

A tool in a flow may have one or more inputs (loaders and creator tools 
don’t have any) and one output. The inputs appear as arrowheads pointing 
into the tool. The green primary input is for the foreground image, while the 
brass secondary input is for the background. The output appears as a block. 
When the output of the tool is not connected, it is colored red. When a 
tool's output is connected its color changes to gray.
To add a tool to a flow:

1    Click with the mouse on a tool in the Flow. Click the button for the tool you 
would like to add from the toolbar. The new tool is added directly following the 
selected tool. If there were other tools following that tool, the new tool precedes 
them. 

OR:

2    Select a tool in the Flow. With the mouse, choose Tools from the main menu. 
The tool groups list opens. Choose the group you wish to select from. The group’s 
tool list opens. Choose the tool you would like to add. Select the tool you would 

The Flow tab is 
under the views. 
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like to add from the menu at the top of the screen. The new tool is added between 
the highlit tool and any other tools that follow it in the Flow. 

OR:

3    View a tool on the left (Hotkey 1) or right (Hotkey 2) view. Or drag the tool to 
the view you would like to see it displayed in. Or right click on the tool and choose 
view on, and then the view from the submenu. Now, click the toolbar button for the 
tool to add and drag this tool into the view. The tool is added to the flow, and you 
can see its effect on the view. 

OR:

4    With nothing in the flow selected, choose the tool you wish to add to the flow. 
It is added as an unconnected tool. Now, drag the out point of the tool you wish to 
flow into this tool to the input of the tool, and/or drag the output of whatever tool 
you wish to follow this tool. This method works best when you are adding things 
like Loaders and Creator tools, which cannot accept an input. You can drag out-
puts from one tool to as many tool inputs as necessary. 

Note: If you attempt to add a Loader or creator tool into the middle of a 
flow, it will be connected with the previously selected tool via a merge. 
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Adjusting Tool Settings
Each tool has controls for each of the parameters or functions that poten-
tially alter the image passed through it. These are contained in a Control 
Header for each tool in the bottom right quadrant of the screen. Click on the 
arrow in the top left corner of the Control Header to open it.

Right click on a tool’s Control header to view various options. Under Set-
tings, the Load and Save As... options allow you to create a library of pre-
saved effects. 

To keep files associated with a particular project together, save your Fusion 
tool settings files within the Default folders of your Velocity project man-
agement scheme. Favorite settings files that are used in a wide range of 
projects can be stored in the Default System folder. 

Animating a Tool

Each control on most tools can be animated individually. 

To animate any tool parameter, right click on the slider, drop-down menu, 
screw control, etc. and select bezier spline, or Animate, or Set Key Creating 
Spline. Now you can move the Time Control Slider and adjust that parame-
ter, move the slider and adjust it again, and you can see your effect alter and 
update in the views. 

Drag and Drop Tools

There are occasionally tools in Fusion that accept an input without that 
input being connected to it in the Flow. An example of this can be found on 
the Text+ tool.

Choose the Shading tab. Press the Color button. In the Type drop-down 
menu, choose Image. 

The interface changes slightly to make room for a box labeled Color Image. 

Custom tool settings 
are always in the right 
side of the screen.

If the controls are not 
open, click on the 
arrow to open them. 
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If you wish your text to be filled with video, add an independent (uncon-
nected) Loader to the Flow. Or, to color that text with a gradient, create a 
Background tool Drag that tool to the Color Image box. 

Views
Any point of the Flow process can be viewed independently of what is being 
currently edited or controlled. You can display different parts of the Flow 
process on an unlimited number of view areas if you wish.

You can view a Merge tool and edit a Chroma Key tool on the Right View. 
At the same time you can edit a motion path, for overlaying an image further 
down the Flow, on the Left View, and display the original image on a float-
ing view (accessed by selecting Window > New View from the main 
menu). View the results of the entire Flow on a video monitor attached to a 
video output on your Velocity. All four views are continuously updated.

Tool View buttons appear on the left side of tools in the Flow when pointed 
to or when they are being viewed. The top one represents the Left view, the 
second one represents the Right view and so on. A red button indicates that 
a tool is being viewed on the pertinent view, while a black button indicates 
that it isn't. 

Image that is dropped into 
Text+ tool

Drag the Loader 2 
tool and drop it here

Left view      Right view
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To view the output image of any tool in the flow: 
•   Right click on the desired tool and select View On and choose any of the 

views from the context menu.

•   Drag a tool from the flow or the control area into a view. 
•   Click on the tiny view buttons at the left edge of a tool in the flow.
•   With a tool selected in the Flow, use the numeric keyboard (1 = Left, 2 = 

Right, 3 = Altitude or Quattrus etc.) Hotkeys.
The Left, Right and Floating views each have A and B options. This allows 
you to direct two different tools to the same view and toggle between them 
by double clicking the A or B button, or glimpse the non-dominant view by 
holding the left mouse button down over the A or B button. 

To send a tool to the B of a View, first make B the active view by double 
clicking on it. Now, it will appear when you click on the tool, and tools can 
be dragged to it, etc. 

The Left, Right and floating views have context menus. Right click to call up 
a list of options to zoom the image in and out, see different color (RGB), 
alpha and mask channels independently and overlay safe title and monitor 
guides. The toolbars at the bottoms of the views provide the same options. 

Pixel Aspect Ratio
Video does not have a square pixel aspect, but your computer monitor does. 
Fusion performs a slight aspect correction to ensure that the image you see 
in your Left and Right views matches what you see in the monitor output 
from your breakout box. Otherwise your circles would appear to be ovals. 
This can cause the appearance of jagged edges where none exist.

Time Control
The left end of the Time Control slider represents the Global Start of your 
project. The right end represents the Global End of your project. If you 

This tool is being displayed in 
the right view.

This tool is being displayed in 
the right view. 
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change the numbers in the Global Start/End boxes, the position of the cur-
rent frame in your project is updated to reflect its position relative to the rest 
of the project.

By default, Fusion displays in fields on the Time Control window. A whole 
number indicates the first field of the frame and a half number is the frame’s 
second field. If you would prefer to work in Time code, Select View > 
Show Time codes from the main menu at the top of the screen. 

Current Frame - Drag the gray Current Frame marker on the Flow Time 
Range to change this value, or move the Current Time Indicator on the 
Spline or Timeline View. 

Render Start and End - The info in these fields determines the render 
range. Render Start and End display the starting and ending frames in the 
range of frames to render. To set a render range, type values in the input 
boxes. OR press the Enter Current Frame buttons (the arrow to the right of 
render Start and the arrow to the left of Render End). OR right click on a 
Loader/Creator tool and select Set Render Range from the context menu. 
OR drag the desired tool on top of the Time Control Slider. OR drag the 
start/end markers or the center marker on the Time Control.

The Render Range is displayed on the Time Control in yellow. 

Identical values in the Render Start and Render End input boxes result in a 
single frame being rendered. 

Render - Initiates or aborts the render sequence. If you press it during a ren-
der, you are warned that the specified render range has not been completed 
and statistics about the completed portion of the render are displayed. 

Activity Light - A green LED next to the Render button indicates that a 
tool in the flow is currently active. When the light goes out, all computations 
are complete and the image you are viewing is up to date. Fusion tools each 
have a tiny LED that may be green or yellow. Green refers to general pro-
cessing. Yellow means that the tool’s mask is being processed. 

Slider Range
endcurrent time

marker

Slider Range
start

The Time control is at the 
bottom of the screen.
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Preview 

Previews offer a quick playback of a project in progress. You may render 
previews to either an AVI file or to the real time flipbook player at any reso-
lution. Previews can be rendered using proxy scaling, which creates proxim-
ity images based on the ratio of the frame format size selected and the 
preview size defined. 

To create a preview, you do not have to add a Saver to your effect. You can 
create a preview on any tool. In fact, if you want to see the effect of a tool 
earlier in the Flow, it’s faster to preview that tool, as later tools do not need 
to be processed.
To create a preview:

1    Check the File > Preferences from the main menu and click Frame Format to 
check the color depth. Click Preview to choose AVI or Flipbook. 

2    Define a render range by entering the desired values in the Render Start and 
Render End value boxes, (or simply drag the tool you wish to preview to the Time 
Slider) at the bottom of the interface.

3    Right-click on a tool and select Create Preview On to preview that tool. If you 
have already previewed to the desired view with this tool, you must uncheck it and 
then reselect Create Preview On and select the appropriate view.

The Render Settings window opens.

Make sure Preview is selected under Configurations, unless you want to see 
your render on video monitors connected to your Velocity system.

If you want to see a fast preview to get a general idea of your effect, turn off 
high quality and set the image size smaller. You can also reduce the frame 
rate. Or, for a high quality preview, select High Quality under Settings and 
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render every frame. To see fine details, create your render at full size. This 
will make the render take longer.
4    Press the Start Render button. A quick render begins. When the render is 
complete, use the VTR-style buttons in the bottom right corner of the screen to 
view your preview. 

Since Fusion always anti-aliases the final render, check the High Quality 
check box if you want to see a representative preview. This ensures that your 
interactive render is done EXACTLY as it will be when you perform the 
final render. When this check box is NOT checked, DFX+ does very little 
anti-aliasing, no sub-pixel motion, and optimizes to improve speed and 
interactivity.

Dynamic Preview

On the Time Controls next to the Render button is a play button. You can 
push this button to play the output of the tools that are visible on your 
views.

Take care when animating parameters with this type of playback going, 
because the results can be surprising.

Masks and Paths
Paths and Masks share interchangeable information. A path’s information 
can generate a polygon mask and vice versa. Additionally, just like numbers 
and points, they can be animated and offset. To access these features, right 
click on the PolyLine control at the bottom of the mask or path controls to 
display a context menu of options.

Play control
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Limiting an Effect’s Affect
One of the key things about compositing is limiting an effect so that it looks 
“realistic”. Depending on the tool that you are using, you may be able to 
limit the effect to a single color channel or just a single color or alpha chan-
nel, or by applying effects to a tool before it is merged with other tools. 
Another way to limit a tool’s effect is by using a mask. 

Effect Masking

Effect Masks allow you to limit an effect to only specific regions of an 
image. On most masks, this happens as a secondary stage: you apply an 
effect to the entire image and then selectively mask certain areas of the 
effect. The DVE and Hilight tools can also be pre-masked. This allows you 
to mask the image before the effect is applied, limiting the input to the tool, 
rather than limiting the effect of the tool. Pre-masking allows you to do such 
effects as glints or cutting an image from a page. 

You can use Effect Masking to create garbage mattes or do rotoscoping in 
conjunction with the Matte Control tool. Effect masking is not active on 
Savers, Resize or Crop, which manipulate full raster images and dimensions. 

To create an Effect Mask, view the tool you wish to mask on the Left or 
Right view. Right click anywhere on the image, then select Effect Mask from 
the context menu. There are six types of mask to choose from: ellipse, rect-
angle, triangle, polygon, bitmap, wand and mask paint.

When a tool is active, effect mask Control Headers appear automatically in 
the effect mask tab of the Tools area. To remove an effect mask, right-click 
its Control Header and select Delete from the Context menu.

The Mask Channel is a black and white image. View it by itself by pressing 
the Display Mask button. 

Use the Level Slider to blend an effect with the original image. This changes 
the amount the effect is blended with the original image.

Motion Paths
Motion Paths allow you to move layers and effects over time. Points on a 
spline define the shape. You can use spline handles on the points or add new 
points to reshape the path, and you can control the timing of the motion 
over the path in the Spline Editor, using both independently splined time 
control points and key frame (locked) points.

Mask and path con-
trols are located at the 
bottom of each view. 
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A Drip can have its Center follow a Path.
A Corner Positioner can have a path 
added to each of its corners.

Add a Motion Path

To add a motion path to any tool or mask that displays an on-screen 
crosshair or point control for movement, right click on it and select the 
name of the tool followed by Center (i.e. Vortex 1: Center).

From the submenu that opens, select Path. On the view, the added motion 
path is indicated by a tiny (red by default) square around the center point. 
Right click on the center point, choose Path1. This opens the Path’s options, 
which include adding or deleting key points and applying or removing 
smoothing. Select Click Append. Click multiple times in the window to 
make a path. 

Hold down the CTRL key, left-click and drag a bounding box to select mul-
tiple points. 

To delete the Path, right click on its control header in the Path and Mask 
Controls section of the screen and select Delete. 

When making a motion path, make sure you are applying the path to the 
object you want to move, not an object you want to remain stationary. 
Hover the mouse over a point on a view to see a pop-up that tells you what 
the object is. 

Every DFX+ Path has a defined center represented by two arrows. This 
allows paths to be connected to other controls and behave in a hierarchical 
manner. You might use this, for example, on the path of a bee in flight. It 
may fly a constant figure eight pattern while buzzing around a flower bed. 
This would require two paths. The bee would be connected to a first path, 
which would be a figure eight. This path’s center would be connected to 
another path defining the flight around the flower bed. 

The Spline Editor
The Spline Editor is where you view and adjust animation. Here you can 
view the key frames on effects and see their numeric relationships. You can 
add and remove key-points, change the duration of a segment and change 
the shape of spline curves. A Bezier spline has control handles at every 
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point, allowing you to shape the curve. Changes to one segment in the spline 
will not effect another.

Two types of splines appear in the Spline Editor: splines for motion paths 
and splines for animated tool parameters. 

Displacement Splines for Motion Paths

Every motion path has a displacement spline which represents its rate of 
motion. The position of a control on the path is directly related to the cur-
rent vertical height of its associated displacement spline curve. You can slow 
down, speed up or reverse the motion by adjusting the displacement spline 
using points and control vertices. The two curves are otherwise independent 
and can be edited individually.

There are two different kinds of points on a motion path: Anchoring points 
and shaping points. 

Large Anchor points lock points on the motion path and time spline 
together, so they work similarly to traditional key frames. The start and end 
of a motion path may be locked anchor points. A locked point specifies 
where action will arrive at a particular time and position on the screen. When 
moving locked points in the Spline Editor, only the time changes. The 
amount of displacement along the path remains the same. That point can 
also be moved to another position on the motion path without affecting its 
time position on the Displacement Spline. 

1 - Gradually travel 
along w-shaped path.

2 - Move quickly along 
the path, then hold for a 
long time at the end.

3 - Move slowly at the 
start and then sud-
denly complete the 
path. 

Large anchor 
point

Small shap
ing 
point

The spline editor is the 
third tab in the Edit area. 
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Small Shaping points only control the path and do not specify distinct loca-
tions at specific times. A point or group of points can be modified from 
Shaping points to an Anchor points by being Locked. To Lock or unlock a 
point, select the point, right click on it, and choose Path > Lock Points. 

Applying Effects to a Group of Points

Group select points by dragging around them and there are several functions 
you can apply.

Step In and Step Out allow you to make an effect jump from one point to 
the next -- useful for masks you want to jerk from position to position, for 
example. Select all the points you wish to step between and apply the tool. 

And to create a repeated action -- for example, the ongoing figure eight of a 
bee exploring a garden, use the loop function do you don’t have to keep 
repeating the figure eight manually. 

Animated tool parameters

Animating within the Fusion context means changing the value or position 
of a parameter over the duration of a render. Your parameter will not be ani-
mated unless you change the time slider and adjust the setting of that param-
eter.

Most parameters of most tools can be animated. Sliders, range controls, 
check boxes, drop-down lists and input boxes can all have splines added to 
them. To find out if a tool parameter can be animated, right click on it. 
Depending on the tool, there will be an option called animate, Set Key Cre-
ating Bezier Spline, or just Bezier Spline. Choose this option. If there is a 
number box for that parameter, it turns blue to indicate that it is animated. 

Adding a motion path to a mask or the center or control point or handle of 
a tool also allows you to animate it. 

     Step in and loop
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You cannot animate clip start and end times, the Loader range control and 
the Saver’s field mode. 

Only the tool parameter that you right clicked on is animated. All other slid-
ers and tool parameters in that tool and in every other tool are not animated 
simultaneously. If you wish to animate those other function controls, you 
must animate them individually as well. 

All animated tools appear in the Spline Editor. View and edit tools by select-
ing them from the list at the left of the Spline Editor. The colored checkbox 
beside each entry in the list corresponds to the color of the spline curve for 
that animated effect. The vertical yellow line represents the Current Frame 
and can be dragged left or right to move backward or forward in time.

A spline curve in the Spline Editor defines the animated control's value at 
every frame in the composition. The spline curve follows the adjustments 
made to the control. Until you change the Current time and alter the con-
trol’s setting, the tool’s spline is a flat line. Each Bezier Spline’s key-point has 
a set of handles that can be used to adjust the spline.

Key frames are frames with set values chosen to define positional movement 
or animated controls' values. Once set, DFX+ calculates frames in between 
the key frames and thus creates fluid motion for the entire sequence.

Add a point on a spline by either clicking on the spline and dragging to posi-
tion the key point wherever you want. Or right click and choose Set Key. 
This places a key point at the temporal position of the mouse, but without 
altering the curve of the spline. 

When you save Settings of a Tool, (Tool header, Settings > Save As...) ani-
mated settings are saved as part of the Settings file. You can copy and paste 
Settings from one tool to another. However, when you Load the Settings file 
into another Tool, only parameters that are relevant to the new tool will be 
used. All other Settings will be ignored. 
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Editing Clips in the Timeline Layout
Every tool in a Flow has an associated bar that appears in the Timeline Lay-
out. Tools are displayed in a linear, stacked format so you can see where 
things begin and end in relation to each other. Time moves from left to right 
and the flow tools are listed vertically. 

Each tool with animated parameters has a button next to its title. Press the 
button to expand or contract all the animation splines associated with that 
effect. The colors of splines and key frames correspond to the splines in the 
Spline Editor. Align individual or multiple key frames from different ani-
mated parameters by selecting them and dragging them left or right. 

Drag the entire bar to move a clip’s position (click on the center of the bar), 
or drag the start of end of a Timeline bar to extend or shorten effects. When 
you make a change, it is reflected interactively on the views and tool con-
trols. Changes to individual animation parameters are reflected in the Spline 
Editor. 

The Timeline view allows you to use guides to align key frames. Create 
guides by right clicking near the top of the Timeline area. Select Create 
Guide. The guide appears as a vertical line at the mouse’s position. 

To change a bar’s Global In and Out values (its start and end points, irre-
spective of the render start and end of the project), drag the center of the bar 
in. Dragging it right will cause the clip to start and end later. Dragging it left 
will cause it to start and end earlier. Dragging the edge of a bar outward 
extends the first or last frame of that clip. Dragging the edge of a bar inward 
trims its In or Out point, shortening the clip. 

The timeline layout is one
of the tabbed windows in
the flow section of the 
screen.

Transition start Transition End
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Audio (in the Timeline Layout)

Though Fusion does not output files with audio, the Saver does have an 
audio tab. An audio WAV or DVA/LTA file specified on this screen can be 
used as a scratch track, which lets you synchronize visual effects to audio 
cues. Audio is not imported when you load a sync clip (such as a DVA/LTA 
file). 

When you load a mono audio scratch track, one track loads, labeled 
“mono”. If you load a stereo clip, a pair of wave graphs appear in the Time-
line Editor, labeled “left” and “right”. To make the line size larger to 
enhance the peaks and valleys, right click on the desired line and select Line 
Size from the context menu. 

Scrub the audio by dragging the pointer over the desired track if you have 
the Altitude or Quattrus System WAV driver installed. To create global off-
sets for the audio tracks, move the screw control in the Audio tab the 
desired amount. Scrubbing audio allows you to time your effects. Audio will 
not play back during preview. Audio is not rendered as part of your final 
output clip. 

When you use an audio file in DFX+, it is completely loaded into RAM. So, 
to avoid slowing your system unnecessarily, don’t use large audio files. If you 
have a large file, use an application such as the Windows Sound Recorder to 
convert the file to a smaller size. 

You cannot render audio files in DF. When you output via a Saver, you can-
not output audio. If a DPS/LTV file is synced to a DVA/LTA file when it is 
sent to Fusion, that link is maintained by the replacement clip that is ren-
dered by Fusion. 
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Output to File

At various times in the editing process, you may need to export video from 
Velocity to some other format. This can be for production stills, client 
approvals, or final broadcast. You may also want to preserve a file or archive 
copy of your project. Your options are: 

•   Make an output file. Output formats include MPEG, RealMedia, AVI, 
QuickTime and Windows Media™ (WMV/WMA), as well as the DPS/
LTV format. 

•   Make an EDL (Edit Decision List). 
•   Before you begin output, you should ensure that all segments of your 

movie are ready. 
•   Render any segments that require rendering. To ensure smooth playback, 

you may also want to render segments that use multiple streams of video 
or layers of titles, whether they require rendering or not. 

•   If you have used low resolution clips, you may want to batch recapture 
them at high resolution. See Chapter 8 for a complete explanation of the 
batch recapture process. 

•   If you have used virtual clips, you may want to create, recapture or replace 
them with appropriate media. 

•   If you have used DPS/LTV clips across a network, use the Localize fea-
ture to bring the required media to your local system. This helps ensure 
that video output video is as smooth and high quality as possible. 

Modifying a Movie’s Range
The output movie range is a light blue bar at the top of the timeline. When 
you output to a file, all video, audio and special effects under this range are 
included. A movie range can be used to designate clips to render (see Chap-
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ter 21). When you use the file output options, the movie range determines 
the start and end of the file. 

To adjust the In time, move the cursor to the left side of the Movie Range 
and drag the In triangle. A hair line is displayed for alignment. 

To adjust the Movie Out time, move the cursor to the right side of the 
Movie Range and drag the Out triangle. A hair line is displayed for align-
ment.

To move the movie range bar while keeping the duration the same, move 
the cursor to the Movie Range. Click and drag the area between the In and 
the Out triangle. Two hair lines are displayed for alignment.

You can also double click anywhere on the movie range bar to open a win-
dow that allows you to numerically enter values. 

Movie Start, Movie End and Duration - Set two of these three fields to 
automatically define the third setting and define at what hour, minute, sec-
ond, and frame the file starts and ends. 

All Clips - Sets the movie bar to encompass all the clips in your timeline. 

In View - Places the movie bar over almost the entire range of the screen, 
no matter what the view scale is.

All Selected clips - If only one clip is selected, the movie range equals the in 
and out timeline timecode of that clip. If you have selected a multiple clips 
while holding down the Shift key, the movie range starts with the In time of 
the first clip and ends with the Out time of the last clip. If you select individ-
ual clips while holding down the CTRL key, all unselected clips that fall 
between the In of the first clip and the Out of the last clip are included in the 
movie range. 

Markers - Sets the movie range to the same duration as the In/Out mark-
ers.

Output a Video File
After editing, you may process the clips and produce a single movie output 
file using the Movie Output. You may output your final product as a DVA 
file, an AVI file, a QuickTime MOV file, a Real Media RM file, Windows 

Movie range
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Media, a MPEG movie, a single image frame, an image sequence or a WAV 
file.

You can also select one or more clips in the gallery, right click and select the 
Movie Output menu item to render these clips using your selected movie 
type. 

Movie Output
1    Place the Movie bar over the area you wish to output. 

2    Select Output > Movie Output and select the type of movie you would like to 
output from the menu. Or, press the Hotkey SHIFT D or the Movie Output button 
(shown at left). A window opens:

3    Type a file name for your file (the name of the timeline is used as the default). 

4    Use the Path box and the browser to select a directory for your file.

5    In the Output Type section of the screen, use the drop-down box to change 
the file type to render if it is different from the type you want to output. 

6    Click the Modify Settings button to adjust output parameters. The Settings 
screen for each output file type allows you to adjust the output quality, as well as 
loading and saving your settings. When you are done adjusting your settings, 
press Okay or Cancel to return to the Movie Output screen. 

Make sure the Batch Mode check box is not selected.
7    Press Create Output.

8    Your movie is rendered. 

Movie Output
      button
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Batch Output
The Batch Output function allows you to output a single timeline range to 
multiple output formats, each using its own settings. 
To create a batch output:

1    With a movie range selected and the Movie Output window open, check the 
Batch mode box. The Movie Output window opens an extra portion to the right 
and a Settings box at the bottom centre and an “Add>>” button appear above the 
Batch Mode box. 

2    Type Name for your files. All the files you output will use the same root name. 

3    Use the browser at the end of the System Path box to select a directory loca-
tion where this render session’s files will all be saved. 

4    Select the first type you wish to output using the Output Type drop-down menu 
at the center of the window.

5    Click the Modify Settings button and adjust the output parameters. The Set-
tings window for each output file type allows you to adjust the output quality, as 
well as loading and saving your settings. When you are done adjusting your set-
tings, press Okay to return to the Movie Output screen. 

6    Type a name in the Settings field. This may be a client, for whom you output 
the same types of files regularly. Or it may be a connection speed or image size, 
for example 58K Modem or 160x120.

7    Click the Add>> button. In the batch list at the right of the screen, a Settings 
file is created. This file has the name of your settings file and the extension of the 
file type it will create. 

Create as many settings files as you need for this particular job by repeating 
steps four, five and six. If you have various settings of the same file type you 
must give them different settings names. 
8    Use the Delete Setting button to remove a setting file from the list. Use the 
Modify Setting button to reopen the Settings window. When the batch list is com-
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plete, you can use the Save List button to save it for when you work with that client 
or that output type in the future. 

9    Press the Create Output button. 

Your output movies are saved in the directory location you have specified. 
Each output file has the same root name, followed by an underscore and the 
settings file and file extension that identify it. For example:

Robyn_58K Modem.rm
Robyn_CableModem.rm
Robyn_160x120.mov

You can load a previously created batch list by clicking the Load List button, 
or to save your batch list for future output, press Save List. The batch list file 
format is OSTBAT.

Hardware Accelerate Options 

Hardware Acceleration Options are available if you are outputting an AVI, 
MPEG, QuickTime, Real Media or Windows Media Video file. To get to 
these options, click on the Modify Setting button in the Movie Output win-
dow. On top of the file settings window that appears, in the Hardware 
Acceleration section, make sure the Enable option is checked and click on 
the Options button.
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Video - Adjusts the contrast of the images across a range from 0 to 127.

Black - Adjusts the brightness of the image from 0 - 255. Near the bottom it 
is almost completely black. 

Chroma - Increases or decreases the color saturation level, which can be 
adjusted from 0 - 127. 

Cropping - The X and Y sliders determine the number of pixels to remove. 
The remainder of your image fills the scaled region of the final exported file. 

Draft mode - When checked, your file will come out exactly the same size 
and image quality as if you did not check draft mode, assuming no errors 
occur when the export is executed. If you do not check Draft mode, and 
errors are detected during processing, they will be corrected before the ren-
der is complete, so rendering your file may take longer. 

DVA/LTA Movie Settings
A DVA/LTA movie is a good way to archive your project, or to render it 
down to a single file for importing into a larger project. 

Frame rate, Height, Width and Color (bits) - These are pre-set for your 
hardware and the settings you have made for your timeline, depending on 
whether you are outputting PAL or NTSC video. You cannot change the 
settings in this section of the screen. It is here for informational purposes 
only. 
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Field Handling - If you are using Quattrus, for normal output to NTSC, 
this should be set to Field Order B. For PAL, the setting is normally Field 
Order A. you may wish to not have interlaced fields at all, for example, if you 
are outputting frames for use in an animation package. If you do not wish 
interlaced fields, change this setting to Frame. If you are using HD video 
clips with Altitude, this setting is normally Field Order A.

Sub Pixel - Renders certain types of images much more smoothly (circles, 
for example, but not vertical lines). Turning Sub-pixel rendering on increases 
render times by a factor of about four. 

Unify - If you turn on this function, your DVA/LTA file will have a single 
associated DPS/LTV file. Essentially, the Unify function copies frames 
from existing DPS/LTV video files into a single new file on your P drive. 
Velocity copies the frames from the existing DPS/LTV files in the proper 
proportion to recreate speed changes and effects. If you choose to Make a 
DVA/LTA file and do not Unify, the DVA/LTA will refer to several DPS/
LTV files. 

Cropping - These two sliders allow you to remove pixels from the X axis of 
the image (left and right sides of the screen) or the Y axis (top and bottom). 
The image is stretched to fit the screen. This is a rendered effect.

Enable Audio - check here to include audio in your DVA/LTV file. The 
Settings window next to the Enable Audio button allows you to choose 
Sample Size, Sample Rate and audio channels. 

The movie file that is created will comprise all the clips and effects that are 
under the blue Movie Range bar at the top of the timeline. The final DVA/
LTA file will contain the audio mixed down to a single stereo pair and a 
pointer to the DPS/LTV file (or DPS/LTV files if you did not select Unify). 
When your final DVA/LTA file is being created, sections of the timeline 
which use multiple streams of video playback or DVE channels will be ren-
dered to single-stream DPS/LTV files. The final DVA/LTA file will point 
to the rendered DPS/LTV files. That way, the final DVA/LTA file will 
point to a DPS/LTV file that only uses a single stream for video output.

If you do not use Unify, the DPS/LTV clips that have had a speed change 
applied will still need to have the speed change applied on the timeline. I.e., 
the DPS/LTV clip will still play at its original speed. To create a file that 
retains speed changes, you must unify your clip into a single DPS/LTV file.
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AVI Settings
AVI files are video/audio files commonly used on PCs. 

Hardware Acceleration - When enabled, the Altitude or Quattrus hard-
ware is used to accelerate scaling and image color processing. Press the set-
tings button to adjust cropping and image processing. 

Width/Height - Set the image size. If you wish to maintain an aspect ratio, 
click the Lock Aspect button. The H and W fields below the button become 
enabled, allowing you to enter the aspect ratio you would like. Common 
aspect ratios are 4:3 and 16:9. 

Aspect - Computer screens use square pixels, whereas video does not. 
When outputting for display on a computer, use a perfect 4:3 aspect ratio for 
video. For example, a DPS file at 720 x 486 (NTSC) should be scaled to 720 
x 540. This way circles that you created initially will still look like circles on 
the video monitor.

Compression - Choose a Codec from the drop-down menu. Some AVI 
codecs, such as Indeo and Microsoft Video 1, install as part of your operat-
ing system. You may have installed others also. If you do use a codec other 
than the default, No Compression, check that codec’s documentation for 
Options and configuration settings. 

More settings (such as 
frame rate and playback 
and sub-pixel render-
ing) become available if 
you disable Hardware 
Acceleration. However, 
all rendering will be 
done in software, which 
is considerably slower.

The Load and Save but-
tons allow you to create 
and reopen AVI settings 
files which end with the 
.OSTAVI file extension.
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Color -Some codecs will have more color options than others. 24 bits will 
provide the best quality, but may take longer to render and may not be avail-
able with all codecs.

Playback Platform - If you leave the compression at the default of No 
Compression, you have no Playback Platform options. Other codecs may 
allow you to change the bitrate at which the file plays back.

Field Handling - Choose from Frame, Field 1, Field 2, or Interlaced Field 
order A or B. Choose a setting that matches whatever you will be playing the 
AVI back on. 

Reverse Field Order - PAL DV - This option should always be checked of 
you are using PAL DV due to the necessary field reverse order.

Audio - Check Enable if you wish sounds to be present and rendered as part 
of the AVI. Press the Settings button and select the audio depth that is used 
by your project (44 or 48 kHz, Mono or Stereo).The Options button allows 
you to set an Interleave rate (how many frames of video are stored per unit 
of audio). 

MPEG Settings
Various format types are created using the MainConcept MPEG encoder.

The Load and Save but-
tons allow you to create 
and reopen MPEG pro-
files which have an 
extension of OSTMPEG. 
439



Chapter 23: Output to File
Hardware Acceleration - When enabled, the Altitude or Quattrus hard-
ware is used to accelerate scaling and image color processing. Press the set-
tings button to adjust cropping and image processing. 

In addition to those settings, the Hardware Acceleration options for MPEG 
include YUV mode, which gives better results for full-frame (720x486/576) 
MPEG 2 output.

Type - The video type that you have chosen through the MainConcept 
compression options will be shown here. 

Note: Refer to Appendix G for more information on MainConcept MPEG 
Options.

Frame Rate - Displays the current chosen data rate which is usually 29.97 
(NTSC) or 25 (PAL).

Field Handling - Choose from Frame, Field 1 or Field 2. Choose a setting 
that matches whatever you will be playing the file back on. 

Audio - check Embedded if you wish sounds to be rendered as part of the 
file. Press the Settings button and select the audio depth that is used by your 
project (44 or 48 kHz, Mono or Stereo). 

Note: When the Embedded checkbox is enabled, a Program Stream will be 
created. If the Embedded checkbox is disabled, an Elementary Stream will 
be created. Not all DVD encoding software handle Program Streams, so if 
you are having difficulties, please disable the Embedded checkbox and use 
the Generate Wave File option (described below).

Generate Wave File (.wav) - Check this box if you will be creating a sepa-
rate WAV audio file as well (required for some types of DVD authoring).

Compression Options

If you click on the Compression Options button on the MPEG Settings 
window, it will direct you to the MainConcept MPEG Encoder options. For 
more information on these options, please refer to Appendix G.

Real Media File (RM) Settings
Real Media files are used in Internet Streaming. SureStream (for multiple 
bitrate handling from a single stream) is available when you use a RealServer. 
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Real Media files are Cross platform (PC & MAC). RealVideo and RealAudio 
RM files are created on Velocity using the RealSystem codec. 

Hardware Acceleration - When enabled, the Altitude or Quattrus hard-
ware is used to accelerate scaling and image color processing. Press the set-
tings button to adjust cropping and image processing. For instructions on 
the adjustments available on the Options screen, see p. 425. 

Frame Rate - If you disable Hardware Acceleration, you can change the 
frame rate from the default of 29.97 (NTSC) or 25 (PAL).

Height/Width - Set the image size. 

Aspect - Click here to maintain the height/width ratio of your video. The H 
and W fields below the button become enabled, allowing you to enter the 
aspect ratio you would like. Common aspect ratios are 4:3 and 16:9. 

On a computer screen, with square pixels, a perfect 4:3 aspect ratio is 
assumed for video. For example, if you create an image at 720 x 540 and you 
then scale it to 720 x 486 (NTSC), 720 x 576 (PAL), or 1920 x 1280/1280 x 
720 (HD) and display the scaled image on a video monitor, the circles that 
you created initially will still look like circles on the video monitor.

Field Handling - Choose from Frame, Field 1, Field 2, or Interlaced Field 
order A or B. Choose a setting that matches whatever you will be playing the 
file back on. 

Clip Info - Opens a window which allows you to enter Title, Author and 
Copyright information to attach to your output file. 
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Mode - The drop-down list gives options of video and audio, video only 
and audio only. 

Audio Settings - Press the button to open a window and determine the 
audio depth that is used by your project (44 or 48 kHz, Mono or Stereo). 

Profiles

Press the Load button to choose from a selection of pre-made settings files. 
The titles are descriptive and tell you the common usage of that type of Real-
Media file. There are two items, entitled DVD_Compliant_mpeg_NTSC 
and DVD_Compliant_mpeg_PAL, which provide defaults for easy DVD 
authoring.

If you have created a group of settings that you intend to use again, select 
Press the Save button. This allows you to recreate that type of file. 

Compression Options
This button opens a window that allows you to adjust the data rate and 
image quality of your output file.

Depending on the people who you expect to view your output and the sys-
tem(s) and hardware and internet connection type they will be using, you will 
want to choose different connection speeds. If you are using a RealServer, 
the end user indicates what speed their connection is and then the 
RealServer outputs it at that speed (assuming that you have selected that 
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speed before exporting the file). If you didn’t use that speed, then the file is 
output at the next closest speed, or in extreme cases may need to be trans-
ferred to the local computer before playback. 

Select the templates you wish to use by double clicking it in the left pane. 
Items listed in the right pane will be included in your RealMedia output.

Choose Smoothest Motion or Sharpest Image for your output video quality. 

Indicate the Audio Content - Voice or Music.

Custom Settings
For finer control of output options, click the Custom Settings button. This 
button opens a window with four tabs.

Video Filters - Turn on and off Black-level Correction and adjust the noise 
filter to Filter Low Noise, Filter High Noise, or turn off the noise filter com-
pletely. 

Audio Filters - Audio “watchdog” filter and audio limiter pre-filter. 

Video Codec - Choose from three codecs (HelixVideo 9.0, RealVideo 8.0 
or Realvideo G2 with SVT), enable or disable 2-Pass Encoding and Loss 
Protection, and choose an encoding type (cbr, vbrBitrate or vbrQuality). 

Note, you can only use Helix Universal Server 9 with VBR. When using 
VBR, you can only have one audience template selected. 

Advanced - Adjust VBR Maximum Startup Latency and the Maximum 
Time Between Keyframes.
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QuickTime Movie (MOV File) Settings
MOV files use a variety of codecs. They create cross-platform files that can 
be played back on PCs and Macs. Note that you must have a Quicktime 
Player installed in your system or this option will not appear. 

Hardware Acceleration - When enabled, the Quattrus or Altitude hard-
ware is used to accelerate scaling and image color processing. Press the set-
tings button to adjust cropping and image processing. For instructions on 
the adjustments available on the Options screen, see p. 425. 

Frame Rate - If you disable Hardware Acceleration, you can change the 
frame rate from the default of 29.97 (NTSC) or 25 (PAL).

Height/Width - Set the image size. 

Lock Aspect - Check here if you wish to maintain an aspect ratio. The H 
and W fields below the button become enabled, allowing you to enter the 
aspect ratio you would like. Common aspect ratios are 4:3 and 16:9. 

On a computer screen, with square pixels, a perfect 4:3 aspect ratio is 
assumed for video. For example, if you create an image at 720 x 540 and you 
then scale it to 720 x 486 (NTSC) and display the scaled image on a video 
monitor, the circles that you created initially will still look like circles on the 
video monitor.

Field Handling - Choose from Frame, Field 1, Field 2, or Interlaced Field 
order A or B. Choose a setting that matches whatever you will be playing the 
file back on. 

Save your QuickTime 
Export settings or load 
a pre-defined profile. 
Those files end with 
an OSTQTM suffix. 
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Sub Pixel - This option is available in the Hardware Acceleration settings. If 
Hardware Acceleration is enabled, it is disabled on the main QuickTime Set-
tings screen. Sub-pixel renders certain types of images much more smoothly 
(circles, for example, but not vertical lines). Turning Sub-pixel rendering on 
increases render times by a factor of about four. 

Cropping - This option is available in the Hardware Acceleration settings. If 
Hardware Acceleration is enabled, it is disabled on the main QuickTime Set-
tings screen. Pressing this button allows you to specify a number of pixels to 
trim off the top, bottom, left and right of your image before it is rescaled to 
match the settings for the rendered output file. 

Hinted - If you check here, the Options button becomes available. When 
Hinting is enabled, you can use “True Streaming” when you stream your 
QuickTime file. Press the Settings button to open the Hint Exporter Set-
tings window. 

If you check Optimize Hints For Server, the option to Make Movie Self-
Contained is disabled, because all Optimized QuickTime files must be self-
contained. 

If you press the Track Hinter Settings window, another window opens with 
more detailed hinting settings.

Include Audio - Check here if you wish sounds to be present and rendered 
as part of the file. Press the Settings button and select the audio depth that is 
used by your project (44 or 48 kHz, Mono or Stereo). 
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Video Options
The Options button in the Video section of the screen opens a window that 
allows you to adjust the data rate and image quality of your output file.

You may compress your video using any of the codecs installed on your sys-
tem. There are two types of QuickTime codecs: authoring codecs and deliv-
ery codecs. Authoring codecs (such as the M-JPEG codecs) are used during 
the capture and creation of the video content, and are not normally used for 
distributing material to viewers. Delivery codecs (such as Sorenson, Cinepak 
or Indeo) are used to create the video files that are normally distributed to 
end users.

The drop down box at the top of this window allows you to select the codec. 
Different codecs will have different options, so different boxes and buttons 
will be enabled on the Compression Settings window, depending on which 
codec you select in this drop down box.

Depending on which codec you have selected, the drop-down box directly 
below the codec box may give you color depth options.

The Quality slider allows you to quickly select a trade-off between the quality 
of the video and the size of the final video file (and the speed of the encod-
ing).

In the Motion section you can select the frame rate that will be used by the 
output video. You will normally want to select a multiple of the frame rate 
used by your video standard (30 fps for NTSC or 25 fps for PAL).

To allow your viewers to scrub through your video you will need to enable 
the "Key frame every" check box and enter a frame number.

For many codecs you will be able to use the "Limit data rate to" check box, 
and to specify the maximum KiloBits/second.

For some codecs an extra Option button will appear at the bottom of the 
window. This button give you access to options that are specific to the codec 
selected.

When you are done with your codec settings, click OK to return to the 
Export QuickTime screen.
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Compressing QuickTime Audio 
Press the Settings button in the Audio section of the screen to set your audio 
sample size, sampling rate and channels (i.e. Mono 1 channel or Stereo 2 
channels). Press the Options button. This window opens: 

Use the Compressor drop-down menu to select a codec. Available codecs 
will vary depending on what codecs you have installed on your system. 

After you choose a compressor, the Options button may become available 
and when available, it will open a window allowing you to assign parameters 
to that particular compressor. 

Windows Media™ Movie (WMV) Settings
Microsoft format WMV uses a customized MPEG4 encoder. WMV files are 
used for Internet Streaming and can create single or multiple bitrate files. 
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Hardware Acceleration - When enabled, the Quattrus or Altitude hard-
ware is used to accelerate scaling and image color processing. Press the set-
tings button to adjust cropping and image processing. 

Select a user Profile, which defines which types of connection you expect 
your viewers to be using when they play your video. Click the Description 
button at the end of the Profile box for a description of each profile. The 
profile will set the size of the video as well as the frame rate used. Unlike the 
other export functions, there is no Compression Options button. Your com-
pression is set when you select a Profile.

Field Handling - Choose from Frame, Field 1, Field 2, or Interlaced Field 
order A or B. Choose a setting that matches whatever you will be playing the 
file back on. 

Clip Info - This button opens a window where you can enter a Title, 
Author, Copyright, Rating and Description of your movie. This information 
is stored as a part of the output file. 

Create Index (enable seeking) - Check here to have a scrub bar in the 
Windows Media player. The scrub bar allows the user to scrub to a specific 
position in the video. Without this option selected, a scrub bar will not 
appear on the Windows Media Player.

Profiles

You may use this to save your Windows Media Movie Export settings or to 
load a pre-defined profile. Those files end with an OSTWMV suffix. 

When creating Windows Media files you have a choice of System or Custom 
Profiles.

System profiles are available for Windows Media versions 4 and 7. You can 
also create your own custom profiles to fit the specific needs of your clients 
and audiences. 

The selection in the Drop-down menu below Profiles offers you a selection 
of profiles depending on the Profiles radio buttons you have pushed. 
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To Create or Edit a Profile:

1    At the bottom of the Windows Media > Settings screen, press the Custom 
Profile Manager button. Custom profiles allow you to create specific parameters 
for multiple different audience bandwidths.

2    Another window opens with a list of profiles that have been created. 

3    Click the New button to create a profile. Or, to edit a profile, click on it to high-
light it and press the Edit button. A window opens. 

4    Enter a name for the profile. You can also write your own description of this 
profile, though it is not required. If you wish your profile to be based on another 
profile, press the Import button to choose from a list of all WMV profiles to base 
your new profile on. 

5    Press the Next button to progress to a screen where you can choose your 
Common Stream Settings. 

Audio Codec - Either Windows Media audio V7 or ACELP.net. 

Click once on a pro-
file to read a descrip-
tion of it in the gray 
area at the bottom of 
the window. 

To select between 
default and custom 
buffer sizes, click the 
Advanced button. 
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Audio Format - Choose one of the various combinations of kbps, kHz and 
mono or stereo). 

Video Codec - Commonly includes Windows Media Video MPEG-4 V3, 
ISO MPEG-4 Video V1, Windows Media Video V7 and Windows Media 
Screen V7.

Video Size - Enter X and Y values. 
6    When you are satisfied with your settings, click the Next> button. The Audi-
ence Selection window opens. 

If this is a new profile, there are no items in the white area. If you are editing 
a profile, this list may contain one or more audience descriptions. Click a line 
and press the Edit button to alter that Audience Description. Or click the 
Add button to create a new Audience Description. 
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The Video Stream Settings window will open over top of the Audience 
Selection window. 

Type a value into the Bitrate field. Once you enter a number and press 
ENTER, you can enter values into the other fields. 

When you are done creating this Audience Profile, click Finish. The profile 
appears in the Audience Selection screen. 

To create another Audience Profile, click the Add button again and repeat 
the process. When you are done creating and editing profiles, click Finish in 
the Audience Selection screen. 

The profile should now appear in the profiles drop-down menu in the Win-
dows Media Movie Settings screen when you choose Custom Profile. 
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Windows Media™ Audio (WMA) Settings
Closely related to the WMV format is Microsoft’s WMA audio streaming 
format. 

Select a users to be using when they play your video. Click the Description 
button at the end of the Profile box for a description of each profile. The 
profile will set the size of the video as well as the frame rate used. Unlike the 
other export functions, there is no Compression Options button. Your com-
pression is set when you select a Profile.

Clip Info - This button opens a window where you can enter a Title, 
Author, Copyright, Rating and Description of your movie. This information 
is stored as a part of the output file. 

Profiles
You may use this to save your Windows Media™ Audio Export settings or 
to load a pre-defined profile. Those files end with an OSTWMA suffix. 
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Image Sequence Settings
When you create an image sequence, individual frames of video are created. 
Each image had the name you specify, plus a series of numbers, before the 
file name extension. Each image is numbered sequentially. 

Note that when Velocity creates a DPS/LTV file, the virtual tape file system 
gives you immediate access to the video as an image sequence. See your 
hardware User's Guide for more information.

Sound Clip (WAV) Settings
Note that you can edit the audio portion of DVA/LTA files using Sound 
Forge without saving the movie as a WAV file first. (See Chapter 13 for 
details.)

On the Audio Settings tab in the Preferences, there is a slider marked Dig-
ital Audio File Creation Level. This adjusts the audio volume of your out-
put files. If you find that your audio is consistently too low, place a check 
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beside Boost Digital Audio Level for Windows files. Experiment with the 
slider positioning until you achieve the correct level. 

Export a Single Image File
You can make a single frame image file of the image currently displayed at 
your timeline playhead position. Select Output > Single Frame Output 
from the menu, or press the Make Single Frame button on the main toolbar. 
A window appears. Enter a file name, file type and a location to save the file. 
Click OK to begin processing.

You can also make a single frame based on the trim window playhead posi-
tion. This is done via an assignable Hotkey (there isn’t a default Hotkey for 
this function). To assign a Hotkey for this function (called Make Frame - 
Trimmer) see the User Definable Hotkeys section of Chapter 26. 

Note that when Velocity creates a DPS/LTV file, the virtual file system 
gives you immediate access to the video as an image sequence. This allows 
you to access individual frames of your DPS/LTV files as BMP, IFF, PIC, 
RAS, RLA, SGI, TGA, VPB or TIF files. See Chapter 8 for more informa-
tion.

Make Frame 

In the trim window, you can also make a single frame output of the playhead 
position. This is a Hotkey function which does not have a default assigned 
(to assign a Hotkey, see Chapter 26).

Gallery Movie Output 
While the gallery is highlighted, you can select one or several clips in the gal-
lery, right click and choose “Movie Output”. The toolbar’s Movie Output 
button is NOT available when the gallery is active. 

The Movie Output window opens. Choose the type of movie you wish to 
create and give it a name. 

Velocity renders a new file for each clip selected and places them in the gal-
lery. Each file contains the name you have assigned followed by an under-
score, then the original file name and the new file type extension. 
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Edit Decision List (EDL)
An EDL is a text file that describes the structure of the edited video. The 
EDL identifies the timecodes of the segments used on the original source 
tape. It then synchronizes the video decks to use the original source tapes to 
produce the high quality finished product. 

EDL Limitations
The limitations of EDL export from Velocity are significant when you com-
pare it to the output you can achieve by, for example, saving a timeline and 
then copying it to another Velocity system. When you transfer data from 
one Velocity system to another, creating a consolidated copy and then mov-
ing it to the second computer is probably a better choice. 

If you have a complete project with many layered effects, the best option for 
moving it from one system to another may be a high quality rendering down 
to a unified DVA/LTA file, or even a Print to Tape and a high-data rate 
recapture on the second system, accepting the generational quality loss hit 
that may result. 

However, sometimes when transferring a project from one manufacturer’s 
system to another, an EDL can be the easiest solution. 

If you feel that an EDL is the appropriate way to transport your project, 
ensure that you prepare your timeline for EDL export.

Preparing your Timeline for EDL Export
EDLs are limited to one or two tracks of video (two only if you have transi-
tions) and up to four tracks of audio. If you wish to export your timeline 
conventionally as an EDL, keep these limitations in mind:

Transitions: You are limited to some very standard wipes and dissolves. 
You’re probably better sticking with just the standard cross-fades and cuts. 

Filters/Effects: Normally these won’t appear in your EDL. 

Titles/overlays: Normally these won’t appear in your EDL.

Audio: Two tracks of stereo audio. 
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Exporting an EDL
Once you have completed a project on your timeline (including effects, tran-
sitions and trims) you can have Velocity generate an EDL which uses the 
CMX 3400/3600 or Sony 9100 format.

Create an EDL From the Timeline
While the timeline is active, select File > Export > Export EDL from the 
main menu. A window opens:

Under EDL Setup, choose what tracks you wish to export:

EDL Video from the Timeline - Select the tracks you would like included in 
the export, keeping in mind that the video and images on other tracks will be 
ignored. You can choose either Video1/2, which will produce an A/B roll 
timeline when re-constituted, or V3 or V4. Or you can choose None, which 
will export just an Audio EDL (useful for post audio mix-down). 

EDL Audio from the Timeline
Press the Audio Tracks button. A window opens. 

By default the first four audio tracks are chosen for export.

You can only export four tracks of audio to an EDL. In order to choose 
other audio tracks, first unselect the audio tracks you do not wish to export, 
then choose other ones. 

All audio tracks on your timeline appear in the Track list. 

To export no audio tracks in your EDL, unselect everything in the Export 
column. 
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File Path - Use the Browse button to choose a save location for your EDL 
file. Note that for an EDL file name to be used by an on line system it must 
be 6 or less Alphanumeric characters long and it must include the .edl file 
extension.

File Title - The EDL file can contain an optional 16 character title.

EDL format - Choose from CMX 3400/3600 or Sony 9100. 

Transition Method
There are three options to choose from. 

Preread - The source Output video of V1 of a transition is extended to 
include the transition duration.

B-Roll - Renames the reel-name of the second clip in a transition to the 
original name + B.

None - Transitions are ignored. 

Click on OK. 

The EDL file will appear on your screen for viewing. The CMX 3600 EDL 
file is a simple ASCII file (“text only”) that uses a very specific format. The 
other EDL file formats (GVG, SONY, etc.) are similar, but incompatible. If 
your EDL will be used by an online system that uses another file format it 
may be converted using third party EDL software (such as EDLMAX, 
Turbo Trace Pro or EDL Pro).

The EDL file has several major components.

The header contains the title you gave the file when you saved it. Note that 
this is not the file name.

The FCM (Frame Count Mode) for NTSC video shows whether your source 
is using Drop Frame or Non-drop Frame mode.

The EDL contains notes or other information. 

Numbered edit lines are your edit decisions. A cut uses a single edit line and 
an effect (such as a dissolve, wipe, filter) uses two edit lines. Each line con-
sists of:

•   Edit number.
•   Reel name - the name of the tape containing the clip (Note that on the 

EDL this must be 8 alphanumeric characters or less, with no more than 7 
characters preferred to allow for the added “B” for B-Rolls.)

•   Edit Type - Shows audio (AA) and/or video (V) clip.
•   Transition type, followed by a duration (in frames) where appropriate
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•   Source In/ Source Out - The timecode when the clip starts and ends on 
the source tape.

•   Record In/ Record Out - The timecode when the clip starts and ends on 
the output tape.

Here are some examples of edit lines:

Notes applied to clips also appear in an EDL. 

Note that you can add or change the reel name and timecode of a video clip. 
In the gallery right click on the clip and select Timecode from the pop-up 
menu. On the timeline left click the clip (to select it) and then select Edit > 
Clip > Timecode Clip from the main menu.

Also, note that RT-specific effects aren’t translated to and from the CMX 
EDL.

Importing an EDL
Once you have generated and saved an EDL on any system using the CMX 
3400/3600 or Sony 9100 format, Velocity will allow you to import this file 
and complete your project. This can be a useful tool for restoring old 
projects for which a timeline is no longer available, or for creating a timeline 
from an EDL that was created on some other system. 
To conform an EDL:

1    Make sure the timeline is selected and select File> Import > Import EDL from 
the main menu with a timeline as the active screen area. The EDL Import Options 
window opens.

2    Use the Browse button to select the EDL file you wish to load.

3    Specify the type of EDL it is (Sony 9100 or CMX 3400/3600).

4    Place a name in the Clip Name field. This is the name that will be used by all 
of your DVA clips. 

Enter a name for your timeline. If you do not enter a name, the timeline will 
get a default name of timeline followed by a number. 

A simple cut: record from the source reel “Animals” to the output tape.

Edit # Reel Name Channel Trans Dur Source In Source Out Record In Record Out

002 ANIMALS AA/V C 00:00:06:00 00:00:29:00 00:00:04:00 00:00:27:00

A 120 frame dissolve. The final line is an EDL note.

Edit # Reel Name Channel Trans Dur Source In Source Out Record In Record Out

003 ANIMALS AA/V C 00:00:29:00 00:00:29:00 00:00:27:00 00:00:27:00

003 DOGS AA/V D 120 00:00:40:00 00:00:44:00 00:00:27:00 00:00:31:00

EFFECTS NAME IS CROSS DISSOLVE
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5    Determine the position for clips on the timeline. If you leave the Insert At 
option unchecked, clips are placed on the timeline in the timecode of the EDL. If 
you choose the Insert At option, enter a timecode and the first clip will start at that 
timecode on the timeline. 

6    Click Import. Velocity opens the file as a new timeline entirely populated by 
virtual clips. The title of the new timeline is the file name of the EDL (without the 
EDL file extension). 

You can now create a batch recapture list if you wish to create an exact 
reproduction of the timeline described by your EDL, or you can alter the 
clips if the entire timeline is not necessary. 

Note: When you create a batch recapture list, a number is appended to each 
clip name, so each clip name is unique. 

OMF/AAF Files
OMF and AAF allow you to interchange between Velocity and other NLE 
systems. The OMF and AAF files used with Velocity contain video meta 
data, but no actual video media. The meta data contains the time code and 
reel names, which allow batch capture of video media after the OMF and 
AAF have been imported. Both the audio media and audio meta data are 
included in OMF and AAF files.

So, if an OMF or AAF is imported into Velocity or another NLE system, 
the video media will appear virtual, but contains the necessary meta data for 
batch capture. The audio media will be imported as actual audio media. 
However, the audio meta data is also imported, which means that you can 
re-batch capture audio if necessary. 

Import an OMF/AAF File
Unless you want the OMF or AAF file you are importing to be part of the 
current project that is open, you should save and open a new project before 
proceeding with importing the OMF or AAF file. 

First, make sure that your chosen timeline to import to is selected, otherwise 
the import options will not be available in the main menu.

Once the appropriate timeline is selected, go to the main menu and select 
File > Import > Import OMF or File > Import > Import AAF. 

A browse window opens. Select the AAF or OMF file you wish to open. 
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Any embedded audio media is placed in the folders designated by the cur-
rent project’s “project management” settings. The file that you are opening 
is opened as a timeline within that project, as well. 

OMF sequences which contain sub-tracks are opened as separate timelines 
with a stand-in clip representing their duration on the main timeline. 

Visual Effects Handling

When you import a file, clip effects and transition key frames are not pre-
served. 

If you have a transition above V1, the clip’s timing is converted to Velocity, 
but all transition information is lost. A clip may be bumped to a higher track 
to compensate for the overlapping media. 

Many OMF/AAF transitions are recognized by Velocity, and upon import, 
those transitions use ones found in the OMF/AAF Wipes and DVE tabs in 
the Real-time transition window. Any transitions that are in the imported file 
that are not recognized by Velocity are replaced by dissolves. 

Audio Handling

Velocity does not have transition tracks for audio. So, upon importing an 
OMF or AAF file, audio clips alternate tracks where a transition would have 
occurred. On import, sync groups are not preserved. 
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Export an OMF or AAF File
When you are creating a timeline that will be exported via OMF or AAF, 
always choose transitions from the OMF/AAF Wipes and OMF/AAF 
DVE tabs of the real-time transition dialog. 

First, make sure that your chosen timeline to export is selected. 

Once the appropriate timelime is selected, go to the main menu and select 
File > Export > Export OMF or File > Export > Export AAF. 

A browser window opens. Choose a location for the OMF or AAF file. 
Press Save. 
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The output file is created as non-drop frame. All the original audio is embed-
ded in the file. The audio must be either 44.1 or 48 khz stereo or mono 16 
bit. Sync groups are not preserved. 

Creating a Story Board

A story board is a summary sheet of the movie. It shows the first and last 
frames of a clip and/or the images defined by snapshots of the movie. A 
Velocity Story Board is saved as a special gallery, with the images displayed 
as thumbnails. This gallery may also include notes associated with the image 
clips and their playing time inside the movie. 

Before you create a Story Board you may want to mark snapshot positions. 
A Snapshot defines a frame on the timeline to be placed on the Story Board. 

To create a Snapshot, right click an empty area on the render bar above the 
timeline. The Snapshot Edit window is opened. You may enter any notes 
that you want to save with the Snapshot. If you click on OK a Snapshot 
symbol will be created on the timeline. To delete a Snapshot, right click the 
Snapshot and click Delete. To move a Snapshot, drag the Snapshot to a new 
position on the render bar.
To create a Story Board:

1    Select Edit > Story Board Settings from the menu. The Story Board Options 
window will appear. You can select capture options of snapshot only, clip edge 
only or snapshot & clip edge. You can select Time options of movie or entire time-
line. If Movie is selected as the Time option, the timecode displayed is relative to 
the movie range defined by the light blue movie bar above the timeline. If the 
Entire timeline option is selected it will display timecodes based on the entire time-
line.

2    Select Edit > Convert to Story Board from the menu.

3    A Save as Gallery File window will appear and ask for a file name. Because a 
Story Board is a special type of gallery file, it will use the gallery file extension 

Snapshot markers
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(.gy). Its contents will include the images as requested in the Story Board Settings 
window.

4    A percentage completion meter appears while the Story Board is being cre-
ated.

5    The notes that you entered when you created the Snapshots can be displayed 
by right clicking in the gallery and selecting “Thumbnail and Note”. To edit these 
comments attached to the Story Board images, right click on a clip and then select 
Edit Clip Info. An Edit Clip Information window will appear. You can add com-
ments in the Description box.

6    You may Preview the Story Board before it is printed by selecting File > Print 
Preview from the menu. The printed Story Board will consist of the thumbnail 
images and the timecodes of the images.

7    To print the Story Board, select File > Print Gallery from the menu. Select the 
print options you want and click OK. 

Export to Leitch Server 
See Appendix F for information on exporting to the Leitch Server.
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Using Print to Tape

Once you have finished your project you may want to record it to video 
tape. The easiest way to do this is just to play back to tape. 
To set up play back to tape:

1    Hook up the outputs from your capture hardware to the inputs of your VCR. 

2    (Optional) To monitor the video being recorded to tape, hook up the outputs 
from your VCR to a video monitor. 

3    Press record on your VCR and play back your finished project from the time-
line. The signal that is being output by your breakout box will be recorded to video 
tape.

Recording Using Print to Tape
The Print to Tape function controls an external VTR to record your final 
project to a video tape with frame accuracy. To use the Print to Tape func-
tion with your Quattrus hardware, you must have a DV device and a DV 
module, or a VTR which is capable of being controlled by the RS-422 proto-
col, an RS-232/RS-422 converter connected to the computer's RS-232 serial 
port, and a serial cable connecting the converter to the VTR's RS-422 port. 
This allows Velocity to control your VTR. For your Altitude hardware, you 
must have a DV/HDV device and a cable to print to tape via IEEE-1394.

The Print to Tape function has two edit modes: Insert Edit and Assemble 
Edit. Insert Edit is used to overwrite a video tape with an existing timecode. 
When using Insert Edit, the Print to Tape function will write video and/or 
audio to the tape, but will use the existing timecode information on the tar-
get tape. Assemble Edit is used to write the video, audio, and timecode 
information to a tape. Assemble Edit can be used on new tapes that do not 
yet have timecode information.
To launch the Print to Tape function:

1    Mark the In point and Out point using the In and Out buttons on the Timeline 
status bar, or use the Hotkeys I and O with the timeline active. 
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2    Launch the Print to Tape window by pressing the Print To Tape button in the 
Toolbar at the top of the Velocity window, or select Output > Print to Tape from 
the main menu. This window appears:

3    Under Edit Mode, select either Insert or Assemble. 

Insert allows you to overwrite a video tape that already has timecode. If you 
select Insert edit you will be able to select whether you want to record Video 
and/or Audio 1 and/or Audio 2. The video and/or audio you select from 
your timeline will replace any existing video and/or audio in the Print IN 
Time/Print OUT Time timecode range that you select. The target tape's 
timecode will not be changed.

Assemble prints the video and audio you select from your timeline, and the 
timecode you specify in the New TC In / New TC Out boxes. Assemble 
edit can be used to print to a new tape that does not have timecode, to add 
to a tape that has pre stripe timecode, or to overwrite an existing section of 
the tape, including its timecode. In order to have Velocity automatically set a 
timecode on a blank tape, make sure the Assemble option is chosen, and 
check the Auto Stripe box. If you prefer to pre stripe the timecode manu-
ally, leave the Auto Stripe box unchecked. If you select Assemble edit, be 
aware that the tape will play for the pre-roll time set in the Preferences 
before it starts recording. If you are recording on to a blank tape this will not 
be an issue. If you want to add additional material on to a tape with existing 
footage be sure to rewind your tape back by the pre-roll amount before you 
begin your final recording.

Check the VariCam Deck check box is you want to print video using a 
Panasonic VariCam Deck. Once you check that box, you will then be able to 
choose whether you want to print Normal 3:2 video or Panasonic 3:2 
video.

In the Record section of the Print to Tape window, you can choose which 
audio and video channels you want to use. Enable or disable the Video 

Timeline in, out 
and duration

button
Print to Tape
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check box if you do or do not want to print video. If the Stereo check box is 
disabled, you will be able to select up to eight channels of audio you wish to 
use.  If the Stereo check box is enabled, you Channels 1 and 2 will automat-
ically be selected and all other channels will be greyed out.
4    In the Select Tape Range section of the screen, Set the target tape’s Tape In 
and Tape Out times. 

Use the VTR Slider control on the Print to Tape window to help set the 
Tape IN and Tape OUT times. Use the scrubber to shuttle back and forth 
on your tape. Use the arrows to move back and forth by one frame. Use the 
Set Tape In Time or Set Tape Out Time buttons to use the current tape 
timecode as the In or Out time. You may also type in an In or Out timecode. 
If you want to go to a timecode location on your tape, type in the timecode 
and use the Go To button at the bottom of the window.

The Time Offset function may be used to automatically calculate the target 
Tape IN Time and Tape OUT Time. The timecode that you want to use as 
your Tape IN Time on to the target video tape may be different from the 
Starting Time on your Velocity timeline. The Time Offset will be added to 
the Start Time to give the Tape IN Time and the Time Offset will be added 
to the End Time to give the Tape OUT Time. 

For example, if you were doing an Insert edit using a project that started on 
the timeline at 00:00:00:00 and you wanted to overwrite the video tape start-
ing at a Print IN Time of 00:00:05:15, you could check the Time Offset box 
and enter 00:00:05:15 to automatically calculate both the Print IN Time and 
the Print OUT Time. When Time Offset is not checked you will need to 
enter these target times yourself.

You can also check Use Offset from Timeline to set tape range. This dis-
ables the Tape Range section of the screen and allows you to use the time-
line’s time settings for print to tape. If you wish to offset your print to tape, 
enter the amount in the Offset Time field. 
5    Use the Preview button to preview your output, including color bars and black 
areas. When you are previewing an Insert edit, the pre-roll will be played from 
your source tape so that you can check the insert point. 

If you are doing an Assemble edit on a blank tape, you will not normally 
need to use the Preview function. If doing an Assemble Edit on a tape with 
some existing footage, the Preview function will play the pre-roll from the 
tape and then play back the timeline section.
6    Start recording by pressing the Print to Tape button.

Important Note
Before you use Print to Tape for the first time or if you switch to a different 
model of VTR, you must calibrate the Altitude or Quattrus board set to 
interface correctly with it. 
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Due to differences between various manufacturers and models and to 
ensure frame-accurate results, you may have to consult your VTR’s manual 
for settings information.

Many consumer VCRs have a button for switching between antenna input 
and line-in. Consult your VCR’s manual for instructions on how to switch 
the input.

Panasonic® VariCam® Options (Altitude only)
In order for printing to tape from a VariCam deck to occur, the Velocity 
timeline’s playback standard should be set to either “23.976p (with 59p 
Panasonic Varicam)” or “24p (with 60p Panasonic Varicam)”.

After you have set the correct timelina playback standard, you must then go 
into the print to tape preferences and enable the VariCam check box in 
order for the hardware drivers will add the active frame flags.
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Preferences
Each VTR is slightly different, so you may need to adjust the Print to Tape 
Preferences to get frame accurate results with your VTR.

Timecode 

Override - If you are using NTSC tape, Velocity should automatically detect 
which type of timecode was recorded on to the tape. If you encounter prob-
lems with the type of timecode being used, you can check the Override box 
and select the timecode that will be used. Since DV has only drop frame 
timecode, you cannot select this option (it appears grayed out) when DV is 
chosen as your output type.

Time Code Type- Select the type of timecode your VTR requires. As time-
code is part of the DV/HDV signal, this option does not appear when a 
DV/HDV device is selected for video output.

This section of the screen has 
different options when working 
with DV or HDV. 
469



Chapter 24: Using Print to Tape
VTR

VTR <-> PC Command Delay - When you are controlling the VTR to 
print to tape, you may notice that there is a slight delay in the VTR's 
response. You can use the VTR Delay slider to compensate for this delay. 
For example, if you set Velocity to print to tape at 1 hour, and the recording 
actually started at 1 hour 3 frames, you could set a VTR Delay of -3 frames 
to compensate for the delay. If you are using DV/HDV, this slider is 
replaced by two settings: DV Record and Stop Delay (frames). 

VTR Input - The drop down menu allows you to choose what type of video 
signal to output to tape. If your current timeline is in HD mode, your 
options will be SDI or HDV. If your current timeline is in SD mode, your 
options will be SDI or DV.

Sticky Mode Jog/Shuttle - When this is checked the scrub pointer will 
remain where it was when you release it. If this is not checked the scrub 
pointer will snap back to the center (to 0, or stop).

Settings Files 

Save - Once you are satisfied with your settings, you may want to save them 
for future use. Click the Save button and you will be able to give your cap-
ture settings file a name. 

Load - If you have already saved a settings file that you want to reuse, you 
can click the Load button to re-set all the settings. 

Assemble Edit

Video / Timecode Skew - Some VTRs begin printing video images before 
they begin printing timecode. If you find this happening on your VTR, 
adjust this slider until timecode and video match.

Pre-roll - When you record to tape the tape needs to be up to speed before 
recording begins. This is usually referred to as pre-roll. The default is 5 sec-
onds, but you can set it to any time.

Deck Commands - Check the Support “AutoEdit” check box if you are 
using a deck that supports AutoEdit.
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COM Port 

Print to Tape, Batch Capture and Batch Recapture - Choose the COM 
port that the RS-232/422 converter is connected to. They can all be con-
nected to the same COM port in a case when you have a single VTR hooked 
up which will perform all these functions (though not simultaneously). 

Enable - This box must be checked in order for the VTR to be used with 
Velocity.

Select the Serial Communications Port used by your VTR from each drop-
down list. 

DV/HDV Input Options
Note: HDV Print to Tape is not frame accurate.

If you are using a Quattrus system or an Altitude system with a standard def-
inition timeline, you will be able to choose DV as your Input Source in the 
Print to Tape preferences. If you are using an Altitude system with an high 
definition timeline, you will be able to choose HDV as your Input Source in 
the Print to Tape general preferences.

If you are using Soft DV, under DV deck control, choose from DV or RS-
422. If you are using the DPS DV module, choose from Sony, Canon or RS-
422.

DV/HDV Deck Settings
You can assign settings for DV Record delay (frames) and DV Stop Delay 
(frames). These will vary depending on the deck you use. If you save them as 
a file (using the save button) and reload them when you use the same deck 
again, you will not have to recalibrate every time you switch decks. 

Soft DV Settings
If you have a standard OHCI compliant DV board (Quattrus only) and have 
installed SoftDV, you can capture video from that card and convert it into 
DPS/DVA files for storage in the VTFS and/or use in Velocity projects. 
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Also, for Altitude systems, you can capture using SoftDV via IEEE-1394 
I/O.

If you choose DV/HDV from the Input menu and/or you have Soft DV 
installed, these deck control options appear in the middle of the screen:

Deck Responsiveness - This setting determines how Velocity interacts 
with your deck. If the deck is very responsive, click More. If it is somewhat 
responsive, click Moderate. If it is not very responsive at all, click Less. 

There have been custom deck settings created for some decks. You can 
search for and download these files from the Leitch website at 
www.leitch.com. Once you have placed these settings in a logical place on 
your system (with the project if you will not be using that deck again, or in a 
more general location if you use this deck on a regular basis), click the Load 
button in the Deck Settings Files section of the screen. Browse to the loca-
tion of that file and double click on it to open, or click on it once and press 
the Open button. 

You can view the custom settings file by clicking the Advanced button on 
the Settings window. 

When this file is loaded, Velocity uses settings that are chosen to interact the 
best with that make and model of DV/HDV deck or camera.

Customize - If there is not a custom settings file available for your particu-
lar unit, you can create one yourself. With the Custom option selected under 
Deck Responsiveness, click the Advanced button. Another window opens. 
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Spool Forward/Reverse To - Fast forward or fast reverse with no tape 
head contact. The deck goes forward or backward in this mode until it falls 
within the range you specify before the start of the clip. Then it switches to 
normal play mode. 

Step From - In this mode, the deck moves forward one frame at a time. 
There is no pre-roll on a DV/HDV deck, so the tape cues up to the exact 
frame it needs to start recording at. 

Step Delay - The maximum amount of time between single frame steps 
when in step mode. If there is more time between steps than this, you will 
see an error message. 

Mode Change - The amount of time allotted for the deck to switch from 
Spool to Play or Play to Step before Velocity returns an error message. If 
your deck has poor response, set this to a higher number. 

Cue using AV/C search Command - Some decks have the capability for 
Velocity to tell it what timecode to find and it uses its built in search com-
mand. If your deck has this capability, check here and it will be used. Note, 
however, that on some decks it is not very accurate, does not provide time-
code updates to Velocity while searching, and the only way you can cancel 
during the search is by stopping the deck manually. If the deck gets the 
wrong timecode, Velocity falls back on its own transport controls to search 
for the proper timecode. 

Offsets - Record Cue - When your DV/HDV deck goes from stop to 
record pause, the tape may shift by a small amount. If you find that your 
DV/HDV deck does this consistently, use this setting to cue to that number 
of frames before or after the point requested. If your Print to Tape is consis-
tently early, enter a positive number, and if it is consistently late, enter a neg-
ative number. 

Sync Delay - Record Unpause - This is the mechanical delay between 
when a signal to go from record pause to record is sent by Velocity and 
when that signal is responded to by the DV/HDV deck. If you are consis-
tently missing the first couple of frames of your video, then you need a 
longer record unpause delay. If you get a series of still frames at the begin-
ning, set a shorter record unpause delay. 

Record Stop - This is the mechanical delay between when a signal to go 
from record to stop is sent and when it is received. If your output is consis-
tently cut off at the end, you need a longer record stop delay. If you consis-
tently see a series of still frames at the end of your output, you need a shorter 
record stop delay. 

Click OK when you are satisfied with your settings. The Custom Settings 
window closes. 
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To save the settings file so you can use it again, click the Save button in the 
Deck Setting Files section of the screen. Give the file a descriptive name and 
save it in a logical place on your computer. 

Note that these settings files are also used with capture.
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Preferences

Velocity has a series of preferences that can be accessed by right clicking on 
the timeline window and choosing Preferences, choosing File > Prefer-
ences from the main menu, clicking on the Preferences button in the tool-
bar, or by pressing Hotkey (default) F5.

General
General settings affect Velocity’s timeline, gallery and trim window tools. 

This menu is not available
if you are using a Quattrus
system
475



Chapter 25: Preferences
Auto backup during segment render - Automatically backs up the active 
timeline every minute during the rendering process. 

Save Project Before Making Movie - If this box is checked, you will be 
asked to save your Project whenever you use the Movie Output function. 

Auto Playback Highlighted range - When this is selected, and you drag 
the mouse across a range on the timeline, it is automatically played back 
Temporarily reverse this setting by holding down the shift key while you 
drag a range. 

Show Video feedback when editing - When this option is checked, the 
current frame is displayed on the video monitor while trimming, slicing or 
indexing a DVA/LTA or DPS/LTV clip. A small pop up window by the 
mouse cursor displays the current timecode of the frame that is being edited 
on the timeline. Normally this is nice to have because it shows exactly what 
frame you are editing, but it can slow down the trimming process on a slow 
computer. If editing is slow on your machine, you may want to uncheck this 
option.

Enable audio scrubbing - Enable or disable audio scrubbing during time-
line editing. Scrubbing means real time audio and video feedback as the 
mouse moves across the timeline. Normally you should leave this checked to 
get audio feedback as editing is performed. Disable this if the system is not 
able to scrub or if faster editing response is desired.

Allow scrubbing during playback - When this option is checked, you will 
be allowed to scrub the timeline at the same time video is playing back.

Stop playback at last clip - When this option is checked (the default set-
ting), playback will automatically stop at the end of the last clip in a 
sequence. When this option is unchecked, playback will go on past the last 
clip until it reaches the end of the timeline, even if it has to play “blank” por-
tions of the timeline.

Scrub Resolution - Sets the play interval for each audio feedback point. 
Tune the scrub resolution for the best audio scrub quality for your particular 
system. Start with 1/8 th of a second and vary based on the resulting scrub 
quality. If the scrub resolution is too small, the audio will sound choppy. If 
the scrub resolution is too large, the audio will have an echo effect and slow 
down editing operations. 

Display Video Tracks Stacked Upward - When this is checked, the Video 
tracks start with the highest-numbered track at the top and end with V1 at 
the bottom of the list. When this is not checked, video tracks begin at the 
top with V1. This has no affect on the audio tracks, which always begin with 
A1, with the numbers getting bigger as the tracks get lower. 

Audio auto cross fade at transitions - When this is checked and you create 
a transition between the clips on “a” and “b”, the audio between the transi-
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tions fades from one into the other. For example, audio from V1a will 
become softer as the audio from V1b becomes louder during a fade transi-
tion.

Show warning when deleting transitions - If a clip on an “a” track forms 
a rendered transition with a clip on a “b” track (in expanded track mode), or 
if an overlapping clip forms a transition in a track (single track mode), mov-
ing one of the clips away will delete that transition. When this box is marked, 
Velocity warns you whenever you are about to remove a transition. You can 
always use the Undo feature under the Edit menu to recover the transition 
(and the original clip positions).

Automatically bump synced audio to empty tracks - When this is 
checked, synced DVA/LTA audio bumps to the first open track when you 
move the video portion. If this is not checked and you move the video por-
tion of a DVA/LTA, there must be space on the same audio tracks the 
audio portion are already on or the move is not allowed. This can be useful if 
you are using track based audio panning.

Disable Horizontal Clip Movement <ALT> Toggles - When this is 
turned on, clips can only be moved from track to track, with no movement 
in relation to the time scale, unless the ALT key is held down. Conversely, if 
you usually work with this turned off - so clips can be moved horizontally -- 
and you wish to move a particular clip from, for example, track 1 to track 3 
without moving it horizontally, hold down the ALT key and you can be sure 
the clip will not change its relationship to the time scale. 

Move index markers with Group Move tool - When this is checked and 
you have index markers on the timeline, they will move with the clips under 
them when you use the Group Move (Gap) tool. When this is not checked, 
index markers stay where they are with respect to the timeline. 

Move In/Out Markers with Group Move tool - When this is checked and 
you have In and/or Out markers on the timeline, they will move with the 
clips under them when you use the Group Move (Gap) tool. When this is 
not checked, I/O markers stay where they are with respect to the timeline. 

Keep In/Out when moving or copying to or from Gallery - When this is 
checked and you move a clip from the timeline to the gallery, In and Out 
markers stay with the clip. All the clip’s media is still available, whether this is 
checked or not. 

Keep effect/filter when moving or copying to or from Gallery - When 
this is checked and you copy a clip from the timeline to the gallery, any 
effects applied to that clip remain with it. 

Auto expand Trim Window after movie output - When this is checked, if 
your trim window is closed and you make an output movie file, the trim win-
dow opens with the new movie file in it, ready for viewing. If this is not 
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checked, you can open the trim window after making a movie and open the 
new file from the gallery. 

Ignore Sync Group while Trimming - When this is checked, if you trim a 
sync group (for example a DVA, with video and audio tracks) in the time-
line, the portion of the clip (be it the audio portion or the video portion) that 
your mouse is hovering over when it gives the IN or OUT flag is trimmed, 
but the other portion is not. When this is not checked, audio and video from 
a sync group are trimmed simultaneously. The default Hotkey to toggle this 
on or off on an individual trim basis is W. 

Show Sync Values During Move - This option defaults to on. When it is 
on and you trim an unsynced DVA/LTA on the timeline, an indicator of the 
distance the clip has moved from being in sync appears beside the indicator 
of how many frames the clip has been moved. This information does not 
appear when the option is unchecked. 

Undo Levels - Defines how many levels of undo Velocity should keep track 
of. This number is limited only by the memory that is available to your 
machine. Velocity will display an error message if there isn’t enough memory 
available to keep track of the selected number of undos. If you notice that 
Velocity is responding slowly to timeline commands, try reducing the num-
ber of Undo Levels. Undo affects actions in the trim window, gallery, time-
line and VU Meter. 

Default Image File Length - When you bring clips to the timeline from 
the gallery, they will automatically get assigned a length (in timecode) as you 
define here.

Playback Video Standard - This drop-down menu contains all of the sup-
ported video standards in Velocity. In order to play back video clips, you 
must know which HD or SD standard those clips fall under, and select the 
appropriate standard from this menu. Since the Quattrus hardware can’t 
support HD media, this menu will not be available in Quattrus systems. 
Instead, the software will automatically detect which mode the Quattrus 
hardware is in and set itself to NTSC or PAL accordingly. Your chosen 
video standard will be saved with the project files.

Drop Frame - When this option is enabled, Velocity will drop the last .03 
frames per second, having the video play back at the standard 29.97 (or 
59.94 for HD) frames per second. This means that if a clip’s duration says to 
be 30 seconds, for example, the duration is exactly 30 seconds and not less.

Non Drop Frame - When this option is enabled, the actual duration of a 
clip will be slightly shorter than the displayed duration because this option 
won’t take the dropped framed into consideration. This means that the 
29.97 frames per second (or 59.94 for HD) will actually be that exact 
amount.
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Note: If a progressive HD format is selected as the Playback Video Stan-
dard, the Drop Frame and Non Drop Frame options will not be available.

New Timeline Defaults
Clicking on the “New Timeline Defaults” button in the General tab will 
allow you to adjust the start time, duration, number of tracks, view options, 
and track heights of your timeline.

Timeline

In the Timeline section you can set the Timeline Start Time and Timeline 
Duration of your timeline by simply entering in the appropriate times in the 
spaces.

Number of Tracks

You can adjust the number of Video and/or Audio tracks on your timeline 
by clicking on the up or down arrow buttons next to the number fields to 
increase or decrease the number of tracks on your timeline. You can also 
manually type in the number of tracks in the appropriate number field.
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View

In the view section you have the option to check Single Track A/B Roll 
Transition mode, which will allow you to create transitions by dragging a clip 
onto another clip in the same track. In this mode you will not see separate 
transition tracks.

Track Height

You can adjust track heights for video track, transition tracks, and audio 
tracks by clicking on the up or down arrow buttons next to the number 
fields to increase or decrease the heights of the tracks. You can also manu-
ally type in a numerical value for each track height. Click the “Reset All 
Track Heights” button to reset all track heights to their default settings.

New Gallery Defaults
When you click on the “New Gallery Defaults” button, you have the choice 
to change gallery view options, sorting options, and thumbnail sizes.

View

In the View section you can choose to have your gallery show thumbnails 
with the file name, title, note, detail, or you may choose to show just detail 
text without a thumbnail. 
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Sort By

You can sort your gallery items by Name, Title, Type, Date Created, In 
Timecode, Out timecode, Duration, Reel Name, or you can check the Man-
ual option to click and drag where you would like your gallery items to be 
located.

Thumbnail Size

In the Thumbnail Size section, you can select which size you would like your 
gallery thumbnails to be based on the three sizes shown.

Auto Fade Defaults 
This box determines the rate at which auto fades occur, where they are used 
on the timeline. 

User-Defined Hotkeys
Press this button to open the window that allows you to review and alter 
Velocity’s Hotkey assignments. For a complete list of Hotkeys, see Chapter 
26. You can also access e User-Definable Hotkey interface by pressing 
(default) Hotkey F6.

The tabs at the top left side of the window represent different areas of the 
interface. The General Tab contains Hotkeys for timelines, galleries, the trim 
window, and the VU Meters as a group. 

Some Hotkeys are applicable no matter which of the four windows is 
focused. No matter which window has focus, if you execute an insert, an 
insert happens, even if the focus is on the timeline or gallery. 

Some functions are window specific. If you press the Hotkey assigned to 
Stop, and the timeline window is selected, play stops on the timeline. If the 
trim window is active, play stops in the trim window.
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By default, the display shows Hotkeys that are available by pressing a single 
key. You can also use Hotkeys using key combinations - CTRL, ALT or 
SHIFT. To view the Hotkeys that use a key combination, hold down the 
CTRL, ALT or SHIFT key. On the keyboard layout, the combination key 
that you are holding down turns black. 

Buttons that are reserved and cannot be used or changed from their assign-
ment appear as gray on the keyboard layout. 

If you hold down ALT to assign some functions to ALT+[something], keys 
like F (file), O (output), E (edit) etc will be grayed out, as those are reserved 
for system use. 

The Hotkeys you assign apply ONLY to the selected interface. The interface 
displays which keys have already been assigned. Once in a different tab 
(Capture or General), you can re-use keys used in other tab. 

Assigning a Hotkey Using the Mouse

Select any one of the list of tools from the bottom window, and drag it on 
top of any key on the template to assign that tool to the selected key.

Once the cursor is over the target Hotkey, the Hotkey changes color. 
Release the mouse button and the tool locks onto the Hotkey. You can 
assign the same tool to multiple Hotkeys, but you cannot assign multiple 
tools (from the same tab) to a single Hotkey.

Tabs represent the dif-
ferent interfaces. 

Keyboard template

List of tools
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Assigning a Hotkey Using Your Computer Keyboard

Single click an item in the list, and then press the key on the keyboard that 
you would like to assign it to. The corresponding key changes color on the 
keyboard.

If you want to assign a certain function to a key combination (CTRL, ALT 
or SHIFT plus another key), hold the CTRL, ALT or SHIFT key on your 
computer keyboard, grab the tool from the list, and drag it onto the key you 
wish to assign. 

After the Hotkey has been assigned, it is listed next to the respective tool in 
the tool list. If you have multiple Hotkeys assigned to a tool, it lists all of 
them after that tool.

Moving a Hotkey

Click on the key that holds a Hotkey, hold the mouse down and drag it to 
the key you would like to assign to that function. Release the mouse button.

Removing an Existing Keyboard Assignment

Right click on the key and select "Remove Assignment", or click on the 
"Remove All" button in the upper right of the interface to remove ALL 
assignments. 

If you select "Remove All", either from the right click or by hitting the but-
ton, you will be asked if you’re sure you want to do this.

Reset the defaults by either hitting the "Reset Defaults" button, or by right 
clicking on a key and selecting "Reset Defaults".

Saving and Reloading Hotkey Settings Files

When you click OK to close the User Definable Hotkey interface, a HKY 
file is automatically saved to the root of the directory where Velocity is 
installed. I.e., C:\Program Files\DPS\Velocity. 

You can load this file again with another project by clicking the "Load" but-
ton. This is particularly useful if multiple people are working on multiple 
projects on the same Velocity system. 

Click the "Save As" button to determine a different location for the file. If 
you save your profile on a floppy disk, and take it with you to a different 
machine, you can instantly load the environment you're comfortable work-
ing with.
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Printing out your Hotkey Assignments

Press the "Print" button, and Velocity will print out a template of your per-
sonalized Hotkeys.

In the Print Range section, you will have the option to print out only the tab 
currently displayed, or print out all of the tabs. 

To see, for example, the General Hotkeys that are available in combination 
with the Shift key, hold down the Shift key on your keyboard while you 
press the Print button on the screen with your mouse. Or select Print All 
Tabs on the Print window to cover all the bases. 

In the Print Format section, select a graphical template to be printed, a text 
based template, or both formats.

The graphical template is an actual map of the keyboard with the keys 
assigned. 

The Properties button will access print settings for your individual printer, 
allowing you to print out in Landscape mode or resize to fit your preferred 
size of paper. 

The text based is simply a list:

INSERT FROM INCTRL I
INSERT FROM OUTCTRL O
PLAY/STOPSPACEBAR
etc.

If you are using an international keyboard, it may look different than the one 
on your monitor. It will still be key-based assignments, instead of position-
based assignments. Hotkeys are assigned to characters, not locations. 
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Search the User-Definable Hotkey List

Press the Search button to open a new window:

The Hotkey Search window can do two types of searches: 

Keyword - Searches the Hotkey list’s descriptive text. 

Key - Searches for a Hotkey (the portion in the Hotkey list that is enclosed 
in <> brackets). If you search for a key, all entries in the list that include that 
key are eventually found by the search, including entries that use that key in 
conjunction with the Alt, Ctrl or Shift key. 

Enter the item you wish to search for. If you are searching for a Hotkey that 
uses a number, type that number. If you are searching for a Hotkey that uses 
a number on the number pad, type NP in front of the number you wish to 
search for. 

Press Find Next. In the User-definable Hotkey window, below the search 
window, the first item in the list that has that name is highlighted. The list 
scrolls to display that item. If you press Find Next repeatedly, you can scroll 
through all the items that contain that key or keyword. Eventually, when you 
have gone through them all, the search starts again at the beginning.
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Timeline Clip Display 
Choose how much or how little information you wish to view on the labels 
of clips on your timeline. 

Display

Clip Name/Title - If you check here, you can choose between the two 
options of title or file name. If you choose Title and a clip has no title, the 
clip displays its File name without a file extension. If you choose File name, 
you can display the File name extension as well (i.e., DPS, TGA, DPT etc.). 

FX - Shows a number of effects in the top left corner of a video clip that has 
effects applied. 

Speed Change - A Percentage in the top right corner of a clip. 

Sync - Displays in the top left corner of the clip before any effects listings. 

Link - Displays in the top left corner of the clip before sync and effects. 

Picon View Defaults

Picons are single frames of video that appear on clip bars on the timeline.
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View Mode
None - No picons appear. 

Middle - A single picon appears in the middle of the clip. The image is the 
trimmed first frame of the clip. 

Begin - End - Picons appear at both the beginning and end of the clip. The 
images are the trimmed first and trimmed last frames of the clip. 

All the way - Picons appear back-to-back all the way across the clip. 

Buffer Type
You can choose from Video, Alpha, or both video and alpha. 

Picon View settings are applied to new clips that are added to a timeline but 
not to clips that were on the timeline prior to changing the settings. To apply 
these defaults to all clips on the timeline, regardless of individual clip set-
tings, right click a blank space on the timeline and choose “Set All Picon 
View Clips to Defaults”. 

External Controller Settings
Choose how you wish the play button on the JOG-4000 or JOG-5000 exter-
nal controller to operate. If you don’t have a JOG-4000 or JOG-5000 con-
nected to your system, this has no effect. 
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JOG Settings

Play button behavior - Entire clip or In to Out. 

Record button behavior - When you are in the Capture window in Time-
code Mode, the record button can behave like either Record (to do on the 
fly capture) or Batch Capture (capture the entire list).

FAD Settings

Bank - A bank is a grouping of audio channels. For example, Bank 1 repre-
sents channels 1-8. Select which back you want to work with through this 
drop-down menu.

Start-up Defaults
These options determine what happens when you start or re-start Velocity. 

User Profile Login Options

You have the option to have Velocity use the previous profile settings while 
launching, which will not require a login. Otherwise, check the “Prompt 
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with Login at startup” option to have the user(s) login when they launch 
Velocity.

Media Management Options

Remind me to set new folder locations for each new Project - When 
you select this option, every time you create a new project a window will 
open asking you to choose a location for default folders on your system and 
media (P) drives. 

Place Default I/O Folders within Project Folders - When you select this 
option, every time you create a new project, media is automatically placed in 
the Project system and media folders. 

Eyecon View Options
Eyecons are a column of clip previews that appear just to the right of the 
timeline track headers. They can be viewed by dragging the separator bar 
between the timeline and Track headers to the right. 

Display Mode - You can choose between Eyecons (single frame images 
from the clip under the playhead), timecode of that same clip, or both. The 
timecode is displayed using the same settings as the timeline, so if the time-
line timecode is displayed in frames, it will be displayed in frames in the Eye-
con view as well. 

Clip Info Display Mode - You can choose whether you want you clips to 
display the File Name, Clip Title, Tape Name, or no clip information 
(None).

Timecode and Clip Info Size - Choose from small or large. 
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Buffer Type - You can display video, alpha, or both video and alpha. 

Display Timecode and eyecon side by side - When this is selected, the 
timecode appears to the left of the Eyecon. When it is not selected, the time-
code appears beneath the Eyecon. 

Update Options
If no Update Options items are checked, the Eyecon View only updates 
when the playhead is left over a clip. 

Update during Movie Bar, In/Out Marker, Index Marker and Razor 
tool edits - When checked, the Eyecon bar constantly updates during the 
listed activities. As they are all scrub-based, they do not affect performance. 

Update during playback - Eyecon bar updates constantly during timeline 
playback, including using the JKL (default) Hotkeys and smooth scrub.

Update During Clip Moves - If this is enabled, you can choose to use the 
Playhead, Clip In point or Clip Out point as the reference during clip moves. 
This determines what shows in all the Eyecons during dragging clips. 

Update during Clip trims - If this is enabled, you can choose to use either 
the Playhead or the Clip’s Trim Point as the reference.

The Eyecon View options are also available by right clicking in the eyecon 
view column on the timeline. 

Snap Tools
When you move an item near to another item on the timeline, the way that 
other item affects it is referred to as Snap. 
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Moving

These settings affect what happens when you drag clips from the trim win-
dow, gallery or around the timeline. These settings affect the Gap tool as 
well as dragging individual clips. 

Editing

Tools in this section affect how the clip edge reacts when are trimming it on 
the timeline. 

Snap to clip edge - When this box is marked, the edge of a clip automati-
cally snaps to the edge of any other clip it encounters along the timeline. 
This lets you easily put two clips together without any space between them.

Snap to Index - With this on, the edge of a clip automatically snaps to any 
timeline or clip point that is marked with an index. This is useful when you 
have an index marked at a specific time and you would like one or more clips 
to start at that time.

Snap to Playhead - When this box is checked, clips automatically snap to 
the Playhead if it is within range. 

Snap to Create Transition - Snaps to the default transition length as set in 
the trim window settings (by right clicking in the trim window). 

Strength - Determines how close together two elements have to be in order 
for the edge to snap.

Temporarily reverse the snap capability by holding down the Backspace key. 

Scroll Mouse Settings
If you are using a scroll mouse with Velocity, then you have the option to 
customize your mouse settings by clicking on the “Scroll Mouse Settings” 
button in the General tab.

You can have the scroller on your mouse scroll vertically (Scroll V), horizon-
tally (Scroll H), zoom in or out on the timeline (Zoom), or you can select 
None for the scroller to have no effect.
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Keyframe Storage Defaults
These settings determine the storage preferences for keyframes. 

New Effects Keyframe Defaults

Scale Keyframes (Percentage-Based) - This option will apply keyframes 
to clips in a percentage-based fashion, meaning that the effect will act based 
on the clip length.

Preserve Absolute Keyframe Position (Frame-Based) - This option will 
apply keyframes to clips in a frame-based fashion, meaning that the number 
of frames the effect has will always be the same for every clip it is involved 
with.

Preserve Relative Start/End Keyframe Position (Frame-Based) - This 
option will apply keyframes to clips also in a frame-based fashion, but will 
always keep the same start and end keyframe position for each clip involved.

Paste Effects Keyframe Defaults

Maintain Current Settings - This option will have the pasted keyframes 
maintain their current settings.

Scale Keyframes (Percentage-Based) - This option will paste keyframes 
to clips in a percentage-based fashion, meaning that the effect will act based 
on the clip length.

Preserve Absolute Keyframe Position (Frame-Based) - This option will 
paste keyframes to clips in a frame-based fashion, meaning that the number 
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of frames the effect has will always be the same for every clip it is involved 
with.

Preserve Relative Start/End Keyframe Position (Frame-Based) - This 
option will paste keyframes to clips also in a frame-based fashion, but will 
always keep the same start and end keyframe position for each clip involved.

Reset “Don’t ask me this again” Setting - Click the Reset button to reset 
this setting to its disabled state.

Transition Defaults
These settings affect the use of transitions in your project.

Duration - You can set the duration of a selected transition here

You also have the option to choose whether you want the selected transition 
to be centered at the cut, started at the cut, or ended at the cut.

Select Default Transition - If you click this button the Real Time Transi-
tions window will open, allowing you to choose the appropriate transition 
effect for your selected transition.
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Playback/Output
These settings affect the way Velocity interacts with the Altitude or Quattrus 
hardware - video output, graphics usage, etc. 

Allow creating video files on system drives - Check here if you wish to be 
able to render and capture DPS/LTV video on your Velocity’s system 
drives. 

Scrub/Stop Mode 
This affects what appears on your video monitor when the scrubbing play-
head comes to a stationary position. Often, displaying Field 1 or Field 2 will 
produce a more stable and satisfying picture than viewing both fields simul-
taneously (full frame). 

Playback
Open warning window for any detected playback errors - If this option 
is checked you will be given a warning if the playback data rate is higher than 
the rate supported by your hard drives. This warning will also be shown if 
“Safe Spin” has occurred during playback. 

Graphics Load Delay (frames)
When you play a series of graphics on the timeline, it may take a frame or 
two to switch from one to the next in the frame stores. The Graphic Load 
Delay forces you to render the second graphic if it is placed within the set-
ting for Graphics Load delay. If your graphics are placed close together on 
the timeline and do not play back correctly, increase the Graphic Load Delay 
setting.

Output Selection
Video 2 - You have the option to choose whether you want the main signal 
or the key signal to appear on your Video Output 2 video monitor. If you 
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want the key signal to appear, make sure the Key Signal check box is 
enabled.

Down Converter Aspect Ratio
Choose from 16:9 and 4:3 - Whichever of these you choose, when viewing 
your project it will appear normally when playing back through standard 
equipment. However, the screen shape is considerably wider in 16:9 mode, 
so transitions that are based on bitmaps will be mis-shapen. Selecting 16:9 
resizes them to fit the pixel shape of the 16:9 screen.

Default Image File Handling
When image files which are smaller or larger than a standard screen size are 
sent to the timeline, they are normally resized to fill the screen, even when 
this distorts the image by changing the aspect ratio. If you want to keep the 
same aspect ratio you may choose one of several options, including resizing 
it to fill as much of the screen as possible or positioning the image on the 
screen without changing the size. If the image does not fill the screen the 
unused areas will be black. If the image overflows parts of the screen those 
parts will not be shown.

If you change this setting mid-way through a project that already has graphic 
image files applied to the timeline, you will have to right click on each 
graphic and select Reset Graphic to apply the change if you do not want to 
use the previous setting. 

Video Window
Settings affect Velocity’s VGA preview screens in the trim window, Capture 
and MultiCam editing interfaces. The settings affect the output to your VGA 
screen’s Preview windows only, and do not have any impact on what will 
appear on an output monitor, VTR or other output device. 
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Video Window

Enable - When this is checked, you can view your video in the trim window, 
Capture window and MultiCam Editing interfaces. When it is not checked, 
you must view your video on an external monitor. 

Method 

The default is Compatible mode. If your video card does not support Direct 
Draw or has trouble keeping up with the video output you must use Com-
patibility mode. If your VGA card supports Direct Draw, switch to it for 
improved system performance. 

Display

The Raster drop down menu allows you to choose from Frame, Field 1 and 
Field 2. If you have video with a great deal of motion you may wish to use 
one of the Field options. However, this reduces the amount of information 
on your VGA screen.

Cropping

Two sliders allow you to stretch the image along the x and y axes, effectively 
cutting off the edges.

Reset - Click here to return all slides and settings (except the Video Window 
Enable check box) to their default settings. 
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VU Meter 
You can also open the VU Meter Preference window by right clicking on the 
Settings button in the VU meter section of the screen. 

VU Scale

Show Scale - When this is checked, you can see numbers on the color vol-
ume indicators.

Analog Simulation - When this is checked, the scale on the VU Meters 
changes from a digital audio scale (with 0 dB at the top of the scale) to an 
analog style audio scale that puts 0 at the dividing line between the green and 
yellow parts of the scale, with positive values for red and yellow parts of the 
scale and negative values for green parts of the scale.

Resolution - You may choose which part of the scale you would like to 
view. You may view from 60 dB, which includes the entire red, yellow and 
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green range, or you may zoom in stages until you are viewing just the top 12 
dB, which includes just the red and yellow range.

Lock Master Left/Right - Checking this box locks the left and right audio 
channels, so that when you drag one slider, the other one is dragged by the 
same amount. To temporarily reverse this setting, hold down the Shift key 
while you drag a slider.

Notify on Audio Saturation - When this box is checked, a small window 
pops up when audio saturation is detected. If you want to record or playback 
audio without audio distortion you will need to turn down the audio levels 
when saturation is detected. This window can make it difficult to use the 
sliders during audio capture and will stop timeline playback, so there may be 
times when you will want to disable this function. Whether or not this func-
tion has been enabled, the red warning marker appears on the VU Meter 
when audio saturation is detected.

Show Preview VUs - When this option is checked you will be able to adjust 
the preview VUs, which affects clip levels during gallery and trim window 
playback.

Auto Resize VU Window - When this option is checked, the VU window 
will contract and expand appropriately as new channels are added/removed.

VU Width Settings

Using the Sliders, you can adjust the width of the VU meters that represent 
both stereo and mono tracks.

Display 

The right pane of this settings window allows you to choose which audio 
tracks have sliders on the VU Meters, and which tracks play back in real 
time. 

Track - This column lists all the audio tracks on the timeline. You cannot 
alter the tracks here (to add or remove tracks from the timeline, right click 
on the timeline and choose Add Tracks or Remove Tracks from the menu). 

Real-Time - Audio tracks which have a check mark beside them will play 
back in real-time when you play the timeline. You can have a maximum of 
eight during normal playback, or six if you 

Display - Check marks indicate audio tracks that have their own sliders on 
the VU meters. Note that only audio tracks that have checks beside them in 
the Real-time column can be checked in the display column. The “All” and 
“None” buttons allow you to quickly reset your selections. 
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Bus Routing - Click on this button to open the Bus Options window to 
adjust the physical audio outputs (see Chapter 13 for more information).

VU Record Meter
The first three options are described in the VU Meter section. 

Choose the audio source you wish to capture from. All potential audio cap-
ture sources are listed. If you choose SDI (if you have it available), press the 
Advanced button you can choose group and channel as well. 

E-E Settings - Click this button to open the E-E options window, which 
will allow you to adjust the physical audio outputs (see Chapter 13 for more 
information).
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You can also access the VU Record Meter Preference window by right click-
ing on the Audio Settings button in the Capture Settings. 

Audio Settings
These are hardware specific audio settings. 

Fade - Helps you to avoid audio pops that you may encounter on some 
computer systems during the beginning and/or end of audio clip playback. 
Fade In and Fade Out do a very quick ramp up of the audio at the start and/
or a very quick ramp down at the end.

Resample - If you capture audio at one sample rate (22 kHz for example) 
and you then play it back from the timeline at a different sample rate (44 
kHz for example) your computer will need to resample the audio so that it 
can playback all of the audio at the timeline’s playback sample rate. Normally 
you can leave the default Quality of the Resample rate set to High. The Very 
High setting will use more of your computer’s CPU and can cause a small lag 
before audio playback begins.

Nodes Storage - You have the option for your nodes to be stored in a per-
centage-based fashion, meaning the nodes will adjust based on the length of 
the clip. You also have the option to have your nodes stored in a frame-
based fashion, meaning that the exact amount of frames for each node will 
be exactly the same at all times.

Audio Fade Default - You can choose from the five pre-made audio fades 
at your default audio fade. Click on the Update Existing Clips check box 
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to have your chosen audio fade apply to all existing audio fades on your 
project.

Audio Filter Settings - If you have VST filters installed, you can browse to 
your system location to choose your desired VST audio filter.

Digital Audio File Creation Level - The slider at the bottom of the screen 
adjusts the audio volume of your output files. If you find that your audio is 
consistently too low, place a check beside Boost digital audio level for 
Windows files. Experiment with the slider positioning until you achieve the 
correct level. 

Audio Buffer Size - You can determine the amount of delay in making on-
the-fly adjustments. Options are 1 (shortest delay) to 5 (longest delay).

AES/SDI Digital Audio Settings (for Altitude)

AES Outputs 1-4 - If you are going to output to AES, you may choose Pro-
fessional or Consumer format. Check the specifications for your audio 
equipment to determine the correct setting. 

SDI 1-2 - If you select SDI as your audio output format, you may select the 
Group that you output to. No matter which channels and group you select 
(and you can only choose one radio button in each section of the screen) all 
the audio that is selected on your timeline (four tracks - either three stereo 
hardware audio channels and one mix-down track, or four stereo hardware 
audio channels) will be output onto that group and those channels. If you 
will be sending your SDI-mastered tape to a broadcast facility, you may want 
to find out beforehand which group and channels they prefer to use, and 
then output to those. Or you may have your own in-house convention.
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Digital Audio Settings (for Quattrus)

Mode - If you plan to output SDI or DV with embedded audio (and if you 
are outputting video to one of these formats) you should check the appro-
priate format under Digital Audio Output. You can only have one of these 
two formats selected at the same time.

AES Format - If you are going to output to AES, you may choose Profes-
sional or Consumer format. Check the specifications for your audio equip-
ment to determine the correct setting.

Unbalanced Digital Audio Level - Choose RCA or BNC, depending on 
the type of cables that interface to your audio device.

Sample Rate - If you select DV audio as your output format, you can select 
the output sample rate. It’s probably best to output at the same sample rate 
as most of your audio was captured at, that way your audio will undergo the 
least amount of re-rendering. However, if your DV device cannot accept the 
sample rate you are outputting, the point is moot.

Channels/Group - If you select SDI as your audio output format, you may 
select the Channels and Group that you output to. No matter which chan-
nels and group you select (and you can only choose one radio button in each 
section of the screen) all the audio that is selected on your timeline (four 
tracks - either three stereo hardware audio channels and one mix-down 
track, or four stereo hardware audio channels) will be output onto that 
group and those channels. If you will be sending your SDI-mastered tape to 
a broadcast facility, you may want to find out beforehand which group and 
channels they prefer to use, and then output to those. Or, you may have 
your own in-house convention.
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Render Options
To change your rendering settings and re-render you have to unrender all 
previously rendered segments.

Quality

Quality (Mb/s) - The data rate of the rendered DPS/LTV files is normally 
set the same as the data rate you intend to use for your captured clips. For 
example, if you are using clips that were captured at 6 MB/s you should set 
this value to 6 MB/s. Otherwise you may notice a drop in quality for those 
sections of the timeline that require rendering.

Uncompressed - If you have uncompressed video clips in your project, you 
may wish to check here. However, if your footage is already compressed, it 
will just take up more hard drive space, without perceptible improvement in 
quality. 

Option only avail-
able on Quattrus 
systems

DV Options only 
available on 
Quattrus systems
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10 bit (on Altitude systems only) - Place a check here if you want to have 
your LTV files rendered in 10 bit video, resulting in higher quality that 8 bit 
video.

Set Default - Click this button to make the quality value the default value.

Real Time Video Play/Record

Enable - When this is checked, all rendering that can be done as real-time 
rendering is first attempted that way. If that fails, Velocity makes a second 
attempt at rendering the effect, this time as a scrub-render. When this is 
unchecked, Velocity automatically does a scrub render by default when you 
render segments that can be real-time rendered. 

Use 3 streams (on Quattrus systems only) - If you have problems with 
stuttering playback during four-video stream output, check here. This option 
limits playback during Play/Cord rendering to three video streams (it adds 
an extra pass during multiple pass renderings) to ensure a smooth render. 

Automatic retry - when this is checked, if your system fails on the first 
attempt to render a timeline segment (a play/cord render), it will try again, 
doing a scrub render.

Once a segment of the timeline has been rendered, it will play back on the 
Preview window and the external video monitor with the effects applied. 

Place a check in the Abort render session if failure occurs box if you want 
Velocity to automatically abort the rendering process if an error causes a fail-
ure. If this option is disabled (default setting) during a Render All and ren-
dering fails, Velocity will skip that segment and continue to render the rest 
of the segments on the timeline.

Padding - Also called Fixed Field Size, this forces each frame to use exactly 
the same amount of drive space, depending on your capture rate (the num-
ber is Mb/S). When this option is not checked, the capture program can use 
different amounts of drive space for each frame, depending on how much 
compression is needed for each frame, to reduce the amount of drive space 
used for the entire clip. However, if you plan to modify individual frames in 
your clip (for an animation, for example) the size of the new frame may be 
greater than it was for the old frame (because of the compression) and you 
may run into problems. If you have checked the Padding option, all the 
frames will have the same data size reserved for them, so the new frames will 
always have enough space.
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Source Data When Rendering to Progressive Formats

Choose whether you want Field 1, Field 2 or Frame as your preferred render 
across format.

Cross-Format Rendering Options

Click the Cross-Format Rendering Options button and a window will 
appear.

Here you can select which type of format you want your cross-render output 
to look like. There are choices for both 4:3 to 16:9 rendering and 16:9 to 4:3 
rendering.

Digital Fusion 

Program Location - Click the Browse button to locate the correct DFX-
Plus executable file. 

Show Rendered Clip in Gallery - When you send a clip to DFX+ from the 
timeline and this option is selected, after rendering, that clip is replaced on 
the timeline, and the newly rendered clip is added to the active gallery. When 
this is not selected, the clip is only replaced on the timeline, but not placed in 
the gallery. 

Override DF Settings - When this is selected, flows created by Velocity 
override the Loader Process Mode (PAL/NTSC, fields, frames or reversed). 
When this is not checked, loaders may be processed incorrectly by DFX+. 
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Show Render Status - When this is enabled, Velocity and Fusion are in 
constant communication whenever a clip, transition or region is sent to 
DFX+. After rendering DFX+ automatically saves your flow, closes it and 
replaces the virtual clip on the Velocity timeline with the new, rendered 
media. When this is not checked, you must perform these tasks yourself 
after rendering. 

Output to DV (Quattrus Only)

HPS Mode - Recommended mode for use if your system is equipped with 
SoftDV version 118 or earlier.

CODEC Mode - Recommended mode if your system is equipped with 
SoftDV version 119 or later and provides a more reliable output to a DV 
device.

There are three options that you can consider that will increase or decrease 
the amount od rendering done when outputting to DV, based on your sys-
tem’s performance:

•   No rendering required for HPS mode, minimum rendering 
required for CODEC mode

•   Render effects/transitions

•   Render effects/transitions, titles and graphics

Note: The Output to DV settings will only be applied if the VTR Input in 
the Print to Tape preferences is set to DV.
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COM Port

VTR

Print to Tape, Capture and Recapture - Choose the COM Port that the 
rs-232/422 converter is connected to. They can all be connected to the same 
COM Port in a case when you have a single VTR hooked up which will per-
form all these functions (though not simultaneously).

Enable - This option must be checked in order to use the VTR.

The COM Port listed for VTR cannot be the same as that listed for External 
Controller or Switcher, if they are enabled. If they are not enabled, their set-
tings are not important. 

External Controller 

This section refers to both the JOG/Shuttle and Audio Console, which are 
described extensively in Appendices C1-C3. 

Enable - When you check here, the software knows to check to see if the 
controller is present. 

Choose the COM Port the External Controller is connected to. It cannot be 
the same as the VTR or Switcher (if you have one).
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Switcher 

Switcher refers to the WJ-MX20 video mixer switcher.

Enable - This must be checked if you wish to use the switcher. 

Choose the COM Port the Switcher is connected to. It cannot be the same 
as a VTR or External Controller. 

Share with MX20 Application - This refers to a stand-alone control appli-
cation which also works with the WJ-MX20. You can have them both open 
simultaneously. 

Project Management
Among other things, this screen provides information about hard drive 
usage. If the light blue bars indicate your drives are full, you may wish to 
delete un-needed media before proceeding. For more information, see 
Chapter 2. 

Project Folders 
Project System Folder - The location on a system drive where media is 
stored. 

Project Media Folder - The location on a dedicated SCSI video drive 
where only rendered video (DPS) files are stored, as well as containing the 
Virtual Tape File System so you can access and render files in a variety of 
formats. 
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These items are here for information purposes only. You can only alter this 
information when you start a new project. 

Default I/O Folders 
Velocity project management tries to save like media together. These set-
tings determine the sub-folders inside the Project folders where different 
types of media are actually saved. For more information, see Chapter 2.
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Default I/O Folders on System Drive 

Create Sub-folders automatically - When you check here, use the Browse 
button to the right to select a location on a System drive (e.g., C or D) to 
place the main and sub-folders in.

Add History - Adds the current drive location to the History list. 

Show History - Displays the History list. If you have never added anything 
to the History (Using the Add History button) this will display nothing.

Customize

User Defined - When you check here, you can use each designate locations 
for each of seven different types of media. You may, for example, want to 
save all titles for all projects in one common folder, but want to audio for 
various projects separate.

Default I/O Folder on Media Drive

Use the Browse button to select a new location to capture video clips to.
510



Chapter 26
Keyboard Shortcuts

Velocity offers keyboard shortcuts for most functions. You can assign most 
of the Hotkeys yourself. This allows you to align the Hotkeys for similar 
functions within different programs that you may use, or key combinations 
that are comfortable or easy for you to remember. 

Default Hotkeys
Most of the Hotkeys can be changed. This list describes only the default set-
tings for the Hotkeys. Items that have no Hotkey listed do not have a default 
Hotkey, but you can assign one for them. 

You can assign the Hotkeys to the various tools on the timeline, trim win-
dow, Capture screen, etc.

Note: Changing hotkeys such as Lift, for example, that remove a portion of 
the timeline should not be assigned as a SHIFT hotkey, as SHIFT will 
invoke a ripple, thus changing the nature of a hotkey like Lift.

List of Assignable Hotkeys

General
Add w/Transition <0> - Adds a selected clip in the gallery to the timeline, 
creating a transition on the furthermost right clip on track V1.

Align By TC(Move) - Aligns selected clips on the timeline with the In 
point of the clip on the highest priority track.

Align In Move <Q> - Aligns the beginning of the selected clip with the In 
point on the timeline

Align In Trim - Trims the selected clip's In point to the location of the In 
marker on the timeline 

Align In/Out Trim - Trims the selected clip's In point to the location of 
the In marker on the timeline and trims the clip's Out point to the location 
of the Out marker on the timeline.

Align Out Move <Shift+Q> - Aligns the end of the selected clip with the 
Out point on the timeline
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Align Out Trim - Performs an Out trim on a clip in order to align with 
another clip(s)

Alpha View Toggle - Toggles alpha views

Append to TLE/GY <F> - Sends the selected clip on the timeline to the 
active gallery, and vice versa

Apply Video Effects <V> - Opens the Apply Effects interface (clip must 
be selected on the timeline)

Audio Crossfade <Ctrl+L> - Creates an audio crossfade with two selected 
audio clips that overlap on the timeline

Audio Fade <Ctrl+K> - Creates an audio fade on a selected audio clip on 
the timeline 

Audio Fade Type <Ctrl+D> - Opens the Fade Options window which 
allows you to choose which type of audio fade you wish to use for the 
selected clip

Audio Target None <Alt+NP0> - Applies no Audio Target Track

Audio Target Trk 1 - 9 <Alt+NP(1-9)> - Sets the Audio Target Track in 
the trim window

Auto Bump Audio <Ctrl+B> - Bumps the audio level up

Broadcast Always <Shift+B> - Enables the Broadcast Only feature, 
which means that whatever is going on in your timeline goes out live (Quat-
trus only)

Capture <F11> - Launches the Capture interface (only when the gallery is 
selected)

Clip Idx <.> - Adds a clip index to the selected clip

Clip In: Adjust <Shift+[> - Navigates to the beginning of the selected clip 
on the timeline, showing the timecode, and allows you to trim to adjust the 
In point of the clip

Clip Info: Display - Displays the Clip Info for a a clip that is selected on 
the timeline

Clip Out: Adjust <Shift+]> - Navigates to the beginning of the selected 
clip on the timeline, showing the timecode, and allows you to trim to adjust 
the In point of the clip

Clip: Mute Audio <Shift+A> - Mutes the selected audio file

Close Gallery - Closes the current gallery

Close Timeline - Closes the current timeline
512



Velocity User’s Guide
Collapse X Tracks <F2> - Collapses all transition tracks on the timeline

Collect <F12> - Opens the Collect Clips window, allowing you to navigate 
to the necessary locations to load clips into the gallery

Consolidate - Opens the Consolidate Project window, which can allow 
Velocity to gather information about all of the media and other files needed 
by your project to their respective folders

Consolidated Copy - Opens the Consolidated Copy window, which can 
allow Velocity to gather ALL of the system files and media files needed by 
your project and copies these files to any SYSTEM folder you choose

Copy <Ctrl+C> - Performs a copy

Copy Audio FX - Copies Audio effect attributes

Copy Project - Copies the current project

Copy Timeline - Copies the selected timeline

Create a new user p(rofile) - Creates a new .usr file

Cut <Ctrl+X> - Removes a selected clip(s) from the gallery or timeline

Delete After Cursor <Ctrl+]> - Deletes the parts of clips after where the 
playhead is located

Delete Before Cursor <Ctrl+[> - Deletes the parts of clips before where 
the playhead is located

Delete Clip <Del> - Deletes a clip from the timeline or gallery

Delete From System - Permanently deletes a clip from your designated 
video drive

Delete Gallery - Deletes the current gallery from the project

Delete Timeline - Deletes the current timeline from the project

Deselect Clips - Deselects the currently selected clips on the timeline or 
gallery

Display Cur Frame <D> - Shows a preview of a frame on a to be rendered 
clip on the timeline

Duration clip Num <Shift+U> - Opens the Change Clip In/Out window, 
which allows you to manually change the duration of the selected clip

Effects: Add - Adds the current effect to a clip

Effects: Auto Fade <R> - Applies an Auto Fade to the selected clip

Effects: Color FD <Shift+R> - Opens the Fade to Black/Window win-
dow, which allows you to choose a color for a fade
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Effects: Copy <Shift+C> - Copies effect attributes

Effects: Custom FD - Opens the Custom Fade window, which allows you 
to use the keyframer to create a fade

Effects: DF <C> - Launches Digital Fusion when a clip is selected on the 
timeline

Effects: None - Applies no effects to selected clips

Effects: Paste <Shift+V> - Pastes effect attributes

Extend Left <Shift+9> - Extends a selected clip on the timeline to it's 
original, untrimmed Out point

Extend Right <Shift+0> - Extends a selected clip on the timeline to it's 
original, untrimmed In point

Extract <E> - Performs an Extract, which removes parts of clips that lie 
between an In and Out point on the timeline, while shifting all other clips on 
the timeline to the left the same amount of frames as were removed

Find clip <Ctrl+F> - Opens the Find Clip window, which allows you to 
find a clip from the list provided

Go 1 Frame Back <Shift+J><NP1> - Navigates one frame backwards on 
the timeline or trim window

Go 1 Frame FWD <Shift+K><NP3> - Navigates one frame forward on 
the timeline or trim window

Go 1 Minute FWD - Navigates one minute forward on the timeline or trim 
window

Go 1 Second FWD - Navigates one second forward on the timeline or trim 
window

Go 10 Frames Back <Shift+H> - Navigates 10 frames backwards on the 
timeline or trim window

Go 10 Frames FWD <Shift+L> - Navigates 10 frames forward on the 
timeline or trim window

Go 2 Minutes FWD - Navigates two minutes forward on the timeline or 
trim window

Go 30 Seconds Back - Navigates 30 seconds backwards on the timeline or 
trim window

Go 30 Seconds FWD - Navigates 30 seconds forward on the timeline or 
trim window

Go 5 Frames Back - Navigates five frames backward on the timeline or 
trim window
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Go 5 Frames FWD - Navigates five frames forward on the timeline or trim 
window

Go Live! <Shift+G> - Enables Go Live!

Go to <Ctrl+G> - Opens the Go To window, which allows you to navigate 
to a specific point on the timeline by entering the appropriate timecode

Go To Next Vol Node <Ctrl+E> - Navigates to the next volume node on 
a selected audio clip on the timeline

Go To Prev Vol Node <Ctrl+W> - Navigates to the previous volume 
node on a selected audio clip on the timeline

Goto 1st TLE clip <Home><NP2> - Navigates to the first clip in succes-
sion on the timeline

Goto beg. of TLE <Shift+Home> - Navigates to the beginning of the 
timeline

Goto end of TLE <Shift+End> - Navigates to the end of the timeline 

Goto In Point <[> - Navigates to the In point on the timeline or trim win-
dow

Goto last TLE clip <End><NP8> - Navigates to the end of the last clip 
in succession on the timeline

Goto Next Index <Shift+.> - Navigates to the next index

Goto Out Point <]> - Navigates to the In point on the timeline or trim 
window

Goto Prev. Index <Shift+,> - Navigates to the previous index

Group Move Tool <G> - Enables the Group Move tool, which allows you 
to move multiple clips at the same time on the timeline

GY Info: Display - Opens the Gallery Information window

GY Info: Edit - Opens the Edit Gallery Information window

GY: Print Icon+Txt - Prints both the icon and text of clips in the gallery

GY: Split - Creates a duplicate of the current gallery and sends the currently 
selected clip to the duplicated gallery

GY: Text Only <Shift+F8> - Displays clips in the gallery as text

GY: Thumb + File <Shift+F5> - Displays clips in the gallery as thumb-
nails with the file name

GY: Thumb + notes <Shift+F6> - Displays clips in the gallery as thumb-
nails with notes
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GY: Thumb + Text <Shift+F7> - Displays clips in the gallery as thumb-
nails with text

GY: Thumb + Title <Shift+T> - Displays clips in the gallery as thumb-
nails with titles

Help <F1> - Launches the Help system

Highlight - Opens the Gallery Highlights window when the gallery is 
selected, allowing you to choose which type of files you want to be high-
lighted on the gallery

Highlight None - Disables any highlighted items in the gallery

I/O Mark on TLE <U> - Places an In marker at the beginning of the first 
clip on the timeline and places an Out marker at the end of the last clip

I/O marks: Remove <Ctrl+U> - Removes the In and Out markers from 
the timeline

I/O range in view - Places an In marker at the beginning of the first clip in 
view on the timeline and places an Out marker at the end of the last clip in 
view (the last clip must end in view for an Out marker to be placed at the 
end of it)

In Mark <I> <NP0> - Places an In marker where the playhead is located 
on the timeline

In: Num for clip <Shift+I> - Opens the Change Clip In/Out window, 
allowing you to manually change the In point of the selected clip on the 
timeline

Index +/- <,> - Adds or removes an index where the playhead is located

Index: Clip Del All <Ctrl+.> - Removes all indices from the selected clip

Index: Delete all <Ctrl+,> - Removes all indices from the timeline

Insert from In <-> - Inserts the edited clip from the trim window to the 
timeline where the In point is located, shifting all clips to the right the exact 
amount of frames as the size of the inserted clip

Insert from Out <Shift+-> - Inserts the edited clip from the trim window 
to the timeline where the Out point is located, shifting all clips to the left the 
exact amount of frames as the size of the inserted clip

Insert: Fit to Fill <Shift+\> - Changes the clip speed to fit the marked gap 
between clips or timeline In and Out markers

Insert: 4-point <\> - Performs a 4-point insert

Launch Hotkey Dlg <F6> - Launches the User Definable Hotkeys inter-
face
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Lift <Shift+E> - Removes all material in between the In and Out markers 
on the timeline while shifting all other clips that lie to the right of the Out 
point left the exact amount of frames that have been lifted from the timeline

Link <;> - Links selected clips together on the timeline so they can all be 
moved at once

Link: Remove <Shift+;> - Removes the link from the selected clips

Live Clip Create - Creates a live clip when the gallery is selected

Lock/Unlock Track - Enables the Lock tool

Loop Playback <N> - Toggles Loop Playback on and off, which allows 
playback to resume from the beginning of the segment once it reaches the 
end

Make Frame - Trimmer <Ctrl+5> - Allows you to save a single frame as 
an image file when you are in the trim window

Mark Audio In <Ctrl+I> - Marks an In point

Mark Audio Out <Ctrl+O> - Marks an out point

MarkIn/MarkOut - Places In and Out markers around a selected clip (or 
clips) on the timeline

Move clip down <Alt+Down> - Moves a selected clip down to the next 
available track (press ENTER to plant the clip on the track)

Move clip to ... <Ctrl+M> - Opens the Move Clip To: window where you 
can manually enter the timecode for the selected clip's In or Out point on 
the timeline

Move clip up <Alt+Up> - Moves a selected clip up to the next available 
track (press ENTER to plant the clip on the track)

Move In to Phead - Moves the selected clip's In point to the location of the 
playhead on the timeline (can also be used for multiple clips)

Move Out to Phead - Moves the selected clip's Out point to the location of 
the playhead on the timeline (can also be used for multiple clips)

Multicam edit - Opens the Multicamera Editor

New Gallery - Opens the New Gallery window

New GyBin - Opens the New Gallery window

New Project <Ctrl+N> Opens the Save Project window where you can 
start a New Project (you will be asked if you want to save your current 
project before the window appears)

New Timeline - Opens the New Timeline window
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New TleBin - Opens the New Timeline window

Next Audio <Alt+Pg Dn> - Moves a selected audio clip down to the next 
available track (press ENTER to plant the clip on the track)

Next clip <Tab> - Navigates to the next clip in succession on the timeline

Next Edit <Pg Dn> - Navigates to the next edit in succession on the time-
line

Next Page <Shift+Pg Dn> - Navigates to the next timeline area

Next Video <Ctrl+Pg Dn> - Navigates to the previous video clip on the 
timeline

Open Gallery - Opens the Open Gallery window

Open Project - Opens the Open Project window

Open Timeline - Opens the Open Timeline window

Out Mark <O><NP.> - Marks an Out point

Out: Num for clip <Shift+O> When a clip is selected on the timeline, this 
will open the Change Clip In/Out window, allowing you to manually change 
the location of the In or Out point

Output Frame <Shift+F> - Allows you to save the current frame shown 
as an image file

Output Movie <Shift+D> - Opens the Movie Output window, allowing 
you to make a movie out of the material in the movie output range on the 
timeline

Overwrite from In <=> - Replaces clips on the timeline where the In point 
is located starting at the In point

Overwrite from Out <Shift+=> - Replaces clips on the timeline where the 
Out point is located starting at the Out point 

Pan mode <Shift+N> - Enables Pan Mode, which allows you to pan over 
the timeline by clicking and dragging the mouse 

Paste <Ctrl+V> - Pastes clips to their appropriate locations

Paste Audio FX - Pastes the copies audio effects to another audio clip (???)

Play <L> <NP6> - Starts playback

Play Hilit Range <H> - Plays back material covered in a highlighted range

Play in Reverse <J> <NP4> - Plays back the timeline in reverse

Play In to Out <P> - Plays back material between the In and Out point on 
the timeline
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Play Movie Range - Plays back the material that is covered by the movie 
range

Play to Index <M> - Plays back and stops once the playhead has reached 
an index

Play/Stop <Space> - Plays/Stops playback

Preferences <F5> - Opens the Preferences window

Prev Audio <Alt+Pg Up> - Navigates to the next audio track

Prev clip <Shift+Tab> - Navigates the playhead to the beginning of the 
previous clip on the timeline

Prev Edit <Pg Up> - Navigates to the previous edit

Prev Page <Shift+Pg Up> - Navigates to the previous timeline area

Prev Video <Ctrl+Pg Up> - Navigates to the previous video clip on the 
timeline

Print <Ctrl+P> - Prints the gallery or timeline, depending on which one is 
active

Quick Titler - Opens the Quick Titler

Quit/Exit <Ctrl+Q> - Closes Velocity

Razor Cut <Shift+X> - Performs a cut on all clips that the playhead

Redo <Ctrl+Y> - This will redo the change or edit that has just been dis-
carded.

Refresh Window <Ctrl+R> - Refreshes current window

Remove Audio Fade - Removes an audio fade from a selected clip on the 
timeline (if applicable)

Remove Vid Fade - Removes a video fade from a selected clip on the time-
line (if applicable)

Rename Gallery - Opens the Rename Gallery window where you can 
rename the current gallery

Rename Project - Opens the Rename Project window where you can 
rename the current project

Rename Timeline - Opens the Rename Timeline window where you can 
rename the current timeline

Replace Clip - Opens the Replace Clip dialog where you can browse to the 
clip you want to replace the selected clip with

Reset I/O <Ctrl+T> - Resets In and Out points
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Reverse clip - Reverses the selected clip so it will play backwards

Ripple Delete <Shift+Alt+Del> - Performs a Ripple Delete when a clip(s) 
are selected on the timeline

RT Transitions <9> - Opens the Real Time Transitions dialog when a 
transition is selected on the timeline

Save current user profile - Saves the current user profile

Save Project <Ctrl+S> - Saves the current project

Select All Clips <Ctrl+A> - Selects all clips on the timeline of gallery, 
depending which window is active

Select Highlighted - Selects all clips in the gallery that are highlighted on 
the timeline

Select Used - Selects all clips in the gallery that are used in the current 
project

Show Eyecon View <F4> - Toggles Eyecon View on and off

Simultaneous Edit <BACKSPACE> - Enables the Simultaneous Edit 
tool when you hover the mouse over the edit between two adjoining clips

Single frame Zoom <Alt+F1> - Changes the zoom range to one frame, 
while zooming on the frame where the playhead lies

Slice <X> - Performs a slice where the playhead lies over a selected clip

Slide Clip Left - Slides selected clip to the left

Slide Edit - Enables the Slide Edit tool, which allows you to adjust a clip's 
position in a series of clips without affecting the Timeline In/Out points of 
the series of clips.

Slip Edit <Y> - Enables the Slip Edit tool which allows you to adjust the In 
and Out points of a clip without affecting its position on the timeline or its 
duration

Sort by file date - Sorts all clips in the gallery by the date the file was modi-
fied

Sort by file size - Sorts all clips in the gallery by file size

Sort by file type - Sorts all clips in the gallery by file type

Sort by Name - Sorts all clips in the gallery by name

Speed Change <S> - Opens the speed change dialog

Speed Change Tool - Enables the speed change tool in which you can 
change the speed of a clip on the timeline by dragging its In or Out point
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Stack Video Trx Up <F3> - Toggles stacking video tracks right side up or 
upside down

Stop Playback <K><NP5> - Stops playback

Subclip at Indexes </> - Creates subclips using all indices on the timeline

Swap Clips Sync A/V <Shift+W> - 

Thumbnail Large - Changes the gallery thumbnail size to large

Thumbnail Medium - Changes the gallery thumbnail size to medium

Thumbnail Small - Changes the gallery thumbnail size to small 

Toggle Sync/ AV Loc <W> - 

TogWindow <Ctrl+Tab> - Toggles each open window in Velocity, mak-
ing each window active as it is selected

Tracks: Add - Opens the Add Track(s) window

Tracks: Delete - Opens the Delete a Track window

Tracks: Hide Audio <Shift+1> - Hides all audio tracks on the timeline

Tracks: Hide Video <Shift+2> - Hides all video tracks on the timeline

Tracks: Reset <Shift+4> - Resets all tracks to their default positions and 
heights

Tracks: Show All <Shift+3> - Shows all tracks on the timeline

Transition Group A-D - Opens Transition Group A-D when a transition is 
selected on the timeline

Transition Wizard - Opens the Transition Wizard when a transition is 
selected on the timeline

Trim Apply - Applies the changes you have made to a clip in the trim win-
dow to the timeline

Trim In to Phead - Trims a clip in to the playhead on the timeline

Trim Out to Phead - Trims a clip out to the playhead on the timeline

Trimmer Load Clip - Loads a clip into the trimmer

Trimmer Lock Dur - Locks the duration

Trimmer Lock In - Locks the In point

Trimmer Lock Out - Locks the Out point

Trimmer Play <3> - Plays clip through trim window
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Trimmer RPlay <1> - Plays the clip in reverse

Trimmer Stop Play <2> Stops playback

Trimmer: Ripple <Shift+P> - Performs a ripple when clip is sent to the 
timeline

Undo <Ctrl+Z> - This will discard the change or edit that has just been 
made.

UnSync A/V <Shift+S> - This will unsync the audio and video of a seg-
ment.

Unsync: Del Audio - This will unsync the audio and video of a segment 
while deleting the audio portion.

Unsync: Del Video - This will unsync the audio and video of a segment 
while deleting the video portion.

Video Target Trk 1-8 <Ctrl+NP(1-8)> - Sets the Video Target Track in 
the trim window

View in Frames - Changes the timeline and all clip info into frames (view in 
timecode is the default)

Virtual Clip - Opens the Virtual File Creation dialog when the Gallery is 
active

Voice Over - Opens the Voice Over dialog

Window Tile - This hotkey organizes the gallery, timeline, preview window 
and VU meter into four equally sized areas onscreen.

Window Tile Horiz - This hotkey organizes the gallery, timeline, preview 
window and VU meter into four equally sized areas onscreen.

Windows Auto Tile <B> - This hotkey returns all Velocity windows to 
their default positions.

Windows Cascade - This hotkey stacks and the gallery, timeline, VU meter 
and preview windows on top of each other.

Zoom 1 Minute <Alt+F10> - Changes the zoom range to one minute

Zoom 1 Second <Alt+F5> - Changes the zoom range to one second

Zoom 10 Seconds <Alt+F8> - Changes the zoom range to 10 seconds

Zoom 15 Frames <Alt+F4> - Changes the zoom range to 15 frames

Zoom 2 frames <Alt+F2> - Changes the zoom range to two frames

Zoom 2 Minute <Alt+F11> - Changes the zoom range to two minutes

Zoom 2 Seconds <Alt+F6> - Changes the zoom range to two seconds
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Zoom 20 Seconds <Alt+F9> - Changes the zoom range to 20 seconds

Zoom 4 frames <Alt+F3> - Changes the zoom range to four frames

Zoom 4 Minutes <Alt+F12> - Changes the zoom range to four minutes

Zoom 4 Seconds <Alt+F7> - Changes the zoom range to four seconds

Zoom HiLit Range <A> - Zooms in on a highlighted range

Zoom In <NP+> - Zooms in to the next scale

Zoom Out <NP-> - Zooms out to the previous scale

Zoom to Clip Range - Zooms in on the currently selected clip range

Zoom Tool <Z> - Opens the zoom tool, which allows you to zoom in on 
any specific point on the timeline

Zoom: Quick Nav <Shift+Z> - Adjusts the zoom so all clips on the time-
line are shown at once onscreen

Capture
2x Back - Moves the scrubbing slider to -2x

2x FWD - Moves the scrubbing slider to 2x

Add Index <.> - Adds an index

Back 1 Frame <Shift + J><NP1> - Navigates back one frame

Eject Tape <NP8> - Ejects the tape from the VTR

End - Navigated to the end of the tape

Fast FWD <NP9> - Fast forwards the tape

FWD 1 Frame <Shift+K><NP3> - Moves Forward 1 frame

Home <NP2> - Rewinds the tape to the beginning

In Point <NP0> - Adds an In point

New List <Ctrl+N> - Creates a new list

Open List <Ctrl+O> - Opens a previously saved list

Pause <NP5>

Play <NP6>

Play Reverse <NP4>

Play/Stop <Spacebar>
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Record <R>

Rewind <NP7>

Save <Ctrl+S> - Saves work

Stop Deck - Stops playback on the deck

Multicam
Align clips by TC <A> - Aligns the selected clips for the multicam edit by 
their In points

Back 1 Minute <F3> - Moves the playhead back one minute in the multi-
cam edit window

Back 1 Second <F5> - Moves the playhead back one second in the multi-
cam edit window

Back 2 Minutes <F2> - Moves the playhead back two minutes in the mul-
ticam edit window

Back 30 Seconds <F4> - Moves the playhead back 30 seconds in the mul-
ticam edit window

Back 5 Frames <F6> - Moves the playhead back five frames in the multi-
cam edit window

Camera 1-8 <1-8><NP1-8> - Switches to Camera 1

Forward 1 Minute <F10> - Moves the playhead forward one minute in the 
multicam edit window

Forward 1 Second <F8> - Moves the playhead forward one second in the 
multicam edit window

Forward 2 Minutes <F11> - Moves the playhead forward two minutes in 
the multicam edit window

Forward 30 Seconds <F9> - Moves the playhead forward 30 seconds in 
the multicam edit window

Forward 5 Frames <F7> - Moves the playhead forward five frames in the 
multicam edit window

Forward 5 Minutes <F12> - Moves the playhead forward five minutes in 
the multicam edit window

Goto End <End> - Moves the playhead to the end of the multicam edit 
sequence
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Goto Start <Home> - Moves the playhead to the beginning of the multi-
cam edit sequence

Help <F1> - Launches the help system

Loop Play <N> - Enables Loop Play, which has the playhead automatically 
playback from the beginning of the sequence after it reaches the end

Next Edit <Pg Dn> - Navigates to the next edit

Play/Stop <Space> - Plays and stops the sequence

Preview Mode <P> - Enables/disables the preview window

Previous Edit <Pg Up> - Navigates to the previous edit

Scrub Back <J> - Scrubs the sequence in reverse motion

Scrub Forward <L> - Scrubs the sequence in forward motion

Settings Dialog <S> - Opens the Multicam Settings dialog

Stop Scrub <K> - Stops the scrub
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Appendix A
Troubleshooting

Common Problems 

Settings Problems
Possible Causes:
dpsNLE.ini file corrupt.

What to Do:
Delete the dpsNLE.ini file from the Velocity installation folder on your sys-
tem drive. 

Timeline Won’t Play Back
Possible Causes:
There is a corrupt clip in the timeline.

What to Do:
First you must find the corrupted clip in the timeline. Then you can delete it 
or replace it and the timeline will become playable again. 

Highlight the first half of the timeline. If it starts to play that half is ok and 
the corrupt clip is in the other half. Continue to half the remaining play 
range until you close in on the "bad, unplayable" section. Delete or replace 
the clips/transitions in that section.

Errors with Uncompressed Video
Possible Causes:
Your SCSI Media drives may not be fast enough to work with uncom-
pressed video. 

Transitions between two uncompressed streams of video must be rendered. 
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What to Do:
Quattrus is capable of playing back up to four streams of uncompressed 
video, depending on the media storage solution you use. Altitude is capable 
of playing back up to two uncompressed HD video streams.

The system requirements for uncompressed video are necessarily greater 
than for compressed video:

-Striped drive (volume) to consistently achieve required data transfer rate. 
This would entail a 15,000 RPM striped drive (volume).

- More RAM, due to greater need to render effects.

When using Velocity for uncompressed operations, please be sure to check 
the following:

Sustained Playback Data Rate - The video drives must be fast enough to 
handle the playback of both a single uncompressed clip (~21MB/s) as well 
as combined compressed / uncompressed playback (up to about ~28MB/s). 
Velocity systems allow real time transitions between compressed (up to 
about 6 MB/s) and uncompressed clips. RAIDs are sometimes capable of 
sustained video playback at these rates. Quattrus requires a striped pair of 
15,000 RPM drives to play back four streams of uncompressed video. 

Seek Speed - Another important factor is the seek speed of the video 
drives.   During a transition effect involving one uncompressed clip (CLIP 
A) and a compressed clip (CLIP B), each resulting frame is a composite of a 
frame from CLIP A and another frame from CLIP B. Thus the video drive 
heads need to seek quickly between different parts of the drive disks to alter-
nately pull off frames from each clip. This seek time must also be fast 
enough to sustain real time operations as well. 
In order to verify that a system is capable of uncompressed operations, run 
the following tests:

1    Capture an uncompressed clip (clip A) onto the video drive (Volume 1).

2    Turn on the data rate overrun warnings in Velocity (File > Preferences and 
choose the Playback/Output tab. Check “Open warning window for any detected 
playback errors.”) 

3    Collect clip A into the Velocity gallery and drag it to the Velocity Timeline.

4    Play this clip by highlighting it on the Timeline.

5    If no warning appears after playback, your drives can playback a single 
uncompressed clip. If a data rate overrun warning appears, the video drives on 
this system is not capable of uncompressed playback. See your dealer for recom-
mended options.

6    Capture a compressed clip (clip B) on Volume 1.

7    Collect clip B into the Velocity gallery and drag it onto the Velocity Timeline.
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8    Place clip B after clip A. Highlight both clips and play them back to back. There 
should be no problems.

9    Now create a transition between CLIP B and CLIP A on the Velocity Timeline.

10    Play clip B, the transition and clip A. If there is a data rate overrun warning, 
this means that the video drives are not able to play back both compressed and 
uncompressed clips at the same time. See your dealer for recommendations. 

11    With a Quattrus system, you can repeat these steps with two more uncom-
pressed clips, layering them on the timeline and applying a DVE effect such as a 
perspective to the third and fourth clips to test four-stream functionality. 

12    Split the compressed and uncompressed clips onto two separate drives 
which you know can keep up with the playback requirements:

13    Add another video drive (let's call this Volume 2) to the system    (test this as 
in steps A - F) to verify playback capabilities. 

14    Capture some compressed clips at 6 MB/s onto Volume 2.

15    Create transitions between uncompressed clips (from Volume 1) and the    
compressed clips just captured (from Volume 2). If the playback is good (no 
glitches, no data overrun warnings) your system should be able to sustain mixed 
mode operations. If there are data overrun warnings, see your dealer for further 
suggestions.

Audio Level Fluctuations
Possible Causes:
Compatibility mode on your VGA monitor is using up too many system 
resources. 

What to Do:
Try the following procedures:

1    Disable the preview window. 

2    Switch from Compatibility to Direct Draw mode on your Trim Window Settings.

3    If you have a dual-monitor VGA card, place your trim window in the primary 
screen.

4    Reduce the size of your trim window screen.

5    If your Altitude or Quattrus card is sharing an IRQ with another board in your 
system, move it to a different PCI slot in your computer. 
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Clicking on a Clip Moves It
Possible Causes:
Your snap strength is set too high. 

What to Do:
Under File > Preferences in the Main Menu, choose the General tab and 
press the Snap Tools button. Set Snap To to a higher number. 

You may turn off horizontal clip movement (or toggle it by holding down 
the ALT key) by changing the setting in Files > Preferences, also on the 
General tab. 

Playback is Grainy or Black and White on Video Monitor

Possible Causes:
If your video output is black and white, you have component video con-
nected to your breakout box, but you have composite selected under prefer-
ences. 

If your video output is grainy, you have composite video connected to your 
breakout box, and you have component video selected under preferences.

What to Do:
Check your video connections on your breakout box. Ensure that the same 
settings are selected in File > Preferences and choose the Playback/Output 
tab. 

Make Movie Fails
Possible Causes:
Error messages mention "Block Limit Exceeded".

What to Do:
From the main menu, choose File > Preferences and choose the Render 
Options tab. Uncheck real time video play/record.

The resulting DVA Movie will be minus any EQ settings from the timeline.
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Staying Away From Crashes and Corruptions
You can reasonably expect to rarely have crashes with your Velocity system. 
Users regularly report working on projects that are one to two hours long 
with over 1000 clips without problems. 

Hardware 

Make sure your system has plenty of ventilation, with fans blowing across 
the hard drives and Altitude or Quattrus board. System overheating can 
express itself in corrupt clips on the timeline, or in system unreliability. 

Connect your computer and video drives to a battery-driven UPS (uninter-
rupted power supply). This is especially important if your area is prone to 
brown-outs or power failures.

Always shut your computer down correctly before shutting off the video (P) 
drives.

If ever something goes wrong with your system, check your cables first. 
Ensure that the total cable length from your Altitude or Quattrus board to 
the terminator after the last video drive in your system is less than or equal 
to 4.5 feet. 

Software

Defrag your system and audio drives before every project and not during 
projects. Optimize the video drive between projects as well. If your video 
drives are not empty when about to start a project, optimize them before 
capturing new footage. For information on video (P) drive optimization, see 
your Altitude or Quattrus User’s Guide.

Backup Options

If you don't need to back up the timeline and clips (this may take longer and 
have a very low chance of being used), print your final movie to tape. After 
delivery to client/client approval, only keep the finished master tape. If you 
have to change something in this backup, recapture the backup, bring in 
only the needed new footage, and cut it into the backup footage.

Another option is a SCSI DAT tape backup.
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Timeline Viewing
Velocity timelines are XML documents. To view a timeline, you can right 
click on a TLE file in Windows Explorer, select “Open as...” and choose 
Internet Explorer. 
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Appendix B
Video Compression and

Hard Drive Space

HD Storage Requirements
                                   Storage Required for 1 Hour Recording (GB)

Format Frame 
Height

Frame 
Width

Frame 
Rate

Uncompressed 
(10-bit)

Uncompressed 
(8-bit)

2:1 
Compression

3:1 
Compression

1080/23.976PsF 1920 1080 23.976 416.7 333.4 166.7 111.1

1080/24PsF 1920 1080 24 417.1 333.7 166.9 111.2

1080/25PsF 1920 1080 25 434.5 347.6 173.8 115.9

1080/29.97PsF 1920 1080 29.97 520.9 416.7 208.4 138.9

1080/30PsF 1920 1080 30 521.4 417.1 208.6 139.0

1080/50i 1920 1080 25 434.5 347.6 173.8 115.9

1080/59.94i 1920 1080 29.97 520.0 416.7 208.4 138.9

1080/60i 1920 1080 30 521.4 417.1 208.6 139.0

720/23.976p 1280 720 23.976 185.2 148.2 74.1 49.4

720/24p 1280 720 24 185.4 148.3 74.2 49.4

720/50p 1280 720 50 386.2 309.0 154.5 103.0

720/59.94p 1280 720 59.94 463.0 370.4 185.2 123.5

720/60p 1280 720 60 463.5 370.8 185.4 123.6
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SD Storage Requirements

compression 
ratio

data rate 
(Mb/s)

36 GB 
drive

72 GB 
drive

146 GB 
drive

292 GB 
drive Comments

1:1 160 30.8 61.6 123.2 246.4 Uncompressed

2:1 80 60 120 240 480 Digital BetaCam qual-
ity

2.5:1 64 76 162 304 608

3:1 53.6 92 184 368 736

3.5:1 45.6 108 216 432 864 Component video

4:1 40 124 248 496 992

4.7 34 144 288 576 1152 S-video

5:1 32 152 304 608 1216 Broadcast quality

6:1 26.4 184 368 736 1472

7:1 22.8 216 432 864 1728 Composite video

8:1 20 244 488 976 1952

9:1 17.6 280 560 1120 1140

Maximum Time (in minutes)
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Using the JOG-5000

External Controller

The JOG-5000 external controller can be used for Timeline scrubbing, Trim 
Window and Multicam editing, as well as deck control for batch capture and 
print to tape.

Connecting the JOG-5000
Before you begin to connect the JOG-5000 to your computer, you must 
have the most recent drivers on your system, as well as Velocity soft-
ware version 8.2.26 or greater. If your Velocity distribution CD is older 
than version 8.2.26, then you will need to download the most recent drivers 
for the JOG-5000. You can access and download these drivers at the Leitch 
web site (www.leitch.com) in the Support/Downloads section for Velocity. 
If you have an updated Velocity disk, then you may install the appropriate 
drivers directly from the disk. 

Once the appropriate USB drivers have been obtained (if applicable), you 
will need to extract them by double-clicking on the downloaded file. A self 
extraction dialog will appear and you will then be asked to choose where you 
would like the driver files to be stored on your hard drive (you can select 
Browse to choose the file path). After the drivers have been successfully 
installed, you will be able to begin connecting the JOG-5000 to your 
machine.

To connect the JOG-5000 to your machine, you simply need to plug the 
controller’s USB plug into an unused USB port. The USB port is the con-
troller’s source for power, rather than a standard power cable.
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After you have connected the controller to an unused USB port on your 
machine, you will be prompted by the New Hardware wizard that new hard-
ware has been found. Since you have the appropriate drivers installed, you 
can follow the steps in the wizard to install the new hardware. 

Configuring the JOG-5000
After the connection process has been completed, you will be able to config-
ure your connections for the JOG-5000. When you connected the JOG-
5000 to your computer, a COM port was established depending on what 
USB port you chose. To find out which COM port has been assigned to the 
driver, access the Start menu and go to Control Panel. Double click on the 
System icon and select the Hardware tab. Under the Device Manager 
section, click on the Device Manager button. 

Double-click on Ports (COM & LPT) and you will find the JOG-5000 
driver and its assigned COM port.

USB port

Computer
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You may want your controller assigned to a specific COM port on your 
computer for purposes of convenience. To assign the driver to a specific 
COM port, right-click on the JOG-5000 driver and select Preferences. 
From there click the Port Settings tab and click the Advanced button. On 
the top left corner of the window, you can assign a specific COM port to the 
JOG-5000. Next, you must go through Velocity to make sure that the con-
troller is enabled and that the COM port setting you just made matches 
within Velocity’s preferences. To do this, launch Velocity and select File > 
Preferences. Select the COM Port tab and look to the External Control-
ler section. Select the appropriate COM port that the controller is assigned 
to from the drop-down menu. NOTE: In order for the Velocity program to 
recognize the JOG-5000, the Enable check box must be checked. 

Adjust COM port settings
and check Enable to use
controller
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Batch Capture and Print to Tape Deck Control
The JOG-5000 controller operates like the Jog/Shuttle wheel in the Batch 
Capture window. You can use the Jog/Shuttle wheel to control the deck. 
The Jog/Shuttle wheel on the GUI indicates the status of the JOG-5000’s 
wheel at all time, just as if you were using the mouse or Hotkeys to control 
the VTR or DV device.

Batch Capture Mode

You can perform Batch Capture functions from the JOG-5000 by using the 
two buttons on each side of the time code display.

You should keep in mind that the button on the top right corner of the con-
troller (the Record button in Batch Capture mode) is the toggle button that 
switches to Trim mode, Timeline mode, and MultiCam mode.

Timecode Mode

When the controller is in Timeline mode, you may perform functions such 
as scrubbing the Timeline with the Jog/Shuttle wheel, lifting and extracting 
clips, zooming in or out of the Timeline, and marking positions on the 
Timeline. The tools for editing in Timeline mode are located in the row of 
editing tools buttons below the time code display. The tools highlighted in 
light blue are for use in Timeline mode only.

Eject tape 
from deck

Record from
deck; toggles
between modes

Zoom 
   In

Zoom
Out Slice Lift Extract
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Appendix C: Using the JOG-5000 External Controller
The Play Controls and Jog/Shuttle wheel can allow you to navigate through 
a clip quickly and efficiently. Surrounding the Jog/Shuttle wheel are mark in 
and out functions and index markers for marking and editing within the 
timeline or trim window.

Note: The play controls will work in every mode.

Trim Mode

When the controller is in Trim mode, you may perform operations directly 
from the JOG-5000 while using the Trim window in Velocity. You can mark 
indexes and in and out brackets like you can do in Timeline mode, but you 

Goto Previous
Clip/Edit

Play In
to Out Stop Play

Goto Next
Clip/Edit

Mark In

Goto Next
Mark Out

Goto Previous
Mark Out

Mark Out

Goto Previous
Index

Add/Remove
Index

Goto Next
Index

Jog/Shuttle wheel
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can also do Trim Window editing techniques such as overrides, inserts, and 
4 point edits.

You will notice that above every tool button there is small LED light. By 
default, the function printed below the button will be performed when the 
button is pressed unless the LED light is lit. When the light is on, the top 
function will be performed.

This button (located directly to the left of the time code display) is what tog-
gles between the two functions on a tool button. In order to turn the light 
on, you must first press the toggle button, then hit the appropriate tool but-
ton. The light should be turned on. Finally, you must hit the same tool but-
ton again to activate the function. Follow the same procedure to turn the 
light off.

To adjust your External Controller Settings, go to File > Preferences. 
Select the General tab and click on the Ext. Controller Settings button. 
You may adjust the behavior for the ‘Play’ and ‘Record’ buttons. See Chap-
ter 25 for more information.

MultiCam Mode

The JOG-5000 also allows you to edit your videos in MultiCam mode. After 
you have selected MultiCam mode within Velocity, you may select the 
appropriate camera angles you wish to use.

Insert
Out

Insert
   In

Overwrite
Out

Overwrite
 In

4-point
Edit

Fit to
Fill Transition

Append
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You can perform MultiCam functions from the JOG-5000 by using the two 
buttons on each side of the time code display and the tools buttons.

 

Align by
Timecode

Apply

Camera 1 Camera 2 Camera 3 Camera 4
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Using the JOG-4000

External Controller

The external controller can be used for timeline scrubbing and trim window 
editing, and deck control for batch capture and print to tape. 

Connecting the JOG-4000 And Setting It Up
To connect the JOG-4000 to your Velocity system, plug the power cable 
into any regular outlet. Connect the serial cable to an unused serial port on 
the back of the computer. 

From within Velocity, select File > Preferences and click on the Com Port 
tab. in the External Controller section of the screen place a check mark next 
to Enable so the software knows the controller is there. Select the Com port 
the controller is attached to on your computer. 

The markings on the JOG-4000 relate to the buttons on the trim window 
and Batch Capture interface. 
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Batch Capture and Print to Tape Deck Control 

You can use the Jog/Shuttle wheel to play your input source (RS-422 con-
trolled VTR or standard DV device).

The JOG-4000 controller operates like the Jog/Shuttle wheel in the Batch 
Capture window. The Jog/Shuttle wheel on the GUI indicates the status of 
the JOG-4000’s Jog/Shuttle wheel at all times, just as if you were using the 
mouse or Hotkeys to control the VTR or DV device. 

Use the Mark In and Mark Out buttons to the left and right of the Jog Shut-
tle Wheel to create entries in your batch list. 

Tools to add 
clips to timeline 
or remove from 
timeline

Control Stick 
(changes 
modes)

Jog-Shuttle 
wheel lets you 
control a deck, 
trim a clip or 
scrub your time-
line

Play controls
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Use the Record button to begin capturing your batch capture list. 

Trim Window 
When working with the JOG-4000, you can use the Control stick. It has four 
positions: 

•   Up expands the trim window.
•   Down contracts the trim window.
•   Left left-side (clip/transition trim) mode (and expand if necessary).
•   Right puts the controller in right-side (timeline) mode
In the trim window, if you press the Record button, this toggles low/high jog 
speed. When you are in high speed mode, the red light above the button comes 
on.

Rewind to 
start

Fast for-
ward to end

Jog-shuttle 
toggle
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Timeline Mode

When Print to Tape is open, the Record button activates it.

Make sin-
gle frame Lift Extract

Mark In to 
current 
position

Mark Out to   
current posi-
tion

Previous 
clip/edit

Next clip/edit Stop timeline Play timeline Jog speed
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Trim Mode

In File > Preferences, on the General tab, press the External Controller 
Settings button to open a window.

The two options on this screen allow you to determine whether the Play but-
ton plays the entire clip, or just the marked In to Out, and whether the 
record button (in capture) activates on the fly capture, or captures the entire 
batch list. 

Insert in insert Out   Over in Over out Transition 4-point 
edit

Previous index

Go to in point

Mark in to current

Next index

Go to out point

Mark out to current posi-
tion

Add/Remove
index

Load Previ-
ous clip

Load next 
clip

Stop clip 
playback

Play clip in 
to out

Jog speed
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Appendix E
Using the FAD-5000

Audio Control Console

The FAD-5000 motorized external audio fader console provides an easy, 
tactile interface to Velocity’s audio mixing capabilities. You may control up 
to eight tracks of audio with precision in real time.

Connecting the FAD-5000
Before to connect the FAD-5000 to your computer, you must have the 
most recent USB drivers on your system, as well as Velocity software 
version 8.2.26 or greater. If your Velocity distribution CD is older than 
version 8.2.26, then you will need to download the most recent USB drivers 
for the FAD-5000. You can access and download these drivers at the Leitch 
web site (www.leitch.com) in the Support/Downloads section for Velocity. 
If you have an updated Velocity disk, then you may install the appropriate 
drivers directly from the disk.

Once the appropriate USB drivers have been obtained (if applicable), you 
will need to extract them by double-clicking on the downloaded file. A self 
extract will appear and you will then be asked to choose where you would 
like the driver files to be stored on your hard drive (you can select Browse 
to choose the file path). After the drivers have been successfully installed, 
you will be able to begin connecting the FAD-5000 to your machine.

The dual connector cable that accompanies the FAD-5000 has both a USB 
port plug and a power source cord that plugs into the power source that is 
provided with the controller. Also included are two power cables that are 
plugged into power source and a power outlet. One power cable is compati-
ble with North American outlets while the other cable is compatible with 
European outlets.
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After you have connected the controller to an unused USB port on your 
computer, you will be prompted by the New Hardware wizard that new 
hardware has been found. Since you have the appropriate drivers installed, 
you can follow the steps in the wizard to install the new hardware. 

Configuring the FAD-5000
After the connection process has been completed, you will be able to config-
ure your connections for the FAD-5000. When you connected the FAD-
5000 to your computer, a COM port was established depending on what 
USB port you chose. To find out which COM port has been assigned to the 
driver, access the Start menu and go to Control Panel. Double click on the 
System icon and select the Hardware tab. Under the Device Manager 
section, click on the Device Manager button. 

Double-click on Ports (COM & LPT) and you will find the FAD-5000 
driver and its assigned COM port.

included)
or European,
(N. American
Power cable

Power Source

Computer

USB portFAD-5000
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You may want your controller assigned to a specific COM port on your 
computer for purposes of convenience. To assign the driver to a specific 
COM port, right-click on the FAD-5000 driver and select Preferences. 
From there click the Port Settings tab and click the Advanced button. On 
the top left corner of the window, you can assign a specific COM port to the 
FAD-5000. Next, you must go through Velocity to make sure that the con-
troller is enabled and that the COM port setting you just made matches 
within Velocity’s preferences. To do this, launch Velocity and select File > 
Preferences. Select the COM Port tab and look to the External Control-
ler section. Select the appropriate COM port that the controller is assigned 
to from the drop-down menu. NOTE: In order for the Velocity program to 
recognize the FAD-5000, the Enable check box must be checked. 

Adjust COM port and
check Enable to use
console
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FAD-5000 Overview and Functionality

Note: When a button is Active, that means that the LED light next to the 
button is lit.

Channel/Master button

The Channel/Master button is used to toggle between Channel and Master 
mode on the console. 

When the Channel/Master button is active, then the console will work in 
Master slider mode. This means that Channels 1-6 remain Timeline chan-
nels, but 7 and 8 become the Master controls.

When the Channel/Master button is not active, then the panel works in 
standard Channel mode, based on the items that are currently displayed in 
the VU meters.

The Mute, Solo, and Lock buttons work as they do on the Timeline when 
the Channel/Master button is active.

Motorized
sliders

Mode
buttons

Select buttons
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Also, if you have “selected” any of the channels using the select buttons, the 
selected channel will now be able to be adjusted with the up and down arrow 
buttons on the console for fine tuning.

Active button

The Active button is used to determine which tracks are displayed from 1-8 
on the VU meter.

When the Active button is active, the selection buttons are used to deter-
mine which tracks to display. If a selection is active (green LED light is on), 
that track will appear in the VU meter and will be active on the console. If 
the selection is not active, that track will not be displayed.

When the Active button is not active, the console will work in Standard 
mode and all buttons are available depending on other settings.

The Mute, Solo, and Lock buttons can not be available when the Active but-
ton is active and changes made to the sliders have no impact.

Vol/Pan button

The Vol/Pan button is used to toggle between Channel and Bus mode.

Note: Panning support will not be available at the time of the FAD-5000’s 
release, but will become available with the release of Velocity 9.0.

When the Vol/Pan button is active, then the console controls Bus mode.

When the Vol/Pan button is not active, then the console controls Channel 
mode.

The Mute, Solo, Lock and Selection buttons are available whether the Vol/
Pan button is active or not active.

Gain/Node button

The Gain/Node button is used to toggle between Clip-based or Node-based 
level changes.

When the Gain/Node button is active, then the console controls Clip-based 
levels.

When the Gain/Node button is not active, then the console controls Nodes 
(of either Volume or Panning).

The Mute, Solo, Lock and Selection buttons are available whether the Gain/
Node button is active or not active.
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Volume Adjust buttons

When the FAD-5000 is not in Active mode, the Mute button determines 
which track is adjusted with these buttons. To adjust the selected track, tap 
the increase or decrease button to gradually change the volume level.

Select, Lock, Solo and Mute buttons

The Select button is used to select a track. When the FAD-5000 is in Active 
mode, the selected track will be displayed on the VU meter.

The Lock button is used when you feel like a track needs no more adjusting. 
You may lock the track by pressing the Lock button and you will not be able 
to make any changes to that track until the track is unlocked.

The Solo button is used when you want a single track playing by itself. All 
other tracks will be muted as your selected track plays alone.

The Mute button is used when you want no sound playing on a track.
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Velocity/NEXIO Server

Interchange
The Velocity Server Interchange option module is a software plug-in 
enabling bi-directional push/pull interchange of media files with Leitch’s 
NEXIO server system. This module can also be used with Leitch’s earlier 
VR series servers, but may require additional VR hardware.

Functionality Requirements
If you are using a VelocityQ system, you must have software version 8.2.31 
or higher to use the VelocityQ/NEXIO Server Interchange features. When 
using a VelocityQ system, you will be able to perform interchanges of SD 
media only between servers.

If you are using a VelocityHD system, you must have software version 9.1 or 
higher to use the VelocityHD/NEXIO Server Interchange features. When 
using a VelocityHD system, you will be able to perform all of the same SD 
interchange options as a VelocityQ system plus the ability to perform inter-
changes of HD media.

You must also have DirectX 9.0 or newer installed on your Velocity system. 
DirectX downloads can be found at www.microsoft.com/windows/directx/
default.aspx.

The Server Interchange option requires Velocity to be networked to a Leitch 
server model that supports FTP Server functionality. With the Leitch 
NEXIO line of servers, any NEXIO model can act as an FTP server. These 
include:

-NX4000TXS shared storage server

-NX4000ITS integrated storage server

If you are using a VR series server, then a WS400 Network Gateway is 
required to provide the FTP functionality necessary for bi-directional inter-
change between Velocity and the VR series server. While Instant Online can 
be used when exporting from Velocity to VR servers as DV25 or DV50-
encoded AVI files, it does not support the importing of VR server files to 
Velocity, nor the exporting from Velocity in the native LXF file format. 

Note: The earlier VR300 series cannot be interfaced directly with Velocity.
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The IP interface between Velocity and the Leitch servers (either the VR       
Network Gateway to the NEXIO server) should be at least Gigabit Ether-
net, as the speed of the IP link will be a key determining factor in the perfor-
mance of the transfers to and from the server.

Server Connection Setup

NEXIO (ITS or TXS) Setup

To import/export files to the NEXIO line of products, you need a NEXIO 
(ITS or TXS) server running FTP server on it (no WAN streamer is 
required).
To set up the server connection:

1    Hook a Gbit Ethernet copper crossover cable from Velocity’s GigE port on the 
NEXIO’s GigE port.

2    Make sure the GigE port is configured to 1000Mbps Full Duplex or Auto if 
1000Mbps is not listed as an option.

3    Match the GigE IP addresses on both Velocity and NEXIO to use same class 
C.

4    Hook the 100Mbps Ethernet cable from the Velocity 100 Mbps Port to the VR 
Net’s main switch.

5    Make sure the 100Mbps port is configured to 100Mbps Full Duplex and also 
verify that the switch is the same.

6    Check to see what the IP address of the VR Net is by clicking on the Start 
menu and then clicking on Control Panel. In the Control Panel, click on Network 
Connections. Right-click on the network connection you want to use with the 
server and select Properties. In the General tab, select Internet Protocol (TCP/
IP), click on it once to select it and then click on the Properties button.

After the TCP/IP properties window appears, you should then see an IP 
address filled in (it will look something like 192.168.90.xx). 
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Note: The last two digits in the IP address will be a unique number that sep-
arates each work station that accesses the server.

Assign the IP address you just looked up for Velocity’s 100Mbps connection 
within this range on your Velocity work station by following the same steps 
as above to reach the TCP/IP properties window. Once you have reached 
the TCP/IP properties window, click on the “Use the following IP address” 
radio button and enter the IP address assigned to the server making sure the 
last two digits are unique from other work stations accessing the server.
7    The subnet mask for Velocity should be 255.255.255.0 by default.

8    Ping the NEXIO server’s Ethernet port where Velocity is connected via Gbit by 
clicking on the Start menu and selecting Run. In the Open text section type 
“ping”, followed by a space and then the IP address (i.e. 192.168.90.xx) for the 
particular link.

9    Set the IP locking in NEXIO’s registry setting (under LLM control = IP Address 
= xx and IPSubNetmask = xx) to match your 100 Mbps VRNet Ethernet port 
address.

10    Check the registry setting on the NEXIO for the port number under “FTPPort” 
(should be set to 2098)

11    Verify that Port 2098 is set for FTP transfer in Velocity.

The last 2 digits
of the IP address
must be unique
from other work
stations accessing
the server.
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VR Chassis (VR 440/400 with WS400) Setup

Note: To import/export files to the VR server series you must have a 
VR420 or 440 server, WS400E WAN streamer, drives, and cables.
To set up a VR chassis:

1    Hook a Gbit Ethernet copper crossover cable from Velocity’s GigE port on the 
WAN streamer’s GigE port.

2    Make sure the GigE port is configured to 1000Mbps Full Duplex or Auto if 
1000Mbps is not listed as an option.

3    Check to see what the IP address of the VR Net is by clicking on the Start 
menu and then clicking on Control Panel. In the Control Panel, click on Network 
Connections. Right-click on the network connection you want to use with the 
server and select Properties. In the General tab, select Internet Protocol (TCP/
IP), click on it once to select it and then click on the Properties button. 

After the TCP/IP properties window appears, you should then see an IP 
address filled in (it will look something like 192.168.90.xx).

Note: The last two digits in the IP address will be a unique number that sep-
arates each work station that accesses the server.
4    Assign the IP address you just looked up for Velocity’s 100Mbps connection 
within this range on your Velocity work station by following the same steps as 
above to reach the TCP/IP properties window. Once you have reached the TCP/
IP properties window, click on the “Use the following IP address” radio button and 
enter the IP address assigned to the server making sure the last two digits are 
unique from other work stations accessing the server.
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5    Subnet mask for Velocity should be 255.255.255.0 by default.

6    Ping the NEXIO server’s Ethernet port where Velocity is connected via Gbit by 
clicking on the Start menu and selecting Run. In the Open text section type 
“ping”, followed by a space and then the IP address (i.e. 192.168.90.xx) for the 
particular link.

7    Set the IP locking in NEXIO’s registry setting (under LLM control = IP Address 
= xx and IPSubNetmask = xx) to match your 100 Mbps VRNet Ethernet port 
address.

8    Check registry setting on NEXIO for port number under “FTPPort” (should be 
set to 2098)

9    Verify that Port 2098 is set for FTP transfer in Velocity.

Functionality Overview
The Velocity Server Interchange option is based on a push/pull model. With 
this option, you can browse the servers’ MediaBase directly from the Veloc-
ity user interface. Once the clip(s) are selected they are transferred to Veloc-
ity for multi-layer post production editing and finishing. The transfer occurs 
over a TCP/IP connection (such as gigabit Ethernet).

The last 2 digits
of the IP address
must be unique
from other work
stations accessing
the server.
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How to Pull From the Server

To pull from the server:

1    Launch VelocityQ.

2    Right-click in the Gallery and choose Import > From Leitch Server.

The Leitch Server Browse and File Transfer window will appear.

3    Before you can connect to a server, you must add a server to the list in the Ini-
tialization section on top of the Leitch Server Browse and File Transfer window. To 
add a server, click the Add New Server button. The Add New Leitch Server win-
dow will appear. If you enter the Server Name, Velocity will automatically find the 
IP Address and enter it, or you can enter the Server Name and Velocity will enter 
the IP Address. You may enter a description of the server for easy identification in 
the Description section. Click OK when you are done entering the appropriate 
information.

Listed servers

Added files to 
pull from server

Files from 
Leitch server
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To delete a server, select it and click the Delete button or you can delete all 
of the servers from the list by clicking the Delete All button. After you have 
added a server(s) to the server list, select the server you wish to browse/pull 
from and click Connect. Once connected, a list of files on the Leitch Server 
will appear under the Leitch Server Records list column. 

Note: If you would like to browse a different server after you are connected, 
disconnect from the current server by clicking the Disconnect button, then 
select a different server to browse and click Connect.
In the Leitch Server Browse and File Transfer dialog, there is a Settings button 
located just below the added files list on the right side. Click the Settings button 
to open the Settings window.

If you want the list of files sent from the Leitch server to be automatically 
updated as files are added, then check the Automatically check server file 
list check box. If you do not want the list to be updated automatically, make 
sure this check box is disabled and if you want to manually update the list, 
click on the Update List button (located directly to the left of the progress 
bar) on the Leitch Server Browse and File Transfer dialog. 

When you are pulling PAL DV or NTSC MPEG clips from the Leitch 
server, make sure the Reverse Field Dominance (PAL DV or NTSC 
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Mpeg) check box is enabled to ensure that the proper field dominance is 
used for those clips.

In the Encode section of the Settings dialog, you can manually enter in the 
values for data rate and tolerance to achieve the desired clip quality.
4    You have the ability to change which fields you want showing on the Leitch 
Server Records List by right-clicking somewhere on the list and choosing 
Configure Detail Text. 

The Column Chooser window will appear.

5    To choose which columns you want shown on your file list, select a field on the 
left then click the >> arrow button. To remove a field from the list, select the field 
on the right side and click the << arrow button. You can change the order of the 
fields in the list by selecting a field and using the arrow buttons on top of the fields 
on the right side to shift them up or down (if you want a field to be on the far left, 
then make sure it is on top of the list, far right on the bottom of the list, etc.). After 
you have chosen your columns, click OK.

6    In the Leitch Server Browse and File Transfer window, you can add files to the 
DPS/LTV File List by selecting a file (or select multiple files by holding down the 
CTRL or SHIFT keys as you would in File Explorer) and clicking on the Add but-
ton. To remove an item from the list, select the file(s) and click the Remove but-
ton. You can also click and drag one or multiple files from one list to the other.

7    You also have the ability to change the destination settings for files that you 
want to pull from the server. Double-click on the DVA/LTA path of a listed file in 

Shift fields up/down

Add field to list

Remove field
from list
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the DPS/LTV Files List and the Destination Settings window will appear.

Choose your destination settings and click OK.

8    Once you have the file(s) to pull selected, click the Start Transfer button on 
the Leitch Server Browse and File Transfer window. The Log on Leitch FTP 
Server window will appear. You will then need to enter a User Name and Pass-
word. Click the OK button.

9    Once the file(s) have transferred, a Media Conversion window will appear that 
allows the you to choose file settings and attributes. Click on the Settings... but-
ton to change settings on audio and video. 

Browse

Check this box
to apply the chosen
paths to all clips
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Note: Refer to Chapter 9: Collecting Media in the Velocity manual for more 
details on media conversion settings.

10    Once you have chosen your desired settings, hit Convert and the file will be 
converted into a DPS/LTV file before being dropped into the Gallery. At that time 
the file is now ready for editing.

As the server media is received by Velocity, it is decompressed or transcoded 
to Velocity’s native MJPEG format (at your chosen data rate) for use in 
Velocity.

Once post production editing and finishing is complete, the finished result 
can then be exported back to the server in the your choice of the server’s 
native file formats. Again, the media is transcoded into this file format (along 
with applicable metadata associated with the Leitch LXF format), then trans-
ferred over the TCP/IP connection.
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Velocity can import and export the Leitch server’s native LXF format, using 
either MPEG-2 50Mbits/sec. I frame only or DV25/DV50 compression. 
Depending on how your particular servers are configured, your Leitch server 
installation may support one or both formats. Each channel (playback or 
recording) of each server may be individually configured for support of par-
ticular formats.

NOTE: In cases where the user wishes to transfer only a portion of a clip 
from the server, subclips must first be created on the server itself. If subclips 
are first created in the servers’ MediaBase and are selected in the Velocity 
interface, Velocity will correctly transfer only the content specified in the 
subclips. 

How to Push to the Server

To push to the server:

1    Go to the Output menu in Velocity and select Export to Leitch Server > 
MPEG2, DV/DVCAM, DVCPRO25 or DVCPRO50.

2    A Log on to Leitch Server dialog will appear, prompting you to enter a user 
name and password. You may also add a new server by clicking the Add New 
Server button. To delete a listed server, select the server and click the Delete but-
ton. Click the Delete All button to delete all of the listed servers. Click OK when 
you are ready to log in.
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3    Once you are connected to the server, the Movie Output window will appear. 
Type in a name for your new ID that will appear on the server in the Name section. 

You may also select whether you want to enable a hardware accelerate, as well as 
adjust the video size, aspect ratio, compression setting, or audio options if you 
click the Modify Setting button in the Movie Output window.After all the set-
tings have been made, click Create Output in the Movie Output window. 
4    Transcoding will then begin and a Transfer Clips to Leitch Server... window 
will appear, showing the progress of the transfer.

On the FTP server window of the Nexio or WAN Streamer you should get a 
message saying that the transfer is complete.
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MainConcept MPEG

Encoder Options

MainConcept MPEG Encoder - The Advanced Interface
This document will give an overview of the MainConcept MPEG Encoder’s 
advanced settings. It includes the paragraphs you also find in the manual 
which comes with the MPEG encoder as well as some additional paragraphs 
for the advanced settings tree in the Advanced Video Settings pane. In the 
next version of the MPEG Encoder these paragraphs will be included in the 
regular manual. The software as well as the manual are in a state of constant 
growth so it might be possible that some aspects or parameters are not 
described in full detail or the complete satisfaction of the user. However, it is 
difficult to mention and describe every tiny setting in detail. But we try to do 
so as far as possible. Several options are highly dependent on the source 
material and this is always different. We don’t want to offer a complete 
guideline for the best possible settings, because this is not possible in such a 
manual. We restrict ourselves to describing the important functions and 
tasks of the corresponding settings. But it is enough for now, let’s start...!

The advanced interface offers even more settings, primarily for professional 
users in highly specialized environments. Advanced settings can be saved 
and loaded using the buttons at the bottom left of the window.

To reach this interface, click the Advanced... button in the detailed settings 
window.

The advanced window includes five panes: Basic Settings, Video Settings, 
Advanced Video Settings, Audio Settings and Multiplexer Settings. 
Some options are only available when certain parameters are in effect.

NOTE: The default settings in the main window generally offer the correct 
settings for high-quality results. We recommend that you only change the 
advanced settings if you are familiar with them and have a specific need to 
do so. Incorrect adjustments of these parameters can result in non-compli-
ant MPEG files.

Before we explain the most important Advanced Settings in detail here 
some general remarks before. As mentioned above we recommend that only 
experienced users should modify these settings. Some of the Advanced Set-
tings may be restricted by the settings selected in previous dialogs. When 
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encoding in the VCD, SVCD or DVD formats, it is possible to make 
changes to these settings such that the resulting file is not compliant for the 
chosen format. 

The Basic Settings Pane
In the first pane you can adjust some general settings without going into 
details. The Basic Settings include options such as deinterlacing, field order 
and bitrate. 

Here are the Basic Settings in detail:

Under Format type you specify the format you want to record once more. 
The drop-down menu offers several MPEG as well as some HD and many 
more formats. 

Under Format sub-type you specify whether the captured video will be 
recorded in PAL or NTSC.

Relaxed standards enables you to record non-compliant MPEG streams in 
a particular format such as VCD, SVCD and DVD. 

One setting that might need to be changed is Field encoding, which sets 
the correct field order. This setting should match the field order of the 
source video. DV is generally bottom field first, but other types of video 
may be different. It might be necessary to check your capture device’s docu-
mentation to find out what setting is appropriate. Otherwise, you might 
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need to experiment with different settings. When the option No fields is 
selected, the whole frame will be converted.

Using the Deinterlace option EVE v2 only shows one frame instead of two 
fields. This is sometimes useful to remove stripes in a recorded video.

The slider Video bitrate enables you to set the appropriate bitrate. A higher 
bitrate leads to better quality, but also to a significantly larger file size. 

The slider Video encoder quality at the bottom of the pane allows you to 
change the settings in two directions: performance and quality. Performance 
(to the left) means that the processing time of the recorded material is short-
ened. Quality (to the right) increases the picture quality of the recorded file. 
A higher quality setting results in slower processing time. A higher perfor-
mance leads to lower quality.

On the right side of the window you see a summary of the most important 
settings, so that you can double-check them once more.

The Video Settings Pane
In this window you can change the settings for Frame rate, Aspect ratio 
and GOP (Group of Pictures) structure. You can also make various adjust-
ments to the bitrate.
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Under Aspect ratio you have different options:

Square Pels: Square resolution (used for PC monitors)

4:3: Standard format (TV)

16:9: Widescreen format (16:9 TV, cinema)

2.21:1: Aspect ratio

Pulldown:
The parameters under Pulldown convert 23.976 fps (frames per second) to 
29.97 fps, or 24 fps to 30 fps, and it is supposed to be done only on progres-
sive frame video (like film). The movie studios slow their films from 24 fps 
to 23.987 and then encode using pulldown to display at 29.97 fps. The video 
encoder manipulates the Top Field First (tff) and Repeat First Field (rff) flags to 
convert 4 frames (8 fields) to 5 frames (10 fields) like this: 

(T = top field, B = bottom field)

frame 1: tff = 1, rff = 0 fields displayed: TB

frame 2: tff = 1, rff = 1 fields displayed: TBT

frame 3: tff = 0, rff = 0 fields displayed: BT

frame 4: tff = 0, rff = 1 fields displayed: BTB

So you get the sequence of fields: TB TBT BT BTB or grouped as frames: 
TB TB TB TB TB. The above would be considered 2:3 pulldown as it is 2 
fields, 3 fields, 2 fields etc.

3:2 is the reverse:

frame 1: tff = 1, rff = 1 fields displayed: TBT

frame 2: tff = 0, rff = 0 fields displayed: BT

frame 3: tff = 0, rff = 1 fields displayed: BTB

frame 4: tff = 1, rff = 0 fields displayed: TB

In this case you get the sequence of fields: TBT BT BTB TB or grouped as 
frames: TB TB TB TB TB.

In most cases the MPEG Encoder adjusts the necessary settings automati-
cally, so that the Pulldown option remains disabled.

GOP (Group of Pictures) structure:
I frames: These frames are also called Key Frames. All GOPs start with an I 
frame. I frames contain information for a complete picture, and can be 
decoded independent of any other frame. I frames are the largest (and least 
compressed) frames. 
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P frames: P frames are encoded using information from the previous I or P 
frame, and can only be decoded correctly if the previous I / P frame is avail-
able. P frames are smaller than I frames.

B frames: B frames are usually encoded using information from the previ-
ous I or P frame and the next I or P frame. In this case, B frames can only be 
decoded correctly if the previous and the next I / P frames are available. B 
frames are smaller than P frames. In addition, B frames can be encoded 
using only information from the next I / P frame but then they are larger 
than if they were encoded using both the previous and next frame informa-
tion. 

As a general rule for practical settings: The GOP size (in frames) is specified 
with the I frame setting and it must be a multiple of the P frame setting. 
When I frame is set to 1, all frames in the video will be I frames. When I 
frame is larger than 1, it specifies the size of the GOP, and the P frame set-
ting specifies how often P frames occur in the GOP. If P frame is set to 1, 
the video will consist of only I and P frames. If P frame is larger than 1, B 
frames are placed between the P frames and the video will consist of I, P and 
B frames. Larger GOPs will yield greater compression but will possibly 
cause a loss of quality. We recommend using the default settings.

Auto Gop: This function always starts a new GOP when there is a scene 
change, i.e. the encoder sets an I frame. If you choose None from the drop-
down menu, there will not be a scene detection. The Fast option is a quick 
method of scene detection where no VCSD happens. During the motion 
search the application checks, if a scene change occurs, and - if yes - the P 
frame is encoded as an I frame. Then the encoder starts a new GOP. VCSD 
is the abbreviation for Visual Content Scene Detection, which is a better way of 
doing scene detection. At first, the VCSD is carried out, i.e. the analysis of 
the frames, and then the GOP planning. It will yield a slightly slower encod-
ing. 

Closed GOP every: This value specifies how often the GOPs should be 
closed and is only of importance if there are B frames present in the GOPs. 
A value of 0 means do not close any of the GOPs, a value of 1 means close 
every GOP and a value of 2 means close every other GOP etc. If a GOP is 
closed, it can be decoded by itself. If a GOP is not closed, the first few B 
frames of the GOP will be dependent on the last P frame of the previous 
GOP and cannot be decoded correctly without decoding the previous GOP 
first. When a GOP is closed, the first few frames of a GOP are encoded so 
they only depend on the I frame in the GOP (the previous GOP is not 
required). This can be useful for setting “chapter“ points so a player can 
jump to these GOPs and can start decoding immediately without having to 
read the previous GOP (or discarding the first few B frames).
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Bitrate type:
Constant bitrate (CBR): Fixed bitrate (the relevant input prompt will be 
enabled if selected) 

Variable bitrate (VBR): The minimum and maximum values define the 
bitrate range the encoder should stay within while encoding. The average 
value is the desired average bitrate of the video stream. The relevant input 
prompts will be enabled if selected.

Rate Control Mode:
Fast: An older mode, not normally used anymore.

Mode 1: Standard mode (recommended)

Mode 128: Experimental (will probably cause problems; it should only be 
used for testing)

Variable Bitrate:
The Constant quantization affects the macroblock quantization value, sort 
of the “compression“ of the macroblocks. Lower numbers yield better qual-
ity and larger files (larger bitrate results in less compression). The range is 1 
... 31; 1 is probably excessive in that the quality does not improve much but 
the file size increases quite a bit. A range is probably 3 ... 15 for constant 
quantization operation. In normal VBR/CBR modes, the encoder changes 
the macroblock quantization value to adjust the bitrate; in constant quality 
mode it does not. You have to set the average and the minimum bitrate to 
zero in order to make the Constant quantization option active.

The Advanced Video Settings Pane
This pane offers professional settings which should not be changed if you 
are creating MPEG streams for VCD, SVCD or DVD. These adjustments 
are designed for specific, highly technical environments.
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The box on the right side of this pane contains many more parameters for 
professional users. If you click on an option, details are listed under the box.

NOTE: We highly recommend that these changes are only performed by 
professional users.

We will explain the Advanced Video Settings in detail now:

Profile ID:
You have five different options here: High Profile, Main Profile (standard 
setting), Simple Profile, 4:2:2 Profile and Multiview Profile.

Level ID:
You can choose between High Level, High 1440 Level, Main Level 
(standard setting), and Low Level. 

The MPEG-2 spec (specification) allows for a large number of variations in 
the settings, e.g. the frame resolution can theoretically be as large as 214 x 
214. The Profiles and Le-vels just set limits on what the values of some of 
the other settings can be; so if a specification (like the DVD spec) says only 
Main Profile/Main or Low Level is allowed, the decoders can safely assume 
what the bounds of some settings are going to be. A DVD player does not 
have to account for the resolution being 214 x 214 because the DVD spec 
only allows a maximum of Main Profile/Main Level which only enables for a 
maximum frame resolution of 720x576. 
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Noise Sensitivity and Noise Reduction:
You switch between the two options by clicking the NR button. Use the 
controls to define the desired value:

Noise Sensitivity specifies how sensitive the video encoder is to noise in 
the source video; it does not reduce the noise in the source video at all. It 
sets a motion search threshold at which point the encoder will stop the 
search for matching blocks of pixels from one frame to another. Higher val-
ues mean low sensitivity (faster search times, less quality), while lower values 
mean higher sensitivity (longer search times, better quality). Typically this 
option is set in the 1 ... 14 range as follows:

1 ... 5  - Computer animation, VCD from DV-Source, after a line-filter or 
noise reducing filter (virtually no noise in the source video)

3 ... 7  - Digital video, DV-quality, Hi8-quality etc.

5 ... 14 - Analog captured video, Video 8, Hi8, broadcast TV 

The setting is strictly based on the state of the source video; it has nothing to 
do with the type of output (DVD, SVCD or VCD). 

If you are only concerned with quality (at the expense of speed), you should 
set the value to 1 all the time, as this would yield the best results (but for 
noisy video it would slow the encoder quite a bit without any quality bene-
fit).

Basically what the setting does, is set a level in the encoder at which point 
the encoder will give up trying to match a pixel between two frames. 

If the source video is noisy and the setting is set to a low value, the encoder 
will spend more time trying to match pixels from frame to frame, and (in the 
case of noise) it may not find a match at all, so excessive time is spent trying 
to find a match when there is none.

If the source video has no noise at all, and the setting is set to a very high 
value, the encoder may give up to soon and not match some pixels from 
frame to frame (wasting bits). 

Noise Reduction is a specific noise filter. It reduces the noise in a frame 
(spatial reduction), but it doesn’t do it from frame to frame (temporal reduc-
tion). The value range is 0 ... 31.

Motion Search Mode:
The Motion Search Mode defines which method is used to search for pixel 
movement in the video stream. A higher value specifies a better method and 
will normally yield better quality. The practical range is 3 to 11.
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Do half-pel Search:
When this option is activated the Motion Search operation also looks for 
pixels that move only 1/2 of a pixel from one frame to the next (a subpixel 
search). This should usually be enabled and should only be disabled if speed 
is desired above quality.

Set motion search areas from pixel movement:
These settings specify the maximum movement of a pixel from one frame to 
the next. They are used to calculate the Motion Search Areas, the maximum 
area the encoder will search in an attempt to find a match for a block of pix-
els from one frame to the next. If the video has quite a bit of movement, it is 
useful to raise these values. Unfortunately, this also extends the encoding 
time.           

These settings are an easy way to manipulate the Motion Search vectors. The 
motion search vectors can also be manually manipulated in the Motion Esti-
mation section of the Additional Settings tree. The motion search vectors 
are different and optimized for the different frames and frame types. 

Start Time (seconds):
This option specifies the starting timecode in the GOP header of the video 
stream. It is independent of the timecodes in the program stream. This time-
code is specified as a frame number which is converted to a 
hr:min:sec:frames type timecode and placed in all GOP headers (automati-
cally incremented). For instance, with 25 fps and a Start Time set to 300, 
the first timecode would be 00:00:12:00 or 12 seconds. As another example, 
one could encode 1 hour of video with the start time set to zero, then 
encode another hour of video with the start time set to 3600 seconds. Then 
when the two videos are played one after the other the timecode will be con-
tinuos between the two files.

Input video is RGB 16-235: 
Ticking the checkbox Input video is RGB 16-235, particular black and white 
values are preserved. During encoding and decoding the RGB color space 
with R=G=B=16 is used, which corresponds to the color black. Further-
more, the RGB color space with R=G=B=235 is used, which corresponds 
to the color white. Normally the values for white are R=G=B=0, and for 
black R=G=B=255. The specification ITU601R now defines black (Y=16) 
and white (Y=235), i.e. the real video signal receives values which are 
“blacker than black“ or “whiter than white“ (so called super-black and 
super-white values). These super-black and super-white values get lost in the 
normal PC RGB 0..255 color space, but they are preserved with the Input 
video is RGB 16-235 option. 
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User Quantization Matrices:
Each 8x8 block of pixels in the image is run through a DCT (Discrete Cosine 
Transformation) function which yields an 8x8 block of DCT coefficients. 
These coefficients are arranged in the 8x8 array with the lower frequencies in 
the upper left corner of the array and the lower frequencies in the lower right 
corner. The numbers of these 8x8 blocks are the results of mathematical 
functions performed by the encoder to represent the video in a smaller num-
ber of bits.

The quantization matrices determine the divider used by the quantization 
function for each DCT coefficient. Lower numbers mean the coefficient will 
be quantized less (better quality, closer to the original DCT value but more 
bits are needed), while higher numbers mean the coefficients are quantized 
more (lower quality but less bits are needed). The default intra matrix values 
are biased towards the low frequency coefficients; they are represented bet-
ter while the high frequency coefficients are not represented as well. The 
numbers on the top left handle the low frequency regions, and the numbers 
on the bottom right handle the high frequency regions. The human eye is 
less sensitive to the high frequencies, so that region can be compressed to a 
higher degree; this is why the values are higher there. If the whole matrix 
consists of 1, there would be virtually no compression at all (but a very large 
number of bits). If you set all numbers of the matrix to 255, you will obtain a 
very bad picture because it has been compressed to such a degree that it will 
lead to a significant loss of quality.  

When you activate the checkbox you can click the Edit button in order to 
adjust the parameters for Matrix for Intra Block and Matrix for non-Intra 
Block. In the following window you can change these settings.  

These values must be in the range 16 ... 256, with the exception that the first 
entry in the intra block matrix must be 8. Intra blocks are macroblocks 
coded using only information from the current picture (I frames), non-intra 
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blocks are macroblocks coded using information from the current picture 
and other pictures (B and P frames). If the bitrate is high you should not 
change the parameters. Ultimately, these values depend on the source mate-
rial. If the bitrate is low you can change the parameters to get better results.

Additional Settings Tree:
Now we want to introduce the different parameters in the Additional Set-
tings tree. The different options are displayed in the tree. You can change 
the settings by using the Value parameter box. Depending on the setting 
you have to adjust the appropriate option in the corresponding tree. A short 
definition of the selected option is offered under the display.

Under Sequence Header you find the following option: 

VBV Buffer size: This value specifies the size of the Video Buffering Verifier 
(VBV) buffer in KB (1024 bytes). Decoders can use this value to determine 
the largest buffer needed to decode the video stream. Set it to zero to have 
the encoder compute a value based on the video bitrate. VCD specifies 40 
KB, SVCD and DVD specify 224 KB. Use the Value prompt in order to 
change the parameters. See ISO/IEC 13818-2 section 6.3.3 or ISO/IEC 
11171-2 section 2.4.3.2 for more information.      

The option Sequence Extension offers two settings:

Progressive Sequence: If set to 1 all frames in the video are progressive, if 
set to 0 both progressive and interlaced frames can appear in the video. See 
ISO/IEC 13818-2 section 6.3.5 for more information. This option is only 
valid for MPEG-2. 

Chroma Format: The option specifies whether to use the 4:2:0 or 4:2:2 
(high profile only) chroma format for the encoded video. See ISO/IEC 
13818-2 section 6.3.5 for more information. Only the 4:2:0 and 4:2:2 formats 
are supported. This option is only valid for MPEG-2.

Under Sequence Display Extension you can edit several options:

Enable Sequence Display Extension: If set to 1, sequence display extension 
headers are placed in the video stream after the sequence extension headers. 
If set to 0, the Video format, Color Primaries, Transfer characteristics, Matrix 
coefficients and Display Size settings are not used or present in the video stream. 
Some SVCD players can have problems if sequence display extensions are 
present, for DVD the sequence display extension may or may not be 
present. See ISO/IEC 13818-2 section 6.3.6 for more information. This 
option is only valid for MPEG-2.

Video Format: This setting is just a flag in the bitstream to inform the 
decoder how the pictures were represented before encoding. If the sequence 
display header is not present, the decoder will assume "Unspecified video 
format". This setting does not affect the encoding process at all. It is part of 
the sequence display extension and is only used when the Sequence display 
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extension setting is 1. See ISO/IEC 13818-2 section 6.3.6 for more 
information. This option is only valid for MPEG-2.

Color Primaries: This field specifies the x, y chromaticity coordinates of the 
source picture primaries. It is strictly an informative flag to the video 
decoder and does not affect the video encoding at all. DVD specifies a value 
of 2 (ITU-R BT.470-2 System M) or 4 (SMTPE 170M) for NTSC or 3 (ITU-
R BT.470-2 System B,G) for PAL. See ISO/IEC 13818-2 section 6.3.6 for 
more information. This option is only valid for MPEG-2.

Transfer Characteristics: This field specifies the opto-electronic transfer 
characteristics of the source picture. It is strictly an informative flag to the 
video decoder and does not affect the video encoding at all. DVD specifies a 
value of 2 (ITU-R BT.470-2 System M) or 4 (SMTPE 170M) for NTSC or 3 
(ITU-R BT.470-2 System B,G) for PAL. See ISO/IEC 13818-2 section 6.3.6 
for more information. This option is only valid for MPEG-2.

Matrix Coefficients: This field specifies the matrix coefficients used in 
deriving luminance and chrominance signals from the green, blue, and red 
primaries when RGB =>YUV conversion (if any) is done. DVD specifies a 
value of 3 (ITU-R Rec. 624-4 System B, G) for both NTSC and PAL. 
Currently only a value 3 is supported regardless of the setting of this field. 
See ISO/IEC 13818-2 section 6.3.6 for more information. This option is 
only valid for MPEG-2.

Display Size: These values specify a rectangle which may be used by 
decoders as their active display area. MPEG itself does not define what these 
values are actually used for, so it is up to the decoders to handle as they see 
fit. DVD does define uses for these values, and the values should be 
720x480 (NTSC) or 720x576 (PAL). These settings are part of the sequence 
display extension and are only used when the Sequence display extension 
setting is 1. Use the options Horizontal and Vertical to specify the exact 
value. See ISO/IEC 13818-2 section 6.3.6 for more information. This 
option is only valid for MPEG-2.

The DVD specification does specify the values to use for the Color prima-
ries, Transfer characteristics, Display horizontal size and Display ver-
tical size settings, if the SDE is present.

Under Picture Header the encoder offers one more setting:

Force VBV Delay: Set to 1 to have the VBV delay in the picture headers 
fixed to a value of 0xFFFF. Normally this is 1 when doing VBR encoding 
and 0 when doing CBR encoding. When the VBV delay is 0xFFFF a 
different method is used to input data to the VBV than if VBV delay is not 
fixed to 0xFFFF. See ISO/IEC 13818-2 section 6.3.9 or ISO/IEC 11172-2 
section 2.4.3.4 for more information.

The option Picture Coding Extension offers several additional settings:
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Intra DC Precision: Specifies the effective precision of the DC coefficients 
in intra-coded macroblocks. 10-bits usually achieves quality saturation, 11-
bits can be used if the quantization is very low (the bitrate is quite high 
compared to the frame size/rate). See ISO/IEC 13818-2 section 6.3.10 for 
more information. This option is only valid for MPEG-2. 

Use Frame Prediction and Frame DCT: Set to 1 to have the motion 
estimation and DCT (Discrete Cosine Transformation) computations done on 
both fields of a frame in the same pass, set to 0 to have them done on each 
field independently. Normally this should be 0 for interlaced frames and 1 
for progressive frames. Setting this field to 1 will result in slight faster 
encoding but will yield less quality in interlaced frames. This setting can be 
specified independently for each frame type (I, B and P). See ISO/IEC 
13818-2 section 6.3.10 for more information. This option is only valid for 
MPEG-2. 

Quantization Scale Type: Specifies which mapping to use between the 
encoded quantization scale factor and the quantizer scale applied in the 
inverse quantization arithmetic. Set to 0 to specify a linear mapping or 1 to 
specify a non-linear mapping. This setting can be specified independently for 
each frame type (I, B and P). See ISO/IEC 13818-2 section 6.3.10 for more 
information. This option is only valid for MPEG-2.

Intra VLC Format: VLC is the acronym for Variable Length Coding. This 
option specifies one of two MPEG defined variable length coding tables 
used for intra coded blocks. Table 1 is considered to be statistically 
optimized for Intra coded pictures coded within the sweet spot range (e.g. 
0.3 to 0.6 bit/pixel) of MPEG-2. Normally set to 1 for MPEG-2 video, this 
setting can be specified independently for each frame type (I, B and P). See 
ISO/IEC 13818-2 section 6.3.10 for more information. This option is only 
valid for MPEG-2.

Use Alternate Scanning Pattern: Specify one of two entropy scanning 
patterns which define the order in which quantized DCT coefficients are 
run-length coded. Set to 1 for the alternate scanning pattern or 0 for the zig-
zag scanning pattern. The alternate scanning pattern is considered to be 
better suited for interlaced video where sophisticated forward quantization is 
not enabled. This setting can be specified independently for each frame type 
(I, B and P). See ISO/IEC 13818-2 section 6.3.10 for more information. 
This option is only valid for MPEG-2.

The General option offers two more parameters you can change:

Sequence End Code: If set to 1 a sequence end code is written at the end 
of the video stream (it terminates the stream). Normally this is set to 1, set to 
0 if you intend to concatenate video streams together after encoding. See 
ISO/IEC 13818-2 section 6.3.2 or ISO/IEC 11172-2 section 2.4.3.1 for 
more information.
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Embed SVCD User Blocks: If set to 1, user data blocks are placed in the 
bitstream to reserve space for the SVCD scan information data. The 
multiplexer then fills in the correct values when the video stream is muxed. 
Should only be enabled for SVCD video, but disabled for non-standard 
SVCD video.

Under Rate Control you find the following options:

The options Reaction Parameter, Initial Average Activity, Initial Glo-
bal Complexity Measure and Initial Virtual Buffer Fullness are very 
complex as well as highly mathematical.  These values are default to 0 and 
should not be changed unless advised to do so by MainConcept support.

Minimum Frame Percentage: This option is basically the target number 
of bits (as a percentage of the VBV size) for the first frame in the stream.

Pad Frame Percentage: This function is used when the VBR bitrate drops 
below the specified minimum bitrate. It is only applicable for VBR; if this 
field is 0 no padding occurs and the minimum bitrate is permitted to drop 
below the specified minimum. If the field is 100, the stream is padded to 
keep the minimum bitrate near the specified minimum.    

Motion Estimation offers the following options:

•   P Frame Motion Vector
•   Forward Search Width
•   Forward Search Height
•   B Frame Motion Vectors
•   Forward Search Width
•   Forward Search Height
•   Backward Search Width
•   Backward Search Height
The search width and height settings set the (half) width of the window used 
for motion estimation. Here is an example of how to set these values, 
assuming a maximum motion of 10 pixels per frame in horizontal direction 
and 5 pixels per frame in the vertical direction and M = 3 (I B1 B2 P).

Table 1: Search Width and Height Values

forward horizontal vertical backward horizontal vertical

I => B1 10 5 B1 <= P 20 10

I => B2 20 10 B2 <= P 10 5
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The search window settings are +/- values, for instance if a search window 
value is 10, the actual search for a matching pixel is done from (x + 10, y) to 
(x - 10, y) for each pixel (x, y).

These values are usually set automatically by either the Video encoder quality 
sliders (Search method and Search range) or the Motion search pixel 
movement settings but can be set manually here.

The Audio Settings Pane
This pane offers professional adjustments for audio exporting.

The Audio Settings include the following options and parameters: 

Audio type:
None: If you do not want to encode audio, select none here.

MPEG-1 Layer 1: Normally not used

I => P 30 15

Table 1: Search Width and Height Values

forward horizontal vertical backward horizontal vertical
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MPEG-1 Layer 2: Used for VCD, SVCD and PAL DVD

PCM: Used for NTSC DVD

NTSC DVDs use LPCM (Linear PCM) audio (or AC3) as the standard 
audio type instead of MPEG Layer2. LPCM is an uncompressed audio for-
mat, which offers higher quality but it also uses far more of the total bitrate 
(consequently less bitrate is available for the video stream). PCM is only 
available for MPEG-2 type streams, and is seldom used for PAL DVDs. 

MPEG:
Under De-Emphasis you find three options: None, 50/15 uS and ccitt. j 
17.

This is a flag to the player specifying what kind of de-emphasis to perform 
on the audio. DVD and SVCD specify None, VCD can be either None or 
50/15 uS.

Mode:
Stereo: Standard stereo

Joint Stereo: This option can convert the sound to mono in the lower fre-
quency range (which can hardly be perceived by the human ear). This results 
in an enhancement of the stereo quality in the median and higher frequency 
ranges. The setting is useful if the audio bitrate is below 200 Kbps.

Dual Channel: In this case both audio channels are output separately as 
mono channels; it is normally used for two-channel sound. The compression 
of the channels takes place separately. 

Single Channel: Another expression for mono audio.

Audio Bitrate (Kbps):
32-384: This specifies the bitrate of the audio stream. Depending on the 
MPEG type selected, some values may not be available. Increasing the 
bitrate will yield better sound quality and result in larger files, or if the total 
bitrate is limited it will mean less of the total bitrate is available for the video.

Set private bit: Just a spare bit in the audio headers, which is user defined. 
DVD specifies it shall be 0.

Set copyright bit: Specifies whether the audio is copyrighted or not, this 
setting is completely arbitrary; it has no effect whatsoever.

Set original bit: Specifies whether the audio is a copy or an original, this 
setting is completely arbitrary; it has no effect whatsoever.

Enable CRC: Specifies whether a CRC is embedded in each audio frame, 
both SVCD and DVD specify enabled.
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Psycho-acoustic model:
Two different models (1 and 2) specified by MPEG to compute the "just 
noticeable noise-level".

PCM:
Mute flag: Flag to the player whether to mute or not when all samples in an 
audio frame are zero.

Emphasis (48 KHz only): Flag to the player whether emphasis is to be 
applied to all audio samples from the start of the audio stream.

Dynamic range control: The option is a recommended gain value which 
can be applied to all audio samples decoded from the first access unit. Tick-
ing the checkbox enables the Dynamic range control. The setting does not 
affect the encoding of the audio at all. It is simply a value decoders may use 
when playing the audio.

Gain (dB): The Gain value (X and Y) is a recommended gain value to be 
applied to all audio samples by the player, where: Gain = 24.082 - 6.0206 * X 
- 0.2007 * Y.

The Multiplexer Settings Pane
In this pane you can control whether your exported MPEG files will be mul-
tiplexed (also referred to as “muxed”). Multiplexed output means that the 
video and audio are exported in a single file. This pane also offers some 
more professional settings for muxing.
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In general, the basic settings for this pane and the other advanced panes are 
set by the options in the Output format section of the main window.

Here are the Multiplexer Settings in detail:

Multiplexing Type: 
The drop-down menu offers the options MPEG-1, VCD, MPEG-2, 
SVCD, DVD, TS (transport stream), None and many more parameters, 
such as HDV HD1, HDV HD2, DVB (which can also be used for trans-
port streams) and MircoMV. The settings are usually defined by the param-
eters of the MPEG Encoder.

Variable Bitrate:
This option sets the muxing mode to variable or constant bitrate. If it is 
turned off (constant bitrate), the output data stream will contain padding 
packets (if needed) to maintain the constant bitrate. In variable bitrate mux-
ing no padding packets are added. 

Pack Options:
Under this heading you find the options Size (bytes) and Packets/Pack. 
Pack size is the number of bytes in each pack (or sector); VCD and SVCD 
use 2324 bytes, DVD uses 2048 and general MPEG-1/2 can use up to 4096 
bytes (4096 is our limit, not MPEG's limit). The muxed bitstream is broken 
up into these 'packs' with a pack header starting each one and they contain 1 
or more PES (= Program Elementary Stream) packets (chunks of the video 
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or audio stream). The Packets/Pack setting specifies the number of PES 
packets that are placed in each pack. VCD, SVCD and DVD always want 1 
PES packet per pack.

Startup delays (ms):
The Pack value specifies the starting timecode of the muxed stream (this 
can be different than the starting timecode of the video stream). It is the 
starting SCR (= System Clock Reference) in ms of the program stream. The 
Video and Audio delays are respective to the Pack delay 

For example, if you set the Pack delay to 500 ms, and the Video as well as 
the Audio delays to 300 ms, the first SCR of the stream would be 500 ms, 
and the first video and audio PTS (= Presentation Timestamps) would be 
800 ms. 

If you make the Pack delay five seconds (5000 ms) and the Audio/Video 
delays 400 ms the first SCR would be 5000 ms and the first audio/video PTS 
would be 5400 ms.

The Video, Audio1 and Audio2 delays actually specify the starting time of 
the respective stream (relative to the pack delay). If these settings do not 
match, the streams will start at different times. Normally they are the same, 
but say you have a video stream and an audio stream where you know the 
audio actually starts 500 ms after the video, you would set the video delay to 
some value and set the Audio1 delay to Video delay + 500, this would then 
synchronize the two streams when played.

For example, if you specify the Pack delay as 0 ms (the normal case), the 
Video delay as 200 ms and the Audio delay as 300 ms, the first SCR will be 
0, the first video PTS would be 200 ms and the first audio PTS would be 300 
ms. This would shift the audio/video synchronization, so the audio is 100 
ms behind the video.   

Video Buffer Size (kB):
These settings specify the size of the buffers needed to decode the video. If 
it is too low, you will get buffer overflows, which could show up as stutter-
ing video. Usually it is set to the same size as the video VBV buffer 
(although the VBV units are half these units), DVD specifies 232 for the 
video buffer. Software decoders usually ignore the buffer sizes, but most 
hardware players will have problems if the buffer size is not correct. 

VBV is the abbreviation of Video Buffering Verifier. It is a hypothetical 
decoder with a buffer whose size is specified by the Video Buffer Size. 
Encoded pictures from the MPEG stream are placed into the buffer (hypo-
thetically) and removed from the buffer at regular intervals. The MPEG 
video stream is supposed to be constructed by varying the size of the 
encoded frames such that the buffer does not underflow (i.e. becomes 
empty where there are no frames in the buffer when it is time to decode one) 
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or overflow (i.e. becomes full where no space is available for more encoded 
pictures). 

Mux. Rate (kbps):
The Mux Rate is the total bitrate, i.e. video bitrate plus audio bitrate plus 
muxing overhead bitrate. This option specifies the bitrate of the multiplexed 
program stream. 

Pulldown:
This option contains four parameters: None, 2:3, 3:2 and Auto. When pull-
down is present in the video stream, the multiplexer must adjust the PTS/
DTS timestamps to account for the extra fields displayed. This option 
should be set to the same value as the video pulldown setting (or to Auto).

Timestamps:
You find All frames, I & P frames and I frames in this menu. Here you 
can choose which frames in the stream have a timestamp attached. The 
timestamps are needed for synchronization of video and audio. In general, it 
is enough to set this option to I Frame. For particular formats the values are 
clearly defined.

Split File Options:
Max. file size: You enter the value (in MBs) here, from which a further file 
shall be written.

Reset clocks: If Reset clocks is enabled, the SCR, PTS and DTS clocks are 
reset to the 'startup delay' values (the starting values) when starting a new 
file. This would make the timecodes in each of the files start with the same 
values. If disabled, the clocks are not reset and the timecodes would be con-
tinuous from one file to the next.

Set broken link flag in GOP: This option has to do with the way MPEG 
compresses frames. Usually a GOP consists of 1 I frame and several B and P 
frames. I frames are not dependent on any other frames, P frames are nor-
mally dependent on the preceding P or I frame, and B frames are normally 
dependent on the preceding and successive I or P frames.

A standard GOP (the default settings) are 15 (maybe 18) frames long and 
they look like this (in the order the frames are displayed):

B B I B B P B B P B B P B B P, B B I B B P B B P B B P B B P, ...

Here the first two B frames are dependent on both the I frame after them 
and the last P frame of the previous GOP. The Broken link flag in the GOP 
header is there to inform decoders that some kind of action was taken such 
that the preceding P frame is not present and the first 2 B frames cannot be 
decoded correctly (the decoder may then ignore them). When splitting files, 
the files are split on a GOP boundary so that the pre-vious P frame of the 
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first few B frames is not present in the new file (it is in the previous file). If 
the files are played one after another, and the last P frame of the first file is 
kept by the decoder, the decoder can correctly decode the first few B frames 
of the second file.

The Set broken link setting just allows one to specify whether the Broken link 
flag is set or not, and it depends on whether you intend to play the files one 
after another or separately.

Write sequence/program end codes: When enabled, sequence and pro-
gram end codes are written to the old file when switching to a new file. If the 
files are meant to be played one after another, the streams should not be ter-
minated. This option only applies to the files that are split; it does not apply 
to the last (or only) file generated.

Pad VCD Audio: Some VCD burning programs require this flag to be set 
and some do not. VCD video packs are 2324 bytes long, but the audio packs 
are only 2304 bytes long. When the data is written to a VCD disk, the audio 
packs are put in normal 2324 byte sectors. Some VCD burning programs 
deal with the extra 20 bytes themselves, while others require the extra 20 
bytes to be present. When this setting is enabled, the audio packs are padded 
with 20 zero bytes so they are 2324 bytes long, if not enabled the audio 
packs are only 2304 bytes long. This setting is only meaningful for VCD.

Write program end code: When enabled, a program end code is written at 
the end of the file. This setting only applies to the last file if the splitting 
option is enabled, or if there is only one file generated.

Align sequence headers: When enabled, the sequence headers present in 
the video stream are placed at the beginning of a PES packet, this makes it 
easier to find the sequence headers and the start of a GOP. When a 
sequence header is aligned, it is possible that the previous video PES packet 
will need to be padded to make it the correct size, so this option can con-
sume a little of the total bitrate. This option is required for SVCD and DVD.

Add SVCD scan offset: SVCD defines some navigation information that is 
put into the video stream to help players jump back and forth or skip ahead 
easily. The info is called scan offsets, this option is normally required for 
SVCD. This option also consumes a little of the video bitrate. Note: this 
option will be ignored if the user mux rate is set higher than allowed for 
SVCD.
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Technical Support

MainConcept Support
If you want more information about the MainConcept MPEG Encoder, 
visit their website at www.mainconcept.com. Visit the Support section for 
a variety of resources.

If you need additional assistance, the MainConcept Technical Support team 
is standing by to help. Send an e-mail to support@mainconcept.com, and 
they will assist you as quickly as possible.

Telephone technical support is also available. Check the MainConcept web-
site for details. Charges may apply from some areas.

Copyright 2005 MainConcept AG. All rights reserved.
Trademarks are used for informational purposes, and remain the property of 
their owners.

Edition: October 13, 2005

MainConcept AG

Elisabethstraße 1

52062 Aachen

Germany
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Make single frame 546
Mandelbrot 404
Manual Control Over Associa-
tion 380
Mark based transitions 257
mark In / Out 173
mark In and Out 150
Mark Segment 388
Marked In/Out 58
Mask 415, 423
Mask based Iris effect 258
Mask based sequence effect 261

Mask based wipe effect 260
Mask wipe 264
Masks 292
Match frame 163
matte 295
Media Folder 508
Media folder 10
media folders 10
Middle-button zoom 63
midi 118
Mirror 247
Missing Media 40
Missing media 17, 123
Monitoring audio levels 140
Morphing 365
Motherboard compatibility 3
Motion File 360
Motion Path 424
motion path 356
Motion paths 357
MOV File output 444
Move align 187
Move edit 194
Move Hot key 483
Move I/O Markers 477
Move linked group 187
move to In/Out 188, 189
Move to playhead 186
Movie End 432
Movie output 433
Movie Range 431
Movie Start 432
Moving clips 148, 181
mp3 118
MPEG 435
mpeg 118
MPEG output 439
Multicamera editing 225

align using timecode 229
aligning clips 227

settings 229
switching between tracks 228

multicamera editing
controls 227

multiple motion paths 374
Multi-select clips 178
Mute 132
Mute clip 219
Mute track 50, 133
MX20 Application 508
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Navigate timeline 63
navigate timeline

middle-button zoom 63
Pan Mode 63
Quick Navigate 63
Timeline Navigation tool 65

network 114
New Motion Path 374
new Project 489
New version 21
NEXIO Server Interchange 555
node 214, 357
Node management 215
Non-drop frame 79
Notify on Audio Saturation 498
NTSC 7.5 Setup 495
Number of Waves 249
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OMF export 461
OMF file 459
OMF import 459
OMF/AAF 253
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Open gap 185
Open project 17
Open timeline 59
Optimize drives 132
Optional reference clip 285
Out markers 172
Out point 131
Output monitor 128
Output to DV Settings 506
Output Video file 432
overlap 147
overlay tracks 133
Override DF Settings 505
over-saturation 211
Overwrite 151
Overwrite from In point 153
Overwrite from Out point 153
Overwrite mode 202, 204

P

P2 MXF 107
Padding 504
Page based transitions 262
Page Curl 290
page turn 253
Pan a Still Image 413
Pan mode 63
Panasonic® VariCam® capture 98
Panning 51, 57, 219

adjusting 220
track based 51

Panning Channels 220
Parameters For Direction 249
Partial Image Mapping 377
Paste clip 184
Paste Video Effect Attributes 305
Path 415, 423
pattern 126

PCT 108
PCX 108
Percentage resize 364
Perlin 404
Perspective 289
Photo CD 108
Physical audio outputs 213
Picon view

defaults 69
Picon View Defaults 69, 486
Picons 55
Pinch 248
Pixel 299
pixel aspect 420
Pixel shape 113
Plasma 404
Play all clips 128
Play button behavior 488
Play clips in trim window 157
Play In to Out 95, 128, 131, 158
Play Loop 129, 157
Play range 130
Play/cord render 386
Playback 132

audio clips 136
different standards 135
non-proprietary files 136
virtual clips 137

playback
unrendered segments 138

playback errors 494
Playback preview 128
Playback problems 527
PlayCord 168
Playhead 129, 199

position 172
playhead

moving on timeline 129
Playhead controls 58
playhead position 150

Plug-in filters 6
accessing 7
installation 6

Plug-ins 392
Predictability 249
Preferences 139
Premade Patterns 375
Preread 457
Pre-roll 470
Prestriping 112
prestriping 112
Preview 422
Preview window 29
Print Gallery 33
Print gallery 33
Print Hot key 484
Print timeline to list 66
Print to tape 465

preferences 469
print to tape 543
Proc Amp 82
Proc amp 88
Project Folders 489, 508
Project Management 508
Project media folder 10
Project system folder 10
Projects

consolidating 18
contents 10
copying 18
creating 12, 16
database folder 11
deleting 20
directories 11
load existing 12
media folders 10
opening 17
Renaming 18
renaming 18
restoring 19
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saving 13
system drive 10
video storage 10

projects
loading old projects 23
saving 17
transferring 22
versions 21

PSD 109
Purchasing DFX+ Modules 392

Q

QTools 4
Quick capture 75, 88

capture limit 89
keyboard shortcuts 90
monitoring audio levels 90

Quick Navigate 63
Quick Titler 231

preferences 236
QuickTime 435
QuickTime Audio 447
QuickTime Movie output 444

R

Random 292
Razor tool 195
RCA 72
Real Media 435
Real Media File output 440
Real Time Video Play/Record 504
RealServer 440
Real-time effects

settings 278
real-time effects 253, 278

Clip Speed 301
Real-time fade to/from color 303
Real-time filters 247
Real-Time Play/Record 501
Real-time segment 383, 384
Real-time transitions 241, 242
Record button behavior 488
Record Meter 499
Recover timeline 61
red border 123
Reference Clip 285
Registering software 4
Remove Flow 410
Remove hot key 483
Remove Sync 193
Rename gallery 32
Rename project 18
Render 393, 406
Render bank 9
Render errors 389
render files 387
Render Flow 410
Render in progress 389
Render Marked Segments 388
Render Multiple Flows 411
Render Options 503
Render Progressive Formats 505
Render Quality 408
render quality 503
Render Start / End 421
Render Status 393
render status bar 383
Render timeline 132
Render to system drive 389
Rendered segment 383, 387
Rendered transitions 242, 254, 257
Rendering Audio 221
Rendering Options 388
Repetition 248
Replace clip 183

Replace Virtual Clips 124
Replace virtual clips 124
Resample 500
Resouce usage 385
Resource congestion 383, 385
Restore project 19
reuse clip 163
Reverse motion 302
Rewind to start 545
Ripple All 153
Ripple button 153
Ripple mode 202, 203
RM 440
Roll 233
Row X Column 376
RS-232 73
RS-422 73, 74, 75, 80, 88, 91

S

S/P DIF 72
Safe title area 169
Sample size 140
Sampling rate 140
saturation 211
Saver 406
Scanline 122
scrub 543
Scrub bar 58
scrub bar 129
Scrub Control bar 150, 172
Scrub render 386
Scrub resolution 476
Scrub/Stop Mode 494
Scrubbing 143
SCSI media drive 106
SCSI video drives 3
SDI audio input 72
Search 46, 66
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notes 66
timecode 46, 66

search
notes 46

Search Hot key List 485
Secondary color correction 283
Select all clips 178
select range 177
Send Timeline Range to DF 395
Send Transition to DF 398
Server Interchange 555
Settings - Digital Fusion 393
Settings File 483
Settings Problems 527
Shadow 235, 298
Shadows 372
Shape File 365
Shape File save 365
Show clip text 50
Show other keyframes 278
Show Render Status 394, 506
Show Rendered Clip 505
Show Sync Values 193, 478
Show Time codes 421
Show Video feedback 476
Simple AVSA 373
Simultaneous edit 164, 194
Single File Limit 87
Single Frame Back 129
Single Frame Forward 129
Single Image output 454
Single track mode 61
Skip preview 495
Slant 363
Slice tool 196
Slide edit 197
Slip edit 197
Slip trim 165
SMPTE 80
snap 530

Snap Tools 490
Snapshot markers 462
Soft DV 84, 471
Soft DV Crash Record 86
Software render 387
Solarize 298
Solo 132
Solo track 50, 133
Sony 9100 458
Sort clips 43
Sort gallery 45
Sound Clip output 453
Sound Forge 114
Source Object 378
Source object 376
Sparkle 298
speakers 128
Speed 249
Speed Change 486
Speed change 190, 222, 301
Sphere 291
Spill Suppression 294
Splash 291
Spline 275
Spline Editor 415, 425
Split Gallery 34
Spool 85, 473
Stack tracks upward 61
Start Render 394
Starting Velocity 5
Start-up Defaults 488
Status bar 57

capture 91
timeline 57

status bars 30
Step Delay 473
Sticky Mode 77
Sticky Mode Jog/Shuttle 470
Still 232
Still Image 403

Story board 462
Storyboard 31
Streaming 440
Strobe 288
Subclip 168, 173
SuperNodes 218
Supported clip formats 107
SureStream 440
S-Video 72
Swap A/B track 54, 206
Swap A/B track mode 146
Swap clips 202
Switch to DF 394
Switch version 22
Switcher 508
Sync 193
Synced media 191, 192
Synchronized audio 9
System Drive 510
System drive 10
System Folder 508
System requirements 1

T

Temp file 113
Text + 404
Text Tool 404
TGA 108, 237, 253
Three Point Edit 152
TIF 108, 253
Time Code Skew 470
Time Control 420
Time scale 62
Timecode 469
Timecode mode 91
Timecode types 79

LTC 80
VITC 80
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Timeline 49
timeline 543

cut/copy/paste 177
layers 133
play controls 150
viewing options 62

Timeline auto scroll 128
timeline bins 49
Timeline Clip Display 69, 486
Timeline duration 59
Timeline feedback 161
Timeline Index 175
Timeline info 59
Timeline Layout 429
Timeline layout 415
Timeline Navigation tool 65
Timeline output settings 139
Timeline playback 128
Timeline Playhead mode 276
Timeline range 179
Timeline Recover 20
Timeline settings 59
timeline settings

audio 140
Timeline Time Base 478
Timeline Viewing 531
Timeline viewing options 62

view in frames 62
view in timecode 62

timeline viewing options
time scale 62
zoom in/out 62

Title creation options 231
Title duration 237
Title file 398
Title Generator 231
Title Options 238
Title speed 239
titles

effects 238

Titles Over Video 397
Tonal range 280
Tone 125
Tool tips 169, 229, 278
Toolbar 30
track

adding 52
deleting 52
hiding 52
status 52

Track based effects 272
Track header 49

audio 50
video 49

Track height 51
Track patching 150
Track-based effects 50
Trails 298
Transfer projects 22
Transition 204

audio 205
audio cross-fade 216
create 205

transition
copy/paste effects 242
trim 165

Transition effect 206
Transition groups 257
Transition Method 457
Transition Viewer 250
Transition viewer 254
Transition Wizard 255, 265
Transparency 299
transparency 366
Triel/Lens/Rotate 248
trim adjoining clips 194
Trim align 200
Trim Clip 158
Trim clip 158, 190

numerically 192

Trim Duration 38
Trim to In / Out 200
Trim to playhead 199
Trim transition 165, 206
Trim window 29, 148, 157

settings 168
trim window 543

play controls 158
Troubleshooting 527
Turns 249
Twirl 248

U

Unbalanced (RCA) audio 72
unbalanced audio (RCA) 72
Unbalanced Digital Audio Level 501
Uncompressed 40
Uncompressed Video 527
Uncompressed video 135, 503
Undo level 278
Undo Levels 478
Unify 397, 437
Unrendered segment 383, 386
Unrendered segments 138
unselect clip 180
Update Flow 410
Update Main Output 494
Update Multiple Flows 411
Update Options 490
Use 3 streams 504
User Profiles 22
User-Defined Hot keys 481

V

VariCam® 98, 466, 468
598



Velocity User’s Guide
Vectorscope 82
Velocity mode 202
VelocityHD System Requirements 1
VelocityQ System Requirements 2
Versions 21
Vertical movement 183
VGA monitor 139
VGA window 158
Video 436
Video attributes 305
Video Compression 533
Video freeze 288
Video height 139
Video import 403
Video proc amp 285
Video Screen Animation 355

attaching video 362
choosing surface 362
Color Keying 370
Feathering 372
keyframes 360
modifying surface 362
motion paths 357
object tools 362
Shadows 372
speed of motion 360
starting 356

Video storage 10
Video width 139
Video Window 495
Video Window Enable 496
View Alpha 41
View gallery clips 39
View Timeline 61
View VU/EQ 210
Virtual Clip 17
Virtual Clips 137
Virtual clips 123, 137

creating 123
replacing 124

Virtual Tape File System (VTFS) 109, 119
prestriping 112

VITC 80
Voice over 71, 223
Volume 214

adjust on timeline 214
adjust using VU Meter 215

Volume Reset 216
VPRJ file 10
VSA 355
VST audio filters 212
VST filters 221
VTFS 109, 111, 119
VTR 73, 74, 76, 79, 470, 507
VTR  PC Command Delay 470
VTR Input 470
VU Meter 210, 497

adjust volume 215
displaying VU channels 210

VU Record Meter 499
VU Scale 497

W

Warning window 131
Warp 290
Water Drop transition 263
wav 118
WAV output 453
Wave 249
Wave Form 249
Waveform 56
Waveform Analyzer 82
Waveform monitors 286

component monitor 287
composite monitor 286
preview monitor 287
vector monitor 287

Waveform vectorscope 285, 287

Wavelength Range 249
Windows Media Audio output 452
Windows Media output 447
Windows Media Video 435
Wipe transitions 244
Wireframe 369
WMA output 452
wmv 118
WMV output 447
WPG 108
Wrap Around Mapping 367

X

XLR 72

Z

Zoom
audio 162
highlighted region 65
lasso 64
middle-button 63

Zoom timeline 62
Zoom tools 284, 293
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